
<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14292385 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-08-09T09:45:45Z" />
        <meta itemprop="datePublished" content="2019-08-09T09:45:45Z" />
            <meta name="article:published_time" content="2019-08-09T09:45:45Z" />
                <meta name="article:modified_time" content="2019-08-09T09:47:04Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.51.2"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform milfordmirror -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.91373 -->



        <!-- generated at 2019-08-09 04:57:12 on pwcm4 running vv9.51.2 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.milfordmirror.com/weather/article/TX-Brownsville-TX-Zone-Forecast-14292385.php" />
                
        <link rel="amphtml" href="https://www.milfordmirror.com/weather/amp/TX-Brownsville-TX-Zone-Forecast-14292385.php" />
    
                                        <meta name="news_keywords" content="Sunny, Breezy, 100315- Inland Cameron, TXZ253-100315- Southern Hidalgo, 100315- Coastal Cameron, 100315- Zapata, Jim Hogg, 100315- Brooks, Southeast, TX, Brownsville, Weslaco 444, McAllen, Pharr, Edinburg, Rio Grande City, Raymondville 444, Laguna Heights, South Padre Island, Port Isabel, Port Mansfield, 100315- Inland Kenedy, San Manuel, Kenedy- 444, Falfurrias 444, SATURDAY NIGHT, Mission, Harlingen 444, National Weather Service, KBRO, MC Complete - State & National, AP, AccuWeather, TUESDAY NIGHT, WEDNESDAY NIGHT, SUNDAY NIGHT, Brownsville TX Zone Forecast, AAA ZFPBRO Zone Forecasts, SUNDAY...Sunny, Laguna Vista 444, Zapata 444, Sarita 444, 100315- Starr- Including, 100315- Inland Willacy, 100315- Coastal Willacy, Roma 444, 100315- Northern Hidalgo, Hebbronville 444" />
                        <meta name="nlpOrganization" content="SATURDAY NIGHT, Mission, Harlingen 444, National Weather Service, KBRO, MC Complete - State & National, AP, AccuWeather" />
                        <meta name="nlpPerson" content="Sunny, Breezy, 100315- Inland Cameron, TXZ253-100315- Southern Hidalgo, 100315- Coastal Cameron, 100315- Zapata, Jim Hogg, 100315- Brooks" />
                        <meta name="nlpLocation" content="Southeast, TX, Brownsville, Weslaco 444, McAllen, Pharr, Edinburg, Rio Grande City, Raymondville 444, Laguna Heights, South Padre Island, Port Isabel, Port Mansfield, 100315- Inland Kenedy, San Manuel, Kenedy- 444, Falfurrias 444" />
                                <meta name="nlpWorkOfArt" content="SUNDAY NIGHT, SATURDAY NIGHT" />
                        <meta name="nlpEvent" content="TUESDAY NIGHT, WEDNESDAY NIGHT" />
                        <meta name="nlpOther" content="Brownsville TX Zone Forecast, AAA ZFPBRO Zone Forecasts, SUNDAY...Sunny, Laguna Vista 444, Zapata 444, Sarita 444, 100315- Starr- Including, 100315- Inland Willacy, 100315- Coastal Willacy, Roma 444, 100315- Northern Hidalgo, Hebbronville 444" />
                                                <meta name="nlpCategories" content="%2FNews%2FWeather" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14292385";
        var requestTime = new Date(1565344633 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Weather";
            var omni_title = "TX Brownsville TX Zone Forecast";
            var omni_bizObjectId = "14292385";
        var omni_className = "article";
        var omni_publicationDate = "2019-08-09 09:45:45";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>TX Brownsville TX Zone Forecast - Milford Mirror</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform milfordmirror -->

<!-- noGen: item_header_hotfix_middle_ssl 79 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.51.2.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.51.2.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.51.2.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.51.2.js"></script>
                                        



    
                <meta property="og:title" content="TX Brownsville TX Zone Forecast" />
                    <meta property="og:description" content="TX Brownsville TX Zone Forecast for Thursday, August 8, 2019 
 _____ 
 771 FPUS54 KBRO 090944 AAA 
 ZFPBRO 
 Zone Forecasts for Deep South Texas...UPDATED 
 National Weather Service Brownsville TX 
 444 AM CDT Fri Aug 9 2019 
 TXZ253-100315- 
 Southern Hidalgo- 
 Including the cities of McAllen, Edinburg, Pharr, Mission, 
 and Weslaco 
 444 AM CDT Fri Aug 9 2019 
 ...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON... 
 .TODAY...Breezy. Partly cloudy in the morning then becoming 
 sunny. Highs around 103. Southeast winds 20 to 25 mph. Highest 
 heat index readings 111 to 116 in the afternoon. 
 .TONIGHT...Mostly clear. Lows around 80. Southeast winds 15 to 
 20 mph decreasing to 10 to 15 mph after midnight. Heat index 
 readings 101 to 106. 
 .SATURDAY...Partly cloudy in the morning then becoming sunny. 
 Highs around 103. Southeast winds 15 to 20 mph. Highest heat 
 index readings 111 to 116 in the afternoon. 
 .SATURDAY NIGHT...Mostly clear in the evening then becoming 
 partly cloudy. Lows around 80. Southeast winds 10 to 15 mph. Heat 
 index readings 102 to 107. 
 .SUNDAY...Partly cloudy in the morning then becoming sunny. Highs 
 around 103. Southeast winds 10 to 15 mph. Heat index readings 
 110 to 115. 
 .SUNDAY NIGHT THROUGH WEDNESDAY NIGHT...Mostly clear. Lows around 
 80. Highs around 102. 
 .THURSDAY...Sunny in the morning then becoming partly cloudy. 
 Highs around 102. 
 $$ 
 TXZ255-100315- 
 Inland Cameron- 
 Including the cities of Brownsville and Harlingen 
 444 AM CDT Fri Aug 9 2019 
 ...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON... 
 .TODAY...Breezy. Partly cloudy in the morning then becoming 
.
 .." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.milfordmirror.com/weather/article/TX-Brownsville-TX-Zone-Forecast-14292385.php" />
                                  
                <meta property="og:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Milford Mirror" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@milfordmirror" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="322056085100167"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->

<style>
/* WCM-3746 */
.most-popular .content li {
   height: auto;
   min-height: 54px;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.91372 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-milfordmirror/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="article weather weather  article " location="weather weather">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="http://facebook.com/milfordmirror" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="http://twitter.com/milfordmirror" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                                                     <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.milfordmirror.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.milfordmirror.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.milfordmirror.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Sign Up For E-Mail Alerts|navigation-www|1" data-naveid="4941">Sign Up For E-Mail Alerts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/home" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Archives|navigation-www|2" data-naveid="4941">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://milfordmirror.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Today's Print Ads|navigation-www|3" data-naveid="4941">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Edition|navigation-www|4" data-naveid="4941">Print Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Subscribe|navigation-www|5" data-naveid="4941">Subscribe</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news-submission-guidelines/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Submission Guidelines|navigation-www|6" data-naveid="4941">Submission Guidelines</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Submissions|navigation-www|7" data-naveid="4941">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Library-celebrates-Woodstock-50-Aug-11-14275816.php" class="hdn-analytics" data-hdn-analytics="visit|article-14275816|home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/04/56/65/18017647/3/landscape_32.jpg" alt="Milford Library celebrates Woodstock 50 Aug. 11 - Photo" />                                                <h4 class="headline">Milford Library celebrates Woodstock 50 Aug. 11</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-resident-s-oil-paintings-on-display-at-14287850.php" class="hdn-analytics" data-hdn-analytics="visit|article-14287850|home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/04/64/52/18041516/3/landscape_32.jpg" alt="Milford resident’s oil paintings on display at library - Photo" />                                                <h4 class="headline">Milford resident’s oil paintings on display at library</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Jumping-bunker-attract-spectators-at-Milford-14287883.php" class="hdn-analytics" data-hdn-analytics="visit|article-14287883|home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/04/64/53/18041561/3/landscape_32.jpg" alt="Jumping bunker attract spectators at Milford Harbor - Photo" />                                                <h4 class="headline">Jumping bunker attract spectators at Milford Harbor</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-to-designate-e-commerce-exchange-area-at-14284858.php" class="hdn-analytics" data-hdn-analytics="visit|article-14284858|home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/04/63/22/18035885/3/landscape_32.jpg" alt="Milford to designate e-commerce exchange area at police station - Photo" />                                                <h4 class="headline">Milford to designate e-commerce exchange area at police station</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4997">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|1" data-naveid="4997">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|2" data-naveid="4997">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="4997">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|4" data-naveid="4997">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="4997">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|6" data-naveid="4997">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|7" data-naveid="4997">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/regional/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Regional|navigation-www|8" data-naveid="4997">Regional</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/entertainment/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Entertainment|navigation-www|9" data-naveid="4997">Entertainment</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Library-celebrates-Woodstock-50-Aug-11-14275816.php" class="hdn-analytics" data-hdn-analytics="visit|article-14275816|News-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/04/56/65/18017647/3/landscape_32.jpg" alt="Milford Library celebrates Woodstock 50 Aug. 11 - Photo" />                                                <h4 class="headline">Milford Library celebrates Woodstock 50 Aug. 11</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-resident-s-oil-paintings-on-display-at-14287850.php" class="hdn-analytics" data-hdn-analytics="visit|article-14287850|News-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/04/64/52/18041516/3/landscape_32.jpg" alt="Milford resident’s oil paintings on display at library - Photo" />                                                <h4 class="headline">Milford resident’s oil paintings on display at library</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Jumping-bunker-attract-spectators-at-Milford-14287883.php" class="hdn-analytics" data-hdn-analytics="visit|article-14287883|News-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/04/64/53/18041561/3/landscape_32.jpg" alt="Jumping bunker attract spectators at Milford Harbor - Photo" />                                                <h4 class="headline">Jumping bunker attract spectators at Milford Harbor</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-to-designate-e-commerce-exchange-area-at-14284858.php" class="hdn-analytics" data-hdn-analytics="visit|article-14284858|News-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/04/63/22/18035885/3/landscape_32.jpg" alt="Milford to designate e-commerce exchange area at police station - Photo" />                                                <h4 class="headline">Milford to designate e-commerce exchange area at police station</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|3" data-naveid="4979">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="4979">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Library-celebrates-Woodstock-50-Aug-11-14275816.php" class="hdn-analytics" data-hdn-analytics="visit|article-14275816|Obituaries-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/04/56/65/18017647/3/landscape_32.jpg" alt="Milford Library celebrates Woodstock 50 Aug. 11 - Photo" />                                                <h4 class="headline">Milford Library celebrates Woodstock 50 Aug. 11</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-resident-s-oil-paintings-on-display-at-14287850.php" class="hdn-analytics" data-hdn-analytics="visit|article-14287850|Obituaries-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/04/64/52/18041516/3/landscape_32.jpg" alt="Milford resident’s oil paintings on display at library - Photo" />                                                <h4 class="headline">Milford resident’s oil paintings on display at library</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Jumping-bunker-attract-spectators-at-Milford-14287883.php" class="hdn-analytics" data-hdn-analytics="visit|article-14287883|Obituaries-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/04/64/53/18041561/3/landscape_32.jpg" alt="Jumping bunker attract spectators at Milford Harbor - Photo" />                                                <h4 class="headline">Jumping bunker attract spectators at Milford Harbor</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-to-designate-e-commerce-exchange-area-at-14284858.php" class="hdn-analytics" data-hdn-analytics="visit|article-14284858|Obituaries-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/04/63/22/18035885/3/landscape_32.jpg" alt="Milford to designate e-commerce exchange area at police station - Photo" />                                                <h4 class="headline">Milford to designate e-commerce exchange area at police station</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|4" data-naveid="4986">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/other-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Other Sports|navigation-www|1" data-naveid="4986">Other Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|2" data-naveid="4986">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|3" data-naveid="4986">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/recreational-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-www|4" data-naveid="4986">Recreational Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|5" data-naveid="4986">High School Sports</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Bill-Webster-turns-a-negativeinto-life-changing-14289968.php" class="hdn-analytics" data-hdn-analytics="visit|article-14289968|Sports-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/04/65/52/18045571/11/landscape_32.jpg" alt="Bill Webster turns a negative into life-changing decision - Photo" />                                                <h4 class="headline">Bill Webster turns a negative into life-changing decision</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/HAN-Network-live-streams-boys-lacrosse-games-13880756.php" class="hdn-analytics" data-hdn-analytics="visit|article-13880756|Sports-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/10/17531401/3/landscape_32.jpg" alt="HAN Network live-streams boys lacrosse games tonight and Saturday - Photo" />                                                <h4 class="headline">HAN Network live-streams boys lacrosse games tonight and Saturday</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4975">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/cartoon-gallery/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-www|1" data-naveid="4975">Cartoon Gallery</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Did I say that?|navigation-www|2" data-naveid="4975">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/walshs-wonderings/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|3" data-naveid="4975">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-www|4" data-naveid="4975">Letters to the Editor</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|5" data-naveid="4975">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-www|6" data-naveid="4975">Cartoon Gallery</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Really-Dad-College-Move-In-Day-13892022.php" class="hdn-analytics" data-hdn-analytics="visit|article-13892022|Opinion-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/65/17534292/23/landscape_32.jpg" alt="Really Dad? College Move In Day - Photo" />                                                <h4 class="headline">Really Dad? College Move In Day</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Staneski-says-taxpayers-are-on-the-hook-13893742.php" class="hdn-analytics" data-hdn-analytics="visit|article-13893742|Opinion-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/21/17531985/5/landscape_32.jpg" alt="Staneski says taxpayers are on the hook - Photo" />                                                <h4 class="headline">Staneski says taxpayers are on the hook</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Reflections-on-Newtown-five-years-later-13890426.php" class="hdn-analytics" data-hdn-analytics="visit|article-13890426|Opinion-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/02/72/22/17540242/3/landscape_32.jpg" alt="Reflections on Newtown, five years later - Photo" />                                                <h4 class="headline">Reflections on Newtown, five years later</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Smith-defends-Slossberg-as-advocate-for-13890865.php" class="hdn-analytics" data-hdn-analytics="visit|article-13890865|Opinion-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/72/17534596/269/landscape_32.jpg" alt="Letter: Smith defends Slossberg as advocate for social justice - Photo" />                                                <h4 class="headline">Letter: Smith defends Slossberg as advocate for social justice</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|6" data-naveid="5226">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|7" data-naveid="4963">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&A's|navigation-www|1" data-naveid="4963">Q&A's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-www|2" data-naveid="4963">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-www|3" data-naveid="4963">Art Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|4" data-naveid="4963">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|5" data-naveid="4963">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|6" data-naveid="4963">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|7" data-naveid="4963">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|8" data-naveid="4963">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|9" data-naveid="4963">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-and-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|10" data-naveid="4963">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|11" data-naveid="4963">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|12" data-naveid="4963">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|13" data-naveid="4963">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|14" data-naveid="4963">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|15" data-naveid="4963">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|16" data-naveid="4963">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|17" data-naveid="4963">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|18" data-naveid="4963">Weekend</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|19" data-naveid="4963">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|20" data-naveid="4963">Test Drive</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|8" data-naveid="4948">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|1" data-naveid="4948">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-About Us|navigation-www|2" data-naveid="4948">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|3" data-naveid="4948">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Privacy Notice|navigation-www|4" data-naveid="4948">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Terms of Use|navigation-www|5" data-naveid="4948">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer automotive" location="automotive"><a href="/al-columns/al-drive/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Automotive|navigation-www|1" data-naveid="5005">Automotive</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="5002">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content weather ">

<!-- commentsOn: 1, commentKey: milfordmirror-article-14292385 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.milfordmirror.com/weather/article/TX-Brownsville-TX-Zone-Forecast-14292385.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">TX Brownsville TX Zone Forecast</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2019-08-09T09:47:02Z">
            5:47&nbsp;am EDT, Friday, August 9, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.milfordmirror.com%2Fweather%2Farticle%2FTX-Brownsville-TX-Zone-Forecast-14292385.php"
    data-social-hash-id=""
    data-social-blurb="%20TX%20Brownsville%20TX%20Zone%20Forecast%20for%20Thursday%2C%20August%208%2C%202019%20%0A%20_____%20%0A%20771%20FPUS54%20KBRO%20090944%20AAA%20%0A%20ZFPBRO%20%0A%20Zone%20Forecasts%20for%20Deep%20South%20Texas...UPDATED%20%0A%20National%20Weather%20Service%20Brownsville%20TX%20%0A%20444%20AM%20CDT%20Fri%20Aug%209%202019%20%0A%20TXZ253-100315-%20%0A%20Southern%20Hidalgo-%20%0A%20Including%20the%20cities%20of%20McAllen%2C%20Edinburg%2C%20Pharr%2C%20Mission%2C%20%0A%20and%20Weslaco%20%0A%20444%20AM%20CDT%20Fri%20Aug%209%202019%20%0A%20...HEAT%20ADVISORY%20IN%20EFFECT%20FROM%201%20PM%20TO%205%20PM%20CDT%20THIS%20AFTERNOON...%20%0A%20.TODAY...Breezy.%20Partly%20cloudy%20in%20the%20morning%20then%20becoming%20%0A%20sunny.%20Highs%20around%20103.%20Southeast%20winds%2020%20to%2025%20mph.%20Highest%20%0A%20heat%20index%20readings%20111%20to%20116%20in%20the%20afternoon.%20%0A%20.TONIGHT...Mostly%20clear.%20Lows%20around%2080.%20Southeast%20winds%2015%20to%20%0A%2020%20mph%20decreasing%20to%2010%20to%2015%20mph%20after%20midnight.%20Heat%20index%20%0A%20readings%20101%20to%20106.%20%0A%20.SATURDAY...Partly%20cloudy%20in%20the%20morning%20then%20becoming%20sunny.%20%0A%20Highs%20around%20103.%20Southeast%20winds%2015%20to%2020%20mph.%20Highest%20heat%20%0A%20index%20readings%20111%20to%20116%20in%20the%20afternoon.%20%0A%20.SATURDAY%20NIGHT...Mostly%20clear%20in%20the%20evening%20then%20becoming%20%0A%20partly%20cloudy.%20Lows%20around%2080.%20Southeast%20winds%2010%20to%2015%20mph.%20Heat%20%0A%20index%20readings%20102%20to%20107.%20%0A%20.SUNDAY...Partly%20cloudy%20in%20the%20morning%20then%20becoming%20sunny.%20Highs%20%0A%20around%20103.%20Southeast%20winds%2010%20to%2015%20mph.%20Heat%20index%20readings%20%0A%20110%20to%20115.%20%0A%20.SUNDAY%20NIGHT%20THROUGH%20WEDNESDAY%20NIGHT...Mostly%20clear.%20Lows%20around%20%0A%2080.%20Highs%20around%20102.%20%0A%20.THURSDAY...Sunny%20in%20the%20morning%20then%20becoming%20partly%20cloudy.%20%0A%20Highs%20around%20102.%20%0A%20%24%24%20%0A%20TXZ255-100315-%20%0A%20Inland%20Cameron-%20%0A%20Including%20the%20cities%20of%20Brownsville%20and%20Harlingen%20%0A%20444%20AM%20CDT%20Fri%20Aug%209%202019%20%0A%20...HEAT%20ADVISORY%20IN%20EFFECT%20FROM%201%20PM%20TO%205%20PM%20CDT%20THIS%20AFTERNOON...%20%0A%20.TODAY...Breezy.%20Partly%20cloudy%20in%20the%20morning%20then%20becoming%20%0A.%0A%20..%20"
    data-media-url="https%3A%2F%2Fwww.milfordmirror.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="TX%20Brownsville%20TX%20Zone%20Forecast">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14292385|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.milfordmirror.com/weather/articleComments/TX-Brownsville-TX-Zone-Forecast-14292385.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14292385|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.milfordmirror.com/weather/article/TX-Brownsville-TX-Zone-Forecast-14292385.php" data-spot-post-id="milfordmirror-article-14292385"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14292385|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14292385|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14292385|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14292385|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14292385|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14292385|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- text -->
            <p>TX Brownsville TX Zone Forecast for Thursday, August 8, 2019</p>

    <!-- text -->
            <p>_____</p>

    <!-- text -->
            <p>771 FPUS54 KBRO 090944 AAA</p>

    <!-- text -->
            <p>ZFPBRO</p>

    <!-- text -->
            <p>Zone Forecasts for Deep South Texas...UPDATED</p>

    <!-- text -->
            <p>National Weather Service Brownsville TX</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>TXZ253-100315-</p>

    <!-- text -->
            <p>Southern Hidalgo-</p>

    <!-- text -->
            <p>Including the cities of McAllen, Edinburg, Pharr, Mission,</p>

    <!-- text -->
            <p>and Weslaco</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Breezy. Partly cloudy in the morning then becoming</p>

    <!-- text -->
            <p>sunny. Highs around 103. Southeast winds 20 to 25 mph. Highest</p>

    <!-- text -->
            <p>heat index readings 111 to 116 in the afternoon.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows around 80. Southeast winds 15 to</p>

    <!-- text -->
            <p>20 mph decreasing to 10 to 15 mph after midnight. Heat index</p>

    <!-- text -->
            <p>readings 101 to 106.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then becoming sunny.</p>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- text -->
            <p>Highs around 103. Southeast winds 15 to 20 mph. Highest heat</p>

    <!-- text -->
            <p>index readings 111 to 116 in the afternoon.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows around 80. Southeast winds 10 to 15 mph. Heat</p>

    <!-- text -->
            <p>index readings 102 to 107.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>around 103. Southeast winds 10 to 15 mph. Heat index readings</p>

    <!-- text -->
            <p>110 to 115.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT THROUGH WEDNESDAY NIGHT...Mostly clear. Lows around</p>

    <!-- text -->
            <p>80. Highs around 102.</p>

    <!-- text -->
            <p>.THURSDAY...Sunny in the morning then becoming partly cloudy.</p>

    <!-- text -->
            <p>Highs around 102.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ255-100315-</p>

    <!-- text -->
            <p>Inland Cameron-</p>

    <!-- text -->
            <p>Including the cities of Brownsville and Harlingen</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Breezy. Partly cloudy in the morning then becoming</p>

    <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p>sunny. Highs around 100. Southeast winds 20 to 25 mph. Heat index</p>

    <!-- text -->
            <p>readings 111 to 116.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows in the lower 80s. Southeast winds</p>

    <!-- text -->
            <p>15 to 20 mph decreasing to 10 to 15 mph after midnight. Heat</p>

    <!-- text -->
            <p>index readings 100 to 105.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then clearing. Highs</p>

    <!-- text -->
            <p>around 100. Southeast winds 15 to 20 mph. Heat index readings</p>

    <!-- text -->
            <p>111 to 116.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows around 80. Southeast winds 10 to 15 mph. Heat</p>

    <!-- text -->
            <p>index readings 102 to 107.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy. Highs in the upper 90s. Southeast winds</p>

    <!-- text -->
            <p>10 to 20 mph. Heat index readings 110 to 115.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 80s.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>in the upper 90s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT THROUGH WEDNESDAY NIGHT...Mostly clear. Lows around</p>

    <!-- text -->
            <p>80. Highs in the upper 90s.</p>

    <!-- text -->
            <p>.THURSDAY...Partly cloudy. Highs in the upper 90s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ257-100315-</p>

    <!-- text -->
            <p>Coastal Cameron-</p>

    <!-- text -->
            <p>Including the cities of Port Isabel, South Padre Island,</p>

    <!-- text -->
            <p>Laguna Heights, and Laguna Vista</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Breezy. Partly cloudy in the morning then clearing.</p>

    <!-- text -->
            <p>Highs in the mid 90s. Southeast winds 20 to 25 mph. Heat index</p>

    <!-- text -->
            <p>readings 110 to 115.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows in the lower 80s. Southeast winds</p>

    <!-- text -->
            <p>around 10 mph early in the evening becoming light becoming</p>

    <!-- text -->
            <p>southeast 10 to 15 mph after midnight. Heat index readings 102 to</p>

    <!-- text -->
            <p>107.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then clearing. Highs in</p>

    <!-- text -->
            <p>the mid 90s. Southeast winds 15 to 20 mph. Heat index readings</p>

    <!-- text -->
            <p>110 to 115.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the lower 80s. Southeast winds 10 to</p>

    <!-- text -->
            <p>20 mph. Heat index readings 102 to 107.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>in the lower to mid 90s. Southeast winds 10 to 20 mph. Heat index</p>

    <!-- text -->
            <p>readings 108 to 113.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 80s.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy. Highs in the lower 90s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 80s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny in the morning then becoming partly cloudy.</p>

    <!-- text -->
            <p>Highs in the lower 90s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT AND WEDNESDAY...Mostly clear. Lows in the lower</p>

    <!-- text -->
            <p>80s. Highs in the lower 90s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT AND THURSDAY...Partly cloudy. Lows in the lower</p>

    <!-- text -->
            <p>80s. Highs in the lower 90s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ252-100315-</p>

    <!-- text -->
            <p>Starr-</p>

    <!-- text -->
            <p>Including the cities of Rio Grande City and Roma</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>.TODAY...Sunny. Highs around 106. Southeast winds 15 to 20 mph.</p>

    <!-- text -->
            <p>Highest heat index readings around 110 in the afternoon.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows in the upper 70s. Southeast winds</p>

    <!-- text -->
            <p>15 to 20 mph decreasing to 10 to 15 mph after midnight.</p>

    <!-- text -->
            <p>.SATURDAY...Sunny. Highs around 106. Southeast winds 15 to</p>

    <!-- text -->
            <p>20 mph. Highest heat index readings around 110 in the afternoon.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the upper 70s. Southeast winds 10 to</p>

    <!-- text -->
            <p>20 mph. Heat index readings 102 to 107.</p>

    <!-- text -->
            <p>.SUNDAY...Sunny. Highs around 105. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>Heat index readings 110 to 115.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT THROUGH THURSDAY...Mostly clear. Lows in the upper</p>

    <!-- text -->
            <p>70s. Highs around 104.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ254-100315-</p>

    <!-- text -->
            <p>Inland Willacy-</p>

    <!-- text -->
            <p>Including the city of Raymondville</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Breezy. Partly cloudy in the morning then becoming</p>

    <!-- text -->
            <p>sunny. Highs around 101. Southeast winds 20 to 25 mph. Highest</p>

    <!-- text -->
            <p>heat index readings 112 to 117 in the afternoon.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows around 80. Southeast winds 15 to</p>

    <!-- text -->
            <p>20 mph decreasing to 10 to 15 mph after midnight. Heat index</p>

    <!-- text -->
            <p>readings 100 to 105.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then becoming sunny.</p>

    <!-- text -->
            <p>Highs around 101. Southeast winds 15 to 20 mph. Heat index</p>

    <!-- text -->
            <p>readings 112 to 117.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the upper 70s. Southeast winds 10 to</p>

    <!-- text -->
            <p>15 mph. Heat index readings 100 to 105.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>around 100. Southeast winds 10 to 20 mph. Heat index readings</p>

    <!-- text -->
            <p>109 to 114.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 70s.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>in the upper 90s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT THROUGH WEDNESDAY NIGHT...Mostly clear. Lows in the</p>

    <!-- text -->
            <p>upper 70s. Highs in the upper 90s.</p>

    <!-- text -->
            <p>.THURSDAY...Partly cloudy. Highs in the upper 90s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ256-100315-</p>

    <!-- text -->
            <p>Coastal Willacy-</p>

    <!-- text -->
            <p>Including the city of Port Mansfield</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Breezy. Partly cloudy in the morning then clearing.</p>

    <!-- text -->
            <p>Highs in the mid 90s. Southeast winds 20 to 25 mph. Heat index</p>

    <!-- text -->
            <p>readings 110 to 115.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows in the lower 80s. Southeast winds</p>

    <!-- text -->
            <p>20 to 25 mph decreasing to 10 to 15 mph after midnight. Highest</p>

    <!-- text -->
            <p>heat index readings around 110 in the evening.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then clearing. Highs in</p>

    <!-- text -->
            <p>the mid 90s. Southeast winds 15 to 20 mph. Heat index readings</p>

    <!-- text -->
            <p>110 to 115.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the lower 80s. Southeast winds 10 to</p>

    <!-- text -->
            <p>20 mph. Highest heat index readings around 110 in the evening.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>in the mid 90s. Southeast winds 10 to 20 mph. Highest heat index</p>

    <!-- text -->
            <p>readings 108 to 112 in the afternoon.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 80s.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy. Highs in the mid 90s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 80s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny in the morning then becoming partly cloudy.</p>

    <!-- text -->
            <p>Highs in the mid 90s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT THROUGH WEDNESDAY NIGHT...Mostly clear. Lows</p>

    <!-- text -->
            <p>around 80. Highs in the mid 90s.</p>

    <!-- text -->
            <p>.THURSDAY...Partly cloudy. Highs in the lower 90s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ248-100315-</p>

    <!-- text -->
            <p>Zapata-</p>

    <!-- text -->
            <p>Including the city of Zapata</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>.TODAY...Sunny. Highs around 107. Southeast winds 15 to 20 mph.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows in the upper 70s. Southeast winds</p>

    <!-- text -->
            <p>15 to 20 mph decreasing to around 10 mph early in the morning.</p>

    <!-- text -->
            <p>Heat index readings 100 to 105.</p>

    <!-- text -->
            <p>.SATURDAY...Sunny. Highs around 107. Southeast winds 15 to</p>

    <!-- text -->
            <p>20 mph.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 70s. Southeast winds 10 to 20 mph. Heat</p>

    <!-- text -->
            <p>index readings 100 to 105.</p>

    <!-- text -->
            <p>.SUNDAY...Sunny. Highs around 106. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>Heat index readings 109 to 114.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT THROUGH THURSDAY...Mostly clear. Lows around 80.</p>

    <!-- text -->
            <p>Highs around 105.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ249-100315-</p>

    <!-- text -->
            <p>Jim Hogg-</p>

    <!-- text -->
            <p>Including the city of Hebbronville</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>.TODAY...Sunny. Highs around 106. Southeast winds 15 to 20 mph.</p>

    <!-- text -->
            <p>Highest heat index readings around 110 in the afternoon.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows in the upper 70s. Southeast winds</p>

    <!-- text -->
            <p>15 to 20 mph decreasing to 10 to 15 mph after midnight.</p>

    <!-- text -->
            <p>.SATURDAY...Sunny. Highs around 106. Southeast winds 15 to</p>

    <!-- text -->
            <p>20 mph. Highest heat index readings around 110 in the afternoon.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 70s. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.SUNDAY...Sunny. Highs around 105. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>Highest heat index readings around 110 in the afternoon.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT THROUGH THURSDAY...Mostly clear. Lows in the upper</p>

    <!-- text -->
            <p>70s. Highs around 105.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ250-100315-</p>

    <!-- text -->
            <p>Brooks-</p>

    <!-- text -->
            <p>Including the city of Falfurrias</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>around 105. Southeast winds 15 to 20 mph. Highest heat index</p>

    <!-- text -->
            <p>readings 108 to 113 in the afternoon.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows in the upper 70s. Southeast winds</p>

    <!-- text -->
            <p>10 to 15 mph. Heat index readings 101 to 106.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then becoming sunny.</p>

    <!-- text -->
            <p>Highs around 105. Southeast winds 15 to 20 mph. Heat index</p>

    <!-- text -->
            <p>readings 108 to 113.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the upper 70s. Southeast winds 10 to</p>

    <!-- text -->
            <p>15 mph. Heat index readings 102 to 107.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy in the morning then clearing. Highs</p>

    <!-- text -->
            <p>around 104. Southeast winds 10 to 15 mph. Heat index readings</p>

    <!-- text -->
            <p>109 to 114.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT THROUGH THURSDAY...Mostly clear. Lows in the upper</p>

    <!-- text -->
            <p>70s. Highs around 104.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ353-100315-</p>

    <!-- text -->
            <p>Northern Hidalgo-</p>

    <!-- text -->
            <p>Including the city of San Manuel</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Breezy. Partly cloudy in the morning then becoming</p>

    <!-- text -->
            <p>sunny. Highs around 104. Southeast winds 15 to 20 mph increasing</p>

    <!-- text -->
            <p>to around 25 mph late in the afternoon. Highest heat index</p>

    <!-- text -->
            <p>readings around 110 in the afternoon.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows around 80. Southeast winds 15 to</p>

    <!-- text -->
            <p>20 mph decreasing to 10 to 15 mph after midnight. Heat index</p>

    <!-- text -->
            <p>readings 100 to 105.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then becoming sunny.</p>

    <!-- text -->
            <p>Highs around 104. Southeast winds 15 to 20 mph. Highest heat</p>

    <!-- text -->
            <p>index readings around 110 in the afternoon.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the upper 70s. Southeast winds 10 to</p>

    <!-- text -->
            <p>15 mph. Heat index readings 100 to 105.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy in the morning then clearing. Highs</p>

    <!-- text -->
            <p>around 103. Southeast winds 10 to 15 mph. Heat index readings</p>

    <!-- text -->
            <p>108 to 113.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT THROUGH THURSDAY...Mostly clear. Lows in the upper</p>

    <!-- text -->
            <p>70s. Highs around 103.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ251-100315-</p>

    <!-- text -->
            <p>Inland Kenedy-</p>

    <!-- text -->
            <p>Including the city of Sarita</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Breezy. Partly cloudy in the morning then clearing.</p>

    <!-- text -->
            <p>Highs around 101. Southeast winds 15 to 20 mph increasing to</p>

    <!-- text -->
            <p>25 to 30 mph in the afternoon. Heat index readings 112 to 117.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows around 80. Southeast winds 15 to</p>

    <!-- text -->
            <p>20 mph decreasing to 10 to 15 mph after midnight. Heat index</p>

    <!-- text -->
            <p>readings 101 to 106.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then becoming sunny.</p>

    <!-- text -->
            <p>Highs around 101. Southeast winds 15 to 20 mph. Heat index</p>

    <!-- text -->
            <p>readings 112 to 117.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear in the evening then becoming</p>

    <!-- text -->
            <p>partly cloudy. Lows in the upper 70s. Southeast winds 10 to</p>

    <!-- text -->
            <p>15 mph. Heat index readings 102 to 107.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy in the morning then clearing. Highs</p>

    <!-- text -->
            <p>around 100. Southeast winds 10 to 20 mph. Heat index readings</p>

    <!-- text -->
            <p>110 to 115.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Mostly clear. Lows around 80.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>around 100.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 70s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny in the morning then becoming partly cloudy.</p>

    <!-- text -->
            <p>Highs around 100.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT THROUGH WEDNESDAY NIGHT...Mostly clear. Lows in</p>

    <!-- text -->
            <p>the upper 70s. Highs around 100.</p>

    <!-- text -->
            <p>.THURSDAY...Partly cloudy. Highs around 100.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ351-100315-</p>

    <!-- text -->
            <p>Coastal Kenedy-</p>

    <!-- text -->
            <p>444 AM CDT Fri Aug 9 2019</p>

    <!-- text -->
            <p>...HEAT ADVISORY IN EFFECT FROM 1 PM TO 5 PM CDT THIS AFTERNOON...</p>

    <!-- text -->
            <p>.TODAY...Breezy. Partly cloudy in the morning then clearing.</p>

    <!-- text -->
            <p>Highs in the mid 90s. Southeast winds 20 to 25 mph. Heat index</p>

    <!-- text -->
            <p>readings 110 to 115.</p>

    <!-- text -->
            <p>.TONIGHT...Mostly clear. Lows in the lower 80s. Southeast winds</p>

    <!-- text -->
            <p>15 to 20 mph shifting to the south around 10 mph early in the</p>

    <!-- text -->
            <p>morning. Highest heat index readings 108 to 109 in the evening.</p>

    <!-- text -->
            <p>.SATURDAY...Partly cloudy in the morning then clearing. Highs in</p>

    <!-- text -->
            <p>the mid 90s. Southeast winds 15 to 20 mph. Heat index readings</p>

    <!-- text -->
            <p>110 to 115.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly clear. Lows in the lower 80s. Southeast</p>

    <!-- text -->
            <p>winds 10 to 20 mph. Highest heat index readings 108 to 109 in the</p>

    <!-- text -->
            <p>evening.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy in the morning then becoming sunny. Highs</p>

    <!-- text -->
            <p>in the lower to mid 90s. Southeast winds 10 to 20 mph. Highest</p>

    <!-- text -->
            <p>heat index readings around 110 in the afternoon.</p>

    <!-- text -->
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 80s.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy. Highs in the mid 90s.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 80s.</p>

    <!-- text -->
            <p>.TUESDAY...Sunny in the morning then becoming partly cloudy.</p>

    <!-- text -->
            <p>Highs in the mid 90s.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT THROUGH WEDNESDAY NIGHT...Mostly clear. Lows</p>

    <!-- text -->
            <p>around 80. Highs in the mid 90s.</p>

    <!-- text -->
            <p>.THURSDAY...Partly cloudy. Highs in the lower 90s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>_____</p>

    <!-- text -->
            <p>Copyright 2019 AccuWeather</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.milfordmirror.com/weather/articleComments/TX-Brownsville-TX-Zone-Forecast-14292385.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 14292385,
        "site": "milfordmirror",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91370"><!-- mid:freeform.91370 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3>About</h3>
       <ul>

               <li><a href="/privacy/">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
               <li><a href="/tos/">Terms of Use</a></li>
               <li><a href="/careers/">Careers</a></li>
               <li><a href="http://hearstmediact.com">Advertising</a></li>
               <li><a href="https://hearstmediact.newsbank.com/">Archives</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3>Contact</h3>
          <ul>
                  <li><a href="/contact-us/">Contact Us</a></li>
                  <li><a href="https://digital.olivesoftware.com/Olive/ODN/MilfordMirror/Default.aspx">Today's eEdition</a></li>
                  <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM">Subscriber Services</a></li>
                  <li><a href="mailto:legals@heartmediact.com">Paid Legal Notices</a></li>
                  <li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
                  <li><a href="/submissions/">Submissions</a></li>
                  <li><a href="/about-us/">About Us</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3>Read More</h3>
            <ul>    
                    <li><a href="https://www.darientimes.com/">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>    
                    <li><a href="https://www.facebook.com/milfordmirror/" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/milfordmirror" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.51.2.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
    <!-- e hearst/article/article_main.tpl -->