




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16689596 -->
    <!-- generated at 2021-12-09 19:02:39 on pwcm7 running vv12.6.4 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Syracuse hires Ligashesky as special teams coordinator" /><meta name="sailthru.date" content="2021-12-09 19:18:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16689596" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="dino-babers,andre-szmyt,sports-figure-person,bob-ligashesky,justin-ludwig,reno-ferri,vinson-reynolds,sterlin-gilbert,andre-szmyt-college-athlete-sports-figure,vanderbilt,syracuse,new-york,united-states,north-america,orange,illinois,bowling-green,ap,nfl,atlantic-coast-conference,pittsburgh-steelers,super-bowl,member-choice-sports-option,member-choice-z-sports-option,https-apnews-com-hub-college-football,https-apnews-com-cfbtop25,z-sports-only,new-york-state-sports,lou-groza-award,https-twitter-com-ap-top25,ap,nfl,atlantic-coast-conference,pittsburgh-steelers,orange,dino-babers,andre-szmyt,sports-figure-person,bob-ligashesky,justin-ludwig,reno-ferri,vinson-reynolds,sterlin-gilbert,andre-szmyt-college-athlete-sports-figure,vanderbilt,syracuse,new-york,united-states,north-america,orange,illinois,bowling-green,super-bowl,member-choice-sports-option,member-choice-z-sports-option,https-apnews-com-hub-college-football,https-apnews-com-cfbtop25,z-sports-only,new-york-state-sports,lou-groza-award,https-twitter-com-ap-top25,2fsports-2fcollege-sports,2fsports-2fteam-sports-2famerican-football" /><meta name="sailthru.image.thumb" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Syracuse hires Ligashesky as special teams coordinator</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16689596",
            "title": "Syracuse hires Ligashesky as special teams coordinator",
            "url": "https://www.milfordmirror.com/sports/article/Syracuse-hires-Ligashesky-as-special-teams-16689596.php",
            "slug": "https://www.milfordmirror.com/sports/article/Syracuse-hires-Ligashesky-as-special-teams-16689596.php",
            "summary": "SYRACUSE, N.Y. (AP) — Syracuse coach Dino Babers has hired Bob Ligashesky as the...",
            "image": "https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v12.6.4",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.6.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.6.4">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.6.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16689596">
<link rel="canonical" href="https://www.milfordmirror.com/sports/article/Syracuse-hires-Ligashesky-as-special-teams-16689596.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/sports/amp/Syracuse-hires-Ligashesky-as-special-teams-16689596.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="SYRACUSE, N.Y. (AP) — Syracuse coach Dino Babers has hired Bob Ligashesky as the..."/>
    <meta name="date.release" content="2021-12-10 00:18:00" />
    <meta name="time.release" content="2021-12-10 00:18:00" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Dino Babers, Andre Szmyt, SPORTS_FIGURE PERSON, Bob Ligashesky, Justin Ludwig, Reno Ferri, Vinson Reynolds, Sterlin Gilbert, Andre Szmyt COLLEGE_ATHLETE SPORTS_FIGURE, Vanderbilt, Syracuse, New York, United States, North America, Orange, Illinois, Bowling Green, AP, NFL, Atlantic Coast Conference, Pittsburgh Steelers, Super Bowl, Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, https://apnews.com/cfbtop25, Z Sports Only, New York State - Sports, Lou Groza Award, https://twitter.com/AP_Top25" />
        <meta name="news_keywords" content="Dino Babers, Andre Szmyt, SPORTS_FIGURE PERSON, Bob Ligashesky, Justin Ludwig, Reno Ferri, Vinson Reynolds, Sterlin Gilbert, Andre Szmyt COLLEGE_ATHLETE SPORTS_FIGURE, Vanderbilt, Syracuse, New York, United States, North America, Orange, Illinois, Bowling Green, AP, NFL, Atlantic Coast Conference, Pittsburgh Steelers, Super Bowl, Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, https://apnews.com/cfbtop25, Z Sports Only, New York State - Sports, Lou Groza Award, https://twitter.com/AP_Top25" />
                <meta name="nlpOrganization" content="AP, NFL, Atlantic Coast Conference, Pittsburgh Steelers, Orange" />
                <meta name="nlpPerson" content="Dino Babers, Andre Szmyt, SPORTS_FIGURE PERSON, Bob Ligashesky, Justin Ludwig, Reno Ferri, Vinson Reynolds, Sterlin Gilbert, Andre Szmyt COLLEGE_ATHLETE SPORTS_FIGURE, Vanderbilt" />
                <meta name="nlpLocation" content="Syracuse, New York, United States, North America, Orange, Illinois, Bowling Green" />
                        <meta name="nlpEvent" content="Super Bowl" />
                <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, https://apnews.com/cfbtop25, Z Sports Only, New York State - Sports, Lou Groza Award, https://twitter.com/AP_Top25" />
                            <meta name="nlpCategories" content="%2FSports%2FCollege+Sports,%2FSports%2FTeam+Sports%2FAmerican+Football" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-12-10 00:15:23"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Syracuse hires Ligashesky as special teams coordinator"/><meta property="og:description" content="SYRACUSE, N.Y. (AP) — Syracuse coach Dino Babers has hired Bob Ligashesky as the..."/><meta property="og:url" content="https://www.milfordmirror.com/sports/article/Syracuse-hires-Ligashesky-as-special-teams-16689596.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-12-10 00:15:23" /><meta property="article:modified_time" content="2021-12-10 00:18:01" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Dino Babers" /><meta property="article:tag" content="Andre Szmyt" /><meta property="article:tag" content="SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Bob Ligashesky" /><meta property="article:tag" content="Justin Ludwig" /><meta property="article:tag" content="Reno Ferri" /><meta property="article:tag" content="Vinson Reynolds" /><meta property="article:tag" content="Sterlin Gilbert" /><meta property="article:tag" content="Andre Szmyt COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Vanderbilt" /><meta property="article:tag" content="Syracuse" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Orange" /><meta property="article:tag" content="Illinois" /><meta property="article:tag" content="Bowling Green" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="NFL" /><meta property="article:tag" content="Atlantic Coast Conference" /><meta property="article:tag" content="Pittsburgh Steelers" /><meta property="article:tag" content="Super Bowl" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="https://apnews.com/hub/college-football" /><meta property="article:tag" content="https://apnews.com/cfbtop25" /><meta property="article:tag" content="Z Sports Only" /><meta property="article:tag" content="New York State - Sports" /><meta property="article:tag" content="Lou Groza Award" /><meta property="article:tag" content="https://twitter.com/AP_Top25" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="SYRACUSE, N.Y. (AP) — Syracuse coach Dino Babers has hired Bob Ligashesky as the..."/>
<meta name="twitter:title" content="Syracuse hires Ligashesky as special teams coordinator"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Syracuse hires Ligashesky as special teams coordinator";var omni_bizObjectId = "16689596";var omni_className = "article";var omni_publicationDate = "2021-12-10 00:15:23";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.milfordmirror.com\/sports\/article\/Syracuse-hires-Ligashesky-as-special-teams-16689596.php"},"headline":"Syracuse hires Ligashesky as special teams coordinator","articleBody":"SYRACUSE, N.Y. (AP) \u2014 Syracuse coach Dino Babers has hired Bob Ligashesky as the Orange\u2019s special teams coordinator, the team announced Thursday. Ligashesky spent the 2021 season at Bowling Green in the same position and before that was Illinois' special teams coordinator from 2016-20. He spent 12 seasons as an NFL assistant and won a Super Bowl with the Pittsburgh Steelers in 2008. The hiring comes less than two weeks after Babers began revamping his staff, firing offensive coordinator Sterlin Gilbert, tight ends coach Reno Ferri and defensive line coach Vinson Reynolds, Those positions have not been filled. The Orange finished 5-7 overall and 2-6 in the Atlantic Coast Conference and the performance of the special teams suffered without coordinator Justin Ludwig, who left for Vanderbilt last January after four seasons at Syracuse. Babers divided special teams duties among several coaches and the unit underperformed. Kicker Andre Szmyt, who as a freshman made 30 of 34 field goals to capture the 2018 Lou Groza Award, was 9 of 14 and missed two extra points. The punting unit had a net average of 33.2 yards. ___ More AP college football: https:\/\/apnews.com\/hub\/college-football and https:\/\/twitter.com\/AP_Top25. Sign up for the AP\u2019s college football newsletter: https:\/\/apnews.com\/cfbtop25","datePublished":"2021-12-10T00:15:23Z","dateModified":"2021-12-10T00:18:01Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.MilfordMirror.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/milfordmirror","http:\/\/twitter.com\/milfordmirror"]},"description":"SYRACUSE, N.Y. (AP) \u2014 Syracuse coach Dino Babers has hired Bob Ligashesky as the..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y752.milfordmirror.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 79 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Syracuse hires Ligashesky as special teams coordinator</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://link.milfordmirror.com/join/signup-mm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5806" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|4">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|5">Submissions</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|2">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5812" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5833" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5799" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5800" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="6" data-index="7"><span role="heading" aria-level="2"><a  href="/faq/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|8">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6007" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5717" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111519-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111519 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111519" data-collection-title="D- MM Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Nine-individuals-one-team-first-class-inducted-16685775.php" data-hdn-analytics="visit-from-img|article-16685775|-111519|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/13/10/21803522/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/13/10/21803522/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/13/10/21803522/3/ratio1x1_100.jpg" alt="Ken Walker was inducted into the Milford Sports Hall of Fame. Sister Patti Walker, son-in-law Mike Mullins, sister JoAnn Walker, daughter Whitney Mullins, wife Nancy Walker, daughter-in-law Lynn Walker and son Garrett Walker were on hand to accept the plaque.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Nine-individuals-one-team-first-class-inducted-16685775.php" data-hdn-analytics="visit|article-16685775|-111519|1" data-epe-inst="s:0;t:75" data-epe-title="1">Nine individuals, one team, first class inducted</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Jonathan-Law-defeats-Foran-21-14-in-hard-fought-16666273.php" data-hdn-analytics="visit-from-img|article-16666273|-111519|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/04/16/21775258/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/04/16/21775258/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/04/16/21775258/3/ratio1x1_100.jpg" alt="Law's Sam Costantini returns to the turf with a 22-yard reception. Later in the drive he latched onto a 22-yard touchdown pass from John Neider for a 14-7 lead.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Jonathan-Law-defeats-Foran-21-14-in-hard-fought-16666273.php" data-hdn-analytics="visit|article-16666273|-111519|2" data-epe-inst="s:0;t:75" data-epe-title="1">Jonathan Law defeats Foran, 21-14, in hard-fought contest</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Senior-girls-flag-football-16666271.php" data-hdn-analytics="visit-from-img|article-16666271|-111519|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/04/16/21775257/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/04/16/21775257/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/04/16/21775257/3/ratio1x1_100.jpg" alt="Foran’s Elizabeth Schumann chases down Law’s Sydney Simpson in the annual Senior Girls’ Flag Football game. Law won in overtime.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Senior-girls-flag-football-16666271.php" data-hdn-analytics="visit|article-16666271|-111519|3" data-epe-inst="s:0;t:75" data-epe-title="1">Senior girls flag football</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-s-Neider-leads-nine-locals-on-All-SCC-16659579.php" data-hdn-analytics="visit-from-img|article-16659579|-111519|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/01/75/21765999/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/01/75/21765999/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/01/75/21765999/3/ratio1x1_100.jpg" alt="John Neider from Jonathan Law is the Connecticut Orthopaedics Urgent Care/SCC Tier 3 Player of Year.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-s-Neider-leads-nine-locals-on-All-SCC-16659579.php" data-hdn-analytics="visit|article-16659579|-111519|4" data-epe-inst="s:0;t:75" data-epe-title="1">Law’s Neider leads nine locals on All-SCC football team</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Jonathan-Law-rings-bell-on-record-setting-season-16646829.php" data-hdn-analytics="visit-from-img|article-16646829|-111519|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/76/04/21750031/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/76/04/21750031/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/76/04/21750031/3/ratio1x1_100.jpg" alt="Jonathan Law boys soccer team, led by 11 seniors, went 14-1-1 in the regular season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Jonathan-Law-rings-bell-on-record-setting-season-16646829.php" data-hdn-analytics="visit|article-16646829|-111519|5" data-epe-inst="s:0;t:75" data-epe-title="1">Jonathan Law rings bell on record-setting season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-to-host-Law-Thanksgiving-morning-16647040.php" data-hdn-analytics="visit-from-img|article-16647040|-111519|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/76/12/21750442/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/76/12/21750442/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/76/12/21750442/3/ratio1x1_100.jpg" alt="Foran's Dean Ross caught 4 passes for 95 yards, including a touchdown, in the Lions win over Bassick.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-to-host-Law-Thanksgiving-morning-16647040.php" data-hdn-analytics="visit|article-16647040|-111519|6" data-epe-inst="s:0;t:75" data-epe-title="1">Foran to host Law Thanksgiving morning</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-football-defeats-Bassick-Miller-scores-two-16634378.php?t=18123066fc" data-hdn-analytics="visit-from-img|article-16634378|-111519|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/71/75/21733224/12/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/71/75/21733224/12/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/71/75/21733224/12/ratio1x1_100.jpg" alt="Dylan Haig was perfect on five conversion kicks in Foran's win over Bassick.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-football-defeats-Bassick-Miller-scores-two-16634378.php?t=18123066fc" data-hdn-analytics="visit|article-16634378|-111519|7" data-epe-inst="s:0;t:75" data-epe-title="1">Foran football defeats Bassick, Miller scores two TDs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-football-defeats-Bassick-Miller-runs-for-16634517.php" data-hdn-analytics="visit-from-img|article-16634517|-111519|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/71/75/21733224/12/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/71/75/21733224/12/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/71/75/21733224/12/ratio1x1_100.jpg" alt="Dylan Haig was perfect on five conversion kicks in Foran's win over Bassick.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-football-defeats-Bassick-Miller-runs-for-16634517.php" data-hdn-analytics="visit|article-16634517|-111519|8" data-epe-inst="s:0;t:75" data-epe-title="1">Foran football defeats Bassick, Miller runs for two TDs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Makenna-Sharpe-wins-SCC-title-to-dive-at-San-16609643.php" data-hdn-analytics="visit-from-img|article-16609643|-111519|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/61/21/21697625/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/61/21/21697625/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/61/21/21697625/3/ratio1x1_100.jpg" alt="Makenna Sharpe captured the SCC diving title.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Makenna-Sharpe-wins-SCC-title-to-dive-at-San-16609643.php" data-hdn-analytics="visit|article-16609643|-111519|9" data-epe-inst="s:0;t:75" data-epe-title="1">Makenna Sharpe wins SCC title, to dive at San Jose State</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-posts-SCC-win-defense-shuts-down-East-Haven-16609636.php" data-hdn-analytics="visit-from-img|article-16609636|-111519|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/61/21/21697615/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/61/21/21697615/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/61/21/21697615/3/ratio1x1_100.jpg" alt="Jack Cushman threw for one touchdown and ran for a score in a win over East Haven">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-posts-SCC-win-defense-shuts-down-East-Haven-16609636.php" data-hdn-analytics="visit|article-16609636|-111519|10" data-epe-inst="s:0;t:75" data-epe-title="1">Foran posts SCC win, defense shuts down East Haven</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16685775,
                    "headline": "Nine individuals, one team, first class inducted",
                    "url": "/sports/article/Nine-individuals-one-team-first-class-inducted-16685775.php",
                    "image": "https://s.hdnux.com/photos/01/23/13/10/21803522/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16666273,
                    "headline": "Jonathan Law defeats Foran, 21-14, in hard-fought...",
                    "url": "/sports/article/Jonathan-Law-defeats-Foran-21-14-in-hard-fought-16666273.php",
                    "image": "https://s.hdnux.com/photos/01/23/04/16/21775258/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16666271,
                    "headline": "Senior girls flag football",
                    "url": "/sports/article/Senior-girls-flag-football-16666271.php",
                    "image": "https://s.hdnux.com/photos/01/23/04/16/21775257/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16659579,
                    "headline": "Law’s Neider leads nine locals on All-SCC football team",
                    "url": "/sports/article/Law-s-Neider-leads-nine-locals-on-All-SCC-16659579.php",
                    "image": "https://s.hdnux.com/photos/01/23/01/75/21765999/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16646829,
                    "headline": "Jonathan Law rings bell on record-setting season",
                    "url": "/sports/article/Jonathan-Law-rings-bell-on-record-setting-season-16646829.php",
                    "image": "https://s.hdnux.com/photos/01/22/76/04/21750031/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16647040,
                    "headline": "Foran to host Law Thanksgiving morning",
                    "url": "/sports/article/Foran-to-host-Law-Thanksgiving-morning-16647040.php",
                    "image": "https://s.hdnux.com/photos/01/22/76/12/21750442/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16634378,
                    "headline": "Foran football defeats Bassick, Miller scores two TDs",
                    "url": "/sports/article/Foran-football-defeats-Bassick-Miller-scores-two-16634378.php?t=18123066fc",
                    "image": "https://s.hdnux.com/photos/01/22/71/75/21733224/12/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16634517,
                    "headline": "Foran football defeats Bassick, Miller runs for two TDs",
                    "url": "/sports/article/Foran-football-defeats-Bassick-Miller-runs-for-16634517.php",
                    "image": "https://s.hdnux.com/photos/01/22/71/75/21733224/12/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16609643,
                    "headline": "Makenna Sharpe wins SCC title, to dive at San Jose...",
                    "url": "/sports/article/Makenna-Sharpe-wins-SCC-title-to-dive-at-San-16609643.php",
                    "image": "https://s.hdnux.com/photos/01/22/61/21/21697625/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16609636,
                    "headline": "Foran posts SCC win, defense shuts down East Haven",
                    "url": "/sports/article/Foran-posts-SCC-win-defense-shuts-down-East-Haven-16609636.php",
                    "image": "https://s.hdnux.com/photos/01/22/61/21/21697615/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Syracuse hires Ligashesky as special teams coordinator</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-12-10 00:18:00">Dec. 9, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.milfordmirror.com/sports/articleComments/Syracuse-hires-Ligashesky-as-special-teams-16689596.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>SYRACUSE, N.Y. (AP) — Syracuse coach Dino Babers has hired Bob Ligashesky as the Orange’s special teams coordinator, the team announced Thursday.</p>
    
            <p>Ligashesky spent the 2021 season at Bowling Green in the same position and before that was Illinois' special teams coordinator from 2016-20. He spent 12 seasons as an NFL assistant and won a Super Bowl with the Pittsburgh Steelers in 2008.</p>
    <div id="paywall" class="content-wrapper">
            <p>The hiring comes less than two weeks after Babers began revamping his staff, firing offensive coordinator Sterlin Gilbert, tight ends coach Reno Ferri and defensive line coach Vinson Reynolds, Those positions have not been filled.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96892">
                        <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '93066811-0534-4a7d-848c-7844b68ad1e1'));
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The Orange finished 5-7 overall and 2-6 in the Atlantic Coast Conference and the performance of the special teams suffered without coordinator Justin Ludwig, who left for Vanderbilt last January after four seasons at Syracuse.</p>
    
    <!-- Missed: ad -->

            <p>Babers divided special teams duties among several coaches and the unit underperformed. Kicker Andre Szmyt, who as a freshman made 30 of 34 field goals to capture the 2018 Lou Groza Award, was 9 of 14 and missed two extra points. The punting unit had a net average of 33.2 yards.</p>
    
            <p>___</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Superintendent-Error-led-to-inaccurate-COVID-16686079.php" title="Superintendent: Error led to inaccurate COVID report for Milford" data-hdn-analytics="visit|article-16686079|most_popular|0">Superintendent: Error led to inaccurate COVID report for Milford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Feds-Milford-man-accused-of-construction-project-16684277.php" title="Feds: Milford man accused of construction project fraud scheme" data-hdn-analytics="visit|article-16684277|most_popular|1">Feds: Milford man accused of construction project fraud scheme</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/high-school-sports/article/Ernie-Pepe-celebrated-for-50-years-of-football-13879122.php" title="Ernie Pepe celebrated for 50 years of football" data-hdn-analytics="visit|article-13879122|most_popular|2">Ernie Pepe celebrated for 50 years of football</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Nine-individuals-one-team-first-class-inducted-16685775.php" title="Nine individuals, one team, first class inducted" data-hdn-analytics="visit|article-16685775|most_popular|3">Nine individuals, one team, first class inducted</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/Police-ID-pedestrian-struck-killed-in-Milford-15778418.php" title="Police ID pedestrian hit by car and killed in Milford" data-hdn-analytics="visit|article-15778418|most_popular|4">Police ID pedestrian hit by car and killed in Milford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Refusing-to-forget-Doris-Gagnon-Group-pushes-for-13888893.php" title="Refusing to forget Doris Gagnon: Group pushes for acknowledgement of Milford icon" data-hdn-analytics="visit|article-13888893|most_popular|5">Refusing to forget Doris Gagnon: Group pushes for acknowledgement of Milford icon</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Prosecutor-makes-plea-offer-in-Milford-beating-16683068.php" title="Prosecutor makes plea offer in Milford beating death" data-hdn-analytics="visit|article-16683068|most_popular|6">Prosecutor makes plea offer in Milford beating death</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.milfordmirror.com/gametimect/football/article/The-Meat-Grinder-S4-E14-GameTimeCT-Football-16689185.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16689185|article-16689596|1"><div class="slide--headline"><div class="slide--headline-title">The Meat Grinder (S4 E14)/GameTimeCT Football Pick'Em Podcast: Championship selections</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/14/25/21808450/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/14/25/21808450/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/14/25/21808450/5/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.milfordmirror.com/uconn/article/UConn-misfires-at-end-falls-at-West-Virginia-16686709.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16686709|article-16689596|2"><div class="slide--headline"><div class="slide--headline-title">West Virginia edges UConn men</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/13/40/21805107/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/13/40/21805107/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/13/40/21805107/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p>More AP college football: <a href="https://apnews.com/hub/college-football" target="_blank">https://apnews.com/hub/college-football</a> and <a href="https://twitter.com/AP_Top25" target="_blank">https://twitter.com/AP_Top25</a>. Sign up for the AP’s college football newsletter: <a href="https://apnews.com/cfbtop25" target="_blank">https://apnews.com/cfbtop25</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Superintendent-Error-led-to-inaccurate-COVID-16686079.php" title="Superintendent: Error led to inaccurate COVID report for Milford" data-hdn-analytics="visit|article-16686079|most_popular|0">Superintendent: Error led to inaccurate COVID report for Milford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Feds-Milford-man-accused-of-construction-project-16684277.php" title="Feds: Milford man accused of construction project fraud scheme" data-hdn-analytics="visit|article-16684277|most_popular|1">Feds: Milford man accused of construction project fraud scheme</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/high-school-sports/article/Ernie-Pepe-celebrated-for-50-years-of-football-13879122.php" title="Ernie Pepe celebrated for 50 years of football" data-hdn-analytics="visit|article-13879122|most_popular|2">Ernie Pepe celebrated for 50 years of football</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Nine-individuals-one-team-first-class-inducted-16685775.php" title="Nine individuals, one team, first class inducted" data-hdn-analytics="visit|article-16685775|most_popular|3">Nine individuals, one team, first class inducted</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/Police-ID-pedestrian-struck-killed-in-Milford-15778418.php" title="Police ID pedestrian hit by car and killed in Milford" data-hdn-analytics="visit|article-15778418|most_popular|4">Police ID pedestrian hit by car and killed in Milford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Refusing-to-forget-Doris-Gagnon-Group-pushes-for-13888893.php" title="Refusing to forget Doris Gagnon: Group pushes for acknowledgement of Milford icon" data-hdn-analytics="visit|article-13888893|most_popular|5">Refusing to forget Doris Gagnon: Group pushes for acknowledgement of Milford icon</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Prosecutor-makes-plea-offer-in-Milford-beating-16683068.php" title="Prosecutor makes plea offer in Milford beating death" data-hdn-analytics="visit|article-16683068|most_popular|6">Prosecutor makes plea offer in Milford beating death</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.milfordmirror.com/sports/articleComments/Syracuse-hires-Ligashesky-as-special-teams-16689596.php" onclick="document.location.href = 'https://www.milfordmirror.com/sports/articleComments/Syracuse-hires-Ligashesky-as-special-teams-16689596.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">FAQ's</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_MM">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_MM&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->