
<!-- hearst/article/article_main.tpl -->



    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15452454 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-08-02T14:00:06Z" />
        <meta itemprop="datePublished" content="2020-08-02T14:00:06Z" />
            <meta name="article:published_time" content="2020-08-02T14:00:06Z" />
                <meta name="article:modified_time" content="2020-08-02T14:01:59Z" />
        

        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.6.5"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform milfordmirror -->


<!-- noGen: item_header_hotfix_top_ssl 79 dne  -->


        <!-- generated at 2020-08-02 09:10:28 on pwcm3 running vv10.6.5 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.milfordmirror.com/sports/article/San-Antonio-Spurs-Stax-15452454.php" />
                
        <link rel="amphtml" href="https://www.milfordmirror.com/sports/amp/San-Antonio-Spurs-Stax-15452454.php" />
    
                                        <meta name="news_keywords" content="Metu, Johnson, Eubanks, Lyles, Aldridge, BLK, San Antonio Spurs, PCT, FTA, FTM, Pnt, Stax, DeRozan, Forbes, Weatherspoon 0 2, Lyles 71, REB, Poeltl 108, PTS AVG, Member Choice Sports Option, FGA, AVG, Generic Sports, Belinelli, Poeltl, Weatherspoon, Player OFF DEF TOT AVG, AST AVG, AST, PF DQ" />
                        <meta name="nlpOrganization" content="San Antonio Spurs, PCT, FTA, FTM, Pnt, Stax, DeRozan, Forbes, Weatherspoon 0 2, Lyles 71, REB" />
                        <meta name="nlpPerson" content="Metu, Johnson, Eubanks, Lyles" />
                        <meta name="nlpLocation" content="Aldridge, BLK" />
                                                <meta name="nlpOther" content="PTS AVG, Member Choice Sports Option, FGA, AVG, Generic Sports, Belinelli, Poeltl, Weatherspoon, Player OFF DEF TOT AVG, AST AVG, AST, PF DQ" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FNews%2FSports+News" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15452454";
        var requestTime = new Date(1596377428 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "San Antonio Spurs Stax";
            var omni_bizObjectId = "15452454";
        var omni_className = "article";
        var omni_publicationDate = "2020-08-02 14:00:06";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>San Antonio Spurs Stax - Milford Mirror</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform milfordmirror -->

<!-- noGen: item_header_hotfix_middle_ssl 79 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.6.5.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.6.5.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.6.5.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.6.5.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="San Antonio Spurs Stax" /><meta name="sailthru.date" content="2020-08-02 10:01:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15452454" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="metu,johnson,eubanks,lyles,aldridge,blk,san-antonio-spurs,pct,fta,ftm,pnt,stax,derozan,forbes,weatherspoon-0-2,lyles-71,reb,poeltl-108,pts-avg,member-choice-sports-option,fga,avg,generic-sports,belinelli,poeltl,weatherspoon,player-off-def-tot-avg,ast-avg,ast,pf-dq,san-antonio-spurs,pct,fta,ftm,pnt,stax,derozan,forbes,weatherspoon-0-2,lyles-71,reb,metu,johnson,eubanks,lyles,aldridge,blk,pts-avg,member-choice-sports-option,fga,avg,generic-sports,belinelli,poeltl,weatherspoon,player-off-def-tot-avg,ast-avg,ast,pf-dq,2fsports-2fteam-sports-2fbasketball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="San Antonio Spurs Stax" />
                    <meta property="og:description" content=". . . . . . . . . . . . . . . ... ... . . . 
 
 
 
  
  
 AVG 
  
  
 3-Pnt. 
  
  
  
  
 
 
 Player 
 G 
 MIN 
 FGM-FGA 
 PCT 
 FGM-FGA 
 FTM-FTA 
 PCT 
 PTS 
 AVG 
 
 
 
 
 DeRozan 
 62 
 34.3 
 513-969 
 .." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.milfordmirror.com/sports/article/San-Antonio-Spurs-Stax-15452454.php" />
                                  
                <meta property="og:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Milford Mirror" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@milfordmirror" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="322056085100167"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 79 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-milfordmirror/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="milfordmirror article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="http://facebook.com/milfordmirror" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="http://twitter.com/milfordmirror" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                                                     <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.milfordmirror.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.milfordmirror.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.milfordmirror.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Sign Up For E-Mail Alerts|navigation-www|1" data-naveid="4941" role="menuitem">Sign Up For E-Mail Alerts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/home" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Archives|navigation-www|2" data-naveid="4941" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://milfordmirror.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Today's Print Ads|navigation-www|3" data-naveid="4941" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Edition|navigation-www|4" data-naveid="4941" role="menuitem">Print Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Subscribe|navigation-www|5" data-naveid="4941" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news-submission-guidelines/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Submission Guidelines|navigation-www|6" data-naveid="4941" role="menuitem">Submission Guidelines</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Submissions|navigation-www|7" data-naveid="4941" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Manufacturer-seeks-to-consolidate-Orange-and-15451797.php" class="hdn-analytics" data-hdn-analytics="visit|article-15451797|home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/34/19756861/3/landscape_32.jpg" alt="Manufacturer seeks to consolidate Orange and Milford operations - Photo" />                                                <h4 class="headline">Manufacturer seeks to consolidate Orange and Milford operations</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Folks-on-Spokes-fundraiser-to-raise-money-for-15446692.php" class="hdn-analytics" data-hdn-analytics="visit|article-15446692|home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/25/20/19747854/3/landscape_32.jpg" alt="Folks on Spokes fundraiser to raise money for Bridges Healthcare - Photo" />                                                <h4 class="headline">Folks on Spokes fundraiser to raise money for Bridges Healthcare</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Golf-tourney-to-benefit-United-Way-of-Milford-15439553.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439553|home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/36/19736487/5/landscape_32.jpg" alt="Golf tourney to benefit United Way of Milford - Photo" />                                                <h4 class="headline">Golf tourney to benefit United Way of Milford</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/MAC-calling-artists-for-pop-up-exhibit-15439329.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439329|home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/27/19736049/3/landscape_32.jpg" alt="MAC calling artists for pop up exhibit - Photo" />                                                <h4 class="headline">MAC calling artists for pop up exhibit</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4997" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|1" data-naveid="4997" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|2" data-naveid="4997" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="4997" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|4" data-naveid="4997" role="menuitem">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="4997" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|6" data-naveid="4997" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|7" data-naveid="4997" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/regional/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Regional|navigation-www|8" data-naveid="4997" role="menuitem">Regional</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/entertainment/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Entertainment|navigation-www|9" data-naveid="4997" role="menuitem">Entertainment</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Manufacturer-seeks-to-consolidate-Orange-and-15451797.php" class="hdn-analytics" data-hdn-analytics="visit|article-15451797|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/34/19756861/3/landscape_32.jpg" alt="Manufacturer seeks to consolidate Orange and Milford operations - Photo" />                                                <h4 class="headline">Manufacturer seeks to consolidate Orange and Milford operations</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Folks-on-Spokes-fundraiser-to-raise-money-for-15446692.php" class="hdn-analytics" data-hdn-analytics="visit|article-15446692|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/25/20/19747854/3/landscape_32.jpg" alt="Folks on Spokes fundraiser to raise money for Bridges Healthcare - Photo" />                                                <h4 class="headline">Folks on Spokes fundraiser to raise money for Bridges Healthcare</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Golf-tourney-to-benefit-United-Way-of-Milford-15439553.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439553|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/36/19736487/5/landscape_32.jpg" alt="Golf tourney to benefit United Way of Milford - Photo" />                                                <h4 class="headline">Golf tourney to benefit United Way of Milford</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/MAC-calling-artists-for-pop-up-exhibit-15439329.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439329|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/27/19736049/3/landscape_32.jpg" alt="MAC calling artists for pop up exhibit - Photo" />                                                <h4 class="headline">MAC calling artists for pop up exhibit</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/milfordmirror/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|3" data-naveid="4979" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="4979" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Manufacturer-seeks-to-consolidate-Orange-and-15451797.php" class="hdn-analytics" data-hdn-analytics="visit|article-15451797|Obituaries-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/34/19756861/3/landscape_32.jpg" alt="Manufacturer seeks to consolidate Orange and Milford operations - Photo" />                                                <h4 class="headline">Manufacturer seeks to consolidate Orange and Milford operations</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Folks-on-Spokes-fundraiser-to-raise-money-for-15446692.php" class="hdn-analytics" data-hdn-analytics="visit|article-15446692|Obituaries-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/25/20/19747854/3/landscape_32.jpg" alt="Folks on Spokes fundraiser to raise money for Bridges Healthcare - Photo" />                                                <h4 class="headline">Folks on Spokes fundraiser to raise money for Bridges Healthcare</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Golf-tourney-to-benefit-United-Way-of-Milford-15439553.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439553|Obituaries-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/36/19736487/5/landscape_32.jpg" alt="Golf tourney to benefit United Way of Milford - Photo" />                                                <h4 class="headline">Golf tourney to benefit United Way of Milford</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/MAC-calling-artists-for-pop-up-exhibit-15439329.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439329|Obituaries-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/27/19736049/3/landscape_32.jpg" alt="MAC calling artists for pop up exhibit - Photo" />                                                <h4 class="headline">MAC calling artists for pop up exhibit</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|4" data-naveid="4986" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/other-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Other Sports|navigation-www|1" data-naveid="4986" role="menuitem">Other Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|2" data-naveid="4986" role="menuitem">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|3" data-naveid="4986" role="menuitem">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/recreational-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-www|4" data-naveid="4986" role="menuitem">Recreational Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|5" data-naveid="4986" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Foran-Lauralton-Law-represented-on-All-SCC-teams-15184438.php" class="hdn-analytics" data-hdn-analytics="visit|article-15184438|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/40/11/19268185/3/landscape_32.jpg" alt="Foran, Lauralton, Law represented on All-SCC teams - Photo" />                                                <h4 class="headline">Foran, Lauralton, Law represented on All-SCC teams</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Hall-makes-right-choice-with-VMI-15167654.php" class="hdn-analytics" data-hdn-analytics="visit|article-15167654|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/31/72/19242638/6/landscape_32.jpg" alt="Hall makes right choice with VMI - Photo" />                                                <h4 class="headline">Hall makes right choice with VMI</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Jillian-Hall-taking-soccer-skills-to-VMI-15171194.php" class="hdn-analytics" data-hdn-analytics="visit|article-15171194|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/31/72/19242638/6/landscape_32.jpg" alt="Jillian Hall taking soccer skills to VMI - Photo" />                                                <h4 class="headline">Jillian Hall taking soccer skills to VMI</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Will-Diamantis-to-play-football-at-Stonehill-15153282.php" class="hdn-analytics" data-hdn-analytics="visit|article-15153282|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/21/22/19207350/3/landscape_32.jpg" alt="Will Diamantis to play football at Stonehill - Photo" />                                                <h4 class="headline">Will Diamantis to play football at Stonehill</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a aria-haspopup="true" href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4975" role="menuitem">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/cartoon-gallery/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-www|1" data-naveid="4975" role="menuitem">Cartoon Gallery</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Did I say that?|navigation-www|2" data-naveid="4975" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/walshs-wonderings/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|3" data-naveid="4975" role="menuitem">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-www|4" data-naveid="4975" role="menuitem">Letters to the Editor</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|5" data-naveid="4975" role="menuitem">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-www|6" data-naveid="4975" role="menuitem">Cartoon Gallery</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Devon-Lions-Club-donates-eyeglasses-to-those-in-14910689.php" class="hdn-analytics" data-hdn-analytics="visit|article-14910689|Opinion-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/45/24/18765056/3/landscape_32.jpg" alt="Devon Lions Club donates eyeglasses to those in need - Photo" />                                                <h4 class="headline">Devon Lions Club donates eyeglasses to those in need</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Another-gas-plant-we-don-t-need-14466773.php" class="hdn-analytics" data-hdn-analytics="visit|article-14466773|Opinion-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/71/05/18321730/3/landscape_32.jpg" alt="Letter: Another gas plant we don’t need - Photo" />                                                <h4 class="headline">Letter: Another gas plant we don’t need</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Really-Dad-College-Move-In-Day-13892022.php" class="hdn-analytics" data-hdn-analytics="visit|article-13892022|Opinion-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/65/17534292/23/landscape_32.jpg" alt="Really Dad? College Move In Day - Photo" />                                                <h4 class="headline">Really Dad? College Move In Day</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Staneski-says-taxpayers-are-on-the-hook-13893742.php" class="hdn-analytics" data-hdn-analytics="visit|article-13893742|Opinion-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/21/17531985/5/landscape_32.jpg" alt="Staneski says taxpayers are on the hook - Photo" />                                                <h4 class="headline">Staneski says taxpayers are on the hook</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|6" data-naveid="5226">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|7" data-naveid="4963" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&A's|navigation-www|1" data-naveid="4963" role="menuitem">Q&A's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-www|2" data-naveid="4963" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-www|3" data-naveid="4963" role="menuitem">Art Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|4" data-naveid="4963" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|5" data-naveid="4963" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|6" data-naveid="4963" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|7" data-naveid="4963" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|8" data-naveid="4963" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|9" data-naveid="4963" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|10" data-naveid="4963" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-and-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|11" data-naveid="4963" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|12" data-naveid="4963" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|13" data-naveid="4963" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|14" data-naveid="4963" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|15" data-naveid="4963" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|16" data-naveid="4963" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|17" data-naveid="4963" role="menuitem">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|18" data-naveid="4963" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|19" data-naveid="4963" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|20" data-naveid="4963" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|21" data-naveid="4963" role="menuitem">Test Drive</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Drive-Review-Much-of-the-luxury-in-GLC43-is-15439512.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439512|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/36/19736452/3/landscape_32.jpg" alt="Drive Review: ‘Much of the luxury in GLC43 is optional’ for Mercedes-Benz 2020 SUV - Photo" />                                                <h4 class="headline">Drive Review: ‘Much of the luxury in GLC43 is optional’ for</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Kneads-and-Cravings-Nutella-stuffed-French-toast-15439474.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439474|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/34/19736345/3/landscape_32.jpg" alt="Kneads and Cravings: Nutella stuffed French toast makes for a light and sweet breakfast or dessert - Photo" />                                                <h4 class="headline">Kneads and Cravings: Nutella stuffed French toast makes for a</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Movie-Menu-Al-Pacino-Sandra-Bullock-and-Ben-15442994.php" class="hdn-analytics" data-hdn-analytics="visit|article-15442994|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/03/77/57/17824753/200/landscape_32.jpg" alt="Movie Menu: Al Pacino, Sandra Bullock and Ben Affleck light up weekend cable screens - Photo" />                                                <h4 class="headline">Movie Menu: Al Pacino, Sandra Bullock and Ben Affleck light up</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Binge-and-Repeat-Netflix-s-Down-to-Earth-15439502.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439502|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/35/19736439/3/landscape_32.jpg" alt="Binge and Repeat: Netflix’s ‘Down to Earth With Zac Efron’ offers a glimpse of sustainable world - Photo" />                                                <h4 class="headline">Binge and Repeat: Netflix’s ‘Down to Earth With Zac Efron’</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a aria-haspopup="true" href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|8" data-naveid="4948" role="menuitem">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|1" data-naveid="4948" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-About Us|navigation-www|2" data-naveid="4948" role="menuitem">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|3" data-naveid="4948" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Privacy Notice|navigation-www|4" data-naveid="4948" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Terms of Use|navigation-www|5" data-naveid="4948" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer automotive" location="automotive"><a href="/al-columns/al-drive/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Automotive|navigation-www|1" data-naveid="5005">Automotive</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="5002">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: milfordmirror-article-15452454 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.milfordmirror.com/sports/article/San-Antonio-Spurs-Stax-15452454.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">San Antonio Spurs Stax</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-08-02T14:01:59Z">
            10:01&nbsp;am EDT, Sunday, August 2, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.milfordmirror.com%2Fsports%2Farticle%2FSan-Antonio-Spurs-Stax-15452454.php"
    data-social-hash-id=""
    data-social-blurb=".%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20...%20...%20.%20.%20.%20%0A%20%0A%20%0A%20%0A%20%20%0A%20%20%0A%20AVG%20%0A%20%20%0A%20%20%0A%203-Pnt.%20%0A%20%20%0A%20%20%0A%20%20%0A%20%20%0A%20%0A%20%0A%20Player%20%0A%20G%20%0A%20MIN%20%0A%20FGM-FGA%20%0A%20PCT%20%0A%20FGM-FGA%20%0A%20FTM-FTA%20%0A%20PCT%20%0A%20PTS%20%0A%20AVG%20%0A%20%0A%20%0A%20%0A%20%0A%20DeRozan%20%0A%2062%20%0A%2034.3%20%0A%20513-969%20%0A%20..%20%0A%20%0A%20%0A%20"
    data-media-url="https%3A%2F%2Fwww.milfordmirror.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="San%20Antonio%20Spurs%20Stax">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15452454|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.milfordmirror.com/sports/articleComments/San-Antonio-Spurs-Stax-15452454.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15452454|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.milfordmirror.com/sports/article/San-Antonio-Spurs-Stax-15452454.php" data-spot-post-id="milfordmirror-article-15452454"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15452454|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15452454|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15452454|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15452454|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15452454|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15452454|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.92605 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.92605 -->
<div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-1" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-games"></th>
<th class="headline-col-average-minutes">AVG</th>
<th class="headline-col-total-field-goals-made-attempted"></th>
<th class="headline-col-field-goal-percentage"></th>
<th class="headline-col-total-three-points-field-goals-made-attempted">3-Pnt.</th>
<th class="headline-col-total-free-throws-made-attempted"></th>
<th class="headline-col-free-throw-percentage"></th>
<th class="headline-col-points"></th>
<th class="headline-col-average"></th>
</tr><tr><th class="headline-col-name">Player</th>
<th class="headline-col-games">G</th>
<th class="headline-col-average-minutes">MIN</th>
<th class="headline-col-total-field-goals-made-attempted">FGM-FGA</th>
<th class="headline-col-field-goal-percentage">PCT</th>
<th class="headline-col-total-three-points-field-goals-made-attempted">FGM-FGA</th>
<th class="headline-col-total-free-throws-made-attempted">FTM-FTA</th>
<th class="headline-col-free-throw-percentage">PCT</th>
<th class="headline-col-points">PTS</th>
<th class="headline-col-average">AVG</th>
</tr></thead><tbody><tr><td class="col-name">DeRozan</td>
<td class="col-games">62</td>
<td class="col-average-minutes">34.3</td>
<td class="col-total-field-goals-made-attempted">513-969</td>
<td class="col-field-goal-percentage">.529</td>
<td class="col-total-three-points-field-goals-made-attempted">8-30</td>
<td class="col-total-free-throws-made-attempted">345-410</td>
<td class="col-free-throw-percentage">.841</td>
<td class="col-points">1379</td>
<td class="col-average">22.2</td>
</tr><tr><td class="col-name">Aldridge</td>
<td class="col-games">53</td>
<td class="col-average-minutes">33.1</td>
<td class="col-total-field-goals-made-attempted">391-793</td>
<td class="col-field-goal-percentage">.493</td>
<td class="col-total-three-points-field-goals-made-attempted">61-157</td>
<td class="col-total-free-throws-made-attempted">158-191</td>
<td class="col-free-throw-percentage">.827</td>
<td class="col-points">1001</td>
<td class="col-average">18.9</td>
</tr><tr><td class="col-name">Mills</td>
<td class="col-games">63</td>
<td class="col-average-minutes">22.7</td>
<td class="col-total-field-goals-made-attempted">247-576</td>
<td class="col-field-goal-percentage">.429</td>
<td class="col-total-three-points-field-goals-made-attempted">148-389</td>
<td class="col-total-free-throws-made-attempted">93-108</td>
<td class="col-free-throw-percentage">.861</td>
<td class="col-points">735</td>
<td class="col-average">11.7</td>
</tr><tr><td class="col-name">Forbes</td>
<td class="col-games">63</td>
<td class="col-average-minutes">25.1</td>
<td class="col-total-field-goals-made-attempted">242-581</td>
<td class="col-field-goal-percentage">.417</td>
<td class="col-total-three-points-field-goals-made-attempted">148-381</td>
<td class="col-total-free-throws-made-attempted">75-90</td>
<td class="col-free-throw-percentage">.833</td>
<td class="col-points">707</td>
<td class="col-average">11.2</td>
</tr><tr><td class="col-name">Murray</td>
<td class="col-games">59</td>
<td class="col-average-minutes">24.9</td>
<td class="col-total-field-goals-made-attempted">260-548</td>
<td class="col-field-goal-percentage">.474</td>
<td class="col-total-three-points-field-goals-made-attempted">35-92</td>
<td class="col-total-free-throws-made-attempted">75-94</td>
<td class="col-free-throw-percentage">.798</td>
<td class="col-points">630</td>
<td class="col-average">10.7</td>
</tr><tr><td class="col-name">White</td>
<td class="col-games">62</td>
<td class="col-average-minutes">24.2</td>
<td class="col-total-field-goals-made-attempted">221-479</td>
<td class="col-field-goal-percentage">.461</td>
<td class="col-total-three-points-field-goals-made-attempted">61-169</td>
<td class="col-total-free-throws-made-attempted">156-181</td>
<td class="col-free-throw-percentage">.862</td>
<td class="col-points">659</td>
<td class="col-average">10.6</td>
</tr><tr><td class="col-name">Gay</td>
<td class="col-games">61</td>
<td class="col-average-minutes">21.5</td>
<td class="col-total-field-goals-made-attempted">230-517</td>
<td class="col-field-goal-percentage">.445</td>
<td class="col-total-three-points-field-goals-made-attempted">61-190</td>
<td class="col-total-free-throws-made-attempted">99-113</td>
<td class="col-free-throw-percentage">.876</td>
<td class="col-points">620</td>
<td class="col-average">10.2</td>
</tr><tr><td class="col-name">Lyles</td>
<td class="col-games">63</td>
<td class="col-average-minutes">20.2</td>
<td class="col-total-field-goals-made-attempted">153-343</td>
<td class="col-field-goal-percentage">.446</td>
<td class="col-total-three-points-field-goals-made-attempted">65-168</td>
<td class="col-total-free-throws-made-attempted">33-45</td>
<td class="col-free-throw-percentage">.733</td>
<td class="col-points">404</td>
<td class="col-average">6.4</td>
</tr><tr><td class="col-name">Belinelli</td>
<td class="col-games">53</td>
<td class="col-average-minutes">15.0</td>
<td class="col-total-field-goals-made-attempted">107-275</td>
<td class="col-field-goal-percentage">.389</td>
<td class="col-total-three-points-field-goals-made-attempted">57-157</td>
<td class="col-total-free-throws-made-attempted">39-48</td>
<td class="col-free-throw-percentage">.813</td>
<td class="col-points">310</td>
<td class="col-average">5.8</td>
</tr><tr><td class="col-name">Walker</td>
<td class="col-games">54</td>
<td class="col-average-minutes">14.8</td>
<td class="col-total-field-goals-made-attempted">123-279</td>
<td class="col-field-goal-percentage">.441</td>
<td class="col-total-three-points-field-goals-made-attempted">30-73</td>
<td class="col-total-free-throws-made-attempted">39-54</td>
<td class="col-free-throw-percentage">.722</td>
<td class="col-points">315</td>
<td class="col-average">5.8</td>
</tr><tr><td class="col-name">Poeltl</td>
<td class="col-games">59</td>
<td class="col-average-minutes">16.9</td>
<td class="col-total-field-goals-made-attempted">138-225</td>
<td class="col-field-goal-percentage">.613</td>
<td class="col-total-three-points-field-goals-made-attempted">0-0</td>
<td class="col-total-free-throws-made-attempted">37-76</td>
<td class="col-free-throw-percentage">.487</td>
<td class="col-points">313</td>
<td class="col-average">5.3</td>
</tr><tr><td class="col-name">Johnson</td>
<td class="col-games">10</td>
<td class="col-average-minutes">12.2</td>
<td class="col-total-field-goals-made-attempted">19-38</td>
<td class="col-field-goal-percentage">.500</td>
<td class="col-total-three-points-field-goals-made-attempted">4-9</td>
<td class="col-total-free-throws-made-attempted">7-12</td>
<td class="col-free-throw-percentage">.583</td>
<td class="col-points">49</td>
<td class="col-average">4.9</td>
</tr><tr><td class="col-name">Eubanks</td>
<td class="col-games">15</td>
<td class="col-average-minutes">8.8</td>
<td class="col-total-field-goals-made-attempted">22-29</td>
<td class="col-field-goal-percentage">.759</td>
<td class="col-total-three-points-field-goals-made-attempted">1-1</td>
<td class="col-total-free-throws-made-attempted">8-11</td>
<td class="col-free-throw-percentage">.727</td>
<td class="col-points">53</td>
<td class="col-average">3.5</td>
</tr><tr><td class="col-name">Metu</td>
<td class="col-games">16</td>
<td class="col-average-minutes">4.6</td>
<td class="col-total-field-goals-made-attempted">20-35</td>
<td class="col-field-goal-percentage">.571</td>
<td class="col-total-three-points-field-goals-made-attempted">0-1</td>
<td class="col-total-free-throws-made-attempted">6-8</td>
<td class="col-free-throw-percentage">.750</td>
<td class="col-points">46</td>
<td class="col-average">2.9</td>
</tr><tr><td class="col-name">Carroll</td>
<td class="col-games">15</td>
<td class="col-average-minutes">9.0</td>
<td class="col-total-field-goals-made-attempted">9-29</td>
<td class="col-field-goal-percentage">.310</td>
<td class="col-total-three-points-field-goals-made-attempted">3-13</td>
<td class="col-total-free-throws-made-attempted">12-20</td>
<td class="col-free-throw-percentage">.600</td>
<td class="col-points">33</td>
<td class="col-average">2.2</td>
</tr><tr><td class="col-name">Weatherspoon</td>
<td class="col-games">4</td>
<td class="col-average-minutes">6.3</td>
<td class="col-total-field-goals-made-attempted">2-8</td>
<td class="col-field-goal-percentage">.250</td>
<td class="col-total-three-points-field-goals-made-attempted">0-2</td>
<td class="col-total-free-throws-made-attempted">0-0</td>
<td class="col-free-throw-percentage">.000</td>
<td class="col-points">4</td>
<td class="col-average">1.0</td>
</tr><tr><td class="col-name">Samanic</td>
<td class="col-games">1</td>
<td class="col-average-minutes">12.0</td>
<td class="col-total-field-goals-made-attempted">0-4</td>
<td class="col-field-goal-percentage">.000</td>
<td class="col-total-three-points-field-goals-made-attempted">0-2</td>
<td class="col-total-free-throws-made-attempted">0-0</td>
<td class="col-free-throw-percentage">.000</td>
<td class="col-points">0</td>
<td class="col-average">0.0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-games">64</td>
<td class="col-average-minutes">242.7</td>
<td class="col-total-field-goals-made-attempted">2697-5728</td>
<td class="col-field-goal-percentage">.471</td>
<td class="col-total-three-points-field-goals-made-attempted">682-1834</td>
<td class="col-total-free-throws-made-attempted">1182-1461</td>
<td class="col-free-throw-percentage">.809</td>
<td class="col-points">7258</td>
<td class="col-average">113.4</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-games">64</td>
<td class="col-average-minutes">242.7</td>
<td class="col-total-field-goals-made-attempted">2703-5756</td>
<td class="col-field-goal-percentage">.470</td>
<td class="col-total-three-points-field-goals-made-attempted">839-2235</td>
<td class="col-total-free-throws-made-attempted">1115-1448</td>
<td class="col-free-throw-percentage">.770</td>
<td class="col-points">7360</td>
<td class="col-average">115.0</td>
</tr></tbody></table>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- text -->
            <p class="text-divider">___</p>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-2" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th colspan="2" class="headline-col-offensive-defensive-rebound">REBOUND</th>
<th class="headline-col-totals"></th>
<th class="headline-col-rebound-averages">REB</th>
<th class="headline-col-assists"></th>
<th class="headline-col-assists-averages">AST</th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-disqualifications"></th>
<th class="headline-col-steals"></th>
<th class="headline-col-turnovers"></th>
<th class="headline-col-blocks"></th>
</tr><tr><th class="headline-col-name">Player</th>
<th class="headline-col-offensive-rebounds">OFF</th>
<th class="headline-col-defensive-rebounds">DEF</th>
<th class="headline-col-totals">TOT</th>
<th class="headline-col-rebound-averages">AVG.</th>
<th class="headline-col-assists">AST</th>
<th class="headline-col-assists-averages">AVG.</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-disqualifications">DQ</th>
<th class="headline-col-steals">STL</th>
<th class="headline-col-turnovers">TO</th>
<th class="headline-col-blocks">BLK</th>
</tr></thead><tbody><tr><td class="col-name">DeRozan</td>
<td class="col-offensive-rebounds">40</td>
<td class="col-defensive-rebounds">309</td>
<td class="col-totals">349</td>
<td class="col-rebound-averages">5.6</td>
<td class="col-assists">350</td>
<td class="col-assists-averages">5.6</td>
<td class="col-personal-fouls">168</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">62</td>
<td class="col-turnovers">151</td>
<td class="col-blocks">14</td>
</tr><tr><td class="col-name">Aldridge</td>
<td class="col-offensive-rebounds">103</td>
<td class="col-defensive-rebounds">289</td>
<td class="col-totals">392</td>
<td class="col-rebound-averages">7.4</td>
<td class="col-assists">129</td>
<td class="col-assists-averages">2.4</td>
<td class="col-personal-fouls">128</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">36</td>
<td class="col-turnovers">74</td>
<td class="col-blocks">87</td>
</tr><tr><td class="col-name">Mills</td>
<td class="col-offensive-rebounds">19</td>
<td class="col-defensive-rebounds">80</td>
<td class="col-totals">99</td>
<td class="col-rebound-averages">1.6</td>
<td class="col-assists">112</td>
<td class="col-assists-averages">1.8</td>
<td class="col-personal-fouls">98</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">52</td>
<td class="col-turnovers">51</td>
<td class="col-blocks">6</td>
</tr><tr><td class="col-name">Forbes</td>
<td class="col-offensive-rebounds">12</td>
<td class="col-defensive-rebounds">114</td>
<td class="col-totals">126</td>
<td class="col-rebound-averages">2.0</td>
<td class="col-assists">108</td>
<td class="col-assists-averages">1.7</td>
<td class="col-personal-fouls">113</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">33</td>
<td class="col-turnovers">57</td>
<td class="col-blocks">0</td>
</tr><tr><td class="col-name">Murray</td>
<td class="col-offensive-rebounds">67</td>
<td class="col-defensive-rebounds">272</td>
<td class="col-totals">339</td>
<td class="col-rebound-averages">5.7</td>
<td class="col-assists">241</td>
<td class="col-assists-averages">4.1</td>
<td class="col-personal-fouls">133</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">100</td>
<td class="col-turnovers">110</td>
<td class="col-blocks">16</td>
</tr><tr><td class="col-name">White</td>
<td class="col-offensive-rebounds">32</td>
<td class="col-defensive-rebounds">169</td>
<td class="col-totals">201</td>
<td class="col-rebound-averages">3.2</td>
<td class="col-assists">211</td>
<td class="col-assists-averages">3.4</td>
<td class="col-personal-fouls">136</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">40</td>
<td class="col-turnovers">80</td>
<td class="col-blocks">56</td>
</tr><tr><td class="col-name">Gay</td>
<td class="col-offensive-rebounds">57</td>
<td class="col-defensive-rebounds">273</td>
<td class="col-totals">330</td>
<td class="col-rebound-averages">5.4</td>
<td class="col-assists">102</td>
<td class="col-assists-averages">1.7</td>
<td class="col-personal-fouls">89</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">26</td>
<td class="col-turnovers">79</td>
<td class="col-blocks">29</td>
</tr><tr><td class="col-name">Lyles</td>
<td class="col-offensive-rebounds">71</td>
<td class="col-defensive-rebounds">290</td>
<td class="col-totals">361</td>
<td class="col-rebound-averages">5.7</td>
<td class="col-assists">69</td>
<td class="col-assists-averages">1.1</td>
<td class="col-personal-fouls">98</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">28</td>
<td class="col-turnovers">39</td>
<td class="col-blocks">28</td>
</tr><tr><td class="col-name">Belinelli</td>
<td class="col-offensive-rebounds">4</td>
<td class="col-defensive-rebounds">87</td>
<td class="col-totals">91</td>
<td class="col-rebound-averages">1.7</td>
<td class="col-assists">65</td>
<td class="col-assists-averages">1.2</td>
<td class="col-personal-fouls">41</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">11</td>
<td class="col-turnovers">16</td>
<td class="col-blocks">1</td>
</tr><tr><td class="col-name">Walker</td>
<td class="col-offensive-rebounds">20</td>
<td class="col-defensive-rebounds">98</td>
<td class="col-totals">118</td>
<td class="col-rebound-averages">2.2</td>
<td class="col-assists">50</td>
<td class="col-assists-averages">.9</td>
<td class="col-personal-fouls">70</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">28</td>
<td class="col-turnovers">33</td>
<td class="col-blocks">13</td>
</tr><tr><td class="col-name">Poeltl</td>
<td class="col-offensive-rebounds">108</td>
<td class="col-defensive-rebounds">208</td>
<td class="col-totals">316</td>
<td class="col-rebound-averages">5.4</td>
<td class="col-assists">105</td>
<td class="col-assists-averages">1.8</td>
<td class="col-personal-fouls">99</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">32</td>
<td class="col-turnovers">45</td>
<td class="col-blocks">86</td>
</tr><tr><td class="col-name">Johnson</td>
<td class="col-offensive-rebounds">6</td>
<td class="col-defensive-rebounds">17</td>
<td class="col-totals">23</td>
<td class="col-rebound-averages">2.3</td>
<td class="col-assists">8</td>
<td class="col-assists-averages">.8</td>
<td class="col-personal-fouls">10</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">6</td>
<td class="col-turnovers">3</td>
<td class="col-blocks">1</td>
</tr><tr><td class="col-name">Eubanks</td>
<td class="col-offensive-rebounds">8</td>
<td class="col-defensive-rebounds">27</td>
<td class="col-totals">35</td>
<td class="col-rebound-averages">2.3</td>
<td class="col-assists">5</td>
<td class="col-assists-averages">.3</td>
<td class="col-personal-fouls">21</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">2</td>
<td class="col-turnovers">10</td>
<td class="col-blocks">6</td>
</tr><tr><td class="col-name">Metu</td>
<td class="col-offensive-rebounds">10</td>
<td class="col-defensive-rebounds">16</td>
<td class="col-totals">26</td>
<td class="col-rebound-averages">1.6</td>
<td class="col-assists">6</td>
<td class="col-assists-averages">.4</td>
<td class="col-personal-fouls">4</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">1</td>
<td class="col-turnovers">5</td>
<td class="col-blocks">4</td>
</tr><tr><td class="col-name">Carroll</td>
<td class="col-offensive-rebounds">7</td>
<td class="col-defensive-rebounds">24</td>
<td class="col-totals">31</td>
<td class="col-rebound-averages">2.1</td>
<td class="col-assists">11</td>
<td class="col-assists-averages">.7</td>
<td class="col-personal-fouls">20</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">2</td>
<td class="col-turnovers">10</td>
<td class="col-blocks">2</td>
</tr><tr><td class="col-name">Weatherspoon</td>
<td class="col-offensive-rebounds">0</td>
<td class="col-defensive-rebounds">2</td>
<td class="col-totals">2</td>
<td class="col-rebound-averages">.5</td>
<td class="col-assists">3</td>
<td class="col-assists-averages">.8</td>
<td class="col-personal-fouls">1</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">1</td>
<td class="col-turnovers">1</td>
<td class="col-blocks">0</td>
</tr><tr><td class="col-name">Samanic</td>
<td class="col-offensive-rebounds">0</td>
<td class="col-defensive-rebounds">2</td>
<td class="col-totals">2</td>
<td class="col-rebound-averages">2.0</td>
<td class="col-assists">3</td>
<td class="col-assists-averages">3.0</td>
<td class="col-personal-fouls">0</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">0</td>
<td class="col-turnovers">0</td>
<td class="col-blocks">0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-offensive-rebounds">564</td>
<td class="col-defensive-rebounds">2277</td>
<td class="col-totals">2841</td>
<td class="col-rebound-averages">44.4</td>
<td class="col-assists">1578</td>
<td class="col-assists-averages">24.7</td>
<td class="col-personal-fouls">1229</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">460</td>
<td class="col-turnovers">788</td>
<td class="col-blocks">349</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-offensive-rebounds">598</td>
<td class="col-defensive-rebounds">2321</td>
<td class="col-totals">2919</td>
<td class="col-rebound-averages">45.6</td>
<td class="col-assists">1643</td>
<td class="col-assists-averages">25.7</td>
<td class="col-personal-fouls">1264</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">435</td>
<td class="col-turnovers">835</td>
<td class="col-blocks">277</td>
</tr></tbody></table>

    <!-- assetend -->
                <div class='assetEnd'>
    <!-- fullwidth -->
            <!-- assetEndFlag -->
                    <div class="assetEndLeft">
                <!-- assetEndLeft=0 -->
                                                                <div class="asset_item asset-item fullwidth" data-config-asset-position="3">
                <!-- design/article/assets/Freeform.tpl oid:item.92605 mid:freeform.92605 -->
<div class="hdnce-e hdnce-item-92605">
<div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
<!--  e Freeform.tpl -->            </div>
                            </div><!-- /assetleftright -->
                </div><!-- /assetEnd -->

<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
                          <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.milfordmirror.com/sports/articleComments/San-Antonio-Spurs-Stax-15452454.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15452454,
            "site": "milfordmirror",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91370"><!-- mid:freeform.91370 -->
<div class="header">
    <span class="logo" role="img" aria-label="Beaumont Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">

                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/services/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM">Subscriber Services</a></li>
                 <li><a href="https://hearstmediact.com/" role="listitem">Advertising</a></li>
                 <li><a href="/careers" role="listitem">Careers</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/services/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM&amp;From=https%3a%2f%2fdigital.olivesoftware.com%2fOlive%2fODN%2fMilfordMirror%2fAfterLogin.ashx%3forigin%3d%25252fOlive%25252fODN%25252fMilfordMirror%25252fDefault.aspx" role="listitem">eEdition</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">
                    <li><a class="facebook" href="https://www.facebook.com/MilfordMirror/" role="listitem">Facebook</a></li>
                    <li><a class="twitter" href="https://twitter.com/milfordmirror" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright"><a href="/copyright-notice/">© <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Newspapers, II LLC</a></span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.6.5.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->