



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16019267 -->
    <!-- generated at 2021-03-11 17:44:05 on pwcm6 running vv11.4.9 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Georgia Tech ends Miami's run in ACC tournament 70-66" /><meta name="sailthru.date" content="2021-03-11 17:47:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16019267" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="isaiah-wong-college-athlete-sports-figure-person-jose-alvarado-college-athlete-sports-figure,bubba-parham,jordan-usher,moses-wright,bubba-parham-college-athlete-sports-figure-person,michael-devoe-college-athlete-sports-figure,kameron-mcgusty-college-athlete-sports-figure-person,kameron-mcgusty,isaiah-wong,michael-devoe,nysier,nysier-brooks,miami,georgia,north-america,united-states,florida,greensboro,virginia,syracuse,georgia-tech,acc,ap,yellow-jackets,hurricanes,greensboro-north-carolina,ap-sports-news,cavaliers,ncaa-tournament,member-choice-sports-option,member-choice-z-sports-option,nysier-brooks-college-athlete-sports-figure,moses-wright-college-athlete-sports-figure,person-jordan-usher-college-athlete-sports-figure,s-wire,n-c,https-apnews-com-collegebasketball,http-twitter-com-ap-top25,georgia-tech,acc,ap,yellow-jackets,hurricanes,greensboro-north-carolina,ap-sports-news,cavaliers,isaiah-wong-college-athlete-sports-figure-person-jose-alvarado-college-athlete-sports-figure,bubba-parham,jordan-usher,moses-wright,bubba-parham-college-athlete-sports-figure-person,michael-devoe-college-athlete-sports-figure,kameron-mcgusty-college-athlete-sports-figure-person,kameron-mcgusty,isaiah-wong,michael-devoe,nysier,nysier-brooks,miami,georgia,north-america,united-states,florida,greensboro,virginia,syracuse,ncaa-tournament,member-choice-sports-option,member-choice-z-sports-option,nysier-brooks-college-athlete-sports-figure,moses-wright-college-athlete-sports-figure,person-jordan-usher-college-athlete-sports-figure,s-wire,n-c,https-apnews-com-collegebasketball,http-twitter-com-ap-top25,2fsports-2fteam-sports-2fbasketball,2fsports-2fcollege-sports" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/17/05/34/20731686/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Georgia Tech ends Miami's run in ACC tournament 70-66</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16019267",
            "title": "Georgia Tech ends Miami&#039;s run in ACC tournament 70-66",
            "url": "https://www.milfordmirror.com/sports/article/Georgia-Tech-ends-Miami-s-run-in-ACC-tournament-16019267.php",
            "slug": "https://www.milfordmirror.com/sports/article/Georgia-Tech-ends-Miami-s-run-in-ACC-tournament-16019267.php",
            "summary": "GREENSBORO, N.C. (AP) — Jordan Usher scored 13 of his 15 points in the second half,...",
            "image": "https://s.hdnux.com/photos/01/17/05/34/20731686/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm6",
            "comments": false,
            "isSensitive": false,
            'version': "v11.4.9",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.4.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.4.9">
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.4.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="16019267">
<link rel="canonical" href="https://www.milfordmirror.com/sports/article/Georgia-Tech-ends-Miami-s-run-in-ACC-tournament-16019267.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/sports/amp/Georgia-Tech-ends-Miami-s-run-in-ACC-tournament-16019267.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="GREENSBORO, N.C. (AP) — Jordan Usher scored 13 of his 15 points in the second half,..."/>
    <meta name="date.release" content="2021-03-11 22:47:23" />
    <meta name="time.release" content="2021-03-11 22:47:23" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Isaiah Wong COLLEGE_ATHLETE SPORTS_FIGURE PERSON Jose Alvarado COLLEGE_ATHLETE SPORTS_FIGURE, Bubba Parham, Jordan Usher, Moses Wright, Bubba Parham COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Michael Devoe COLLEGE_ATHLETE SPORTS_FIGURE, Kameron McGusty COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Kameron McGusty, Isaiah Wong, Michael Devoe, Nysier, Nysier Brooks, Miami, Georgia, North America, United States, Florida, GREENSBORO, Virginia, Syracuse, Georgia Tech, ACC, AP, Yellow Jackets, Hurricanes, Greensboro North Carolina, AP Sports News, Cavaliers, NCAA Tournament, Member Choice Sports Option, Member Choice Z Sports Option, Nysier Brooks COLLEGE_ATHLETE SPORTS_FIGURE, Moses Wright COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Jordan Usher COLLEGE_ATHLETE SPORTS_FIGURE, S Wire, N.C., https://apnews.com/Collegebasketball, http://twitter.com/AP_Top25" />
        <meta name="news_keywords" content="Isaiah Wong COLLEGE_ATHLETE SPORTS_FIGURE PERSON Jose Alvarado COLLEGE_ATHLETE SPORTS_FIGURE, Bubba Parham, Jordan Usher, Moses Wright, Bubba Parham COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Michael Devoe COLLEGE_ATHLETE SPORTS_FIGURE, Kameron McGusty COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Kameron McGusty, Isaiah Wong, Michael Devoe, Nysier, Nysier Brooks, Miami, Georgia, North America, United States, Florida, GREENSBORO, Virginia, Syracuse, Georgia Tech, ACC, AP, Yellow Jackets, Hurricanes, Greensboro North Carolina, AP Sports News, Cavaliers, NCAA Tournament, Member Choice Sports Option, Member Choice Z Sports Option, Nysier Brooks COLLEGE_ATHLETE SPORTS_FIGURE, Moses Wright COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Jordan Usher COLLEGE_ATHLETE SPORTS_FIGURE, S Wire, N.C., https://apnews.com/Collegebasketball, http://twitter.com/AP_Top25" />
                <meta name="nlpOrganization" content="Georgia Tech, ACC, AP, Yellow Jackets, Hurricanes, Greensboro North Carolina, AP Sports News, Cavaliers" />
                <meta name="nlpPerson" content="Isaiah Wong COLLEGE_ATHLETE SPORTS_FIGURE PERSON Jose Alvarado COLLEGE_ATHLETE SPORTS_FIGURE, Bubba Parham, Jordan Usher, Moses Wright, Bubba Parham COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Michael Devoe COLLEGE_ATHLETE SPORTS_FIGURE, Kameron McGusty COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Kameron McGusty, Isaiah Wong, Michael Devoe, Nysier, Nysier Brooks" />
                <meta name="nlpLocation" content="Miami, Georgia, North America, United States, Florida, GREENSBORO, Virginia, Syracuse" />
                        <meta name="nlpEvent" content="NCAA Tournament" />
                <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, Nysier Brooks COLLEGE_ATHLETE SPORTS_FIGURE, Moses Wright COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Jordan Usher COLLEGE_ATHLETE SPORTS_FIGURE, S Wire, N.C., https://apnews.com/Collegebasketball, http://twitter.com/AP_Top25" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FSports%2FCollege+Sports" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-03-11 22:20:05"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Georgia Tech ends Miami's run in ACC tournament 70-66"/><meta property="og:description" content="GREENSBORO, N.C. (AP) — Jordan Usher scored 13 of his 15 points in the second half,..."/><meta property="og:url" content="https://www.milfordmirror.com/sports/article/Georgia-Tech-ends-Miami-s-run-in-ACC-tournament-16019267.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://s.hdnux.com/photos/01/17/05/34/20731686/3/rawImage.jpg"/><meta property="article:published_time" content="2021-03-11 22:20:05" /><meta property="article:modified_time" content="2021-03-11 22:47:59" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Isaiah Wong COLLEGE_ATHLETE SPORTS_FIGURE PERSON Jose Alvarado COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Bubba Parham" /><meta property="article:tag" content="Jordan Usher" /><meta property="article:tag" content="Moses Wright" /><meta property="article:tag" content="Bubba Parham COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Michael Devoe COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Kameron McGusty COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Kameron McGusty" /><meta property="article:tag" content="Isaiah Wong" /><meta property="article:tag" content="Michael Devoe" /><meta property="article:tag" content="Nysier" /><meta property="article:tag" content="Nysier Brooks" /><meta property="article:tag" content="Miami" /><meta property="article:tag" content="Georgia" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="GREENSBORO" /><meta property="article:tag" content="Virginia" /><meta property="article:tag" content="Syracuse" /><meta property="article:tag" content="Georgia Tech" /><meta property="article:tag" content="ACC" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Yellow Jackets" /><meta property="article:tag" content="Hurricanes" /><meta property="article:tag" content="Greensboro North Carolina" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Cavaliers" /><meta property="article:tag" content="NCAA Tournament" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Nysier Brooks COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Moses Wright COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Jordan Usher COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="N.C." /><meta property="article:tag" content="https://apnews.com/Collegebasketball" /><meta property="article:tag" content="http://twitter.com/AP_Top25" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/17/05/34/20731686/3/rawImage.jpg"/>
<meta name="twitter:description" content="GREENSBORO, N.C. (AP) — Jordan Usher scored 13 of his 15 points in the second half,..."/>
<meta name="twitter:title" content="Georgia Tech ends Miami's run in ACC tournament 70-66"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Georgia Tech ends Miami's run in ACC tournament 70-66";var omni_bizObjectId = "16019267";var omni_className = "article";var omni_publicationDate = "2021-03-11 22:20:05";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.milfordmirror.com/sports/article/Georgia-Tech-ends-Miami-s-run-in-ACC-tournament-16019267.php"
        },
		"headline": "Georgia Tech ends Miami's run in ACC tournament 70-66",
        "image": {
            "@type": "ImageObject",
            "url":   "https://s.hdnux.com/photos/01/17/05/34/20731686/3/rawImage.jpg"
        },
        "datePublished": "2021-03-11 22:20:05",
        "dateModified": "2021-03-11 22:47:59",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.MilfordMirror.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "GREENSBORO, N.C. (AP) \u2014 Jordan Usher scored 13 of his 15 points in the second half,..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://MilfordMirror.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.milfordmirror.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "darientimes",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "middletownpress",
        "milfordmirror",
        "myjournalcourier",
        "myplainview",
        "ncadvertiser",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "registercitizen",
        "sheltonherald",
        "theheraldreview",
        "theintelligencer",
        "theridgefieldpress",
        "thetelegraph",
        "trumbulltimes",
        "westport-news",
        "wiltonbulletin",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97469 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Georgia Tech ends Miami's run in ACC tournament 70-66</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&campaignGroup=MM">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&campaignGroup=MM">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://link.milfordmirror.com/join/signup-mm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5806" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|4">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|5">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|2">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5833" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5799" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5800" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5812" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="parent topLevel" data-length="6" data-index="8"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|9">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="/healthyct/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5762" data-hdn-analytics="visit|HealthyCT|navigation-ard|10">HealthyCT</a></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Sponsored Content|navigation-ard|11">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5717" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5718" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="11"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111519-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111519 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111519" data-collection-title="D- MM Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-putting-wins-together-coach-points-to-16014582.php" data-hdn-analytics="visit-from-img|article-16014582|-111519|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/03/46/20724104/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/03/46/20724104/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/03/46/20724104/7/ratio1x1_100.jpg" alt="Brian Felag defends Notre Dame's James Rawlins in Law's 46-43 win over the Green Knights.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-putting-wins-together-coach-points-to-16014582.php" data-hdn-analytics="visit|article-16014582|-111519|1">Law putting wins together, coach points to cohesive play</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Pat-Simon-s-life-s-work-became-gymnastics-15996926.php" data-hdn-analytics="visit-from-img|article-15996926|-111519|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/74/15/20693876/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/74/15/20693876/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/74/15/20693876/11/ratio1x1_100.jpg" alt="Pat Simon has guided Jonathan Law gymnastics since the program began in 1978.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Pat-Simon-s-life-s-work-became-gymnastics-15996926.php" data-hdn-analytics="visit|article-15996926|-111519|2">Pat Simon’s life’s work became gymnastics</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/SCC-gymnastics-champion-Law-enjoys-influx-of-new-15997129.php" data-hdn-analytics="visit-from-img|article-15997129|-111519|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/74/51/20695635/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/74/51/20695635/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/74/51/20695635/9/ratio1x1_100.jpg" alt="Catherine Burns and Emma Nelly earned All-State honors for the 2020 SCC champions.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/SCC-gymnastics-champion-Law-enjoys-influx-of-new-15997129.php" data-hdn-analytics="visit|article-15997129|-111519|3">SCC gymnastics champion Law enjoys influx of new talent</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/D-Aurio-goes-from-player-to-Milford-co-op-girls-15973879.php" data-hdn-analytics="visit-from-img|article-15973879|-111519|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/60/60/20646942/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/60/60/20646942/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/60/60/20646942/5/ratio1x1_100.jpg" alt="The Milford co-op girls' hockey team is led by assistant captain McKenzie Broderick, captain Rose Linkasamy and assistant captain Justina Holland.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/D-Aurio-goes-from-player-to-Milford-co-op-girls-15973879.php" data-hdn-analytics="visit|article-15973879|-111519|4">D’Aurio goes from player to Milford co-op girls hockey coach</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Milford-Mariners-boys-open-hockey-season-with-15955017.php" data-hdn-analytics="visit-from-img|article-15955017|-111519|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/51/65/20618570/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/51/65/20618570/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/51/65/20618570/7/ratio1x1_100.jpg" alt="Kyle Kosh is the Milford Mariners captain.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Milford-Mariners-boys-open-hockey-season-with-15955017.php" data-hdn-analytics="visit|article-15955017|-111519|5">Milford Mariners boys open hockey season with pair of victories</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-s-Young-points-to-girls-overall-success-15938818.php" data-hdn-analytics="visit-from-img|article-15938818|-111519|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/43/50/20593168/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/43/50/20593168/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/43/50/20593168/3/ratio1x1_100.jpg" alt="Katie Konareski is one of Law's four captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-s-Young-points-to-girls-overall-success-15938818.php" data-hdn-analytics="visit|article-15938818|-111519|6">Law’s Young points to girls overall success over years as driving force</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Kirkpatrick-pleased-team-gets-sense-of-normaly-15938819.php" data-hdn-analytics="visit-from-img|article-15938819|-111519|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/43/50/20593169/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/43/50/20593169/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/43/50/20593169/5/ratio1x1_100.jpg" alt="Ian Kirkpatrick likes the way Foran is shooting the basketball.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Kirkpatrick-pleased-team-gets-sense-of-normaly-15938819.php" data-hdn-analytics="visit|article-15938819|-111519|7">Kirkpatrick pleased team gets sense of normaly</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Anderson-will-keep-Law-boys-team-safe-15938820.php" data-hdn-analytics="visit-from-img|article-15938820|-111519|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/43/50/20593172/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/43/50/20593172/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/43/50/20593172/3/ratio1x1_100.jpg" alt="Law coach Jamie Anderson is preaching safety.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Anderson-will-keep-Law-boys-team-safe-15938820.php" data-hdn-analytics="visit|article-15938820|-111519|8">Anderson will keep Law boys team safe, competitive during season</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-wrestling-coach-Matt-Schoonmaker-would-like-15920974.php" data-hdn-analytics="visit-from-img|article-15920974|-111519|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/35/12/20566683/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/35/12/20566683/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/35/12/20566683/3/ratio1x1_100.jpg" alt="Law coach Matt Schoonmaker believes his team will weather the canceled season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-wrestling-coach-Matt-Schoonmaker-would-like-15920974.php" data-hdn-analytics="visit|article-15920974|-111519|9">Law wrestling coach Matt Schoonmaker would like some sort of practice...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-coach-Dave-Esposito-doesn-t-agree-with-15896310.php" data-hdn-analytics="visit-from-img|article-15896310|-111519|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/24/55/20532093/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/24/55/20532093/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/24/55/20532093/4/ratio1x1_100.jpg" alt="Foran wrestling coach Dave Esposito has guided his team to a pair of Class M titles and four runner-up finishes in his six seasons.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Foran-coach-Dave-Esposito-doesn-t-agree-with-15896310.php" data-hdn-analytics="visit|article-15896310|-111519|10">Foran coach Dave Esposito doesn’t agree with wrestling decision</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16014582,
                    "headline": "Law putting wins together, coach points to cohesive...",
                    "url": "/sports/article/Law-putting-wins-together-coach-points-to-16014582.php",
                    "image": "https://s.hdnux.com/photos/01/17/03/46/20724104/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15996926,
                    "headline": "Pat Simon’s life’s work became gymnastics",
                    "url": "/sports/article/Pat-Simon-s-life-s-work-became-gymnastics-15996926.php",
                    "image": "https://s.hdnux.com/photos/01/16/74/15/20693876/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15997129,
                    "headline": "SCC gymnastics champion Law enjoys influx of new talent",
                    "url": "/sports/article/SCC-gymnastics-champion-Law-enjoys-influx-of-new-15997129.php",
                    "image": "https://s.hdnux.com/photos/01/16/74/51/20695635/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15973879,
                    "headline": "D’Aurio goes from player to Milford co-op girls...",
                    "url": "/sports/article/D-Aurio-goes-from-player-to-Milford-co-op-girls-15973879.php",
                    "image": "https://s.hdnux.com/photos/01/16/60/60/20646942/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15955017,
                    "headline": "Milford Mariners boys open hockey season with pair...",
                    "url": "/sports/article/Milford-Mariners-boys-open-hockey-season-with-15955017.php",
                    "image": "https://s.hdnux.com/photos/01/16/51/65/20618570/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15938818,
                    "headline": "Law’s Young points to girls overall success over...",
                    "url": "/sports/article/Law-s-Young-points-to-girls-overall-success-15938818.php",
                    "image": "https://s.hdnux.com/photos/01/16/43/50/20593168/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15938819,
                    "headline": "Kirkpatrick pleased team gets sense of normaly",
                    "url": "/sports/article/Kirkpatrick-pleased-team-gets-sense-of-normaly-15938819.php",
                    "image": "https://s.hdnux.com/photos/01/16/43/50/20593169/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15938820,
                    "headline": "Anderson will keep Law boys team safe, competitive...",
                    "url": "/sports/article/Anderson-will-keep-Law-boys-team-safe-15938820.php",
                    "image": "https://s.hdnux.com/photos/01/16/43/50/20593172/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15920974,
                    "headline": "Law wrestling coach Matt Schoonmaker would like some...",
                    "url": "/sports/article/Law-wrestling-coach-Matt-Schoonmaker-would-like-15920974.php",
                    "image": "https://s.hdnux.com/photos/01/16/35/12/20566683/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15896310,
                    "headline": "Foran coach Dave Esposito doesn’t agree with...",
                    "url": "/sports/article/Foran-coach-Dave-Esposito-doesn-t-agree-with-15896310.php",
                    "image": "https://s.hdnux.com/photos/01/16/24/55/20532093/4/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Georgia Tech ends Miami's run in ACC tournament 70-66</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-03-11 22:20:05">March 11, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-03-11 22:47:59">Updated: March 11, 2021 5:47&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="14" data-guid="article_16019267_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>14</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item truncated_xs truncated_md" style="z-index: 0;" id="1-image-20731686" data-slide-number='1' data-slide-id="20731686">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731686/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/05/34/20731686/3/1200x0.jpg" alt="Georgia Tech guard Jordan Usher (4) goes up for a shot as Miami guard Isaiah Wong (2) and teammate center Nysier Brooks (3) defend during the second half of an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021." ></picture><figcaption ><span class="count">1<span>of</span>14</span><span class="caption">Georgia Tech guard Jordan Usher (4) goes up for a shot as Miami guard Isaiah Wong (2) and teammate center Nysier Brooks (3) defend during the second half of an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021.</span><span class="credits">Gerry Broome/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 1; visibility:hidden" id="2-image-20731689" data-slide-number='2' data-slide-id="20731689">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1220" data-height="1893"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/850x0.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/800x0.jpg" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/750x0.jpg" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731689/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731689/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731689/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731689/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731689/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731689/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731689/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731689/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/05/34/20731689/3/1200x0.jpg" alt="Georgia Tech's Jose Alvarado, left, puts up a shot as Miami's Isaiah Wong defends during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>14</span><span class="caption">Georgia Tech's Jose Alvarado, left, puts up a shot as Miami's Isaiah Wong defends during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)</span><span class="credits">Woody Marshall/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>14</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 3; visibility:hidden" id="4-image-20731690" data-slide-number='4' data-slide-id="20731690">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1568" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731690/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731690/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/05/34/20731690/3/1200x0.jpg" alt="Georgia Tech's Kyle Sturdivant (1) puts up a shot as Miami's Kameron McGusty, right, defends during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>14</span><span class="caption">Georgia Tech's Kyle Sturdivant (1) puts up a shot as Miami's Kameron McGusty, right, defends during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)</span><span class="credits">Woody Marshall/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 4; visibility:hidden" id="5-image-20731691" data-slide-number='5' data-slide-id="20731691">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1080" data-height="1425"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/850x0.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/800x0.jpg" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/750x0.jpg" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/700x0.jpg" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/650x0.jpg" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731691/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731691/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731691/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731691/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731691/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731691/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/05/34/20731691/3/1200x0.jpg" alt="Georgia Tech's Jose Alvarado, rear, knocks the ball away from Miami's Isaiah Wong during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>14</span><span class="caption">Georgia Tech's Jose Alvarado, rear, knocks the ball away from Miami's Isaiah Wong during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)</span><span class="credits">Woody Marshall/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>14</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md" style="z-index: 6; visibility:hidden" id="7-image-20731692" data-slide-number='7' data-slide-id="20731692">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1276" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/850x0.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/800x0.jpg" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731692/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731692/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731692/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731692/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731692/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731692/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731692/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731692/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731692/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/05/34/20731692/3/1200x0.jpg" alt="Georgia Tech's Jose Alvarado (10) celebrates as Miami's Kameron McGusty (23) hangs his head in defeat after an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">7<span>of</span>14</span><span class="caption">Georgia Tech's Jose Alvarado (10) celebrates as Miami's Kameron McGusty (23) hangs his head in defeat after an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)</span><span class="credits">Woody Marshall/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 7; visibility:hidden" id="8-image-20731693" data-slide-number='8' data-slide-id="20731693">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1325"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731693/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/05/34/20731693/3/1200x0.jpg" alt="Miami's Elijah Olaniyi, left, and Georgia Tech's Jordan Usher(4) scramble for a loose ball during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">8<span>of</span>14</span><span class="caption">Miami's Elijah Olaniyi, left, and Georgia Tech's Jordan Usher(4) scramble for a loose ball during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)</span><span class="credits">Woody Marshall/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 8; visibility:hidden" id="9-image-taboola-3" data-slide-number='9' data-slide-id="taboola-3"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-3"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-3'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-3',
      placement: 'Interstitial Gallery Thumbnails - Redesign 3',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">9<span>of</span>14</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 9; visibility:hidden" id="10-image-20731694" data-slide-number='10' data-slide-id="20731694">




























<picture class="image deferred threeTwo shadowBoxed" data-width="2048" data-height="1643"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731694/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731694/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" data-src="https://s.hdnux.com/photos/01/17/05/34/20731694/3/1200x0.jpg" alt="Miami's Isaiah Wong, center, puts up a shot against Georgia Tech during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">10<span>of</span>14</span><span class="caption">Miami's Isaiah Wong, center, puts up a shot against Georgia Tech during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)</span><span class="credits">Woody Marshall/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md" style="z-index: 10; visibility:hidden" id="11-image-20731695" data-slide-number='11' data-slide-id="20731695">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731695/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/05/34/20731695/3/1200x0.jpg" alt="Georgia Tech forward Rodney Howard (24) and Miami guard Elijah Olaniyi, right, battle for a rebound as Miami center Nysier Brooks (3) looks on during the second half of an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021." ></picture><figcaption  style="opacity: 0;"><span class="count">11<span>of</span>14</span><span class="caption">Georgia Tech forward Rodney Howard (24) and Miami guard Elijah Olaniyi, right, battle for a rebound as Miami center Nysier Brooks (3) looks on during the second half of an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021.</span><span class="credits">Gerry Broome/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 11; visibility:hidden" id="12-image-taboola-4" data-slide-number='12' data-slide-id="taboola-4"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-4"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-4'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-4',
      placement: 'Interstitial Gallery Thumbnails - Redesign 4',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">12<span>of</span>14</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 12; visibility:hidden" id="13-image-20731700" data-slide-number='13' data-slide-id="20731700">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1453"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/05/34/20731700/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/05/34/20731700/3/1200x0.jpg" alt="Georgia Tech's Moses Wright, left, and Miami's Elijah Olaniyi scramble for a loose ball during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">13<span>of</span>14</span><span class="caption">Georgia Tech's Moses Wright, left, and Miami's Elijah Olaniyi scramble for a loose ball during an NCAA college basketball game in the quarterfinal round of the Atlantic Coast Conference tournament in Greensboro, N.C., Thursday, March 11, 2021. (Woody Marshall/News & Record via AP)</span><span class="credits">Woody Marshall/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 13; visibility:hidden" id="14-image-taboola-5" data-slide-number='14' data-slide-id="taboola-5"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-4"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-4'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-4',
      placement: 'Interstitial Gallery Thumbnails - Redesign 5 4',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">14<span>of</span>14</span><span class="caption"></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 14; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>GREENSBORO, N.C. (AP) &mdash; Jordan Usher scored 13 of his 15 points in the second half, including a game-clinching dunk created off a sterling play by Jose Alvarado, and Georgia Tech ended Miami's run in the ACC tournament with a 70-66 win on Thursday.</p>

    
            <p>Miami's Kameron McGusty hit a 3-pointer with 32 seconds left to get the Hurricanes (10-17) within two points. Following a Miami foul, Alvarado saved a poor inbounds pass in the backcourt as he flew out of bounds, passing it to teammate Bubba Parham. Parham returned the ball to Alvarado, who found Usher alone for the clinching dunk with 19 seconds left.</p>

    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/93066811-0534-4a7d-848c-7844b68ad1e1";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-93066811-0534-4a7d-848c-7844b68ad1e1');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-93066811-0534-4a7d-848c-7844b68ad1e1');
}
</script><script>
  (function (d, id) {
    var t = d.getElementById(id), img = d.createElement('img');
    img.height = 0;
    img.width = 0;
    img.src = 'https://cdn-channels-pixel.ex.co/events/0012000001fxZm9AAE?integrationType=DEFAULT&template=' + encodeURIComponent(window.HDN.dataLayer.content.designTemplate);
    t.parentNode.insertBefore(img, t);
    t.parentNode
  }(document, '93066811-0534-4a7d-848c-7844b68ad1e1'));
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The Yellow Jackets (16-8), with seven straight wins, solidified their bid to reach the NCAA Tournament for the first time in 11 years and will take on top-seeded and No. 16-ranked Virginia in a Friday semifinal. The Cavaliers advanced with a last-second win over Syracuse.</p>

    
    <!-- Missed: ad -->

            <p>Alvarado, the ACC defensive player of the year, and Michael Devoe finished with 13 points each with Devoe collecting seven assists. Alvarado sat out the final 3 1/2 minutes of the first half after he banged knees with Miami's Isaiah Wong and was helped off the court in obvious pain. He returned to start the second half.</p>

    
    <!-- Missed: ad -->

            <p>Moses Wright, the ACC player of the year averaging 18 points and eight rebounds a game, sat out eight minutes of the second half with four fouls, eventually picking up his fifth and leaving with just seven points for fourth-seeded Georgia Tech.</p>

    
            <p>Miami, the 13th seed, won its first two games of the tournament and was ahead by four at halftime but an eight-minute spell without a field goal led to a four-point lead dissolving into a seven-point deficit in the second half. The 16-5 Yellow Jackets run included consecutive dunks by Usher to put Georgia Tech in front for good.</p>

    
    <!-- Missed: ad -->

            <p>McGusty finished with 25 points and seven rebounds for Miami. Nysier Brooks added 19 points, just three in the second half, and Wong had 12.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Law-putting-wins-together-coach-points-to-16014582.php" title="Law putting wins together, coach points to cohesive play" data-hdn-analytics="visit|article-16014582|most_popular|0">Law putting wins together, coach points to cohesive play</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Two-charged-in-accidental-Milford-16017892.php" title="Police: Two charged in accidental Milford shooting that seriously wounded woman" data-hdn-analytics="visit|article-16017892|most_popular|1">Police: Two charged in accidental Milford shooting that seriously wounded woman</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Dozens-of-Democrats-demand-Cuomo-s-resignation-16017963.php" title="Resignation demands grow as police get Cuomo groping report" data-hdn-analytics="visit|article-16017963|most_popular|2">Resignation demands grow as police get Cuomo groping report</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/NWS-At-63-degrees-Bridgeport-ties-last-year-s-16012426.php" title="NWS: At 63 degrees, Bridgeport ties last year’s record-high temperature" data-hdn-analytics="visit|article-16012426|most_popular|3">NWS: At 63 degrees, Bridgeport ties last year’s record-high temperature</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Small-video-generates-big-viewing-numbers-for-16016362.php" title="Small video generates big viewing numbers for Milford to benefit businesses" data-hdn-analytics="visit|article-16016362|most_popular|4">Small video generates big viewing numbers for Milford to benefit businesses</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Something-is-just-not-right-New-Haven-16015582.php" title="‘Something is just not right’: New Haven mayor on tax-exempt property hitting $8.5 billion in city" data-hdn-analytics="visit|article-16015582|most_popular|5">‘Something is just not right’: New Haven mayor on tax-exempt property hitting $8.5 billion in city</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Hamden-FD-59-year-old-man-dies-in-overnight-blaze-16014340.php" title="Hamden Fire Department identifies 59-year-old man who died in overnight blaze" data-hdn-analytics="visit|article-16014340|most_popular|6">Hamden Fire Department identifies 59-year-old man who died in overnight blaze</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.milfordmirror.com/sports/article/UConn-football-adds-games-with-Mississippi-State-16018669.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16018669|article-16019267|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/77/22/20706481/9/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/77/22/20706481/9/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/77/22/20706481/9/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn football adds games with Mississippi, Sacred Heart...</div><div class="slide--byline"></div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.milfordmirror.com/uconn/article/No-11-DePaul-vs-No-3-UConn-Time-TV-and-what-16016857.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16016857|article-16019267|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/10/34/20481811/15/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/10/34/20481811/15/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/10/34/20481811/15/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">No. 11 DePaul vs. No. 3 UConn: Time, TV and what you need...</div><div class="slide--byline">By David Borges</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p>The Hurricanes made 17 of 24 free throws to 7 of 12 for the Yellow Jackets but gave up 16 points off 18 turnovers.</p>

    
            <p>Georgia Tech won an ACC tournament game for the first time since the opening round in 2016.</p>

    
            <p>___</p>

    
            <p>For more AP college basketball coverage: <a href="https://apnews.com/Collegebasketball" target="_blank">https://apnews.com/Collegebasketball</a> and <a href="http://twitter.com/AP_Top25" target="_blank">http://twitter.com/AP_Top25</a></p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Law-putting-wins-together-coach-points-to-16014582.php" title="Law putting wins together, coach points to cohesive play" data-hdn-analytics="visit|article-16014582|most_popular|0">Law putting wins together, coach points to cohesive play</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Two-charged-in-accidental-Milford-16017892.php" title="Police: Two charged in accidental Milford shooting that seriously wounded woman" data-hdn-analytics="visit|article-16017892|most_popular|1">Police: Two charged in accidental Milford shooting that seriously wounded woman</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Dozens-of-Democrats-demand-Cuomo-s-resignation-16017963.php" title="Resignation demands grow as police get Cuomo groping report" data-hdn-analytics="visit|article-16017963|most_popular|2">Resignation demands grow as police get Cuomo groping report</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/NWS-At-63-degrees-Bridgeport-ties-last-year-s-16012426.php" title="NWS: At 63 degrees, Bridgeport ties last year’s record-high temperature" data-hdn-analytics="visit|article-16012426|most_popular|3">NWS: At 63 degrees, Bridgeport ties last year’s record-high temperature</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Small-video-generates-big-viewing-numbers-for-16016362.php" title="Small video generates big viewing numbers for Milford to benefit businesses" data-hdn-analytics="visit|article-16016362|most_popular|4">Small video generates big viewing numbers for Milford to benefit businesses</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Something-is-just-not-right-New-Haven-16015582.php" title="‘Something is just not right’: New Haven mayor on tax-exempt property hitting $8.5 billion in city" data-hdn-analytics="visit|article-16015582|most_popular|5">‘Something is just not right’: New Haven mayor on tax-exempt property hitting $8.5 billion in city</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Hamden-FD-59-year-old-man-dies-in-overnight-blaze-16014340.php" title="Hamden Fire Department identifies 59-year-old man who died in overnight blaze" data-hdn-analytics="visit|article-16014340|most_popular|6">Hamden Fire Department identifies 59-year-old man who died in overnight blaze</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/MilfordMirror/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&amp;campaignGroup=CMM">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->