




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16558526 -->
    <!-- generated at 2021-10-24 09:40:25 on pwcm4 running vv12.3.9 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Detroit Lions" /><meta name="sailthru.date" content="2021-10-24 10:11:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16558526" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="j-williams,williams-0-5,t-williams,raymond-10,anzalone-1,anzalone-1-0,j-okwara-1-0,r-okwara-1-0,st-brown,c-harris-4-0,bryant-2-0,brockers-1-0,walker-1-0,off,collins-sr,reeves-maybin,hodge,santoso-0,seibert-0,cephus,hockenson,lions,detroit,cabinda,detroit-lions,goff-238,raymond-1,goff-0,kennedy-1,ballentine-4,kennedy-4,fc-yards-avg,raymond-2,rec,fox,hockenson-32,tot,fga-fg-saf-tot,raymond-20,goff-6,recoveries-fum-rec,swift,com-pct,yards-avg,member-choice-sports-option,comp,passing-att,generic-sports,rushing-att,yards-avg-avg,oruwariye,def,melifonwu,detroit-lions,goff-238,raymond-1,goff-0,kennedy-1,ballentine-4,kennedy-4,fc-yards-avg,raymond-2,seibert-0,rec,fox,hockenson-32,st-brown,tot,j-williams,williams-0-5,t-williams,raymond-10,anzalone-1,anzalone-1-0,j-okwara-1-0,r-okwara-1-0,st-brown,c-harris-4-0,bryant-2-0,brockers-1-0,walker-1-0,off,collins-sr,reeves-maybin,hodge,santoso-0,seibert-0,cephus,hockenson,lions,detroit,cabinda,com-pct,yards-avg,member-choice-sports-option,comp,passing-att,generic-sports,rushing-att,yards-avg-avg,oruwariye,def,melifonwu,2fsports-2fteam-sports-2famerican-football" /><meta name="sailthru.image.thumb" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Detroit Lions</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16558526",
            "title": "Detroit Lions",
            "url": "https://www.milfordmirror.com/sports/article/Detroit-Lions-16558526.php",
            "slug": "https://www.milfordmirror.com/sports/article/Detroit-Lions-16558526.php",
            "summary": "Statistics after 6 games",
            "image": "https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v12.3.9",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.3.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-8823 -->
<script>
  document.addEventListener('DOMContentLoaded', function(event) {
    document.getElementById('mastheadLogo').children[0].remove();
    document.getElementById('mastheadLogo').classList.add('pageHeader--logo', 'mastheadLogo', 'fade', 'show', 'hdn-analytics');
    document.getElementById('mastheadLogo').setAttribute('role', 'img');
    document.getElementById('mastheadLogo').setAttribute('aria-label', 'Homepage - Site Logo');
    document.getElementById('mastheadLogo').setAttribute('data-hdn-analytics', 'visit|masthead|navigation|0');
  });
</script>
<!-- e ENG-8823 -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.3.9">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.3.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16558526">
<link rel="canonical" href="https://www.milfordmirror.com/sports/article/Detroit-Lions-16558526.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/sports/amp/Detroit-Lions-16558526.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="Statistics after 6 games"/>
    <meta name="date.release" content="2021-10-24 14:11:56" />
    <meta name="time.release" content="2021-10-24 14:11:56" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="J.Williams, Williams 0.5, T.Williams, Raymond 10, Anzalone 1, Anzalone 1.0, J.Okwara 1.0, R.Okwara 1.0, St. Brown, C.Harris 4.0, Bryant 2.0, Brockers 1.0, Walker 1.0, OFF, Collins Sr., Reeves-Maybin, Hodge, Santoso 0, Seibert 0, Cephus, Hockenson, Lions., Detroit, Cabinda, Detroit Lions, Goff 238, Raymond 1, Goff 0, Kennedy 1, Ballentine 4, Kennedy 4, FC YARDS AVG, Raymond 2, REC, Fox, Hockenson 32, TOT, FGA FG SAF TOT, Raymond 20, Goff 6, RECOVERIES FUM REC, Swift, COM PCT, YARDS AVG, Member Choice Sports Option, COMP, PASSING ATT, Generic Sports, RUSHING ATT, YARDS AVG AVG, Oruwariye, DEF, Melifonwu" />
        <meta name="news_keywords" content="J.Williams, Williams 0.5, T.Williams, Raymond 10, Anzalone 1, Anzalone 1.0, J.Okwara 1.0, R.Okwara 1.0, St. Brown, C.Harris 4.0, Bryant 2.0, Brockers 1.0, Walker 1.0, OFF, Collins Sr., Reeves-Maybin, Hodge, Santoso 0, Seibert 0, Cephus, Hockenson, Lions., Detroit, Cabinda, Detroit Lions, Goff 238, Raymond 1, Goff 0, Kennedy 1, Ballentine 4, Kennedy 4, FC YARDS AVG, Raymond 2, REC, Fox, Hockenson 32, TOT, FGA FG SAF TOT, Raymond 20, Goff 6, RECOVERIES FUM REC, Swift, COM PCT, YARDS AVG, Member Choice Sports Option, COMP, PASSING ATT, Generic Sports, RUSHING ATT, YARDS AVG AVG, Oruwariye, DEF, Melifonwu" />
                <meta name="nlpOrganization" content="Detroit Lions, Goff 238, Raymond 1, Goff 0, Kennedy 1, Ballentine 4, Kennedy 4, FC YARDS AVG, Raymond 2, Seibert 0, REC, Fox, Hockenson 32, St. Brown, TOT" />
                <meta name="nlpPerson" content="J.Williams, Williams 0.5, T.Williams, Raymond 10, Anzalone 1, Anzalone 1.0, J.Okwara 1.0, R.Okwara 1.0, St. Brown, C.Harris 4.0, Bryant 2.0, Brockers 1.0, Walker 1.0, OFF, Collins Sr., Reeves-Maybin, Hodge, Santoso 0, Seibert 0, Cephus, Hockenson" />
                <meta name="nlpLocation" content="Lions., Detroit, Cabinda" />
                <meta name="nlpConsumerGood" content="FGA FG SAF TOT, Raymond 20, Goff 6, RECOVERIES FUM REC, Swift" />
                        <meta name="nlpOther" content="COM PCT, YARDS AVG, Member Choice Sports Option, COMP, PASSING ATT, Generic Sports, RUSHING ATT, YARDS AVG AVG, Oruwariye, DEF, Melifonwu" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-10-24 14:09:53"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Detroit Lions"/><meta property="og:description" content="Statistics after 6 games"/><meta property="og:url" content="https://www.milfordmirror.com/sports/article/Detroit-Lions-16558526.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-10-24 14:09:53" /><meta property="article:modified_time" content="2021-10-24 14:11:56" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="J.Williams" /><meta property="article:tag" content="Williams 0.5" /><meta property="article:tag" content="T.Williams" /><meta property="article:tag" content="Raymond 10" /><meta property="article:tag" content="Anzalone 1" /><meta property="article:tag" content="Anzalone 1.0" /><meta property="article:tag" content="J.Okwara 1.0" /><meta property="article:tag" content="R.Okwara 1.0" /><meta property="article:tag" content="St. Brown" /><meta property="article:tag" content="C.Harris 4.0" /><meta property="article:tag" content="Bryant 2.0" /><meta property="article:tag" content="Brockers 1.0" /><meta property="article:tag" content="Walker 1.0" /><meta property="article:tag" content="OFF" /><meta property="article:tag" content="Collins Sr." /><meta property="article:tag" content="Reeves-Maybin" /><meta property="article:tag" content="Hodge" /><meta property="article:tag" content="Santoso 0" /><meta property="article:tag" content="Seibert 0" /><meta property="article:tag" content="Cephus" /><meta property="article:tag" content="Hockenson" /><meta property="article:tag" content="Lions." /><meta property="article:tag" content="Detroit" /><meta property="article:tag" content="Cabinda" /><meta property="article:tag" content="Detroit Lions" /><meta property="article:tag" content="Goff 238" /><meta property="article:tag" content="Raymond 1" /><meta property="article:tag" content="Goff 0" /><meta property="article:tag" content="Kennedy 1" /><meta property="article:tag" content="Ballentine 4" /><meta property="article:tag" content="Kennedy 4" /><meta property="article:tag" content="FC YARDS AVG" /><meta property="article:tag" content="Raymond 2" /><meta property="article:tag" content="REC" /><meta property="article:tag" content="Fox" /><meta property="article:tag" content="Hockenson 32" /><meta property="article:tag" content="TOT" /><meta property="article:tag" content="FGA FG SAF TOT" /><meta property="article:tag" content="Raymond 20" /><meta property="article:tag" content="Goff 6" /><meta property="article:tag" content="RECOVERIES FUM REC" /><meta property="article:tag" content="Swift" /><meta property="article:tag" content="COM PCT" /><meta property="article:tag" content="YARDS AVG" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="COMP" /><meta property="article:tag" content="PASSING ATT" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="RUSHING ATT" /><meta property="article:tag" content="YARDS AVG AVG" /><meta property="article:tag" content="Oruwariye" /><meta property="article:tag" content="DEF" /><meta property="article:tag" content="Melifonwu" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="Statistics after 6 games"/>
<meta name="twitter:title" content="Detroit Lions"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Detroit Lions";var omni_bizObjectId = "16558526";var omni_className = "article";var omni_publicationDate = "2021-10-24 14:09:53";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.milfordmirror.com\/sports\/article\/Detroit-Lions-16558526.php"},"headline":"Detroit Lions","articleBody":"Statistics after 6 games COMP AVG TD INT PASSING ATT. COM PCT YARDS GAIN TD PCT INT PCT LONG RATE Goff 238 159 66.8 1505 6.32 7 2.9 4 1.7 46 86.9 Swift 1 0 0.0 0 0.0 0 0.0 0 0.0 0 39.6 TEAM 239 159 66.5 1375 6.3 7 2.9 4 1.7 46 86.5 OPPONENTS 165 112 67.9 1514 9.84 12 7.3 4 2.4 79t 113.8 RUSHING ATT. YARDS AVG LONG TD J.Williams 59 255 4.3 20 2 Swift 65 214 3.3 16 3 Goff 12 73 6.1 26 0 Raymond 1 9 9.0 9 0 TEAM 137 551 4.0 26 5 OPPONENTS 184 793 4.3 48 6 RECEIVING NO. YARDS AVG LONG TD Swift 34 295 8.7 43t 1 Hockenson 32 311 9.7 33 2 St. Brown 24 204 8.5 24 0 Raymond 20 219 11.0 25t 2 J.Williams 16 99 6.2 15 0 Cephus 15 204 13.6 46 2 Benson 6 55 9.2 24 0 Hodge 5 48 9.6 17 0 Fells 3 37 12.3 24 0 T.Williams 2 14 7.0 7 0 Cabinda 1 4 4.0 4 0 Kennedy 1 15 15.0 15 0 TEAM 159 1505 9.5 46 7 OPPONENTS 112 1623 14.5 79t 12 INTERCEPTIONS NO. YARDS AVG LONG TD Oruwariye 3 18 6.0 18 0 Anzalone 1 0 0.0 0 0 TEAM 4 18 4.5 18 0 OPPONENTS 4 63 15.8 39t 1 SACKS NO. C.Harris 4.0 Bryant 2.0 Flowers 1.5 Anzalone 1.0 Brockers 1.0 J.Okwara 1.0 R.Okwara 1.0 Walker 1.0 N.Williams 0.5 TEAM 13.0 OPPONENTS 15.0 GROSS NET IN PUNTING NO. YARDS AVG AVG 20 LONG BLK Fox 24 1235 51.5 45.8 10 67 0 TEAM 24 1235 51.5 45.8 10 67 0 OPPONENTS 17 825 48.5 43.3 8 60 0 PUNT RETURNS NO. FC YARDS AVG LONG TD Raymond 10 0 89 8.9 22 0 TEAM 10 0 89 8.9 22 0 OPPONENTS 10 0 96 9.6 29 0 KICKOFF RETURNS NO. YARDS AVG LONG TD Ballentine 4 94 23.5 26 0 Kennedy 4 89 22.3 28 0 Igwebuike 6 109 18.2 33 0 TEAM 14 292 20.9 33 0 OPPONENTS 12 233 19.4 41 0 OFF. DEF. FUMBLES\/RECOVERIES FUM REC. REC. Collins Sr. 0 0 1 Goff 6 2 0 Melifonwu 0 0 1 Reeves-Maybin 0 0 1 TEAM 6 2 3 OPPONENTS 6 3 4 SCORE BY QUARTERS 1 2 3 4 OT TOT TEAM 10 23 21 55 0 109 OPPONENTS 31 61 47 33 0 172 TOUCHDOWNS LONG SCORING TOT RUS REC RET XP XPA FG FGA FG SAF TOT Swift 4 3 1 0 0 0 0 0 0 0 24 Seibert 0 0 0 0 4 4 6 7 52 0 22 Cephus 2 0 2 0 0 0 0 0 0 0 14 Hockenson 2 0 2 0 0 0 0 0 0 0 14 Raymond 2 0 2 0 0 0 0 0 0 0 12 J.Williams 2 2 0 0 0 0 0 0 0 0 12 Goff 0 0 0 0 0 0 0 0 0 0 8 Santoso 0 0 0 0 4 4 1 1 35 0 7 Hodge 0 0 0 0 0 0 0 0 0 0 2 St. Brown 0 0 0 0 0 0 0 0 0 0 2 TEAM 12 5 7 0 8 8 7 8 52 0 93 OPPONENTS 19 6 12 0 19 19 13 16 66 0 153 FIELD GOALS 1-19 20-29 30-39 40-49 50+ Seibert 0\/ 0 0\/ 0 2\/ 2 3\/ 3 1\/ 2 Santoso 0\/ 0 0\/ 0 1\/ 1 0\/ 0 0\/ 0 TEAM 0\/ 0 0\/ 0 3\/ 3 3\/ 3 1\/ 2 OPPONENTS 0\/ 0 0\/ 0 6\/ 6 2\/ 4 5\/ 6","datePublished":"2021-10-24T14:09:53Z","dateModified":"2021-10-24T14:11:56Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.MilfordMirror.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/milfordmirror","http:\/\/twitter.com\/milfordmirror"]},"description":"Statistics after 6 games"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 79 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" ><span class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Detroit Lions</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://link.milfordmirror.com/join/signup-mm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5806" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|4">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|5">Submissions</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|2">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5812" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5833" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5799" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5800" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="6" data-index="7"><span role="heading" aria-level="2"><a  href="/faq/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|8">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6007" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5717" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111519-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111519 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111519" data-collection-title="D- MM Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lauralton-cross-country-seventh-at-SCC-meet-16554661.php" data-hdn-analytics="visit-from-img|article-16554661|-111519|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/35/16/21615538/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/35/16/21615538/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/35/16/21615538/3/ratio1x1_100.jpg" alt="Julianna LaMagna, Brooke Jones, Grace McCormack, Laurel Micholovich, Carys Cook, Kelly Jones and Maggie Willer helped Lauralton to a program best 7th place finish at the SCC championships.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Lauralton-cross-country-seventh-at-SCC-meet-16554661.php" data-hdn-analytics="visit|article-16554661|-111519|1" data-epe-inst="s:0;t:75" data-epe-title="1">Lauralton cross country seventh at SCC meet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-tops-East-Haven-Neider-scores-4-touchdowns-16548046.php" data-hdn-analytics="visit-from-img|article-16548046|-111519|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/32/53/21605085/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/32/53/21605085/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/32/53/21605085/3/ratio1x1_100.jpg" alt="John Neider works his way down the sideline for a touchdown.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-tops-East-Haven-Neider-scores-4-touchdowns-16548046.php" data-hdn-analytics="visit|article-16548046|-111519|2" data-epe-inst="s:0;t:75" data-epe-title="1">Law tops East Haven, Neider scores 4 touchdowns</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lauralton-trio-place-at-Wickham-cross-country-16542177.php" data-hdn-analytics="visit-from-img|article-16542177|-111519|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/30/43/21596366/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/30/43/21596366/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/30/43/21596366/3/ratio1x1_100.jpg" alt="Carys Cook, Kelly Jones and Maggie Willer medaled at the Wickham Invitational.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Lauralton-trio-place-at-Wickham-cross-country-16542177.php" data-hdn-analytics="visit|article-16542177|-111519|3" data-epe-inst="s:0;t:75" data-epe-title="1">Lauralton trio place at Wickham cross country</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-defeats-Barlow-Edmond-Cushman-lead-way-16513593.php" data-hdn-analytics="visit-from-img|article-16513593|-111519|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/15/46/21551527/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/15/46/21551527/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/15/46/21551527/3/ratio1x1_100.jpg" alt="Jon Lahow (17) and Kyle Zarnoch (55) make the tackle for Foran in its victory over Barlow.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-defeats-Barlow-Edmond-Cushman-lead-way-16513593.php" data-hdn-analytics="visit|article-16513593|-111519|4" data-epe-inst="s:0;t:75" data-epe-title="1">Foran defeats Barlow, Edmond, Cushman lead way</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lauralton-third-at-SCC-Quinnipiac-Division-cross-16508174.php" data-hdn-analytics="visit-from-img|article-16508174|-111519|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/13/57/21543893/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/13/57/21543893/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/13/57/21543893/3/ratio1x1_100.jpg" alt="Coach Ellis Gill, Grace McCormack, Kelly Jones, Brooke Jones, Maggie Willer, Julianna LaMagna, Laurel Micholovich, Isabella Thomas, Carys Cook and assistant coach Chris DelVecchio made the trek to the SCC Quinnipiac Division championships.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Lauralton-third-at-SCC-Quinnipiac-Division-cross-16508174.php" data-hdn-analytics="visit|article-16508174|-111519|5" data-epe-inst="s:0;t:75" data-epe-title="1">Lauralton third at SCC Quinnipiac Division cross country meet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-girls-volleyball-flexible-with-playing-time-16476533.php" data-hdn-analytics="visit-from-img|article-16476533|-111519|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/77/12/21492410/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/77/12/21492410/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/77/12/21492410/6/ratio1x1_100.jpg" alt="Sydney Simpson, Mackensie Ott and Grace Kantor are Law captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-girls-volleyball-flexible-with-playing-time-16476533.php" data-hdn-analytics="visit|article-16476533|-111519|6" data-epe-inst="s:0;t:75" data-epe-title="1">Law girls volleyball flexible with playing time</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-football-defeats-Bassick-six-players-score-16469513.php" data-hdn-analytics="visit-from-img|article-16469513|-111519|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/74/53/21482207/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/74/53/21482207/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/74/53/21482207/3/ratio1x1_100.jpg" alt="Law's DeShon Cummings (4) and Jack Sellman (14) look to make a play in the win over Bassick">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-football-defeats-Bassick-six-players-score-16469513.php" data-hdn-analytics="visit|article-16469513|-111519|7" data-epe-inst="s:0;t:75" data-epe-title="1">Law football defeats Bassick, six players score touchdowns</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-girls-volleyball-needs-time-for-talent-to-16457564.php" data-hdn-analytics="visit-from-img|article-16457564|-111519|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/70/34/21464855/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/70/34/21464855/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/70/34/21464855/3/ratio1x1_100.jpg" alt="Foran's Arezoo Ghazagh and Morgan Viesselman are team captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-girls-volleyball-needs-time-for-talent-to-16457564.php" data-hdn-analytics="visit|article-16457564|-111519|8" data-epe-inst="s:0;t:75" data-epe-title="1">Foran girls volleyball needs time for talent to gain experience</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-topples-Guilford-in-SCC-football-opener-16453001.php" data-hdn-analytics="visit-from-img|article-16453001|-111519|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/66/60/21457941/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/66/60/21457941/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/66/60/21457941/6/ratio1x1_100.jpg" alt="John Neider ran for three touchdowns in Law's 34-7 win against Guilford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-topples-Guilford-in-SCC-football-opener-16453001.php" data-hdn-analytics="visit|article-16453001|-111519|9" data-epe-inst="s:0;t:75" data-epe-title="1">Law topples Guilford in SCC football opener</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-girls-soccer-returns-veteran-team-16438695.php" data-hdn-analytics="visit-from-img|article-16438695|-111519|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/60/71/21433974/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/60/71/21433974/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/60/71/21433974/6/ratio1x1_100.jpg" alt="Lauren Ardolino, Hanna Della Bitta-Falkowski and Rylee Tondora are Foran girls' soccer captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-girls-soccer-returns-veteran-team-16438695.php" data-hdn-analytics="visit|article-16438695|-111519|10" data-epe-inst="s:0;t:75" data-epe-title="1">Foran girls soccer returns veteran team</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16554661,
                    "headline": "Lauralton cross country seventh at SCC meet",
                    "url": "/sports/article/Lauralton-cross-country-seventh-at-SCC-meet-16554661.php",
                    "image": "https://s.hdnux.com/photos/01/22/35/16/21615538/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16548046,
                    "headline": "Law tops East Haven, Neider scores 4 touchdowns",
                    "url": "/sports/article/Law-tops-East-Haven-Neider-scores-4-touchdowns-16548046.php",
                    "image": "https://s.hdnux.com/photos/01/22/32/53/21605085/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16542177,
                    "headline": "Lauralton trio place at Wickham cross country",
                    "url": "/sports/article/Lauralton-trio-place-at-Wickham-cross-country-16542177.php",
                    "image": "https://s.hdnux.com/photos/01/22/30/43/21596366/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16513593,
                    "headline": "Foran defeats Barlow, Edmond, Cushman lead way",
                    "url": "/sports/article/Foran-defeats-Barlow-Edmond-Cushman-lead-way-16513593.php",
                    "image": "https://s.hdnux.com/photos/01/22/15/46/21551527/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16508174,
                    "headline": "Lauralton third at SCC Quinnipiac Division cross...",
                    "url": "/sports/article/Lauralton-third-at-SCC-Quinnipiac-Division-cross-16508174.php",
                    "image": "https://s.hdnux.com/photos/01/22/13/57/21543893/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16476533,
                    "headline": "Law girls volleyball flexible with playing time",
                    "url": "/sports/article/Law-girls-volleyball-flexible-with-playing-time-16476533.php",
                    "image": "https://s.hdnux.com/photos/01/21/77/12/21492410/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16469513,
                    "headline": "Law football defeats Bassick, six players score...",
                    "url": "/sports/article/Law-football-defeats-Bassick-six-players-score-16469513.php",
                    "image": "https://s.hdnux.com/photos/01/21/74/53/21482207/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16457564,
                    "headline": "Foran girls volleyball needs time for talent to gain...",
                    "url": "/sports/article/Foran-girls-volleyball-needs-time-for-talent-to-16457564.php",
                    "image": "https://s.hdnux.com/photos/01/21/70/34/21464855/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16453001,
                    "headline": "Law topples Guilford in SCC football opener",
                    "url": "/sports/article/Law-topples-Guilford-in-SCC-football-opener-16453001.php",
                    "image": "https://s.hdnux.com/photos/01/21/66/60/21457941/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16438695,
                    "headline": "Foran girls soccer returns veteran team",
                    "url": "/sports/article/Foran-girls-soccer-returns-veteran-team-16438695.php",
                    "image": "https://s.hdnux.com/photos/01/21/60/71/21433974/6/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Detroit Lions</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-10-24 14:11:56">Oct. 24, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.milfordmirror.com/sports/articleComments/Detroit-Lions-16558526.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p class="lead">Statistics after 6 games</p>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-passing" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name" colspan="1"></th>
<th class="headline-col-attempts" colspan="1"></th>
<th class="headline-col-completions" colspan="1"></th>
<th class="headline-col-completion-percentage" colspan="1">COMP</th>
<th class="headline-col-yards" colspan="1"></th>
<th class="headline-col-average-yards-gained" colspan="1">AVG</th>
<th class="headline-col-touchdowns" colspan="1"></th>
<th class="headline-col-touchdown-percentage" colspan="1">TD</th>
<th class="headline-col-interference" colspan="1"></th>
<th class="headline-col-interference-percentage" colspan="1">INT</th>
<th class="headline-col-interference-long" colspan="1"></th>
<th class="headline-col-rating" colspan="1"></th>
</tr>
<tr>
<th class="headline-col-name" colspan="1">PASSING</th>
<th class="headline-col-attempts" colspan="1">ATT.</th>
<th class="headline-col-completions" colspan="1">COM</th>
<th class="headline-col-completion-percentage" colspan="1">PCT</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average-yards-gained" colspan="1">GAIN</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
<th class="headline-col-touchdown-percentage" colspan="1">PCT</th>
<th class="headline-col-interference" colspan="1">INT</th>
<th class="headline-col-interference-percentage" colspan="1">PCT</th>
<th class="headline-col-interference-long" colspan="1">LONG</th>
<th class="headline-col-rating" colspan="1">RATE</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Goff</td>
<td class="col-attempts">238</td>
<td class="col-completions">159</td>
<td class="col-completion-percentage">66.8</td>
<td class="col-yards">1505</td>
<td class="col-average-yards-gained">6.32</td>
<td class="col-touchdowns">7</td>
<td class="col-touchdown-percentage">2.9</td>
<td class="col-interference">4</td>
<td class="col-interference-percentage">1.7</td>
<td class="col-interference-long">46</td>
<td class="col-rating">86.9</td>
</tr>
<tr>
<td class="col-name">Swift</td>
<td class="col-attempts">1</td>
<td class="col-completions">0</td>
<td class="col-completion-percentage">0.0</td>
<td class="col-yards">0</td>
<td class="col-average-yards-gained">0.0</td>
<td class="col-touchdowns">0</td>
<td class="col-touchdown-percentage">0.0</td>
<td class="col-interference">0</td>
<td class="col-interference-percentage">0.0</td>
<td class="col-interference-long">0</td>
<td class="col-rating">39.6</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-attempts">239</td>
<td class="col-completions">159</td>
<td class="col-completion-percentage">66.5</td>
<td class="col-yards">1375</td>
<td class="col-average-yards-gained">6.3</td>
<td class="col-touchdowns">7</td>
<td class="col-touchdown-percentage">2.9</td>
<td class="col-interference">4</td>
<td class="col-interference-percentage">1.7</td>
<td class="col-interference-long">46</td>
<td class="col-rating">86.5</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-attempts">165</td>
<td class="col-completions">112</td>
<td class="col-completion-percentage">67.9</td>
<td class="col-yards">1514</td>
<td class="col-average-yards-gained">9.84</td>
<td class="col-touchdowns">12</td>
<td class="col-touchdown-percentage">7.3</td>
<td class="col-interference">4</td>
<td class="col-interference-percentage">2.4</td>
<td class="col-interference-long">79t</td>
<td class="col-rating">113.8</td>
</tr>
</tbody>
</table>
    <div id="paywall" class="content-wrapper">
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-rushing" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name" colspan="1">RUSHING</th>
<th class="headline-col-attempts" colspan="1">ATT.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">J.Williams</td>
<td class="col-attempts">59</td>
<td class="col-yards">255</td>
<td class="col-average">4.3</td>
<td class="col-long">20</td>
<td class="col-touchdowns">2</td>
</tr>
<tr>
<td class="col-name">Swift</td>
<td class="col-attempts">65</td>
<td class="col-yards">214</td>
<td class="col-average">3.3</td>
<td class="col-long">16</td>
<td class="col-touchdowns">3</td>
</tr>
<tr>
<td class="col-name">Goff</td>
<td class="col-attempts">12</td>
<td class="col-yards">73</td>
<td class="col-average">6.1</td>
<td class="col-long">26</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Raymond</td>
<td class="col-attempts">1</td>
<td class="col-yards">9</td>
<td class="col-average">9.0</td>
<td class="col-long">9</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-attempts">137</td>
<td class="col-yards">551</td>
<td class="col-average">4.0</td>
<td class="col-long">26</td>
<td class="col-touchdowns">5</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-attempts">184</td>
<td class="col-yards">793</td>
<td class="col-average">4.3</td>
<td class="col-long">48</td>
<td class="col-touchdowns">6</td>
</tr>
</tbody>
</table>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-receiving" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name" colspan="1">RECEIVING</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">Swift</td>
<td class="col-numbers">34</td>
<td class="col-yards">295</td>
<td class="col-average">8.7</td>
<td class="col-long">43t</td>
<td class="col-touchdowns">1</td>
</tr>
<tr>
<td class="col-name">Hockenson</td>
<td class="col-numbers">32</td>
<td class="col-yards">311</td>
<td class="col-average">9.7</td>
<td class="col-long">33</td>
<td class="col-touchdowns">2</td>
</tr>
<tr>
<td class="col-name">St. Brown</td>
<td class="col-numbers">24</td>
<td class="col-yards">204</td>
<td class="col-average">8.5</td>
<td class="col-long">24</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Raymond</td>
<td class="col-numbers">20</td>
<td class="col-yards">219</td>
<td class="col-average">11.0</td>
<td class="col-long">25t</td>
<td class="col-touchdowns">2</td>
</tr>
<tr>
<td class="col-name">J.Williams</td>
<td class="col-numbers">16</td>
<td class="col-yards">99</td>
<td class="col-average">6.2</td>
<td class="col-long">15</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Cephus</td>
<td class="col-numbers">15</td>
<td class="col-yards">204</td>
<td class="col-average">13.6</td>
<td class="col-long">46</td>
<td class="col-touchdowns">2</td>
</tr>
<tr>
<td class="col-name">Benson</td>
<td class="col-numbers">6</td>
<td class="col-yards">55</td>
<td class="col-average">9.2</td>
<td class="col-long">24</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Hodge</td>
<td class="col-numbers">5</td>
<td class="col-yards">48</td>
<td class="col-average">9.6</td>
<td class="col-long">17</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Fells</td>
<td class="col-numbers">3</td>
<td class="col-yards">37</td>
<td class="col-average">12.3</td>
<td class="col-long">24</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">T.Williams</td>
<td class="col-numbers">2</td>
<td class="col-yards">14</td>
<td class="col-average">7.0</td>
<td class="col-long">7</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Cabinda</td>
<td class="col-numbers">1</td>
<td class="col-yards">4</td>
<td class="col-average">4.0</td>
<td class="col-long">4</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Kennedy</td>
<td class="col-numbers">1</td>
<td class="col-yards">15</td>
<td class="col-average">15.0</td>
<td class="col-long">15</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-numbers">159</td>
<td class="col-yards">1505</td>
<td class="col-average">9.5</td>
<td class="col-long">46</td>
<td class="col-touchdowns">7</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-numbers">112</td>
<td class="col-yards">1623</td>
<td class="col-average">14.5</td>
<td class="col-long">79t</td>
<td class="col-touchdowns">12</td>
</tr>
</tbody>
</table>
    
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-interceptions" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name" colspan="1">INTERCEPTIONS</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">Oruwariye</td>
<td class="col-numbers">3</td>
<td class="col-yards">18</td>
<td class="col-average">6.0</td>
<td class="col-long">18</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Anzalone</td>
<td class="col-numbers">1</td>
<td class="col-yards">0</td>
<td class="col-average">0.0</td>
<td class="col-long">0</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-numbers">4</td>
<td class="col-yards">18</td>
<td class="col-average">4.5</td>
<td class="col-long">18</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-numbers">4</td>
<td class="col-yards">63</td>
<td class="col-average">15.8</td>
<td class="col-long">39t</td>
<td class="col-touchdowns">1</td>
</tr>
</tbody>
</table>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96892">
                        <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '93066811-0534-4a7d-848c-7844b68ad1e1'));
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-sacks" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name" colspan="1">SACKS</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">C.Harris</td>
<td class="col-numbers">4.0</td>
</tr>
<tr>
<td class="col-name">Bryant</td>
<td class="col-numbers">2.0</td>
</tr>
<tr>
<td class="col-name">Flowers</td>
<td class="col-numbers">1.5</td>
</tr>
<tr>
<td class="col-name">Anzalone</td>
<td class="col-numbers">1.0</td>
</tr>
<tr>
<td class="col-name">Brockers</td>
<td class="col-numbers">1.0</td>
</tr>
<tr>
<td class="col-name">J.Okwara</td>
<td class="col-numbers">1.0</td>
</tr>
<tr>
<td class="col-name">R.Okwara</td>
<td class="col-numbers">1.0</td>
</tr>
<tr>
<td class="col-name">Walker</td>
<td class="col-numbers">1.0</td>
</tr>
<tr>
<td class="col-name">N.Williams</td>
<td class="col-numbers">0.5</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-numbers">13.0</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-numbers">15.0</td>
</tr>
</tbody>
</table>
    
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-punting" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name" colspan="1"></th>
<th class="headline-col-numbers" colspan="1"></th>
<th class="headline-col-yards" colspan="1"></th>
<th class="headline-col-average" colspan="1">GROSS</th>
<th class="headline-col-average-net-yards" colspan="1">NET</th>
<th class="headline-col-past-in-20-yards" colspan="1">IN</th>
<th class="headline-col-long" colspan="1"></th>
<th class="headline-col-blocked" colspan="1"></th>
</tr>
<tr>
<th class="headline-col-name" colspan="1">PUNTING</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-average-net-yards" colspan="1">AVG</th>
<th class="headline-col-past-in-20-yards" colspan="1">20</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-blocked" colspan="1">BLK</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Fox</td>
<td class="col-numbers">24</td>
<td class="col-yards">1235</td>
<td class="col-average">51.5</td>
<td class="col-average-net-yards">45.8</td>
<td class="col-past-in-20-yards">10</td>
<td class="col-long">67</td>
<td class="col-blocked">0</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-numbers">24</td>
<td class="col-yards">1235</td>
<td class="col-average">51.5</td>
<td class="col-average-net-yards">45.8</td>
<td class="col-past-in-20-yards">10</td>
<td class="col-long">67</td>
<td class="col-blocked">0</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-numbers">17</td>
<td class="col-yards">825</td>
<td class="col-average">48.5</td>
<td class="col-average-net-yards">43.3</td>
<td class="col-past-in-20-yards">8</td>
<td class="col-long">60</td>
<td class="col-blocked">0</td>
</tr>
</tbody>
</table>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-punt-returns" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name" colspan="1">PUNT RETURNS</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-fair-catches" colspan="1">FC</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">Raymond</td>
<td class="col-numbers">10</td>
<td class="col-fair-catches">0</td>
<td class="col-yards">89</td>
<td class="col-average">8.9</td>
<td class="col-long">22</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-numbers">10</td>
<td class="col-fair-catches">0</td>
<td class="col-yards">89</td>
<td class="col-average">8.9</td>
<td class="col-long">22</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-numbers">10</td>
<td class="col-fair-catches">0</td>
<td class="col-yards">96</td>
<td class="col-average">9.6</td>
<td class="col-long">29</td>
<td class="col-touchdowns">0</td>
</tr>
</tbody>
</table>
    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.milfordmirror.com/uconn/article/Unable-to-build-momentum-off-rare-win-UConn-16556174.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16556174|article-16558526|1"><div class="slide--headline"><div class="slide--headline-title">UConn football thumped by Middle Tennessee</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/22/35/71/21618278/6/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/22/35/71/21618278/6/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/22/35/71/21618278/6/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.milfordmirror.com/uconn/article/UConn-women-s-basketball-senior-class-aiming-16553267.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16553267|article-16558526|2"><div class="slide--headline"><div class="slide--headline-title">UConn's senior class aiming for title run</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/21/01/00/21237766/9/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/21/01/00/21237766/9/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/21/01/00/21237766/9/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-kickoff-returns" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name" colspan="1">KICKOFF RETURNS</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">Ballentine</td>
<td class="col-numbers">4</td>
<td class="col-yards">94</td>
<td class="col-average">23.5</td>
<td class="col-long">26</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Kennedy</td>
<td class="col-numbers">4</td>
<td class="col-yards">89</td>
<td class="col-average">22.3</td>
<td class="col-long">28</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">Igwebuike</td>
<td class="col-numbers">6</td>
<td class="col-yards">109</td>
<td class="col-average">18.2</td>
<td class="col-long">33</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-numbers">14</td>
<td class="col-yards">292</td>
<td class="col-average">20.9</td>
<td class="col-long">33</td>
<td class="col-touchdowns">0</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-numbers">12</td>
<td class="col-yards">233</td>
<td class="col-average">19.4</td>
<td class="col-long">41</td>
<td class="col-touchdowns">0</td>
</tr>
</tbody>
</table>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/Macy-s-dinnerware-set-sale-42-piece-16555275.php" title="Macy’s 42-piece dinnerware sets are ridiculously discounted" data-hdn-analytics="visit|article-16555275|most_popular|0">Macy’s 42-piece dinnerware sets are ridiculously discounted</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Pop-Shop-Market-coming-to-Milford-Saturday-16554611.php" title="Pop Shop Market coming to Milford Saturday" data-hdn-analytics="visit|article-16554611|most_popular|1">Pop Shop Market coming to Milford Saturday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-family-merges-advocacy-and-baking-for-16555948.php" title="Milford family merges advocacy and baking for Alzheimer’s support" data-hdn-analytics="visit|article-16555948|most_popular|2">Milford family merges advocacy and baking for Alzheimer’s support</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Valley-Goes-Pink-campaign-in-Shelton-Milford-16556806.php" title="Valley Goes Pink campaign in Shelton, Milford, holding prize calendar fundraiser" data-hdn-analytics="visit|article-16556806|most_popular|3">Valley Goes Pink campaign in Shelton, Milford, holding prize calendar fundraiser</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-casinos-have-responsible-gambling-programs-16556134.php" title="CT casinos have responsible gambling programs: ‘It’s something that we take very, very seriously’" data-hdn-analytics="visit|article-16556134|most_popular|4">CT casinos have responsible gambling programs: ‘It’s something that we take very, very seriously’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Unable-to-build-momentum-off-rare-win-UConn-16556174.php" title="UConn football thumped by Middle Tennessee, unable to build momentum off rare win" data-hdn-analytics="visit|article-16556174|most_popular|5">UConn football thumped by Middle Tennessee, unable to build momentum off rare win</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/things-to-do/article/Explore-submersible-that-explored-the-Titanic-16554807.php" title="Submersible vessel that explored the Titanic coming to Greenwich, and guests can go inside" data-hdn-analytics="visit|article-16554807|most_popular|6">Submersible vessel that explored the Titanic coming to Greenwich, and guests can go inside</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-fumbles" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name" colspan="1"></th>
<th class="headline-col-fumbles" colspan="1"></th>
<th class="headline-col-offensive-recovered" colspan="1">OFF.</th>
<th class="headline-col-defensive-recovered" colspan="1">DEF.</th>
</tr>
<tr>
<th class="headline-col-name" colspan="1">FUMBLES/RECOVERIES</th>
<th class="headline-col-fumbles" colspan="1">FUM</th>
<th class="headline-col-offensive-recovered" colspan="1">REC.</th>
<th class="headline-col-defensive-recovered" colspan="1">REC.</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Collins Sr.</td>
<td class="col-fumbles">0</td>
<td class="col-offensive-recovered">0</td>
<td class="col-defensive-recovered">1</td>
</tr>
<tr>
<td class="col-name">Goff</td>
<td class="col-fumbles">6</td>
<td class="col-offensive-recovered">2</td>
<td class="col-defensive-recovered">0</td>
</tr>
<tr>
<td class="col-name">Melifonwu</td>
<td class="col-fumbles">0</td>
<td class="col-offensive-recovered">0</td>
<td class="col-defensive-recovered">1</td>
</tr>
<tr>
<td class="col-name">Reeves-Maybin</td>
<td class="col-fumbles">0</td>
<td class="col-offensive-recovered">0</td>
<td class="col-defensive-recovered">1</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-fumbles">6</td>
<td class="col-offensive-recovered">2</td>
<td class="col-defensive-recovered">3</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-fumbles">6</td>
<td class="col-offensive-recovered">3</td>
<td class="col-defensive-recovered">4</td>
</tr>
</tbody>
</table>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-score-by-quarters" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name" colspan="1">SCORE BY QUARTERS</th>
<th class="headline-col-quarter-1" colspan="1">1</th>
<th class="headline-col-quarter-2" colspan="1">2</th>
<th class="headline-col-quarter-3" colspan="1">3</th>
<th class="headline-col-quarter-4" colspan="1">4</th>
<th class="headline-col-quarter-overtime" colspan="1">OT</th>
<th class="headline-col-total" colspan="1">TOT</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">TEAM</td>
<td class="col-quarter-1">10</td>
<td class="col-quarter-2">23</td>
<td class="col-quarter-3">21</td>
<td class="col-quarter-4">55</td>
<td class="col-quarter-overtime">0</td>
<td class="col-total">109</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-quarter-1">31</td>
<td class="col-quarter-2">61</td>
<td class="col-quarter-3">47</td>
<td class="col-quarter-4">33</td>
<td class="col-quarter-overtime">0</td>
<td class="col-total">172</td>
</tr>
</tbody>
</table>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-scoring" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name" colspan="1"></th>
<th class="headline-col-touchdowns-total" colspan="1">TOUCHDOWNS</th>
<th class="headline-col-rushing-touchdowns" colspan="1"></th>
<th class="headline-col-receiving-touchdowns" colspan="1"></th>
<th class="headline-col-returns" colspan="1"></th>
<th class="headline-col-extra-points" colspan="1"></th>
<th class="headline-col-extra-points-opponent" colspan="1"></th>
<th class="headline-col-field-goals-made" colspan="1"></th>
<th class="headline-col-field-goals-opponent" colspan="1"></th>
<th class="headline-col-longest-field-goal" colspan="1">LONG</th>
<th class="headline-col-safteys" colspan="1"></th>
<th class="headline-col-points" colspan="1"></th>
</tr>
<tr>
<th class="headline-col-name" colspan="1">SCORING</th>
<th class="headline-col-touchdowns-total" colspan="1">TOT</th>
<th class="headline-col-rushing-touchdowns" colspan="1">RUS</th>
<th class="headline-col-receiving-touchdowns" colspan="1">REC</th>
<th class="headline-col-returns" colspan="1">RET</th>
<th class="headline-col-extra-points" colspan="1">XP</th>
<th class="headline-col-extra-points-opponent" colspan="1">XPA</th>
<th class="headline-col-field-goals-made" colspan="1">FG</th>
<th class="headline-col-field-goals-opponent" colspan="1">FGA</th>
<th class="headline-col-longest-field-goal" colspan="1">FG</th>
<th class="headline-col-safteys" colspan="1">SAF</th>
<th class="headline-col-points" colspan="1">TOT</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Swift</td>
<td class="col-touchdowns-total">4</td>
<td class="col-rushing-touchdowns">3</td>
<td class="col-receiving-touchdowns">1</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">24</td>
</tr>
<tr>
<td class="col-name">Seibert</td>
<td class="col-touchdowns-total">0</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">4</td>
<td class="col-extra-points-opponent">4</td>
<td class="col-field-goals-made">6</td>
<td class="col-field-goals-opponent">7</td>
<td class="col-longest-field-goal">52</td>
<td class="col-safteys">0</td>
<td class="col-points">22</td>
</tr>
<tr>
<td class="col-name">Cephus</td>
<td class="col-touchdowns-total">2</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">2</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">14</td>
</tr>
<tr>
<td class="col-name">Hockenson</td>
<td class="col-touchdowns-total">2</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">2</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">14</td>
</tr>
<tr>
<td class="col-name">Raymond</td>
<td class="col-touchdowns-total">2</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">2</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">12</td>
</tr>
<tr>
<td class="col-name">J.Williams</td>
<td class="col-touchdowns-total">2</td>
<td class="col-rushing-touchdowns">2</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">12</td>
</tr>
<tr>
<td class="col-name">Goff</td>
<td class="col-touchdowns-total">0</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">8</td>
</tr>
<tr>
<td class="col-name">Santoso</td>
<td class="col-touchdowns-total">0</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">4</td>
<td class="col-extra-points-opponent">4</td>
<td class="col-field-goals-made">1</td>
<td class="col-field-goals-opponent">1</td>
<td class="col-longest-field-goal">35</td>
<td class="col-safteys">0</td>
<td class="col-points">7</td>
</tr>
<tr>
<td class="col-name">Hodge</td>
<td class="col-touchdowns-total">0</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">St. Brown</td>
<td class="col-touchdowns-total">0</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-touchdowns-total">12</td>
<td class="col-rushing-touchdowns">5</td>
<td class="col-receiving-touchdowns">7</td>
<td class="col-returns">0</td>
<td class="col-extra-points">8</td>
<td class="col-extra-points-opponent">8</td>
<td class="col-field-goals-made">7</td>
<td class="col-field-goals-opponent">8</td>
<td class="col-longest-field-goal">52</td>
<td class="col-safteys">0</td>
<td class="col-points">93</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-touchdowns-total">19</td>
<td class="col-rushing-touchdowns">6</td>
<td class="col-receiving-touchdowns">12</td>
<td class="col-returns">0</td>
<td class="col-extra-points">19</td>
<td class="col-extra-points-opponent">19</td>
<td class="col-field-goals-made">13</td>
<td class="col-field-goals-opponent">16</td>
<td class="col-longest-field-goal">66</td>
<td class="col-safteys">0</td>
<td class="col-points">153</td>
</tr>
</tbody>
</table>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-field-goals" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name" colspan="1">FIELD GOALS</th>
<th class="headline-col-1-19-yards-attempted-made" colspan="2">1-19</th>
<th class="headline-col-20-29-yards-attempted-made" colspan="2">20-29</th>
<th class="headline-col-30-39-yards-attempted-made" colspan="2">30-39</th>
<th class="headline-col-40-49-yards-attempted-made" colspan="2">40-49</th>
<th class="headline-col-50-pluss-yards-attempted-made" colspan="2">50+</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name">Seibert</td>
<td class="col-1-19-yards-made">0/</td>
<td class="col-1-19-yards-attempted">0</td>
<td class="col-20-29-yards-made">0/</td>
<td class="col-20-29-yards-attempted">0</td>
<td class="col-30-39-yards-made">2/</td>
<td class="col-30-39-yards-attempted">2</td>
<td class="col-40-49-yards-made">3/</td>
<td class="col-40-49-yards-attempted">3</td>
<td class="col-50-pluss-yards-made">1/</td>
<td class="col-50-pluss-yards-attempted">2</td>
</tr>
<tr>
<td class="col-name">Santoso</td>
<td class="col-1-19-yards-made">0/</td>
<td class="col-1-19-yards-attempted">0</td>
<td class="col-20-29-yards-made">0/</td>
<td class="col-20-29-yards-attempted">0</td>
<td class="col-30-39-yards-made">1/</td>
<td class="col-30-39-yards-attempted">1</td>
<td class="col-40-49-yards-made">0/</td>
<td class="col-40-49-yards-attempted">0</td>
<td class="col-50-pluss-yards-made">0/</td>
<td class="col-50-pluss-yards-attempted">0</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-1-19-yards-made">0/</td>
<td class="col-1-19-yards-attempted">0</td>
<td class="col-20-29-yards-made">0/</td>
<td class="col-20-29-yards-attempted">0</td>
<td class="col-30-39-yards-made">3/</td>
<td class="col-30-39-yards-attempted">3</td>
<td class="col-40-49-yards-made">3/</td>
<td class="col-40-49-yards-attempted">3</td>
<td class="col-50-pluss-yards-made">1/</td>
<td class="col-50-pluss-yards-attempted">2</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-1-19-yards-made">0/</td>
<td class="col-1-19-yards-attempted">0</td>
<td class="col-20-29-yards-made">0/</td>
<td class="col-20-29-yards-attempted">0</td>
<td class="col-30-39-yards-made">6/</td>
<td class="col-30-39-yards-attempted">6</td>
<td class="col-40-49-yards-made">2/</td>
<td class="col-40-49-yards-attempted">4</td>
<td class="col-50-pluss-yards-made">5/</td>
<td class="col-50-pluss-yards-attempted">6</td>
</tr>
</tbody>
</table>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/Macy-s-dinnerware-set-sale-42-piece-16555275.php" title="Macy’s 42-piece dinnerware sets are ridiculously discounted" data-hdn-analytics="visit|article-16555275|most_popular|0">Macy’s 42-piece dinnerware sets are ridiculously discounted</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Pop-Shop-Market-coming-to-Milford-Saturday-16554611.php" title="Pop Shop Market coming to Milford Saturday" data-hdn-analytics="visit|article-16554611|most_popular|1">Pop Shop Market coming to Milford Saturday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-family-merges-advocacy-and-baking-for-16555948.php" title="Milford family merges advocacy and baking for Alzheimer’s support" data-hdn-analytics="visit|article-16555948|most_popular|2">Milford family merges advocacy and baking for Alzheimer’s support</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Valley-Goes-Pink-campaign-in-Shelton-Milford-16556806.php" title="Valley Goes Pink campaign in Shelton, Milford, holding prize calendar fundraiser" data-hdn-analytics="visit|article-16556806|most_popular|3">Valley Goes Pink campaign in Shelton, Milford, holding prize calendar fundraiser</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-casinos-have-responsible-gambling-programs-16556134.php" title="CT casinos have responsible gambling programs: ‘It’s something that we take very, very seriously’" data-hdn-analytics="visit|article-16556134|most_popular|4">CT casinos have responsible gambling programs: ‘It’s something that we take very, very seriously’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Unable-to-build-momentum-off-rare-win-UConn-16556174.php" title="UConn football thumped by Middle Tennessee, unable to build momentum off rare win" data-hdn-analytics="visit|article-16556174|most_popular|5">UConn football thumped by Middle Tennessee, unable to build momentum off rare win</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/things-to-do/article/Explore-submersible-that-explored-the-Titanic-16554807.php" title="Submersible vessel that explored the Titanic coming to Greenwich, and guests can go inside" data-hdn-analytics="visit|article-16554807|most_popular|6">Submersible vessel that explored the Titanic coming to Greenwich, and guests can go inside</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.milfordmirror.com/sports/articleComments/Detroit-Lions-16558526.php" onclick="document.location.href = 'https://www.milfordmirror.com/sports/articleComments/Detroit-Lions-16558526.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">FAQ's</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_MM">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_MM&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->