




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16991631 -->
    <!-- generated at 2022-03-10 09:30:50 on pwcm6 running vv13.0.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Dallas Stars Stax" /><meta name="sailthru.date" content="2022-03-10 10:20:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16991631" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="jamie-benn-professional-athlete-sports-figure-person,person-jani-hakanpaa-professional-athlete-sports-figure-person,joel-kiviranta-professional-athlete-sports-figure-person-tanner-kero-professional-athlete-sports-figure,andrej-sekera-professional-athlete-sports-figure-person-riley-damiani-professional-athlete-sports-figure-person,luke-glendening-professional-athlete-sports-figure-person,joe-pavelski-professional-athlete-sports-figure-person,rhett-gardner-professional-athlete-sports-figure-person,jacob-peterson-professional-athlete-sports-figure-person,d,john-klingberg,john-klingberg-professional-athlete-sports-figure-person-denis-gurianov-professional-athlete-sports-figure-person,roope-hintz-professional-athlete-sports-figure-person,thomas-harley,radek-faksa,michael-raffl,ryan-suter,joe-pavelski,jason-robertson,jamie-benn,tyler-seguin,miro-heiskanen,roope-hintz,esa-lindell,alexander-radulov,luke-glendening,f-40-jacob-peterson,blake-comeau,riley-tufte,ty-dellandrea,jake-oettinger,braden-holtby,anton-khudobin,joel-kiviranta,andrej-sekera,riley-damiani,joel-hanley,stax-154,sh-gw-s-pctg,stax,dallas-stars,pp,professional-athlete-sports-figure,blake-comeau-professional-athlete-sports-figure,ty-dellandrea-professional-athlete-sports-figure,jake-oettinger-professional-athlete-sports-figure,braden-holtby-professional-athlete-sports-figure,person-riley-tufte-professional-athlete-sports-figure,anton-khudobin-professional-athlete-sports-figure,alexander-radulov-professional-athlete-sports-figure,jason-robertson-professional-athlete-sports-figure,member-choice-sports-option,person-miro-heiskanen-professional-athlete-sports-figure,person-esa-lindell-professional-athlete-sports-figure,tyler-seguin-professional-athlete-sports-figure,generic-sports,player-gp-g,dallas-stars,pp,jamie-benn-professional-athlete-sports-figure-person,person-jani-hakanpaa-professional-athlete-sports-figure-person,joel-kiviranta-professional-athlete-sports-figure-person-tanner-kero-professional-athlete-sports-figure,andrej-sekera-professional-athlete-sports-figure-person-riley-damiani-professional-athlete-sports-figure-person,luke-glendening-professional-athlete-sports-figure-person,joe-pavelski-professional-athlete-sports-figure-person,rhett-gardner-professional-athlete-sports-figure-person,jacob-peterson-professional-athlete-sports-figure-person,d,john-klingberg,john-klingberg-professional-athlete-sports-figure-person-denis-gurianov-professional-athlete-sports-figure-person,roope-hintz-professional-athlete-sports-figure-person,thomas-harley,radek-faksa,michael-raffl,ryan-suter,joe-pavelski,jason-robertson,jamie-benn,tyler-seguin,miro-heiskanen,roope-hintz,esa-lindell,alexander-radulov,luke-glendening,f-40-jacob-peterson,blake-comeau,riley-tufte,ty-dellandrea,jake-oettinger,braden-holtby,anton-khudobin,joel-kiviranta,andrej-sekera,riley-damiani,joel-hanley,stax-154,sh-gw-s-pctg,stax,professional-athlete-sports-figure,blake-comeau-professional-athlete-sports-figure,ty-dellandrea-professional-athlete-sports-figure,jake-oettinger-professional-athlete-sports-figure,braden-holtby-professional-athlete-sports-figure,person-riley-tufte-professional-athlete-sports-figure,anton-khudobin-professional-athlete-sports-figure,alexander-radulov-professional-athlete-sports-figure,jason-robertson-professional-athlete-sports-figure,member-choice-sports-option,person-miro-heiskanen-professional-athlete-sports-figure,person-esa-lindell-professional-athlete-sports-figure,tyler-seguin-professional-athlete-sports-figure,generic-sports,player-gp-g,2fsports-2fteam-sports-2fhockey,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Dallas Stars Stax</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16991631",
            "title": "Dallas Stars Stax",
            "url": "https://www.milfordmirror.com/sports/article/Dallas-Stars-Stax-16991631.php",
            "slug": "https://www.milfordmirror.com/sports/article/Dallas-Stars-Stax-16991631.php",
            "summary": "THROUGH GAMES OF THURSDAY, MARCH 10, 2022",
            "image": "https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v13.0.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="16991631">
<link rel="canonical" href="https://www.milfordmirror.com/sports/article/Dallas-Stars-Stax-16991631.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/sports/amp/Dallas-Stars-Stax-16991631.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="THROUGH GAMES OF THURSDAY, MARCH 10, 2022"/>
    <meta name="date.release" content="2022-03-10 15:20:09" />
    <meta name="time.release" content="2022-03-10 15:20:09" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Jamie Benn PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, PERSON Jani Hakanpaa PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Joel Kiviranta PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Tanner Kero PROFESSIONAL_ATHLETE SPORTS_FIGURE, Andrej Sekera PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Riley Damiani PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Luke Glendening PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Joe Pavelski PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Rhett Gardner PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jacob Peterson PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, D, John Klingberg, John Klingberg PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Denis Gurianov PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Roope Hintz PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Thomas Harley, Radek Faksa, Michael Raffl, Ryan Suter, Joe Pavelski, Jason Robertson, Jamie Benn, Tyler Seguin, Miro Heiskanen, Roope Hintz, Esa Lindell, Alexander Radulov, Luke Glendening, F 40 Jacob Peterson, Blake Comeau, Riley Tufte, Ty Dellandrea, Jake Oettinger, Braden Holtby, Anton Khudobin, Joel Kiviranta, Andrej Sekera, Riley Damiani, Joel Hanley, Stax. 154, SH GW S PCTG, Stax, Dallas Stars, PP, PROFESSIONAL_ATHLETE SPORTS_FIGURE, Blake Comeau PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ty Dellandrea PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jake Oettinger PROFESSIONAL_ATHLETE SPORTS_FIGURE, Braden Holtby PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Riley Tufte PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anton Khudobin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexander Radulov PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jason Robertson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, PERSON Miro Heiskanen PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Esa Lindell PROFESSIONAL_ATHLETE SPORTS_FIGURE, Tyler Seguin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Generic Sports, PLAYER GP G" />
        <meta name="news_keywords" content="Jamie Benn PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, PERSON Jani Hakanpaa PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Joel Kiviranta PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Tanner Kero PROFESSIONAL_ATHLETE SPORTS_FIGURE, Andrej Sekera PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Riley Damiani PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Luke Glendening PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Joe Pavelski PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Rhett Gardner PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jacob Peterson PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, D, John Klingberg, John Klingberg PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Denis Gurianov PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Roope Hintz PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Thomas Harley, Radek Faksa, Michael Raffl, Ryan Suter, Joe Pavelski, Jason Robertson, Jamie Benn, Tyler Seguin, Miro Heiskanen, Roope Hintz, Esa Lindell, Alexander Radulov, Luke Glendening, F 40 Jacob Peterson, Blake Comeau, Riley Tufte, Ty Dellandrea, Jake Oettinger, Braden Holtby, Anton Khudobin, Joel Kiviranta, Andrej Sekera, Riley Damiani, Joel Hanley, Stax. 154, SH GW S PCTG, Stax, Dallas Stars, PP, PROFESSIONAL_ATHLETE SPORTS_FIGURE, Blake Comeau PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ty Dellandrea PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jake Oettinger PROFESSIONAL_ATHLETE SPORTS_FIGURE, Braden Holtby PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Riley Tufte PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anton Khudobin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexander Radulov PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jason Robertson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, PERSON Miro Heiskanen PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Esa Lindell PROFESSIONAL_ATHLETE SPORTS_FIGURE, Tyler Seguin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Generic Sports, PLAYER GP G" />
                <meta name="nlpOrganization" content="Dallas Stars, PP" />
                <meta name="nlpPerson" content="Jamie Benn PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, PERSON Jani Hakanpaa PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Joel Kiviranta PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Tanner Kero PROFESSIONAL_ATHLETE SPORTS_FIGURE, Andrej Sekera PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Riley Damiani PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Luke Glendening PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Joe Pavelski PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Rhett Gardner PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jacob Peterson PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, D, John Klingberg, John Klingberg PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Denis Gurianov PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Roope Hintz PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Thomas Harley, Radek Faksa, Michael Raffl, Ryan Suter, Joe Pavelski, Jason Robertson, Jamie Benn, Tyler Seguin, Miro Heiskanen, Roope Hintz, Esa Lindell, Alexander Radulov, Luke Glendening, F 40 Jacob Peterson, Blake Comeau, Riley Tufte, Ty Dellandrea, Jake Oettinger, Braden Holtby, Anton Khudobin, Joel Kiviranta, Andrej Sekera, Riley Damiani, Joel Hanley" />
                <meta name="nlpLocation" content="Stax. 154, SH GW S PCTG, Stax" />
                            <meta name="nlpOther" content="PROFESSIONAL_ATHLETE SPORTS_FIGURE, Blake Comeau PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ty Dellandrea PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jake Oettinger PROFESSIONAL_ATHLETE SPORTS_FIGURE, Braden Holtby PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Riley Tufte PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anton Khudobin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alexander Radulov PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jason Robertson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, PERSON Miro Heiskanen PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Esa Lindell PROFESSIONAL_ATHLETE SPORTS_FIGURE, Tyler Seguin PROFESSIONAL_ATHLETE SPORTS_FIGURE, Generic Sports, PLAYER GP G" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FHockey,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-03-10 15:15:55"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Dallas Stars Stax"/><meta property="og:description" content="THROUGH GAMES OF THURSDAY, MARCH 10, 2022"/><meta property="og:url" content="https://www.milfordmirror.com/sports/article/Dallas-Stars-Stax-16991631.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-03-10 15:15:55" /><meta property="article:modified_time" content="2022-03-10 15:20:10" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Jamie Benn PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="PERSON Jani Hakanpaa PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Joel Kiviranta PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Tanner Kero PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Andrej Sekera PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Riley Damiani PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Luke Glendening PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Joe Pavelski PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Rhett Gardner PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Jacob Peterson PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="D" /><meta property="article:tag" content="John Klingberg" /><meta property="article:tag" content="John Klingberg PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Denis Gurianov PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Roope Hintz PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Thomas Harley" /><meta property="article:tag" content="Radek Faksa" /><meta property="article:tag" content="Michael Raffl" /><meta property="article:tag" content="Ryan Suter" /><meta property="article:tag" content="Joe Pavelski" /><meta property="article:tag" content="Jason Robertson" /><meta property="article:tag" content="Jamie Benn" /><meta property="article:tag" content="Tyler Seguin" /><meta property="article:tag" content="Miro Heiskanen" /><meta property="article:tag" content="Roope Hintz" /><meta property="article:tag" content="Esa Lindell" /><meta property="article:tag" content="Alexander Radulov" /><meta property="article:tag" content="Luke Glendening" /><meta property="article:tag" content="F 40 Jacob Peterson" /><meta property="article:tag" content="Blake Comeau" /><meta property="article:tag" content="Riley Tufte" /><meta property="article:tag" content="Ty Dellandrea" /><meta property="article:tag" content="Jake Oettinger" /><meta property="article:tag" content="Braden Holtby" /><meta property="article:tag" content="Anton Khudobin" /><meta property="article:tag" content="Joel Kiviranta" /><meta property="article:tag" content="Andrej Sekera" /><meta property="article:tag" content="Riley Damiani" /><meta property="article:tag" content="Joel Hanley" /><meta property="article:tag" content="Stax. 154" /><meta property="article:tag" content="SH GW S PCTG" /><meta property="article:tag" content="Stax" /><meta property="article:tag" content="Dallas Stars" /><meta property="article:tag" content="PP" /><meta property="article:tag" content="PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Blake Comeau PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Ty Dellandrea PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Jake Oettinger PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Braden Holtby PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Riley Tufte PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Anton Khudobin PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Alexander Radulov PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Jason Robertson PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="PERSON Miro Heiskanen PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Esa Lindell PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Tyler Seguin PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="PLAYER GP G" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="THROUGH GAMES OF THURSDAY, MARCH 10, 2022"/>
<meta name="twitter:title" content="Dallas Stars Stax"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Dallas Stars Stax";var omni_bizObjectId = "16991631";var omni_className = "article";var omni_publicationDate = "2022-03-10 15:15:55";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.milfordmirror.com\/sports\/article\/Dallas-Stars-Stax-16991631.php"},"headline":"Dallas Stars Stax","articleBody":"THROUGH GAMES OF THURSDAY, MARCH 10, 2022 Dallas Stars POS NO. PLAYER GP G A PTS +\/- PIM PP SH GW S PCTG F 16 Joe Pavelski 56 22 37 59 14 12 10 0 1 152 .145 F 21 Jason Robertson 48 29 25 54 20 16 9 0 9 145 .200 F 24 Roope Hintz 54 23 24 47 20 16 5 2 5 148 .155 F 14 Jamie Benn 56 14 17 31 -4 68 2 1 1 130 .108 F 91 Tyler Seguin 55 17 14 31 -10 24 3 0 2 142 .120 D 4 Miro Heiskanen 52 4 25 29 1 20 2 0 1 116 .034 D 3 John Klingberg 49 2 27 29 -15 24 1 0 1 86 .023 F 34 Denis Gurianov 52 9 16 25 1 16 4 0 1 119 .076 D 20 Ryan Suter 56 5 20 25 6 28 2 0 0 85 .059 D 23 Esa Lindell 56 3 15 18 0 6 0 1 0 106 .028 F 47 Alexander Radulov 50 3 15 18 -12 16 1 0 2 72 .042 F 12 Radek Faksa 51 2 11 13 -14 40 1 0 0 52 .038 F 18 Michael Raffl 50 6 7 13 -9 10 0 0 1 65 .092 F 11 Luke Glendening 56 8 4 12 -10 13 0 0 1 74 .108 F 40 Jacob Peterson 47 9 3 12 -2 10 0 0 4 64 .141 D 2 Jani Hakanpaa 55 2 6 8 6 39 0 0 0 40 .050 F 25 Joel Kiviranta 46 1 4 5 -7 10 0 0 0 45 .022 F 0 Tanner Kero 23 0 3 3 -5 0 0 0 0 14 .000 D 5 Andrej Sekera 24 0 3 3 -2 12 0 0 0 18 .000 F 13 Riley Damiani 7 1 1 2 0 2 0 0 0 10 .100 D 44 Joel Hanley 25 1 1 2 -4 2 0 0 0 6 .167 D 55 Thomas Harley 19 0 2 2 -1 4 0 0 0 14 .000 F 15 Blake Comeau 6 1 0 1 -1 4 0 0 0 2 .500 F 27 Riley Tufte 10 1 0 1 0 4 0 0 0 5 .200 F 10 Ty Dellandrea 1 0 0 0 -1 0 0 0 0 1 .000 F 49 Rhett Gardner 4 0 0 0 -1 0 0 0 0 0 .000 TEAM TOTALS 56 163 280 443 -30 408 40 4 29 1711 .095 OPPONENT TOTALS 56 160 275 435 14 435 34 2 22 1727 .093 ___ POS NO GOALTENDER GP MINS AVG W L OT SO GA SA SV% G A PIM 29 Jake Oettinger 29 1594 2.29 19 7 1 1 61 786 0.922 0 0 0 70 Braden Holtby 24 1318 2.78 10 10 1 0 61 700 0.913 0 0 2 35 Anton Khudobin 9 462 3.64 3 4 1 0 28 231 0.879 0 0 0 TEAM TOTALS 56 3409 2.68 32 21 3 1 150 1717 .907 163 280 408 OPPONENT TOTALS 56 3409 2.71 24 21 11 4 152 1700 .905 160 275 435","datePublished":"2022-03-10T15:15:55Z","dateModified":"2022-03-10T15:20:10Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.MilfordMirror.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/milfordmirror","http:\/\/twitter.com\/milfordmirror"]},"description":"THROUGH GAMES OF THURSDAY, MARCH 10, 2022"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y752.milfordmirror.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 79 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Dallas Stars Stax</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/700/1482?siteid=CT_MM&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/700/1482?siteid=CT_MM&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://link.milfordmirror.com/join/signup-mm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5806" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/700/1482?siteid=CT_MM&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|4">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|5">Submissions</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|2">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5812" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5833" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5799" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5800" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="6" data-index="7"><span role="heading" aria-level="2"><a  href="/faq/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|8">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6007" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5717" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111519-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111519 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111519" data-collection-title="D- MM Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Emma-JT-Nelly-brought-together-at-Law-by-16985966.php" data-hdn-analytics="visit-from-img|article-16985966|-111519|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/44/07/22168046/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/44/07/22168046/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/44/07/22168046/3/ratio1x1_100.jpg" alt="Emma Nelly is an All-State gymnast. JT Nelly plays football and competes in track.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Emma-JT-Nelly-brought-together-at-Law-by-16985966.php" data-hdn-analytics="visit|article-16985966|-111519|1" data-epe-inst="s:0;t:75" data-epe-title="1">Emma, JT Nelly brought together at Law by athletics</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Milford-Pop-Warner-cheer-captures-Global-Grand-16968333.php" data-hdn-analytics="visit-from-img|article-16968333|-111519|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/35/45/22141267/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/35/45/22141267/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/35/45/22141267/6/ratio1x1_100.jpg" alt="Milford Pop Warner Cheer captured the Global Grand National championship. Team members include Charlotte Baldieri, Lea Boguniecki, Laney Chan, Isabella DeRose, Autumn Dow, Lexi Dozier, Kenzie Forsthye, Cheyanne Jackson, Eloise Mackell, Makaila Onofreo, Madison Queiroz, Jacy Reyes, Kalyn Richards, Krystyna Schuld, Sarah Schumann, Sophia Sisbarro, Emma Swaller and Jordyn Torres, along with head coach Karen Schumann, choreographer and assistant coach Chelsey Festa, assistant coaches Morgan Colombo and Erica Gray, and team Mom Megan Laudenslager.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Milford-Pop-Warner-cheer-captures-Global-Grand-16968333.php" data-hdn-analytics="visit|article-16968333|-111519|2" data-epe-inst="s:0;t:75" data-epe-title="1">Milford Pop Warner cheer captures Global Grand title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-s-Marissa-Wargo-medals-in-wrestling-at-16964938.php" data-hdn-analytics="visit-from-img|article-16964938|-111519|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/35/02/22139069/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/35/02/22139069/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/35/02/22139069/3/ratio1x1_100.jpg" alt="Marissa Wargo wrestled back to earn a fifth-place medal at the CIAC Girls State Championship Tournament.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-s-Marissa-Wargo-medals-in-wrestling-at-16964938.php" data-hdn-analytics="visit|article-16964938|-111519|3" data-epe-inst="s:0;t:75" data-epe-title="1">Law’s Marissa Wargo medals in wrestling at Girls State Championship...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-s-Kelly-Asparas-wins-wrestling-title-at-16964631.php" data-hdn-analytics="visit-from-img|article-16964631|-111519|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/35/01/22138992/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/35/01/22138992/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/35/01/22138992/3/ratio1x1_100.jpg" alt="Kelly Asparas won the title at 138 pounds at the CIAC Girls State Championship Tournament.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-s-Kelly-Asparas-wins-wrestling-title-at-16964631.php" data-hdn-analytics="visit|article-16964631|-111519|4" data-epe-inst="s:0;t:75" data-epe-title="1">Foran’s Kelly Asparas wins wrestling title at Girls State Tournament</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lauralton-s-Kelly-Jones-earns-spot-at-New-16947499.php" data-hdn-analytics="visit-from-img|article-16947499|-111519|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/25/01/22106234/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/25/01/22106234/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/25/01/22106234/3/ratio1x1_100.jpg" alt="Lauralton Hall’s Kelly Jones, who placed fifth at the State Open to qualify in the 1600 for New England’s, is flanked by assistant coach Chris DelVecchio and coach Ellis Gill.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Lauralton-s-Kelly-Jones-earns-spot-at-New-16947499.php" data-hdn-analytics="visit|article-16947499|-111519|5" data-epe-inst="s:0;t:75" data-epe-title="1">Lauralton’s Kelly Jones earns spot at New England indoor track meet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-s-Louis-Sabo-wrestles-way-to-State-Open-16936423.php" data-hdn-analytics="visit-from-img|article-16936423|-111519|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/21/30/22091307/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/21/30/22091307/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/21/30/22091307/3/ratio1x1_100.jpg" alt="Law heavyweight Louis Sabo stands with coach Matt Schoonmaker after qualifying for State Open.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-s-Louis-Sabo-wrestles-way-to-State-Open-16936423.php" data-hdn-analytics="visit|article-16936423|-111519|6" data-epe-inst="s:0;t:75" data-epe-title="1">Law’s Louis Sabo wrestles way to State Open from 15th seed</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-s-Antonio-Madero-state-champ-Lions-place-16933980.php" data-hdn-analytics="visit-from-img|article-16933980|-111519|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/20/62/22088851/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/20/62/22088851/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/20/62/22088851/3/ratio1x1_100.jpg" alt="Foran's wrestling team celebrate Antonio Madero's title and team placing second at Class M championship.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-s-Antonio-Madero-state-champ-Lions-place-16933980.php" data-hdn-analytics="visit|article-16933980|-111519|7" data-epe-inst="s:0;t:75" data-epe-title="1">Updated: Foran’s Antonio Madero state champ, Lions place 11 wrestlers in...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-boys-basketball-rallies-twice-to-stay-in-16920204.php" data-hdn-analytics="visit-from-img|article-16920204|-111519|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/13/53/22067947/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/13/53/22067947/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/13/53/22067947/6/ratio1x1_100.jpg" alt="Matteo Tonelli, Charlie Diamantis, and Brayden Young will lead the Lions, who need wins in their last two games to make states.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-boys-basketball-rallies-twice-to-stay-in-16920204.php" data-hdn-analytics="visit|article-16920204|-111519|8" data-epe-inst="s:0;t:75" data-epe-title="1">Foran rallies twice to stay in playoff hunt</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Kelly-Jones-Class-M-champion-Lauralton-fifth-at-16917425.php" data-hdn-analytics="visit-from-img|article-16917425|-111519|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/12/53/22063844/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/12/53/22063844/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/12/53/22063844/3/ratio1x1_100.jpg" alt="Bria Colangelo, Emma Kelly, Emma Hoffman and Katherine Baisley placed third in the 4x200 relay at the Class M meet.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Kelly-Jones-Class-M-champion-Lauralton-fifth-at-16917425.php" data-hdn-analytics="visit|article-16917425|-111519|9" data-epe-inst="s:0;t:75" data-epe-title="1">Kelly Jones Class M champion, Lauralton fifth at indoor meet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Jonathan-Law-captures-first-girls-basketball-title-16841769.php" data-hdn-analytics="visit-from-img|article-16841769|-111519|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/73/51/22002287/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/73/51/22002287/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/73/51/22002287/3/ratio1x1_100.jpg" alt="Jonathan Law won the SCC Quinnipiac Division for its first girls basketball title. Team members (front row) are Sabrina Lawless, Talia Salanto, Shelby Green, Paige Jolley, Mariyah Reid, Jenna Wasserman and Nicolina Salanto; (second row) Chloe Piccirillo, Macie Rascoll, Chloe Konareski, Zoe Johnson, Tessa Piselli andTaylor Coretti; (standing) Grace Baird, Emily DeLucia, Lily Baird, Chloe Haasch, Ella Franzman and Sydney Nobles.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Jonathan-Law-captures-first-girls-basketball-title-16841769.php" data-hdn-analytics="visit|article-16841769|-111519|10" data-epe-inst="s:0;t:75" data-epe-title="1">Jonathan Law captures first girls basketball title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16985966,
                    "headline": "Emma, JT Nelly brought together at Law by athletics",
                    "url": "/sports/article/Emma-JT-Nelly-brought-together-at-Law-by-16985966.php",
                    "image": "https://s.hdnux.com/photos/01/24/44/07/22168046/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16968333,
                    "headline": "Milford Pop Warner cheer captures Global Grand title",
                    "url": "/sports/article/Milford-Pop-Warner-cheer-captures-Global-Grand-16968333.php",
                    "image": "https://s.hdnux.com/photos/01/24/35/45/22141267/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16964938,
                    "headline": "Law’s Marissa Wargo medals in wrestling at Girls...",
                    "url": "/sports/article/Law-s-Marissa-Wargo-medals-in-wrestling-at-16964938.php",
                    "image": "https://s.hdnux.com/photos/01/24/35/02/22139069/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16964631,
                    "headline": "Foran’s Kelly Asparas wins wrestling title at Girls...",
                    "url": "/sports/article/Foran-s-Kelly-Asparas-wins-wrestling-title-at-16964631.php",
                    "image": "https://s.hdnux.com/photos/01/24/35/01/22138992/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16947499,
                    "headline": "Lauralton’s Kelly Jones earns spot at New England...",
                    "url": "/sports/article/Lauralton-s-Kelly-Jones-earns-spot-at-New-16947499.php",
                    "image": "https://s.hdnux.com/photos/01/24/25/01/22106234/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16936423,
                    "headline": "Law’s Louis Sabo wrestles way to State Open from...",
                    "url": "/sports/article/Law-s-Louis-Sabo-wrestles-way-to-State-Open-16936423.php",
                    "image": "https://s.hdnux.com/photos/01/24/21/30/22091307/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16933980,
                    "headline": "Updated: Foran’s Antonio Madero state champ, Lions...",
                    "url": "/sports/article/Foran-s-Antonio-Madero-state-champ-Lions-place-16933980.php",
                    "image": "https://s.hdnux.com/photos/01/24/20/62/22088851/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16920204,
                    "headline": "Foran rallies twice to stay in playoff hunt",
                    "url": "/sports/article/Foran-boys-basketball-rallies-twice-to-stay-in-16920204.php",
                    "image": "https://s.hdnux.com/photos/01/24/13/53/22067947/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16917425,
                    "headline": "Kelly Jones Class M champion, Lauralton fifth at...",
                    "url": "/sports/article/Kelly-Jones-Class-M-champion-Lauralton-fifth-at-16917425.php",
                    "image": "https://s.hdnux.com/photos/01/24/12/53/22063844/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16841769,
                    "headline": "Jonathan Law captures first girls basketball title",
                    "url": "/sports/article/Jonathan-Law-captures-first-girls-basketball-title-16841769.php",
                    "image": "https://s.hdnux.com/photos/01/23/73/51/22002287/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Dallas Stars Stax</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-03-10 15:20:09">March 10, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.milfordmirror.com/sports/articleComments/Dallas-Stars-Stax-16991631.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p class="lead">THROUGH GAMES OF THURSDAY, MARCH 10, 2022</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Dallas Stars</hl2>
    <div id="paywall" class="content-wrapper">
            <table xmlns="http://www.w3.org/2005/Atom" id="block-team-individual-stats-table" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-position">POS</th>
<th class="headline-col-jersey-number">NO.</th>
<th class="headline-col-name">PLAYER</th>
<th class="headline-col-games-played">GP</th>
<th class="headline-col-goals">G</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-points">PTS</th>
<th class="headline-col-plus-minus">+/-</th>
<th class="headline-col-penalties-in-minutes">PIM</th>
<th class="headline-col-power-play">PP</th>
<th class="headline-col-short-handed-goals">SH</th>
<th class="headline-col-game-winning-goals">GW</th>
<th class="headline-col-shots-on-goal">S</th>
<th class="headline-col-percentage">PCTG</th>
</tr></thead>
<tbody>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">16</td>
<td class="col-name">Joe Pavelski</td>
<td class="col-games-played">56</td>
<td class="col-goals">22</td>
<td class="col-assists">37</td>
<td class="col-points">59</td>
<td class="col-plus-minus">14</td>
<td class="col-penalties-in-minutes">12</td>
<td class="col-power-play">10</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">152</td>
<td class="col-percentage">.145</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">21</td>
<td class="col-name">Jason Robertson</td>
<td class="col-games-played">48</td>
<td class="col-goals">29</td>
<td class="col-assists">25</td>
<td class="col-points">54</td>
<td class="col-plus-minus">20</td>
<td class="col-penalties-in-minutes">16</td>
<td class="col-power-play">9</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">9</td>
<td class="col-shots-on-goal">145</td>
<td class="col-percentage">.200</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">24</td>
<td class="col-name">Roope Hintz</td>
<td class="col-games-played">54</td>
<td class="col-goals">23</td>
<td class="col-assists">24</td>
<td class="col-points">47</td>
<td class="col-plus-minus">20</td>
<td class="col-penalties-in-minutes">16</td>
<td class="col-power-play">5</td>
<td class="col-short-handed-goals">2</td>
<td class="col-game-winning-goals">5</td>
<td class="col-shots-on-goal">148</td>
<td class="col-percentage">.155</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">14</td>
<td class="col-name">Jamie Benn</td>
<td class="col-games-played">56</td>
<td class="col-goals">14</td>
<td class="col-assists">17</td>
<td class="col-points">31</td>
<td class="col-plus-minus">-4</td>
<td class="col-penalties-in-minutes">68</td>
<td class="col-power-play">2</td>
<td class="col-short-handed-goals">1</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">130</td>
<td class="col-percentage">.108</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">91</td>
<td class="col-name">Tyler Seguin</td>
<td class="col-games-played">55</td>
<td class="col-goals">17</td>
<td class="col-assists">14</td>
<td class="col-points">31</td>
<td class="col-plus-minus">-10</td>
<td class="col-penalties-in-minutes">24</td>
<td class="col-power-play">3</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">2</td>
<td class="col-shots-on-goal">142</td>
<td class="col-percentage">.120</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">4</td>
<td class="col-name">Miro Heiskanen</td>
<td class="col-games-played">52</td>
<td class="col-goals">4</td>
<td class="col-assists">25</td>
<td class="col-points">29</td>
<td class="col-plus-minus">1</td>
<td class="col-penalties-in-minutes">20</td>
<td class="col-power-play">2</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">116</td>
<td class="col-percentage">.034</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">3</td>
<td class="col-name">John Klingberg</td>
<td class="col-games-played">49</td>
<td class="col-goals">2</td>
<td class="col-assists">27</td>
<td class="col-points">29</td>
<td class="col-plus-minus">-15</td>
<td class="col-penalties-in-minutes">24</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">86</td>
<td class="col-percentage">.023</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">34</td>
<td class="col-name">Denis Gurianov</td>
<td class="col-games-played">52</td>
<td class="col-goals">9</td>
<td class="col-assists">16</td>
<td class="col-points">25</td>
<td class="col-plus-minus">1</td>
<td class="col-penalties-in-minutes">16</td>
<td class="col-power-play">4</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">119</td>
<td class="col-percentage">.076</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">20</td>
<td class="col-name">Ryan Suter</td>
<td class="col-games-played">56</td>
<td class="col-goals">5</td>
<td class="col-assists">20</td>
<td class="col-points">25</td>
<td class="col-plus-minus">6</td>
<td class="col-penalties-in-minutes">28</td>
<td class="col-power-play">2</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">85</td>
<td class="col-percentage">.059</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">23</td>
<td class="col-name">Esa Lindell</td>
<td class="col-games-played">56</td>
<td class="col-goals">3</td>
<td class="col-assists">15</td>
<td class="col-points">18</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">6</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">1</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">106</td>
<td class="col-percentage">.028</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">47</td>
<td class="col-name">Alexander Radulov</td>
<td class="col-games-played">50</td>
<td class="col-goals">3</td>
<td class="col-assists">15</td>
<td class="col-points">18</td>
<td class="col-plus-minus">-12</td>
<td class="col-penalties-in-minutes">16</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">2</td>
<td class="col-shots-on-goal">72</td>
<td class="col-percentage">.042</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">12</td>
<td class="col-name">Radek Faksa</td>
<td class="col-games-played">51</td>
<td class="col-goals">2</td>
<td class="col-assists">11</td>
<td class="col-points">13</td>
<td class="col-plus-minus">-14</td>
<td class="col-penalties-in-minutes">40</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">52</td>
<td class="col-percentage">.038</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">18</td>
<td class="col-name">Michael Raffl</td>
<td class="col-games-played">50</td>
<td class="col-goals">6</td>
<td class="col-assists">7</td>
<td class="col-points">13</td>
<td class="col-plus-minus">-9</td>
<td class="col-penalties-in-minutes">10</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">65</td>
<td class="col-percentage">.092</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">11</td>
<td class="col-name">Luke Glendening</td>
<td class="col-games-played">56</td>
<td class="col-goals">8</td>
<td class="col-assists">4</td>
<td class="col-points">12</td>
<td class="col-plus-minus">-10</td>
<td class="col-penalties-in-minutes">13</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">74</td>
<td class="col-percentage">.108</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">40</td>
<td class="col-name">Jacob Peterson</td>
<td class="col-games-played">47</td>
<td class="col-goals">9</td>
<td class="col-assists">3</td>
<td class="col-points">12</td>
<td class="col-plus-minus">-2</td>
<td class="col-penalties-in-minutes">10</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">4</td>
<td class="col-shots-on-goal">64</td>
<td class="col-percentage">.141</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">2</td>
<td class="col-name">Jani Hakanpaa</td>
<td class="col-games-played">55</td>
<td class="col-goals">2</td>
<td class="col-assists">6</td>
<td class="col-points">8</td>
<td class="col-plus-minus">6</td>
<td class="col-penalties-in-minutes">39</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">40</td>
<td class="col-percentage">.050</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">25</td>
<td class="col-name">Joel Kiviranta</td>
<td class="col-games-played">46</td>
<td class="col-goals">1</td>
<td class="col-assists">4</td>
<td class="col-points">5</td>
<td class="col-plus-minus">-7</td>
<td class="col-penalties-in-minutes">10</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">45</td>
<td class="col-percentage">.022</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">0</td>
<td class="col-name">Tanner Kero</td>
<td class="col-games-played">23</td>
<td class="col-goals">0</td>
<td class="col-assists">3</td>
<td class="col-points">3</td>
<td class="col-plus-minus">-5</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">14</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">5</td>
<td class="col-name">Andrej Sekera</td>
<td class="col-games-played">24</td>
<td class="col-goals">0</td>
<td class="col-assists">3</td>
<td class="col-points">3</td>
<td class="col-plus-minus">-2</td>
<td class="col-penalties-in-minutes">12</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">18</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">13</td>
<td class="col-name">Riley Damiani</td>
<td class="col-games-played">7</td>
<td class="col-goals">1</td>
<td class="col-assists">1</td>
<td class="col-points">2</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">2</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">10</td>
<td class="col-percentage">.100</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">44</td>
<td class="col-name">Joel Hanley</td>
<td class="col-games-played">25</td>
<td class="col-goals">1</td>
<td class="col-assists">1</td>
<td class="col-points">2</td>
<td class="col-plus-minus">-4</td>
<td class="col-penalties-in-minutes">2</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">6</td>
<td class="col-percentage">.167</td>
</tr>
<tr>
<td class="col-position">D</td>
<td class="col-jersey-number">55</td>
<td class="col-name">Thomas Harley</td>
<td class="col-games-played">19</td>
<td class="col-goals">0</td>
<td class="col-assists">2</td>
<td class="col-points">2</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">14</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">15</td>
<td class="col-name">Blake Comeau</td>
<td class="col-games-played">6</td>
<td class="col-goals">1</td>
<td class="col-assists">0</td>
<td class="col-points">1</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">2</td>
<td class="col-percentage">.500</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">27</td>
<td class="col-name">Riley Tufte</td>
<td class="col-games-played">10</td>
<td class="col-goals">1</td>
<td class="col-assists">0</td>
<td class="col-points">1</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">5</td>
<td class="col-percentage">.200</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">10</td>
<td class="col-name">Ty Dellandrea</td>
<td class="col-games-played">1</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-points">0</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">1</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position">F</td>
<td class="col-jersey-number">49</td>
<td class="col-name">Rhett Gardner</td>
<td class="col-games-played">4</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-points">0</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">0</td>
<td class="col-percentage">.000</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">TEAM TOTALS</td>
<td class="col-games-played">56</td>
<td class="col-goals">163</td>
<td class="col-assists">280</td>
<td class="col-points">443</td>
<td class="col-plus-minus">-30</td>
<td class="col-penalties-in-minutes">408</td>
<td class="col-power-play">40</td>
<td class="col-short-handed-goals">4</td>
<td class="col-game-winning-goals">29</td>
<td class="col-shots-on-goal">1711</td>
<td class="col-percentage">.095</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">OPPONENT TOTALS</td>
<td class="col-games-played">56</td>
<td class="col-goals">160</td>
<td class="col-assists">275</td>
<td class="col-points">435</td>
<td class="col-plus-minus">14</td>
<td class="col-penalties-in-minutes">435</td>
<td class="col-power-play">34</td>
<td class="col-short-handed-goals">2</td>
<td class="col-game-winning-goals">22</td>
<td class="col-shots-on-goal">1727</td>
<td class="col-percentage">.093</td>
</tr>
</tbody>
</table>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p class="text-divider">___</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96892">
                        <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '93066811-0534-4a7d-848c-7844b68ad1e1'));
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl --><aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Works-begins-on-Milford-event-venue-at-Walnut-16987002.php" title="Works begins on Milford event venue at Walnut Beach" data-hdn-analytics="visit|article-16987002|most_popular|0">Works begins on Milford event venue at Walnut Beach</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Former-Milford-alderman-remembered-as-pillar-of-16990344.php" title="Former Milford alderman remembered as pillar of community, especially the Irish" data-hdn-analytics="visit|article-16990344|most_popular|1">Former Milford alderman remembered as pillar of community, especially the Irish</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Legislation-would-prohibit-cannabis-gifting-16987222.php" title="Legislation would prohibit cannabis ‘gifting’ parties in CT with $10,000 fines" data-hdn-analytics="visit|article-16987222|most_popular|2">Legislation would prohibit cannabis ‘gifting’ parties in CT with $10,000 fines</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-researchers-validate-long-COVID-as-disabling-16988571.php" title="CT researchers validate long COVID as disabling: It’s not ‘all in your head'" data-hdn-analytics="visit|article-16988571|most_popular|3">CT researchers validate long COVID as disabling: It’s not ‘all in your head'</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Milford-officer-s-personal-vehicle-hit-16988699.php" title="Police: Milford officer’s personal vehicle hit by bullet at Bowlero" data-hdn-analytics="visit|article-16988699|most_popular|4">Police: Milford officer’s personal vehicle hit by bullet at Bowlero</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Colonie-native-part-of-stoned-comedians-tour-15082913.php" title="Colonie native part of stoned-comedians tour coming to Albany" data-hdn-analytics="visit|article-15082913|most_popular|5">Colonie native part of stoned-comedians tour coming to Albany</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Rehab-work-to-begin-on-Route-1-bridge-between-16752139.php" title="Rehab work to begin on Route 1 bridge between Milford, Stratford" data-hdn-analytics="visit|article-16752139|most_popular|6">Rehab work to begin on Route 1 bridge between Milford, Stratford</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <table xmlns="http://www.w3.org/2005/Atom" id="block-team-goalies-stats-table" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-position">POS</th>
<th class="headline-col-jersey-number">NO</th>
<th class="headline-col-name">GOALTENDER</th>
<th class="headline-col-games-played">GP</th>
<th class="headline-col-minutes">MINS</th>
<th class="headline-col-average">AVG</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-overtime-losses">OT</th>
<th class="headline-col-shutouts">SO</th>
<th class="headline-col-goals-against">GA</th>
<th class="headline-col-shots-against">SA</th>
<th class="headline-col-save-percentage">SV%</th>
<th class="headline-col-goals">G</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-penalties-in-minutes">PIM</th>
</tr></thead>
<tbody>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number">29</td>
<td class="col-name">Jake Oettinger</td>
<td class="col-games-played">29</td>
<td class="col-minutes">1594</td>
<td class="col-average">2.29</td>
<td class="col-wins">19</td>
<td class="col-losses">7</td>
<td class="col-overtime-losses">1</td>
<td class="col-shutouts">1</td>
<td class="col-goals-against">61</td>
<td class="col-shots-against">786</td>
<td class="col-save-percentage">0.922</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-penalties-in-minutes">0</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number">70</td>
<td class="col-name">Braden Holtby</td>
<td class="col-games-played">24</td>
<td class="col-minutes">1318</td>
<td class="col-average">2.78</td>
<td class="col-wins">10</td>
<td class="col-losses">10</td>
<td class="col-overtime-losses">1</td>
<td class="col-shutouts">0</td>
<td class="col-goals-against">61</td>
<td class="col-shots-against">700</td>
<td class="col-save-percentage">0.913</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-penalties-in-minutes">2</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number">35</td>
<td class="col-name">Anton Khudobin</td>
<td class="col-games-played">9</td>
<td class="col-minutes">462</td>
<td class="col-average">3.64</td>
<td class="col-wins">3</td>
<td class="col-losses">4</td>
<td class="col-overtime-losses">1</td>
<td class="col-shutouts">0</td>
<td class="col-goals-against">28</td>
<td class="col-shots-against">231</td>
<td class="col-save-percentage">0.879</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-penalties-in-minutes">0</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">TEAM TOTALS</td>
<td class="col-games-played">56</td>
<td class="col-minutes">3409</td>
<td class="col-average">2.68</td>
<td class="col-wins">32</td>
<td class="col-losses">21</td>
<td class="col-overtime-losses">3</td>
<td class="col-shutouts">1</td>
<td class="col-goals-against">150</td>
<td class="col-shots-against">1717</td>
<td class="col-save-percentage">.907</td>
<td class="col-goals">163</td>
<td class="col-assists">280</td>
<td class="col-penalties-in-minutes">408</td>
</tr>
<tr>
<td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">OPPONENT TOTALS</td>
<td class="col-games-played">56</td>
<td class="col-minutes">3409</td>
<td class="col-average">2.71</td>
<td class="col-wins">24</td>
<td class="col-losses">21</td>
<td class="col-overtime-losses">11</td>
<td class="col-shutouts">4</td>
<td class="col-goals-against">152</td>
<td class="col-shots-against">1700</td>
<td class="col-save-percentage">.905</td>
<td class="col-goals">160</td>
<td class="col-assists">275</td>
<td class="col-penalties-in-minutes">435</td>
</tr>
</tbody>
</table>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.milfordmirror.com/uconn/article/No-6-Seton-Hall-vs-No-3-UConn-men-s-16990924.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16990924|article-16991631|1"><div class="slide--headline"><div class="slide--headline-title">Seton Hall vs. UConn: What you need to know</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/24/45/71/22175319/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/24/45/71/22175319/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/24/45/71/22175319/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.milfordmirror.com/sports/article/Original-Danbury-Trashers-jerseys-16988888.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16988888|article-16991631|2"><div class="slide--headline"><div class="slide--headline-title">'Authentic' Danbury Trashers jerseys are on sale today</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/21/53/13/21410546/6/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/21/53/13/21410546/6/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/21/53/13/21410546/6/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Works-begins-on-Milford-event-venue-at-Walnut-16987002.php" title="Works begins on Milford event venue at Walnut Beach" data-hdn-analytics="visit|article-16987002|most_popular|0">Works begins on Milford event venue at Walnut Beach</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Former-Milford-alderman-remembered-as-pillar-of-16990344.php" title="Former Milford alderman remembered as pillar of community, especially the Irish" data-hdn-analytics="visit|article-16990344|most_popular|1">Former Milford alderman remembered as pillar of community, especially the Irish</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Legislation-would-prohibit-cannabis-gifting-16987222.php" title="Legislation would prohibit cannabis ‘gifting’ parties in CT with $10,000 fines" data-hdn-analytics="visit|article-16987222|most_popular|2">Legislation would prohibit cannabis ‘gifting’ parties in CT with $10,000 fines</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-researchers-validate-long-COVID-as-disabling-16988571.php" title="CT researchers validate long COVID as disabling: It’s not ‘all in your head'" data-hdn-analytics="visit|article-16988571|most_popular|3">CT researchers validate long COVID as disabling: It’s not ‘all in your head'</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Milford-officer-s-personal-vehicle-hit-16988699.php" title="Police: Milford officer’s personal vehicle hit by bullet at Bowlero" data-hdn-analytics="visit|article-16988699|most_popular|4">Police: Milford officer’s personal vehicle hit by bullet at Bowlero</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Colonie-native-part-of-stoned-comedians-tour-15082913.php" title="Colonie native part of stoned-comedians tour coming to Albany" data-hdn-analytics="visit|article-15082913|most_popular|5">Colonie native part of stoned-comedians tour coming to Albany</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Rehab-work-to-begin-on-Route-1-bridge-between-16752139.php" title="Rehab work to begin on Route 1 bridge between Milford, Stratford" data-hdn-analytics="visit|article-16752139|most_popular|6">Rehab work to begin on Route 1 bridge between Milford, Stratford</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.milfordmirror.com/sports/articleComments/Dallas-Stars-Stax-16991631.php" onclick="document.location.href = 'https://www.milfordmirror.com/sports/articleComments/Dallas-Stars-Stax-16991631.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">FAQ's</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_MM">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1482?siteid=CT_MM&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->