



 
<!-- hearst/article/article_main.tpl -->

         <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15949589 -->
    <!-- generated at 2021-02-13 19:59:40 on pwcm5 running vv11.3.10 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Black leads Missouri St. past Bradley 80-58" /><meta name="sailthru.date" content="2021-02-13 20:26:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15949589" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="darius-hannah-college-athlete-sports-figure-person,black,jared-ridder-college-athlete-sports-figure-person-ville-tahvanainen-college-athlete-sports-figure-person-gaige-prim-college-athlete-sports-figure,demarcus-sharp,darius-hannah,jared-ridder,ville-tahvanainen,rienk-mast,bradley-80-58,united-states,springfield,bradley-missouri-st,north-america,missouri-st,bradley,missouri-state,ap,stats-llc,missouri-valley-conference,braves,ap-sports-news,bears,rienk-mast-college-athlete-sports-figure,demarcus-sharp-college-athlete-sports-figure,member-choice-sports-option,member-choice-z-sports-option,s-wire,https-apnews-com-collegebasketball,https-www-stats-com,automated-insights,ja-monta-black,missouri-state,ap,stats-llc,missouri-valley-conference,braves,ap-sports-news,bears,darius-hannah-college-athlete-sports-figure-person,black,jared-ridder-college-athlete-sports-figure-person-ville-tahvanainen-college-athlete-sports-figure-person-gaige-prim-college-athlete-sports-figure,demarcus-sharp,darius-hannah,jared-ridder,ville-tahvanainen,rienk-mast,bradley-80-58,united-states,springfield,bradley-missouri-st,north-america,missouri-st,bradley,rienk-mast-college-athlete-sports-figure,demarcus-sharp-college-athlete-sports-figure,member-choice-sports-option,member-choice-z-sports-option,s-wire,https-apnews-com-collegebasketball,https-www-stats-com,automated-insights,ja-monta-black,2fsports-2fteam-sports-2fbasketball,2fsports-2fcollege-sports" /><meta name="sailthru.image.thumb" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

            <title>Black leads Missouri St. past Bradley 80-58</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15949589",
            "title": "Black leads Missouri St. past Bradley 80-58",
            "url": "https://www.milfordmirror.com/sports/article/Black-leads-Missouri-St-past-Bradley-80-58-15949589.php",
            "slug": "https://www.milfordmirror.com/sports/article/Black-leads-Missouri-St-past-Bradley-80-58-15949589.php",
            "summary": "SPRINGFIELD, Mo. (AP) — Ja’Monta Black scored 24 points as Missouri State romped past...",
            "image": "https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm5",
            "comments": false,
            "isSensitive": false,
            'version': "v11.3.10",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.3.10"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.3.10">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.3.10"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="15949589">
<link rel="canonical" href="https://www.milfordmirror.com/sports/article/Black-leads-Missouri-St-past-Bradley-80-58-15949589.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/sports/amp/Black-leads-Missouri-St-past-Bradley-80-58-15949589.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="SPRINGFIELD, Mo. (AP) — Ja’Monta Black scored 24 points as Missouri State romped past..."/>
    <meta name="date.release" content="2021-02-14 01:26:00" />
    <meta name="time.release" content="2021-02-14 01:26:00" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Darius Hannah COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Black, Jared Ridder COLLEGE_ATHLETE SPORTS_FIGURE PERSON Ville Tahvanainen COLLEGE_ATHLETE SPORTS_FIGURE PERSON Gaige Prim COLLEGE_ATHLETE SPORTS_FIGURE, Demarcus Sharp, Darius Hannah, Jared Ridder, Ville Tahvanainen, Rienk Mast, Bradley 80-58, United States, Springfield, Bradley-Missouri St., North America, Missouri St., Bradley, Missouri State, AP, STATS LLC, Missouri Valley Conference, Braves, AP Sports News, Bears, Rienk Mast COLLEGE_ATHLETE SPORTS_FIGURE, Demarcus Sharp COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://apnews.com/Collegebasketball, https://www.stats.com, Automated Insights, Ja'Monta Black" />
        <meta name="news_keywords" content="Darius Hannah COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Black, Jared Ridder COLLEGE_ATHLETE SPORTS_FIGURE PERSON Ville Tahvanainen COLLEGE_ATHLETE SPORTS_FIGURE PERSON Gaige Prim COLLEGE_ATHLETE SPORTS_FIGURE, Demarcus Sharp, Darius Hannah, Jared Ridder, Ville Tahvanainen, Rienk Mast, Bradley 80-58, United States, Springfield, Bradley-Missouri St., North America, Missouri St., Bradley, Missouri State, AP, STATS LLC, Missouri Valley Conference, Braves, AP Sports News, Bears, Rienk Mast COLLEGE_ATHLETE SPORTS_FIGURE, Demarcus Sharp COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://apnews.com/Collegebasketball, https://www.stats.com, Automated Insights, Ja'Monta Black" />
                <meta name="nlpOrganization" content="Missouri State, AP, STATS LLC, Missouri Valley Conference, Braves, AP Sports News, Bears" />
                <meta name="nlpPerson" content="Darius Hannah COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Black, Jared Ridder COLLEGE_ATHLETE SPORTS_FIGURE PERSON Ville Tahvanainen COLLEGE_ATHLETE SPORTS_FIGURE PERSON Gaige Prim COLLEGE_ATHLETE SPORTS_FIGURE, Demarcus Sharp, Darius Hannah, Jared Ridder, Ville Tahvanainen, Rienk Mast" />
                <meta name="nlpLocation" content="Bradley 80-58, United States, Springfield, Bradley-Missouri St., North America, Missouri St., Bradley" />
                            <meta name="nlpOther" content="Rienk Mast COLLEGE_ATHLETE SPORTS_FIGURE, Demarcus Sharp COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://apnews.com/Collegebasketball, https://www.stats.com, Automated Insights, Ja'Monta Black" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FSports%2FCollege+Sports" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-02-14 01:25:02"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Black leads Missouri St. past Bradley 80-58"/><meta property="og:description" content="SPRINGFIELD, Mo. (AP) — Ja’Monta Black scored 24 points as Missouri State romped past..."/><meta property="og:url" content="https://www.milfordmirror.com/sports/article/Black-leads-Missouri-St-past-Bradley-80-58-15949589.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-02-14 01:25:02" /><meta property="article:modified_time" content="2021-02-14 01:26:00" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Darius Hannah COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Black" /><meta property="article:tag" content="Jared Ridder COLLEGE_ATHLETE SPORTS_FIGURE PERSON Ville Tahvanainen COLLEGE_ATHLETE SPORTS_FIGURE PERSON Gaige Prim COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Demarcus Sharp" /><meta property="article:tag" content="Darius Hannah" /><meta property="article:tag" content="Jared Ridder" /><meta property="article:tag" content="Ville Tahvanainen" /><meta property="article:tag" content="Rienk Mast" /><meta property="article:tag" content="Bradley 80-58" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Springfield" /><meta property="article:tag" content="Bradley-Missouri St." /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Missouri St." /><meta property="article:tag" content="Bradley" /><meta property="article:tag" content="Missouri State" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="STATS LLC" /><meta property="article:tag" content="Missouri Valley Conference" /><meta property="article:tag" content="Braves" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Bears" /><meta property="article:tag" content="Rienk Mast COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Demarcus Sharp COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="https://apnews.com/Collegebasketball" /><meta property="article:tag" content="https://www.stats.com" /><meta property="article:tag" content="Automated Insights" /><meta property="article:tag" content="Ja&#039;Monta Black" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="SPRINGFIELD, Mo. (AP) — Ja’Monta Black scored 24 points as Missouri State romped past..."/>
<meta name="twitter:title" content="Black leads Missouri St. past Bradley 80-58"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Black leads Missouri St. past Bradley 80-58";var omni_bizObjectId = "15949589";var omni_className = "article";var omni_publicationDate = "2021-02-14 01:25:02";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.milfordmirror.com/sports/article/Black-leads-Missouri-St-past-Bradley-80-58-15949589.php"
        },
		"headline": "Black leads Missouri St. past Bradley 80-58",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-02-14 01:25:02",
        "dateModified": "2021-02-14 01:26:00",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.MilfordMirror.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "SPRINGFIELD, Mo. (AP) \u2014 Ja\u2019Monta Black scored 24 points as Missouri State romped past..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://MilfordMirror.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.milfordmirror.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97469 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Black leads Missouri St. past Bradley 80-58</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&amp;campaignGroup=MM">Subscribe</a>
                                <button class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&amp;campaignGroup=MM">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://link.milfordmirror.com/join/signup-mm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5806" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|4">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|5">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|2">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5833" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5799" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5800" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5812" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="parent topLevel" data-length="6" data-index="8"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|9">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="/healthyct/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5762" data-hdn-analytics="visit|HealthyCT|navigation-ard|10">HealthyCT</a></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Sponsored Content|navigation-ard|11">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5717" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5718" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="11"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111519-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111519 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111519" data-collection-title="D- MM Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-s-Young-points-to-girls-overall-success-15938818.php" data-hdn-analytics="visit-from-img|article-15938818|-111519|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/43/50/20593168/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/43/50/20593168/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/43/50/20593168/3/ratio1x1_100.jpg" alt="Katie Konareski is one of Law's four captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-s-Young-points-to-girls-overall-success-15938818.php" data-hdn-analytics="visit|article-15938818|-111519|1">Law’s Young points to girls overall success over years as driving force</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Kirkpatrick-pleased-team-gets-sense-of-normaly-15938819.php" data-hdn-analytics="visit-from-img|article-15938819|-111519|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/43/50/20593169/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/43/50/20593169/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/43/50/20593169/5/ratio1x1_100.jpg" alt="Ian Kirkpatrick likes the way Foran is shooting the basketball.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Kirkpatrick-pleased-team-gets-sense-of-normaly-15938819.php" data-hdn-analytics="visit|article-15938819|-111519|2">Kirkpatrick pleased team gets sense of normaly</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Anderson-will-keep-Law-boys-team-safe-15938820.php" data-hdn-analytics="visit-from-img|article-15938820|-111519|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/43/50/20593172/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/43/50/20593172/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/43/50/20593172/3/ratio1x1_100.jpg" alt="Law coach Jamie Anderson is preaching safety.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Anderson-will-keep-Law-boys-team-safe-15938820.php" data-hdn-analytics="visit|article-15938820|-111519|3">Anderson will keep Law boys team safe, competitive during season</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-wrestling-coach-Matt-Schoonmaker-would-like-15920974.php" data-hdn-analytics="visit-from-img|article-15920974|-111519|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/35/12/20566683/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/35/12/20566683/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/35/12/20566683/3/ratio1x1_100.jpg" alt="Law coach Matt Schoonmaker believes his team will weather the canceled season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-wrestling-coach-Matt-Schoonmaker-would-like-15920974.php" data-hdn-analytics="visit|article-15920974|-111519|4">Law wrestling coach Matt Schoonmaker would like some sort of practice...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-coach-Dave-Esposito-doesn-t-agree-with-15896310.php" data-hdn-analytics="visit-from-img|article-15896310|-111519|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/24/55/20532093/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/24/55/20532093/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/24/55/20532093/4/ratio1x1_100.jpg" alt="Foran wrestling coach Dave Esposito has guided his team to a pair of Class M titles and four runner-up finishes in his six seasons.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Foran-coach-Dave-Esposito-doesn-t-agree-with-15896310.php" data-hdn-analytics="visit|article-15896310|-111519|5">Foran coach Dave Esposito doesn’t agree with wrestling decision</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Milford-delays-start-of-high-school-sports-will-15885986.php" data-hdn-analytics="visit-from-img|article-15885986|-111519|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/21/12/20517540/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/21/12/20517540/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/21/12/20517540/3/ratio1x1_100.jpg" alt="Foran and Law athletes will have to wait for more documentation before participating in their chosen sport.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Milford-delays-start-of-high-school-sports-will-15885986.php" data-hdn-analytics="visit|article-15885986|-111519|6">Milford delays start of high school sports</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-football-coach-Drew-feels-for-his-seniors-15879315.php" data-hdn-analytics="visit-from-img|article-15879315|-111519|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/16/32/20506266/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/16/32/20506266/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/16/32/20506266/3/ratio1x1_100.jpg" alt="Foran coach Tom Drew is hoping to get back on the football field for spring practice.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Foran-football-coach-Drew-feels-for-his-seniors-15879315.php" data-hdn-analytics="visit|article-15879315|-111519|7">Foran football coach Drew feels for his seniors</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-football-coach-Haley-impressed-with-players-15879383.php" data-hdn-analytics="visit-from-img|article-15879383|-111519|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/16/34/20506385/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/16/34/20506385/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/16/34/20506385/5/ratio1x1_100.jpg" alt="Jonathan Law football coach Chris Haley proud of his team's non-season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-football-coach-Haley-impressed-with-players-15879383.php" data-hdn-analytics="visit|article-15879383|-111519|8">Law football coach Haley impressed with players</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-s-Ben-Carlson-to-play-soccer-at-MIT-15866851.php" data-hdn-analytics="visit-from-img|article-15866851|-111519|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/11/65/20487543/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/11/65/20487543/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/11/65/20487543/3/ratio1x1_100.jpg" alt="Foran High All-Stater Ben Carlson will take his soccer skills to Massachusetts Institute of Technology.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Foran-s-Ben-Carlson-to-play-soccer-at-MIT-15866851.php" data-hdn-analytics="visit|article-15866851|-111519|9">Foran’s Ben Carlson to play soccer at MIT</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-s-Alexis-Neider-to-play-volleyball-at-15836062.php" data-hdn-analytics="visit-from-img|article-15836062|-111519|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/40/20441094/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/40/20441094/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/40/20441094/5/ratio1x1_100.jpg" alt="Law volleyball standout Alexis Neider is joined my parents John and Kelly when she signed to play for Central Connecticut State University in the Division I Northeast Conference.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-s-Alexis-Neider-to-play-volleyball-at-15836062.php" data-hdn-analytics="visit|article-15836062|-111519|10">Law’s Alexis Neider to play volleyball at Central</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15938818,
                    "headline": "Law’s Young points to girls overall success over...",
                    "url": "/sports/article/Law-s-Young-points-to-girls-overall-success-15938818.php",
                    "image": "https://s.hdnux.com/photos/01/16/43/50/20593168/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15938819,
                    "headline": "Kirkpatrick pleased team gets sense of normaly",
                    "url": "/sports/article/Kirkpatrick-pleased-team-gets-sense-of-normaly-15938819.php",
                    "image": "https://s.hdnux.com/photos/01/16/43/50/20593169/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15938820,
                    "headline": "Anderson will keep Law boys team safe, competitive...",
                    "url": "/sports/article/Anderson-will-keep-Law-boys-team-safe-15938820.php",
                    "image": "https://s.hdnux.com/photos/01/16/43/50/20593172/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15920974,
                    "headline": "Law wrestling coach Matt Schoonmaker would like some...",
                    "url": "/sports/article/Law-wrestling-coach-Matt-Schoonmaker-would-like-15920974.php",
                    "image": "https://s.hdnux.com/photos/01/16/35/12/20566683/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15896310,
                    "headline": "Foran coach Dave Esposito doesn’t agree with...",
                    "url": "/sports/article/Foran-coach-Dave-Esposito-doesn-t-agree-with-15896310.php",
                    "image": "https://s.hdnux.com/photos/01/16/24/55/20532093/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15885986,
                    "headline": "Milford delays start of high school sports",
                    "url": "/sports/article/Milford-delays-start-of-high-school-sports-will-15885986.php",
                    "image": "https://s.hdnux.com/photos/01/16/21/12/20517540/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15879315,
                    "headline": "Foran football coach Drew feels for his seniors",
                    "url": "/sports/article/Foran-football-coach-Drew-feels-for-his-seniors-15879315.php",
                    "image": "https://s.hdnux.com/photos/01/16/16/32/20506266/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15879383,
                    "headline": "Law football coach Haley impressed with players",
                    "url": "/sports/article/Law-football-coach-Haley-impressed-with-players-15879383.php",
                    "image": "https://s.hdnux.com/photos/01/16/16/34/20506385/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15866851,
                    "headline": "Foran’s Ben Carlson to play soccer at MIT",
                    "url": "/sports/article/Foran-s-Ben-Carlson-to-play-soccer-at-MIT-15866851.php",
                    "image": "https://s.hdnux.com/photos/01/16/11/65/20487543/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15836062,
                    "headline": "Law’s Alexis Neider to play volleyball at Central",
                    "url": "/sports/article/Law-s-Alexis-Neider-to-play-volleyball-at-15836062.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/40/20441094/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/sports/">Sports</a></div><h1 class="articleHeader--headline">Black leads Missouri St. past Bradley 80-58</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-02-14 01:25:02">Feb. 13, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-02-14 01:26:00">Updated: Feb. 13, 2021 8:26&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>SPRINGFIELD, Mo. (AP) &mdash; Ja&rsquo;Monta Black scored 24 points as Missouri State romped past Bradley 80-58 on Saturday. Gaige Prim added 20 points for the Bears.</p>

    
            <p>Black hit 8 of 10 shots, including 7 of 9 on 3-pointers.</p>

    <div id="paywall" class="content-wrapper">
            <p>Jared Ridder had 12 points and three blocks for Missouri State (13-5, 9-5 Missouri Valley Conference), which earned its fourth straight win. Demarcus Sharp added six assists.</p>

    
            <p>Ville Tahvanainen had 13 points for the Braves (11-12, 5-9). Darius Hannah added 10 points. Rienk Mast had seven rebounds.</p>

    
            <p>___</p>

    
            <p>For more AP college basketball coverage: <a href="https://apnews.com/Collegebasketball" target="_blank">https://apnews.com/Collegebasketball</a> and <a href="http://twitter.com/AP_Top25" target="_blank">http://twitter.com/AP_Top25</a></p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/93066811-0534-4a7d-848c-7844b68ad1e1";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-93066811-0534-4a7d-848c-7844b68ad1e1');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-93066811-0534-4a7d-848c-7844b68ad1e1');
}
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>___</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Connecticut-mulling-whether-medical-assistants-15933674.php" title="65 and older can begin making vaccine appointments Thursday" data-hdn-analytics="visit|article-15933674|most_popular|0">65 and older can begin making vaccine appointments Thursday</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Three-men-accused-of-scheme-to-sell-COVID-19-15945353.php" title="Three men accused of scheme to sell COVID-19 vaccines" data-hdn-analytics="visit|article-15945353|most_popular|1">Three men accused of scheme to sell COVID-19 vaccines</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/64-year-old-man-dies-in-ATV-crash-in-Melrose-15945909.php" title="64-year-old man dies in ATV crash in Melrose" data-hdn-analytics="visit|article-15945909|most_popular|2">64-year-old man dies in ATV crash in Melrose</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Her-pain-is-like-a-blowtorch-Milford-woman-15894099.php" title="Her pain is like a ‘blowtorch’: But Milford woman with rare disease redeeming cans, bottles in struggle for independence" data-hdn-analytics="visit|article-15894099|most_popular|3">Her pain is like a ‘blowtorch’: But Milford woman with rare disease redeeming cans, bottles in struggle for independence</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fire-destroys-Shelton-home-15871902.php" title="Fire destroys Shelton home" data-hdn-analytics="visit|article-15871902|most_popular|4">Fire destroys Shelton home</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Foran-boys-basketball-falls-to-Shelton-Diamantis-15947966.php" title="Foran boys basketball falls to Shelton, Diamantis scores 22 points" data-hdn-analytics="visit|article-15947966|most_popular|5">Foran boys basketball falls to Shelton, Diamantis scores 22 points</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/COVID-is-down-but-some-CT-hospitals-remain-15948532.php" title="COVID is down, but some CT hospitals remain nearly full" data-hdn-analytics="visit|article-15948532|most_popular|6">COVID is down, but some CT hospitals remain nearly full</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>This was generated by Automated Insights, <a href="http://www.automatedinsights.com/ap" target="_blank">http://www.automatedinsights.com/ap</a>, using data from STATS LLC, <a href="https://www.stats.com" target="_blank">https://www.stats.com</a></p>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.milfordmirror.com/uconn/article/UConn-men-notch-much-needed-road-win-at-Xavier-15949012.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-15949012|article-15949589|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/47/63/20610262/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/47/63/20610262/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/47/63/20610262/5/ratio3x2_700.jpg"></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn men notch much-needed, 'gut-check' win at Xavier...</div><div class="slide--byline">By David Borges</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.milfordmirror.com/sports/article/Christyn-Williams-bounces-back-as-No-2-UConn-15947789.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-15947789|article-15949589|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/47/25/20608368/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/47/25/20608368/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/47/25/20608368/3/ratio3x2_700.jpg"></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Christyn Williams bounces back as No. 2 UConn beats...</div><div class="slide--byline">By Doug Bonjour</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Connecticut-mulling-whether-medical-assistants-15933674.php" title="65 and older can begin making vaccine appointments Thursday" data-hdn-analytics="visit|article-15933674|most_popular|0">65 and older can begin making vaccine appointments Thursday</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Three-men-accused-of-scheme-to-sell-COVID-19-15945353.php" title="Three men accused of scheme to sell COVID-19 vaccines" data-hdn-analytics="visit|article-15945353|most_popular|1">Three men accused of scheme to sell COVID-19 vaccines</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/64-year-old-man-dies-in-ATV-crash-in-Melrose-15945909.php" title="64-year-old man dies in ATV crash in Melrose" data-hdn-analytics="visit|article-15945909|most_popular|2">64-year-old man dies in ATV crash in Melrose</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Her-pain-is-like-a-blowtorch-Milford-woman-15894099.php" title="Her pain is like a ‘blowtorch’: But Milford woman with rare disease redeeming cans, bottles in struggle for independence" data-hdn-analytics="visit|article-15894099|most_popular|3">Her pain is like a ‘blowtorch’: But Milford woman with rare disease redeeming cans, bottles in struggle for independence</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fire-destroys-Shelton-home-15871902.php" title="Fire destroys Shelton home" data-hdn-analytics="visit|article-15871902|most_popular|4">Fire destroys Shelton home</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Foran-boys-basketball-falls-to-Shelton-Diamantis-15947966.php" title="Foran boys basketball falls to Shelton, Diamantis scores 22 points" data-hdn-analytics="visit|article-15947966|most_popular|5">Foran boys basketball falls to Shelton, Diamantis scores 22 points</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/COVID-is-down-but-some-CT-hospitals-remain-15948532.php" title="COVID is down, but some CT hospitals remain nearly full" data-hdn-analytics="visit|article-15948532|most_popular|6">COVID is down, but some CT hospitals remain nearly full</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/MilfordMirror/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&amp;campaignGroup=CMM">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->