




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16353883 -->
    <!-- generated at 2021-07-30 23:09:07 on pwcm6 running vv11.9.7 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Azulejos vuelven a Toronto y se imponen a Reales" /><meta name="sailthru.date" content="2021-07-30 23:56:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16353883" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/21/20/54/21302025/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Azulejos vuelven a Toronto y se imponen a Reales</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16353883",
            "title": "Azulejos vuelven a Toronto y se imponen a Reales",
            "url": "https://www.milfordmirror.com/sports/article/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php",
            "slug": "https://www.milfordmirror.com/sports/article/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php",
            "summary": "TORONTO (AP) — Bo Bichette sacudió un jonrón de dos carreras, Teoscar Hernández...",
            "image": "https://s.hdnux.com/photos/01/21/20/54/21302025/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v11.9.7",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.9.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v11.9.7">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v11.9.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="16353883">
<link rel="canonical" href="https://www.milfordmirror.com/sports/article/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/sports/amp/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="TORONTO (AP) — Bo Bichette sacudió un jonrón de dos carreras, Teoscar Hernández..."/>
    <meta name="date.release" content="2021-07-31 03:55:45" />
    <meta name="time.release" content="2021-07-31 03:55:45" />
    <meta name="sections" content="Sports" />
                                                                <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-07-31 03:10:10"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Azulejos vuelven a Toronto y se imponen a Reales"/><meta property="og:description" content="TORONTO (AP) — Bo Bichette sacudió un jonrón de dos carreras, Teoscar Hernández..."/><meta property="og:url" content="https://www.milfordmirror.com/sports/article/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://s.hdnux.com/photos/01/21/20/54/21302025/3/rawImage.jpg"/><meta property="article:published_time" content="2021-07-31 03:10:10" /><meta property="article:modified_time" content="2021-07-31 03:56:25" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/21/20/54/21302025/3/rawImage.jpg"/>
<meta name="twitter:description" content="TORONTO (AP) — Bo Bichette sacudió un jonrón de dos carreras, Teoscar Hernández..."/>
<meta name="twitter:title" content="Azulejos vuelven a Toronto y se imponen a Reales"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Azulejos vuelven a Toronto y se imponen a Reales";var omni_bizObjectId = "16353883";var omni_className = "article";var omni_publicationDate = "2021-07-31 03:10:10";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@id": "https:\/\/www.milfordmirror.com\/sports\/article\/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php"
    },
    "headline": "Azulejos vuelven a Toronto y se imponen a Reales",
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/21\/20\/54\/21302025\/3\/ratio3x2_1800.jpg",
        "https:\/\/s.hdnux.com\/photos\/01\/21\/20\/54\/21302025\/3\/ratio3x2_700.jpg",
        "https:\/\/s.hdnux.com\/photos\/01\/21\/20\/54\/21302025\/3\/square_small.jpg"
    ],
    "articleBody": "TORONTO (AP) \u2014 Bo Bichette sacudi\u00f3 un jonr\u00f3n de dos carreras, Teoscar Hern\u00e1ndez agreg\u00f3 un cuadrangular solitario y los Azulejos volvieron a Toronto de manera triunfal luego de una ausencia de casi dos a\u00f1os, al imponerse el viernes 6-4 sobre los Reales de Kansas City. George Springer bate\u00f3 tres imparables y produjo una carrera en lo que fue su primer duelo de local en Canad\u00e1. Los Azulejos no jugaban en el Rogers Centre desde el 29 de septiembre de 2019, cuando doblegaron 8-3 a Tampa Bay. Desplazados de Toronto por las restricciones fronterizas impuestas por el gobierno canadiense en medio de la pandemia, los Azulejos disputaron buena parte de la campa\u00f1a abreviada de 2020 en Buffalo, Nueva York, en el parque de su filial de la Triple A. Comenzaron la temporada regular de 2021 en su casa de pretemporada en Dunedin, Florida, antes de mudarse en junio a Buffalo. El 16 de julio, el gobierno federal de Canad\u00e1 otorg\u00f3 a los Azulejos una exenci\u00f3n respecto de las restricciones fronterizas. Ello posibilit\u00f3 que el equipo volviera a casa. Los 13.446 espectadores hicieron tanto ruido que parecieron 50.000, sobre todo cuando el antesalista dominicano puso fin al encuentro con una atrapada a mano desnuda en el jard\u00edn izquierdo. El derecho Ross Stripling (4-6) permiti\u00f3 dos carreras y cuatro hits en cinco entradas y un tercio, para cortar una racha de tres aperturas sin ganar. La derrota fue para Daniel Lynch (1-3). Por los Reales, el dominicano Carlos Santana de 4-0. El venezolano Salvador P\u00e9rez de 4-1 con una anotada y una producida. Por los Azulejos, los dominicanos Vladimir Guerrero Jr. de 3-1, Hern\u00e1ndez de 4-1 con una anotada y una producida, Espinal de 4-1. El cubano Lourdes Gurriel de 3-1 con una remolcada. El venezolano Breyvic Valera sin turno oficial pero con una anotada.",
    "datePublished": "2021-07-31T03:10:10Z",
    "dateModified": "2021-07-31T03:56:25Z",
    "author": [
        {
            "@type": "Person",
            "name": "",
            "jobTitle": ""
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.MilfordMirror.com\/img\/ldjson_logo.png",
            "width": 600,
            "height": 60
        }
    },
    "sameAs": [
        "http:\/\/facebook.com\/milfordmirror",
        "http:\/\/twitter.com\/milfordmirror"
    ],
    "description": "TORONTO (AP) - Bo Bichette sacudi\u00f3 un jonr\u00f3n de dos carreras, Teoscar Hern\u00e1ndez..."
}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
<style>
.beige .article--content>p>a {border-bottom: 1px solid #ac947d;}
.beige .article--content>p>a:hover {border-bottom: 1px solid #ac947d; color:#ac947d;}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Azulejos vuelven a Toronto y se imponen a Reales</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://link.milfordmirror.com/join/signup-mm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5806" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|4">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|5">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|2">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5812" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5833" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5799" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5800" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="6" data-index="7"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|8">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Partner Content|navigation-ard|9">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5857" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|1">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5718" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|2">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5717" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|3">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111519-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111519 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111519" data-collection-title="D- MM Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Milford-Little-League-rallies-to-win-state-16329229.php" data-hdn-analytics="visit-from-img|article-16329229|-111519|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/06/55/21261161/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/06/55/21261161/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/06/55/21261161/3/ratio1x1_100.jpg" alt="Milford Little League softball won four straight games to earn the right to represent Connecticut in the East Regional in Bristol. Team members (in front) Abby Corris and Emily Roos; (second row) Sophia Scarpa, Sarah Donegan, manager Brian Corris, Gabby Rodriguez, Erika Fabian, Charlotte Doyle, Olivia Gregory, Maddie Deldin, Cassie Rodriguez, Maya Fallon-Silva and coach Dave Rodriguez.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Milford-Little-League-rallies-to-win-state-16329229.php" data-hdn-analytics="visit|article-16329229|-111519|1" data-epe-inst="s:0;t:75" data-epe-title="1">Milford Little League rallies to win state softball title, advance to...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Anthony-DiFederico-skirts-lost-season-with-16324035.php" data-hdn-analytics="visit-from-img|article-16324035|-111519|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/04/54/21252914/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/04/54/21252914/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/04/54/21252914/3/ratio1x1_100.jpg" alt="Jonathan Law football player Anthony DiFederico, with his parents John and Denise, scholar athlete chairman Kevin O'Brien and Law coach Chris Haley, was honored for his academic and athletic achievements by the Casey-O'Brien New Haven County Chapter of the National Football Foundation and College Hall of Fame.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Anthony-DiFederico-skirts-lost-season-with-16324035.php" data-hdn-analytics="visit|article-16324035|-111519|2" data-epe-inst="s:0;t:75" data-epe-title="1">Anthony DiFederico skirts lost season with academics</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Maddie-Lula-awarded-scholarship-to-play-at-Mercy-16286951.php" data-hdn-analytics="visit-from-img|article-16286951|-111519|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/64/50/21187074/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/64/50/21187074/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/64/50/21187074/3/ratio1x1_100.jpg" alt="Maddie Lula celebrates reaching the 100-hit milestone with her Law teammates after defeating East Haven in the SCC quarterfinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Maddie-Lula-awarded-scholarship-to-play-at-Mercy-16286951.php" data-hdn-analytics="visit|article-16286951|-111519|3" data-epe-inst="s:0;t:75" data-epe-title="1">Maddie Lula awarded scholarship to play at Mercy College</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Milford-s-Kayla-Batres-at-13-making-name-on-16276241.php" data-hdn-analytics="visit-from-img|article-16276241|-111519|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/60/52/21170840/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/60/52/21170840/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/60/52/21170840/3/ratio1x1_100.jpg" alt="Kayla Batres at the 2021 USA women's freestyle nationals (Irving, TX) with coach Brandon Falco.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Milford-s-Kayla-Batres-at-13-making-name-on-16276241.php" data-hdn-analytics="visit|article-16276241|-111519|4" data-epe-inst="s:0;t:75" data-epe-title="1">Milford’s Kayla Batres at 13 making name on wrestling mat</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Brett-Dumais-leaving-from-U-S-Naval-Academy-16271415.php" data-hdn-analytics="visit-from-img|article-16271415|-111519|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/56/63/21163245/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/56/63/21163245/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/56/63/21163245/3/ratio1x1_100.jpg" alt="Brett Dumais will attend the United States Naval Academy.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Brett-Dumais-leaving-from-U-S-Naval-Academy-16271415.php" data-hdn-analytics="visit|article-16271415|-111519|5" data-epe-inst="s:0;t:75" data-epe-title="1">Brett Dumais leaving for U.S. Naval Academy</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-s-DiFederico-feted-by-National-Football-16259960.php" data-hdn-analytics="visit-from-img|article-16259960|-111519|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/52/50/21146146/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/52/50/21146146/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/52/50/21146146/5/ratio1x1_100.jpg" alt="Jonathan Law football player Anthony DiFederico with his parents John and Denise, scholar athlete chairman Kevin O'Brien and Law coach Christopher Haley was honored by the Casey-O'Brien New Haven County Chapter of the National Football Foundation and College Hall of Fame.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-s-DiFederico-feted-by-National-Football-16259960.php" data-hdn-analytics="visit|article-16259960|-111519|6" data-epe-inst="s:0;t:75" data-epe-title="1">Law’s DiFederico feted by National Football Foundation</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-Foran-track-complete-season-at-State-Open-16249355.php" data-hdn-analytics="visit-from-img|article-16249355|-111519|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/45/71/21126755/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/45/71/21126755/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/45/71/21126755/5/ratio1x1_100.jpg" alt="Thomas Bretthauser, Ethan Harrigan, Jackson Warters and Chris Wootton set a school record in the 4x400 relay at the State Open.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Law-Foran-track-complete-season-at-State-Open-16249355.php" data-hdn-analytics="visit|article-16249355|-111519|7" data-epe-inst="s:0;t:75" data-epe-title="1">Law, Foran track complete season at State Open</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lauralton-track-12th-in-Class-S-championships-16225798.php" data-hdn-analytics="visit-from-img|article-16225798|-111519|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/33/02/21082248/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/33/02/21082248/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/33/02/21082248/5/ratio1x1_100.jpg" alt="Katerina Koutouvides, Kelly Jones, Lauren Baisley and Carys Cook from Lauralton placed fourth in the 4x800 relay at the Class S championships.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Lauralton-track-12th-in-Class-S-championships-16225798.php" data-hdn-analytics="visit|article-16225798|-111519|8" data-epe-inst="s:0;t:75" data-epe-title="1">Lauralton track 12th in Class M championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lawmen-win-historic-title-16210202.php" data-hdn-analytics="visit-from-img|article-16210202|-111519|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/23/75/21053302/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/23/75/21053302/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/23/75/21053302/5/ratio1x1_100.jpg" alt="Law boys' tennis won its first postseason championship when it captured the SCC Division II title. Team members (front row) are Abhinav Hazarika, Zachary Moller, Jonathan Uruchida, Julien Roy, Rishabh Nair, captain Sanskar Shah, Anish Sikhinam, captain Angel Santiago, Adarsh Senthilnathan, Pardhip Nair, Dan Folloni, Berat Genc and Mason Turner; (second row) Brian Zirkel, Lucas Greifzu, coach Glen Maxwell, Brandon Bartholomew and Marcelo Silva">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Lawmen-win-historic-title-16210202.php" data-hdn-analytics="visit|article-16210202|-111519|9" data-epe-inst="s:0;t:75" data-epe-title="1">Lawmen win historic title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lauralton-runs-personal-bests-at-SCC-track-meet-16208204.php" data-hdn-analytics="visit-from-img|article-16208204|-111519|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/22/75/21049191/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/22/75/21049191/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/22/75/21049191/3/ratio1x1_100.jpg" alt="Lauren Baisley, Carys Cook, Kelly Jones, Katerina Koutouvides and Kate Baisley medaled for Lauralton at the SCC championships.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Lauralton-runs-personal-bests-at-SCC-track-meet-16208204.php" data-hdn-analytics="visit|article-16208204|-111519|10" data-epe-inst="s:0;t:75" data-epe-title="1">Lauralton runs personal bests at SCC track meet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16329229,
                    "headline": "Milford Little League rallies to win state softball...",
                    "url": "/sports/article/Milford-Little-League-rallies-to-win-state-16329229.php",
                    "image": "https://s.hdnux.com/photos/01/21/06/55/21261161/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16324035,
                    "headline": "Anthony DiFederico skirts lost season with academics",
                    "url": "/sports/article/Anthony-DiFederico-skirts-lost-season-with-16324035.php",
                    "image": "https://s.hdnux.com/photos/01/21/04/54/21252914/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16286951,
                    "headline": "Maddie Lula awarded scholarship to play at Mercy...",
                    "url": "/sports/article/Maddie-Lula-awarded-scholarship-to-play-at-Mercy-16286951.php",
                    "image": "https://s.hdnux.com/photos/01/20/64/50/21187074/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16276241,
                    "headline": "Milford’s Kayla Batres at 13 making name on...",
                    "url": "/sports/article/Milford-s-Kayla-Batres-at-13-making-name-on-16276241.php",
                    "image": "https://s.hdnux.com/photos/01/20/60/52/21170840/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16271415,
                    "headline": "Brett Dumais leaving for U.S. Naval Academy",
                    "url": "/sports/article/Brett-Dumais-leaving-from-U-S-Naval-Academy-16271415.php",
                    "image": "https://s.hdnux.com/photos/01/20/56/63/21163245/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16259960,
                    "headline": "Law’s DiFederico feted by National Football Foundation",
                    "url": "/sports/article/Law-s-DiFederico-feted-by-National-Football-16259960.php",
                    "image": "https://s.hdnux.com/photos/01/20/52/50/21146146/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16249355,
                    "headline": "Law, Foran track complete season at State Open",
                    "url": "/sports/article/Law-Foran-track-complete-season-at-State-Open-16249355.php",
                    "image": "https://s.hdnux.com/photos/01/20/45/71/21126755/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16225798,
                    "headline": "Lauralton track 12th in Class M championships",
                    "url": "/sports/article/Lauralton-track-12th-in-Class-S-championships-16225798.php",
                    "image": "https://s.hdnux.com/photos/01/20/33/02/21082248/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16210202,
                    "headline": "Lawmen win historic title",
                    "url": "/sports/article/Lawmen-win-historic-title-16210202.php",
                    "image": "https://s.hdnux.com/photos/01/20/23/75/21053302/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16208204,
                    "headline": "Lauralton runs personal bests at SCC track meet",
                    "url": "/sports/article/Lauralton-runs-personal-bests-at-SCC-track-meet-16208204.php",
                    "image": "https://s.hdnux.com/photos/01/20/22/75/21049191/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Azulejos vuelven a Toronto y se imponen a Reales</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-07-31 03:10:10">July 30, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-07-31 03:56:25">Updated: July 30, 2021 11:56&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.milfordmirror.com/sports/articleComments/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- heart/article/content/photo.tpl -->


<figure class=" extendFromGrid fXS fSM fMD fLG fXL">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/21/20/54/21302025/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/21/20/54/21302025/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/21/20/54/21302025/3/1200x0.jpg" alt="Ross Stripling, de los Azulejos de Toronto hace el lanzamiento inicial del juego del viernes 30 de julio de 2021, ante los Reales de Kansas City. Fue el primer juego en Toronto desde que sobrevino la pandemia (Peter Power/The Canadian Press via AP)" ></picture><figcaption><span class="caption">Ross Stripling, de los Azulejos de Toronto hace el lanzamiento inicial del juego del viernes 30 de julio de 2021, ante los Reales de Kansas City. Fue el primer juego en Toronto desde que sobrevino la pandemia (Peter Power/The Canadian Press via AP)</span><span class="credits">Peter Power/AP</span></figcaption></figure>
<!-- e heart/article/content/photo.tpl -->
            <p>TORONTO (AP) &mdash; Bo Bichette sacudi&oacute; un jonr&oacute;n de dos carreras, Teoscar Hern&aacute;ndez agreg&oacute; un cuadrangular solitario y los Azulejos volvieron a Toronto de manera triunfal luego de una ausencia de casi dos a&ntilde;os, al imponerse el viernes 6-4 sobre los Reales de Kansas City.</p>

    
            <p>George Springer bate&oacute; tres imparables y produjo una carrera en lo que fue su primer duelo de local en Canad&aacute;. Los Azulejos no jugaban en el Rogers Centre desde el 29 de septiembre de 2019, cuando doblegaron 8-3 a Tampa Bay.</p>

    <div id="paywall" class="content-wrapper">
            <p>Desplazados de Toronto por las restricciones fronterizas impuestas por el gobierno canadiense en medio de la pandemia, los Azulejos disputaron buena parte de la campa&ntilde;a abreviada de 2020 en Buffalo, Nueva York, en el parque de su filial de la Triple A.</p>

    
    <!-- Missed: ad -->

            <p>Comenzaron la temporada regular de 2021 en su casa de pretemporada en Dunedin, Florida, antes de mudarse en junio a Buffalo.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  " data-eid="item-96892">
            <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
  (function (d, s) {
    var js, fjs = d.getElementsByTagName(s)[0];
    js = d.createElement(s);
    js.id = 'exco';
    js.dataset.src = "https://player.ex.co/player/93066811-0534-4a7d-848c-7844b68ad1e1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script'));
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>El 16 de julio, el gobierno federal de Canad&aacute; otorg&oacute; a los Azulejos una exenci&oacute;n respecto de las restricciones fronterizas. Ello posibilit&oacute; que el equipo volviera a casa.</p>

    
            <p>Los 13.446 espectadores hicieron tanto ruido que parecieron 50.000, sobre todo cuando el antesalista dominicano puso fin al encuentro con una atrapada a mano desnuda en el jard&iacute;n izquierdo.</p>

    
    <!-- Missed: ad -->

            <p>El derecho Ross Stripling (4-6) permiti&oacute; dos carreras y cuatro hits en cinco entradas y un tercio, para cortar una racha de tres aperturas sin ganar.</p>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li  class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.milfordmirror.com/sports/article/Birdie-binge-puts-Sorenstam-in-command-at-U-S-16353757.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16353757|article-16353883|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/21/20/47/21301757/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/21/20/47/21301757/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/21/20/47/21301757/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Birdie binge puts Sorenstam in command at U.S. Senior...</div><div class="slide--byline">By Joe Morelli</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.milfordmirror.com/uconn/article/UConn-women-to-tip-off-season-against-Arkansas-16352448.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16352448|article-16353883|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/21/17/77/21299138/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/21/17/77/21299138/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/21/17/77/21299138/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn women to tip off season against Arkansas</div><div class="slide--byline">By Doug Bonjour</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-Republicans-back-Berube-for-mayor-16347338.php" title="Milford Republicans back Berube for mayor" data-hdn-analytics="visit|article-16347338|most_popular|0">Milford Republicans back Berube for mayor</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Despite-vaccinations-COVID-19-rates-rising-16353385.php" title="Despite vaccinations, COVID-19 rates rising across New York" data-hdn-analytics="visit|article-16353385|most_popular|1">Despite vaccinations, COVID-19 rates rising across New York</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-identify-Waterbury-man-found-dead-in-16350409.php" title="Police identify Waterbury man found dead in Naugatuck River" data-hdn-analytics="visit|article-16350409|most_popular|2">Police identify Waterbury man found dead in Naugatuck River</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Woodmont-Day-returns-with-tribute-to-diversity-16290544.php" title="Woodmont Day returns with tribute to diversity, frontline workers" data-hdn-analytics="visit|article-16290544|most_popular|3">Woodmont Day returns with tribute to diversity, frontline workers</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-meteorologist-hosts-weather-camp-for-16346514.php" title="Milford meteorologist hosts weather camp for local kids" data-hdn-analytics="visit|article-16346514|most_popular|4">Milford meteorologist hosts weather camp for local kids</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Report-on-Route-37-in-Danbury-New-16351695.php" title="Opinion: Report on Route 37 in Danbury, New Fairfield, is ‘boneheaded’" data-hdn-analytics="visit|article-16351695|most_popular|5">Opinion: Report on Route 37 in Danbury, New Fairfield, is ‘boneheaded’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-author-wants-to-help-women-reclaim-their-16336370.php" title="Milford author wants to help women reclaim their wild nature" data-hdn-analytics="visit|article-16336370|most_popular|6">Milford author wants to help women reclaim their wild nature</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>La derrota fue para Daniel Lynch (1-3).</p>

    
            <p>Por los Reales, el dominicano Carlos Santana de 4-0. El venezolano Salvador P&eacute;rez de 4-1 con una anotada y una producida.</p>

    
    <!-- Missed: ad -->

            <p>Por los Azulejos, los dominicanos Vladimir Guerrero Jr. de 3-1, Hern&aacute;ndez de 4-1 con una anotada y una producida, Espinal de 4-1. El cubano Lourdes Gurriel de 3-1 con una remolcada. El venezolano Breyvic Valera sin turno oficial pero con una anotada.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-Republicans-back-Berube-for-mayor-16347338.php" title="Milford Republicans back Berube for mayor" data-hdn-analytics="visit|article-16347338|most_popular|0">Milford Republicans back Berube for mayor</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Despite-vaccinations-COVID-19-rates-rising-16353385.php" title="Despite vaccinations, COVID-19 rates rising across New York" data-hdn-analytics="visit|article-16353385|most_popular|1">Despite vaccinations, COVID-19 rates rising across New York</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-identify-Waterbury-man-found-dead-in-16350409.php" title="Police identify Waterbury man found dead in Naugatuck River" data-hdn-analytics="visit|article-16350409|most_popular|2">Police identify Waterbury man found dead in Naugatuck River</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Woodmont-Day-returns-with-tribute-to-diversity-16290544.php" title="Woodmont Day returns with tribute to diversity, frontline workers" data-hdn-analytics="visit|article-16290544|most_popular|3">Woodmont Day returns with tribute to diversity, frontline workers</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-meteorologist-hosts-weather-camp-for-16346514.php" title="Milford meteorologist hosts weather camp for local kids" data-hdn-analytics="visit|article-16346514|most_popular|4">Milford meteorologist hosts weather camp for local kids</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Report-on-Route-37-in-Danbury-New-16351695.php" title="Opinion: Report on Route 37 in Danbury, New Fairfield, is ‘boneheaded’" data-hdn-analytics="visit|article-16351695|most_popular|5">Opinion: Report on Route 37 in Danbury, New Fairfield, is ‘boneheaded’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-author-wants-to-help-women-reclaim-their-16336370.php" title="Milford author wants to help women reclaim their wild nature" data-hdn-analytics="visit|article-16336370|most_popular|6">Milford author wants to help women reclaim their wild nature</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.milfordmirror.com/sports/articleComments/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php" onclick="document.location.href = 'https://www.milfordmirror.com/sports/articleComments/Azulejos-vuelven-a-Toronto-y-se-imponen-a-Reales-16353883.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">FAQ's</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_MM">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_MM&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->