




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16782303 -->
    <!-- generated at 2022-01-17 07:44:00 on pwcm3 running vv12.8.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="African Cup: Aubameyang returning to Arsenal for heart tests" /><meta name="sailthru.date" content="2022-01-17 8:35:00 -0500" /><meta name="sailthru.author" content="By The Associated Press" /><meta name="sailthru_uid" content="16782303" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="pierre-emerick-aubameyang-professional-athlete-sports-figure-person,mario-lemina,africa-west-africa,gabon,french,arsenal,nice,ap,gabon-football-federation,ap-sports-news,premier-league,confederation-of-african-football,african-cup,member-choice-sports-option,member-choice-z-sports-option,african-cup-heart-conditions,s-wire,https-twitter-com-ap-sports,pierre-emerick-aubameyang,arsenal,nice,ap,gabon-football-federation,ap-sports-news,premier-league,confederation-of-african-football,pierre-emerick-aubameyang-professional-athlete-sports-figure-person,mario-lemina,africa-west-africa,gabon,french,african-cup,member-choice-sports-option,member-choice-z-sports-option,african-cup-heart-conditions,s-wire,https-twitter-com-ap-sports,pierre-emerick-aubameyang,2fsports-2fteam-sports-2fsoccer,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/23/50/73/21925572/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>African Cup: Aubameyang returning to Arsenal for heart tests</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16782303",
            "title": "African Cup: Aubameyang returning to Arsenal for heart tests",
            "url": "https://www.milfordmirror.com/sports/article/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php",
            "slug": "https://www.milfordmirror.com/sports/article/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php",
            "summary": "Gabon released Pierre-Emerick Aubameyang and Mario Lemina to return to their clubs on...",
            "image": "https://s.hdnux.com/photos/01/23/50/73/21925572/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v12.8.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.8.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.8.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.8.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16782303">
<link rel="canonical" href="https://www.milfordmirror.com/sports/article/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/sports/amp/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php" />
                                        <meta name="author" content="The Associated Press">
        <meta name="author.name" content="The Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="Gabon released Pierre-Emerick Aubameyang and Mario Lemina to return to their clubs on..."/>
    <meta name="date.release" content="2022-01-17 13:35:08" />
    <meta name="time.release" content="2022-01-17 13:35:08" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Pierre-Emerick Aubameyang PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Mario Lemina, Africa West Africa, Gabon, French, Arsenal, Nice, AP, Gabon Football Federation, AP Sports News, Premier League, Confederation of African Football, African Cup, Member Choice Sports Option, Member Choice Z Sports Option, African Cup-Heart Conditions, S Wire, https://twitter.com/AP_Sports, Pierre-Emerick Aubameyang" />
        <meta name="news_keywords" content="Pierre-Emerick Aubameyang PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Mario Lemina, Africa West Africa, Gabon, French, Arsenal, Nice, AP, Gabon Football Federation, AP Sports News, Premier League, Confederation of African Football, African Cup, Member Choice Sports Option, Member Choice Z Sports Option, African Cup-Heart Conditions, S Wire, https://twitter.com/AP_Sports, Pierre-Emerick Aubameyang" />
                <meta name="nlpOrganization" content="Arsenal, Nice, AP, Gabon Football Federation, AP Sports News, Premier League, Confederation of African Football" />
                <meta name="nlpPerson" content="Pierre-Emerick Aubameyang PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Mario Lemina" />
                <meta name="nlpLocation" content="Africa West Africa, Gabon, French" />
                        <meta name="nlpEvent" content="African Cup" />
                <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, African Cup-Heart Conditions, S Wire, https://twitter.com/AP_Sports, Pierre-Emerick Aubameyang" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FSoccer,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-01-17 13:33:04"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="African Cup: Aubameyang returning to Arsenal for heart tests"/><meta property="og:description" content="Gabon released Pierre-Emerick Aubameyang and Mario Lemina to return to their clubs on..."/><meta property="og:url" content="https://www.milfordmirror.com/sports/article/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://s.hdnux.com/photos/01/23/50/73/21925572/3/rawImage.jpg"/><meta property="article:published_time" content="2022-01-17 13:33:04" /><meta property="article:modified_time" content="2022-01-17 13:35:16" /><meta property="article:author" content="The Associated Press"/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Pierre-Emerick Aubameyang PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Mario Lemina" /><meta property="article:tag" content="Africa West Africa" /><meta property="article:tag" content="Gabon" /><meta property="article:tag" content="French" /><meta property="article:tag" content="Arsenal" /><meta property="article:tag" content="Nice" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Gabon Football Federation" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Premier League" /><meta property="article:tag" content="Confederation of African Football" /><meta property="article:tag" content="African Cup" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="African Cup-Heart Conditions" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="https://twitter.com/AP_Sports" /><meta property="article:tag" content="Pierre-Emerick Aubameyang" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/23/50/73/21925572/3/rawImage.jpg"/>
<meta name="twitter:description" content="Gabon released Pierre-Emerick Aubameyang and Mario Lemina to return to their clubs on..."/>
<meta name="twitter:title" content="African Cup: Aubameyang returning to Arsenal for heart tests"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "African Cup: Aubameyang returning to Arsenal for heart tests";var omni_bizObjectId = "16782303";var omni_className = "article";var omni_publicationDate = "2022-01-17 13:33:04";var omni_sourceSite ="ap";var omni_authorName = "By The Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.milfordmirror.com\/sports\/article\/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php"},"headline":"African Cup: Aubameyang returning to Arsenal for heart tests","image":["https:\/\/s.hdnux.com\/photos\/01\/23\/50\/73\/21925572\/3\/ratio3x2_1800.jpg","https:\/\/s.hdnux.com\/photos\/01\/23\/50\/73\/21925572\/3\/ratio3x2_700.jpg","https:\/\/s.hdnux.com\/photos\/01\/23\/50\/73\/21925572\/3\/square_small.jpg"],"articleBody":"Gabon released Pierre-Emerick Aubameyang and Mario Lemina to return to their clubs on Monday after being diagnosed with heart lesions at the African Cup of Nations. Aubameyang, a striker for Arsenal in the Premier League, and Lemina, a midfielder with French club Nice, will undergo more thorough medical tests at their clubs, the Gabon Football Federation said. The federation announced on Friday that the cardiac lesions were found on the players in checks by Confederation of African Football medical officials checking on their condition after contracting the coronavirus. ___ More AP soccer: https:\/\/apnews.com\/hub\/soccer and https:\/\/twitter.com\/AP_Sports","datePublished":"2022-01-17T13:33:04Z","dateModified":"2022-01-17T13:35:16Z","author":[{"@type":"Person","name":"The Associated Press","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.MilfordMirror.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/milfordmirror","http:\/\/twitter.com\/milfordmirror"]},"description":"Gabon released Pierre-Emerick Aubameyang and Mario Lemina to return to their clubs on..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y752.milfordmirror.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 79 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">African Cup: Aubameyang returning to Arsenal for heart tests</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://link.milfordmirror.com/join/signup-mm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5806" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_MM&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|4">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|5">Submissions</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|2">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5812" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5833" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5799" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5800" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="6" data-index="7"><span role="heading" aria-level="2"><a  href="/faq/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|8">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6007" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5717" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111519-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111519 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111519" data-collection-title="D- MM Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-makes-its-mark-at-Wintergreen-SCC-indoor-16757064.php" data-hdn-analytics="visit-from-img|article-16757064|-111519|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/41/11/21893707/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/41/11/21893707/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/41/11/21893707/3/ratio1x1_100.jpg" alt="Thomas Bretthauer, Dimitri Barnes, Jackson Warters and Liam Fedigan were Wintergreen Invitational champs in the spring medley relay.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-makes-its-mark-at-Wintergreen-SCC-indoor-16757064.php" data-hdn-analytics="visit|article-16757064|-111519|1" data-epe-inst="s:0;t:75" data-epe-title="1">Law makes its mark at Wintergreen, SCC indoor track meet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ava-Steigbiegel-leads-Foran-at-SCC-Developmental-16748924.php" data-hdn-analytics="visit-from-img|article-16748924|-111519|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/36/43/21883084/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/36/43/21883084/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/36/43/21883084/3/ratio1x1_100.jpg" alt="Foran's Ava Steigbiegel">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ava-Steigbiegel-leads-Foran-at-SCC-Developmental-16748924.php" data-hdn-analytics="visit|article-16748924|-111519|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ava Steigbiegel leads Foran at SCC Developmental Meet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Caden-Simpson-sets-Law-school-record-in-hurdle-16749306.php" data-hdn-analytics="visit-from-img|article-16749306|-111519|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/36/55/21883712/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/36/55/21883712/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/36/55/21883712/3/ratio1x1_100.jpg" alt="Law's Caden Simpson set school record at first indoor meet of season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Caden-Simpson-sets-Law-school-record-in-hurdle-16749306.php" data-hdn-analytics="visit|article-16749306|-111519|3" data-epe-inst="s:0;t:75" data-epe-title="1">Caden Simpson sets Law school record in hurdle</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Milford-Little-League-baseball-softball-16746365.php" data-hdn-analytics="visit-from-img|article-16746365|-111519|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/35/71/21880385/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/35/71/21880385/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/35/71/21880385/3/ratio1x1_100.jpg" alt="Registration for Milford Little League has begun for the spring season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Milford-Little-League-baseball-softball-16746365.php" data-hdn-analytics="visit|article-16746365|-111519|4" data-epe-inst="s:0;t:75" data-epe-title="1">Milford Little League baseball, softball registration</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-defeats-Foran-in-boys-girls-basketball-16725383.php" data-hdn-analytics="visit-from-img|article-16725383|-111519|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/27/76/21856160/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/27/76/21856160/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/27/76/21856160/3/ratio1x1_100.jpg" alt="The Law girls team brings the ball up court against Foran in the second game of a doubleheader between the city rivals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-defeats-Foran-in-boys-girls-basketball-16725383.php" data-hdn-analytics="visit|article-16725383|-111519|5" data-epe-inst="s:0;t:75" data-epe-title="1">Law defeats Foran in boys, girls basketball</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Aspras-blended-her-passions-in-a-wrestling-match-16725676.php" data-hdn-analytics="visit-from-img|article-16725676|-111519|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/30/05/21856586/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/30/05/21856586/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/30/05/21856586/3/ratio1x1_100.jpg" alt="Kelly Aspras of Foran's look of delight in this JV win over Notre Dame-West Haven was matched by the sophomore when she earned the first varsity win by a girl in a match with Fairfield Prep.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Aspras-blended-her-passions-in-a-wrestling-match-16725676.php" data-hdn-analytics="visit|article-16725676|-111519|6" data-epe-inst="s:0;t:75" data-epe-title="1">Kelly Aspras stands alone in Foran wrestling record books</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-cagers-led-by-three-returning-starters-16720749.php" data-hdn-analytics="visit-from-img|article-16720749|-111519|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/26/47/21850605/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/26/47/21850605/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/26/47/21850605/3/ratio1x1_100.jpg" alt="Charlie Diamantis, Matteo Tonelli and Brayden Young are team captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-cagers-led-by-three-returning-starters-16720749.php" data-hdn-analytics="visit|article-16720749|-111519|7" data-epe-inst="s:0;t:75" data-epe-title="1">Foran cagers led by three returning starters</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Dylan-Benedetti-Kian-McEnerney-leads-Law-16720748.php" data-hdn-analytics="visit-from-img|article-16720748|-111519|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/26/47/21850604/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/26/47/21850604/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/26/47/21850604/3/ratio1x1_100.jpg" alt="Dylan Benedetti and Kian McEnerney captain the Law wrestling team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Dylan-Benedetti-Kian-McEnerney-leads-Law-16720748.php" data-hdn-analytics="visit|article-16720748|-111519|8" data-epe-inst="s:0;t:75" data-epe-title="1">Dylan Benedetti, Kian McEnerney leads Law grapplers</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Law-looking-to-replace-most-of-its-scoring-16720735.php" data-hdn-analytics="visit-from-img|article-16720735|-111519|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/26/47/21850588/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/26/47/21850588/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/26/47/21850588/3/ratio1x1_100.jpg" alt="Law captains are Daniel Maxwell, Nolan McKenna-Hansen and John Neider.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Law-looking-to-replace-most-of-its-scoring-16720735.php" data-hdn-analytics="visit|article-16720735|-111519|9" data-epe-inst="s:0;t:75" data-epe-title="1">Law looking to replace most of its scoring</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Foran-gets-better-daily-with-wrestling-room-16709859.php" data-hdn-analytics="visit-from-img|article-16709859|-111519|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/23/20/21836805/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/23/20/21836805/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/23/20/21836805/3/ratio1x1_100.jpg" alt="Craig Mager, Kyle Pokornowski and Anthony Giordano are Foran wrestling captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Foran-gets-better-daily-with-wrestling-room-16709859.php" data-hdn-analytics="visit|article-16709859|-111519|10" data-epe-inst="s:0;t:75" data-epe-title="1">Foran gets better daily with wrestling room competition</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16757064,
                    "headline": "Law makes its mark at Wintergreen, SCC indoor track...",
                    "url": "/sports/article/Law-makes-its-mark-at-Wintergreen-SCC-indoor-16757064.php",
                    "image": "https://s.hdnux.com/photos/01/23/41/11/21893707/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16748924,
                    "headline": "Ava Steigbiegel leads Foran at SCC Developmental Meet",
                    "url": "/sports/article/Ava-Steigbiegel-leads-Foran-at-SCC-Developmental-16748924.php",
                    "image": "https://s.hdnux.com/photos/01/23/36/43/21883084/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16749306,
                    "headline": "Caden Simpson sets Law school record in hurdle",
                    "url": "/sports/article/Caden-Simpson-sets-Law-school-record-in-hurdle-16749306.php",
                    "image": "https://s.hdnux.com/photos/01/23/36/55/21883712/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16746365,
                    "headline": "Milford Little League baseball, softball registration",
                    "url": "/sports/article/Milford-Little-League-baseball-softball-16746365.php",
                    "image": "https://s.hdnux.com/photos/01/23/35/71/21880385/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16725383,
                    "headline": "Law defeats Foran in boys, girls basketball",
                    "url": "/sports/article/Law-defeats-Foran-in-boys-girls-basketball-16725383.php",
                    "image": "https://s.hdnux.com/photos/01/23/27/76/21856160/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16725676,
                    "headline": "Kelly Aspras stands alone in Foran wrestling record...",
                    "url": "/sports/article/Aspras-blended-her-passions-in-a-wrestling-match-16725676.php",
                    "image": "https://s.hdnux.com/photos/01/23/30/05/21856586/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16720749,
                    "headline": "Foran cagers led by three returning starters",
                    "url": "/sports/article/Foran-cagers-led-by-three-returning-starters-16720749.php",
                    "image": "https://s.hdnux.com/photos/01/23/26/47/21850605/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16720748,
                    "headline": "Dylan Benedetti, Kian McEnerney leads Law grapplers",
                    "url": "/sports/article/Dylan-Benedetti-Kian-McEnerney-leads-Law-16720748.php",
                    "image": "https://s.hdnux.com/photos/01/23/26/47/21850604/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16720735,
                    "headline": "Law looking to replace most of its scoring",
                    "url": "/sports/article/Law-looking-to-replace-most-of-its-scoring-16720735.php",
                    "image": "https://s.hdnux.com/photos/01/23/26/47/21850588/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16709859,
                    "headline": "Foran gets better daily with wrestling room competition",
                    "url": "/sports/article/Foran-gets-better-daily-with-wrestling-room-16709859.php",
                    "image": "https://s.hdnux.com/photos/01/23/23/20/21836805/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">African Cup: Aubameyang returning to Arsenal for heart tests</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">The Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-01-17 13:35:08">Jan. 17, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-01-17 13:35:08">Updated: Jan. 17, 2022 8:35&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.milfordmirror.com/sports/articleComments/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="5" data-guid="article_16782303_gallery" data-title="" aria-label="carousel">
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">5</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 0;" id="1-image-21925572" data-slide-number='1' data-slide-id="21925572">




























<picture class="image" data-width="1843" data-height="1227" ><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1200.jpg" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1150.jpg" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1100.jpg" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925572/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/23/50/73/21925572/3/1200x0.jpg" alt="FILE - Arsenal's Pierre-Emerick Aubameyang applauds fans during the English Premier League soccer match between Arsenal and Crystal Palace at the Emirates stadium in London Oct. 18, 2021. Aubameyang was diagnosed with heart lesions after recovering from COVID-19 at the African Cup of Nations, ruling him out Gabon's game against Ghana on Friday, Jan. 14, 2022."></picture><figcaption ><span class="count">1<span>of</span>5</span><span class="caption">FILE - Arsenal's Pierre-Emerick Aubameyang applauds fans during the English Premier League soccer match between Arsenal and Crystal Palace at the Emirates stadium in London Oct. 18, 2021. Aubameyang was diagnosed with heart lesions after recovering from COVID-19 at the African Cup of Nations, ruling him out Gabon's game against Ghana on Friday, Jan. 14, 2022.</span><span class="credits">Alastair Grant/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 1; visibility:hidden" id="2-image-21925573" data-slide-number='2' data-slide-id="21925573">




























<picture class="image" data-width="2048" data-height="1492" ><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925573/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/23/50/73/21925573/3/1200x0.jpg" alt="Gabon's fans react after Ghana's captain Andre Ayew scored a goal during the Cup of Nations 2022 group C soccer match between Gabon and Ghan at the Ahmadou Ahidjo stadium in Yaounde, Cameroon, Friday, Jan. 14, 2022."></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>5</span><span class="caption">Gabon's fans react after Ghana's captain Andre Ayew scored a goal during the Cup of Nations 2022 group C soccer match between Gabon and Ghan at the Ahmadou Ahidjo stadium in Yaounde, Cameroon, Friday, Jan. 14, 2022.</span><span class="credits">Themba Hadebe/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>5</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 3; visibility:hidden" id="4-image-21925574" data-slide-number='4' data-slide-id="21925574">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1306"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/50/73/21925574/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/23/50/73/21925574/3/1200x0.jpg" alt="Gabon's goalkeeper Jean-Noel Amonome dives as he fails to stop a goal shot from Ghana's captain Andre Ayew, during the African Cup of Nations 2022 group C soccer match between Gabon and Ghana at the Ahmadou Ahidjo stadium in Yaounde, Cameroon, Friday, Jan. 14, 2022."></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>5</span><span class="caption">Gabon's goalkeeper Jean-Noel Amonome dives as he fails to stop a goal shot from Ghana's captain Andre Ayew, during the African Cup of Nations 2022 group C soccer match between Gabon and Ghana at the Ahmadou Ahidjo stadium in Yaounde, Cameroon, Friday, Jan. 14, 2022.</span><span class="credits">Themba Hadebe/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 4; visibility:hidden" id="5-image-taboola-2" data-slide-number='5' data-slide-id="taboola-2"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>5</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 4"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 5"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_16782303_gallery"] .gallery--count::after, .gallery[data-guid="article_16782303_gallery"] .gallery--slider .nav, .gallery[data-guid="article_16782303_gallery"] .gallery--indicators, .gallery[data-guid="article_16782303_gallery"] .gallery--slider aside { z-index: 5; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->            
            <p>Gabon released Pierre-Emerick Aubameyang and Mario Lemina to return to their clubs on Monday after being diagnosed with heart lesions at the African Cup of Nations.</p>
    
            <p>Aubameyang, a striker for Arsenal in the Premier League, and Lemina, a midfielder with French club Nice, will undergo more thorough medical tests at their clubs, the Gabon Football Federation said.</p>
    <div id="paywall" class="content-wrapper">
            <p>The federation announced on Friday that the cardiac lesions were found on the players in checks by Confederation of African Football medical officials checking on their condition after contracting the coronavirus.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96892">
                        <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '93066811-0534-4a7d-848c-7844b68ad1e1'));
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>___</p>
    
            <p>More AP soccer: <a href="https://apnews.com/hub/soccer" target="_blank">https://apnews.com/hub/soccer</a> and <a href="https://twitter.com/AP_Sports" target="_blank">https://twitter.com/AP_Sports</a></p>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.milfordmirror.com/gametimect/boys-hockey/article/GameTimeCT-Top-10-hockey-poll-Jan-16-NDWH-16781590.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16781590|article-16782303|1"><div class="slide--headline"><div class="slide--headline-title">GameTimeCT Top 10 hockey poll (Jan. 16): NDWH moves to No. 1</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/42/25/21898600/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/42/25/21898600/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/42/25/21898600/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.milfordmirror.com/uconn/article/No-10-UConn-vs-Oregon-Time-TV-and-what-you-16780152.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16780152|article-16782303|2"><div class="slide--headline"><div class="slide--headline-title">No. 10 UConn vs Oregon: What you need to know</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/50/40/21923901/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/50/40/21923901/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/50/40/21923901/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Love-of-cars-brings-Foran-High-grads-into-world-16666756.php" title="Love of cars turns recent Foran High grads into business owners" data-hdn-analytics="visit|article-16666756|most_popular|0">Love of cars turns recent Foran High grads into business owners</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/It-s-been-an-honor-Milford-United-Way-16777858.php" title="‘It’s been an honor’: Milford United Way CEO ends 44-year tenure with organization" data-hdn-analytics="visit|article-16777858|most_popular|1">‘It’s been an honor’: Milford United Way CEO ends 44-year tenure with organization</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/From-mixed-use-projects-to-car-dealers-Milford-16778592.php" title="From mixed-use projects to car dealers, Milford development continues" data-hdn-analytics="visit|article-16778592|most_popular|2">From mixed-use projects to car dealers, Milford development continues</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Foran-defeats-Barlow-in-girls-basketball-16779455.php" title="Foran defeats Barlow in girls basketball" data-hdn-analytics="visit|article-16779455|most_popular|3">Foran defeats Barlow in girls basketball</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/A-bright-light-Milford-woman-23-dies-in-16754317.php" title="‘A bright light:’ Milford woman, 23, dies in her sleep, remembered for her love of others" data-hdn-analytics="visit|article-16754317|most_popular|4">‘A bright light:’ Milford woman, 23, dies in her sleep, remembered for her love of others</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Law-girls-basketball-defeats-Branford-16778352.php" title="Law girls basketball defeats Branford" data-hdn-analytics="visit|article-16778352|most_popular|5">Law girls basketball defeats Branford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Foran-girls-basketball-defeats-North-Haven-16777991.php" title="Foran girls basketball defeats North Haven" data-hdn-analytics="visit|article-16777991|most_popular|6">Foran girls basketball defeats North Haven</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">The Associated Press</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.milfordmirror.com/sports/articleComments/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php" onclick="document.location.href = 'https://www.milfordmirror.com/sports/articleComments/African-Cup-Aubameyang-returning-to-Arsenal-for-16782303.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">FAQ's</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_MM">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_MM&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->