<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14836919 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-11-15T06:01:59Z" />
        <meta itemprop="datePublished" content="2019-11-15T06:01:59Z" />
            <meta name="article:published_time" content="2019-11-15T06:01:59Z" />
                <meta name="article:modified_time" content="2019-11-15T06:06:41Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.60.2"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- ENG-3131 -->
<style>
    article.spcv_root-message {
        width: 100% !important;
    }
</style>

<!-- Hotfix Top freeform milfordmirror -->


<!-- noGen: item_header_hotfix_top_ssl 79 dne  -->


        <!-- generated at 2019-11-15 00:39:19 on pwcm6 running vv9.60.2 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.milfordmirror.com/news/education/article/Authorities-Teen-kills-2-shoots-3-at-California-14836919.php" />
                
        <link rel="amphtml" href="https://www.milfordmirror.com/news/education/amp/Authorities-Teen-kills-2-shoots-3-at-California-14836919.php" />
    
                                        <meta name="news_keywords" content="Kent Wegener, ENTERTAINMENT_FIGURE PERSON, Lea Reas, Paul Delacourt, Shauna Orandi, William S. Hart MOVIE_ACTOR ENTERTAINMENT_FIGURE, Daryl Dragon, Alex Villanueva, Collyn Nielson, Los Angeles, Santa Clarita California, United States, SANTA CLARITA, North America, Saugus, Los Angeles County, Inglewood, Spanish, Saugus High School, AP, Los Angeles County Sheriff's Department, California State News, MC Complete - State & National, William S. Hart Union High School District, FBI, Reas, California High School Shooting, A Wire, Top News, Choice Plus, Instagram" />
                        <meta name="nlpOrganization" content="Saugus High School, AP, Los Angeles County Sheriff's Department, California State News, MC Complete - State & National, William S. Hart Union High School District, FBI, Reas" />
                        <meta name="nlpPerson" content="Kent Wegener, ENTERTAINMENT_FIGURE PERSON, Lea Reas, Paul Delacourt, Shauna Orandi, William S. Hart MOVIE_ACTOR ENTERTAINMENT_FIGURE, Daryl Dragon, Alex Villanueva, Collyn Nielson" />
                        <meta name="nlpLocation" content="Los Angeles, Santa Clarita California, United States, SANTA CLARITA, North America, Saugus, Los Angeles County, Inglewood, Spanish" />
                                <meta name="nlpWorkOfArt" content="A Wire" />
                        <meta name="nlpEvent" content="California High School Shooting" />
                        <meta name="nlpOther" content="Choice Plus, Instagram" />
                                                <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FLaw+%26+Government%2FPublic+Safety%2FCrime+%26+Justice" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.milfordmirror.com\/news\/education\/article\/Authorities-Teen-kills-2-shoots-3-at-California-14836919.php"
    },
    "headline": "Authorities: Teen kills 2, shoots 3 at California school",
    "datePublished": "2019-11-15T06:01:59+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.milfordmirror.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2019-11-15T06:06:41+0000",
    "author": [
        {
            "@type": "person",
            "name": "By STEFANIE DAZIO and CHRIS WEBER, Associated Press"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/07\/00\/36\/18614206\/13\/rawImage.jpg"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14836919";
        var requestTime = new Date(1573799959 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News :: Education News";
            var omni_title = "Authorities: Teen kills 2, shoots 3 at California school";
            var omni_bizObjectId = "14836919";
        var omni_className = "article";
        var omni_publicationDate = "2019-11-15 06:01:59";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By STEFANIE DAZIO and CHRIS WEBER";
        var omni_authorTitle = "Associated Press";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Authorities: Teen kills 2, shoots 3 at California school - Milford Mirror</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform milfordmirror -->

<!-- noGen: item_header_hotfix_middle_ssl 79 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.60.2.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.60.2.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.60.2.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.60.2.js"></script>
                                        



    
                <meta property="og:title" content="Authorities: Teen kills 2, shoots 3 at California school" />
                    <meta property="og:description" content="SANTA CLARITA, Calif. (AP) - A boy described as bright, quiet and &quot;normal&quot; pulled a gun from his backpack on his 16th birthday and opened fire at his high school before saving the last bullet for himself, authorities said. 
 The shooting that killed two teenagers and wounded three others Thursday at Saugus High School in a Los Angeles suburb took just 16 seconds and left the attacker hospitalized in critical condition with a head wound, authorities said. 
 Investigators searched the boy's home as they sought a motive for the attack, which seemed to target students at random, Los Angeles County Sheriff's Department Captain Kent Wegener said. 
 Someone posted a message under a pseudonym on an Instagram account that was reported as possibly belonging to the boy, authorities said. The message said: &quot;Saugus, have fun at school tomorrow.&quot; 
 &quot;However, the account has yet to be authenticated,&quot; a Sheriff's Department statement said. 
 It wasn't clear when the message was posted or by whom, Wegener said. It was deleted after the shootings, either by a hacker or someone who had access to the account, he added. 
 Authorities said the teenager apparently acted alone. There was no indication that he was affiliated with a group or ideology, said Paul Delacourt, the agent in charge of the FBI's Los Angeles field office. 
 Gunfire erupted at about 7:30 a.m. as students were &quot;milling around&quot; and greeting each other in an outdoor quad area, Wegener said. Surveillance video showed the shooter standing still while &quot;everyone is active around him.&quot; 
 &quot;He just fires from where he is. He doesn't chase anybody. He doesn't move,&quot; Wegener said. 
 The suspect appeared to fire at whoever was in front of him. He had no known connection to those he shot, Wegener said. 
 Video..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.milfordmirror.com/news/education/article/Authorities-Teen-kills-2-shoots-3-at-California-14836919.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/07/00/36/18614206/13/rawImage.jpg" />
        <meta property="og:site_name" content="Milford Mirror" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@milfordmirror" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="322056085100167"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<style>
/* ENG-3008 */
#search_form { width: auto !important; }
</style>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 79 dne  -->

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-milfordmirror/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="milfordmirror article news news-education news  article " location="news news news-education">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="http://facebook.com/milfordmirror" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="http://twitter.com/milfordmirror" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                                                     <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.milfordmirror.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.milfordmirror.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.milfordmirror.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Sign Up For E-Mail Alerts|navigation-www|1" data-naveid="4941" role="menuitem">Sign Up For E-Mail Alerts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/home" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Archives|navigation-www|2" data-naveid="4941" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://milfordmirror.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Today's Print Ads|navigation-www|3" data-naveid="4941" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Edition|navigation-www|4" data-naveid="4941" role="menuitem">Print Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Subscribe|navigation-www|5" data-naveid="4941" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news-submission-guidelines/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Submission Guidelines|navigation-www|6" data-naveid="4941" role="menuitem">Submission Guidelines</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Submissions|navigation-www|7" data-naveid="4941" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Maroney-hosts-affordable-Internet-access-forum-at-14835651.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835651|home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/67/18611679/3/landscape_32.jpg" alt="Maroney hosts affordable Internet access forum at West Haven Senior Center - Photo" />                                                <h4 class="headline">Maroney hosts affordable Internet access forum at West Haven</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Sikorsky-Credit-Union-donates-5-000-to-14835068.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835068|home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/41/18610242/3/landscape_32.jpg" alt="Sikorsky Credit Union donates $5,000 to Imagination Library - Photo" />                                                <h4 class="headline">Sikorsky Credit Union donates $5,000 to Imagination Library</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Subway-donates-to-Save-a-Suit-Foundation-14835005.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835005|home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/37/18610122/3/landscape_32.jpg" alt="Subway donates to Save a Suit Foundation - Photo" />                                                <h4 class="headline">Subway donates to Save a Suit Foundation</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Children-s-holiday-concert-features-interactive-14834897.php" class="hdn-analytics" data-hdn-analytics="visit|article-14834897|home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/32/18609826/3/landscape_32.jpg" alt="Children’s holiday concert features interactive theater, Santa visit - Photo" />                                                <h4 class="headline">Children’s holiday concert features interactive theater, Santa</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4997" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|1" data-naveid="4997" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|2" data-naveid="4997" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="4997" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|4" data-naveid="4997" role="menuitem">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="4997" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|6" data-naveid="4997" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|7" data-naveid="4997" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/regional/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Regional|navigation-www|8" data-naveid="4997" role="menuitem">Regional</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/entertainment/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Entertainment|navigation-www|9" data-naveid="4997" role="menuitem">Entertainment</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Maroney-hosts-affordable-Internet-access-forum-at-14835651.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835651|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/67/18611679/3/landscape_32.jpg" alt="Maroney hosts affordable Internet access forum at West Haven Senior Center - Photo" />                                                <h4 class="headline">Maroney hosts affordable Internet access forum at West Haven</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Sikorsky-Credit-Union-donates-5-000-to-14835068.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835068|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/41/18610242/3/landscape_32.jpg" alt="Sikorsky Credit Union donates $5,000 to Imagination Library - Photo" />                                                <h4 class="headline">Sikorsky Credit Union donates $5,000 to Imagination Library</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Subway-donates-to-Save-a-Suit-Foundation-14835005.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835005|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/37/18610122/3/landscape_32.jpg" alt="Subway donates to Save a Suit Foundation - Photo" />                                                <h4 class="headline">Subway donates to Save a Suit Foundation</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Children-s-holiday-concert-features-interactive-14834897.php" class="hdn-analytics" data-hdn-analytics="visit|article-14834897|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/32/18609826/3/landscape_32.jpg" alt="Children’s holiday concert features interactive theater, Santa visit - Photo" />                                                <h4 class="headline">Children’s holiday concert features interactive theater, Santa</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/milfordmirror/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|3" data-naveid="4979" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="4979" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Maroney-hosts-affordable-Internet-access-forum-at-14835651.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835651|Obituaries-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/67/18611679/3/landscape_32.jpg" alt="Maroney hosts affordable Internet access forum at West Haven Senior Center - Photo" />                                                <h4 class="headline">Maroney hosts affordable Internet access forum at West Haven</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Sikorsky-Credit-Union-donates-5-000-to-14835068.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835068|Obituaries-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/41/18610242/3/landscape_32.jpg" alt="Sikorsky Credit Union donates $5,000 to Imagination Library - Photo" />                                                <h4 class="headline">Sikorsky Credit Union donates $5,000 to Imagination Library</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Subway-donates-to-Save-a-Suit-Foundation-14835005.php" class="hdn-analytics" data-hdn-analytics="visit|article-14835005|Obituaries-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/37/18610122/3/landscape_32.jpg" alt="Subway donates to Save a Suit Foundation - Photo" />                                                <h4 class="headline">Subway donates to Save a Suit Foundation</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Children-s-holiday-concert-features-interactive-14834897.php" class="hdn-analytics" data-hdn-analytics="visit|article-14834897|Obituaries-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/77/32/18609826/3/landscape_32.jpg" alt="Children’s holiday concert features interactive theater, Santa visit - Photo" />                                                <h4 class="headline">Children’s holiday concert features interactive theater, Santa</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|4" data-naveid="4986" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/other-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Other Sports|navigation-www|1" data-naveid="4986" role="menuitem">Other Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|2" data-naveid="4986" role="menuitem">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|3" data-naveid="4986" role="menuitem">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/recreational-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-www|4" data-naveid="4986" role="menuitem">Recreational Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|5" data-naveid="4986" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Foran-girls-defeat-Bristol-Eastern-in-state-soccer-14830307.php" class="hdn-analytics" data-hdn-analytics="visit|article-14830307|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/75/31/18601549/3/landscape_32.jpg" alt="Foran girls defeat Bristol Eastern in state soccer - Photo" />                                                <h4 class="headline">Foran girls defeat Bristol Eastern in state soccer</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Jonathan-Law-loses-back-and-forth-battle-to-14822020.php" class="hdn-analytics" data-hdn-analytics="visit|article-14822020|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/70/73/18583245/7/landscape_32.jpg" alt="Jonathan Law loses back and forth battle to Harding - Photo" />                                                <h4 class="headline">Jonathan Law loses back and forth battle to Harding</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Lady-Lawmen-have-perect-match-to-advance-14812390.php" class="hdn-analytics" data-hdn-analytics="visit|article-14812390|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/64/34/18564922/5/landscape_32.jpg" alt="Lady Lawmen have perfect match to advance - Photo" />                                                <h4 class="headline">Lady Lawmen have perfect match to advance</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Law-advances-in-SCC-volleyball-14804322.php" class="hdn-analytics" data-hdn-analytics="visit|article-14804322|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/60/47/18549218/3/landscape_32.jpg" alt="Law advances in SCC volleyball - Photo" />                                                <h4 class="headline">Law advances in SCC volleyball</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a aria-haspopup="true" href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4975" role="menuitem">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/cartoon-gallery/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-www|1" data-naveid="4975" role="menuitem">Cartoon Gallery</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Did I say that?|navigation-www|2" data-naveid="4975" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/walshs-wonderings/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|3" data-naveid="4975" role="menuitem">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-www|4" data-naveid="4975" role="menuitem">Letters to the Editor</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|5" data-naveid="4975" role="menuitem">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-www|6" data-naveid="4975" role="menuitem">Cartoon Gallery</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Another-gas-plant-we-don-t-need-14466773.php" class="hdn-analytics" data-hdn-analytics="visit|article-14466773|Opinion-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/71/05/18321730/3/landscape_32.jpg" alt="Letter: Another gas plant we don’t need - Photo" />                                                <h4 class="headline">Letter: Another gas plant we don’t need</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Really-Dad-College-Move-In-Day-13892022.php" class="hdn-analytics" data-hdn-analytics="visit|article-13892022|Opinion-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/65/17534292/23/landscape_32.jpg" alt="Really Dad? College Move In Day - Photo" />                                                <h4 class="headline">Really Dad? College Move In Day</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Staneski-says-taxpayers-are-on-the-hook-13893742.php" class="hdn-analytics" data-hdn-analytics="visit|article-13893742|Opinion-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/21/17531985/5/landscape_32.jpg" alt="Staneski says taxpayers are on the hook - Photo" />                                                <h4 class="headline">Staneski says taxpayers are on the hook</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Reflections-on-Newtown-five-years-later-13890426.php" class="hdn-analytics" data-hdn-analytics="visit|article-13890426|Opinion-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/02/72/22/17540242/3/landscape_32.jpg" alt="Reflections on Newtown, five years later - Photo" />                                                <h4 class="headline">Reflections on Newtown, five years later</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|6" data-naveid="5226">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|7" data-naveid="4963" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&A's|navigation-www|1" data-naveid="4963" role="menuitem">Q&A's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-www|2" data-naveid="4963" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-www|3" data-naveid="4963" role="menuitem">Art Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|4" data-naveid="4963" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|5" data-naveid="4963" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|6" data-naveid="4963" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|7" data-naveid="4963" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|8" data-naveid="4963" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|9" data-naveid="4963" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|10" data-naveid="4963" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-and-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|11" data-naveid="4963" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|12" data-naveid="4963" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|13" data-naveid="4963" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|14" data-naveid="4963" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|15" data-naveid="4963" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|16" data-naveid="4963" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|17" data-naveid="4963" role="menuitem">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|18" data-naveid="4963" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|19" data-naveid="4963" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|20" data-naveid="4963" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|21" data-naveid="4963" role="menuitem">Test Drive</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Newcomers-Club-to-hold-New-Canaan-Holiday-House-14807513.php" class="hdn-analytics" data-hdn-analytics="visit|article-14807513|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/62/13/18555606/3/landscape_32.jpg" alt="Newcomers Club to hold New Canaan Holiday House Tour - Photo" />                                                <h4 class="headline">Newcomers Club to hold New Canaan Holiday House Tour</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Homeowners-can-cozy-up-to-velvet-furnishings-and-14807516.php" class="hdn-analytics" data-hdn-analytics="visit|article-14807516|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/62/13/18555614/6/landscape_32.jpg" alt="Homeowners can cozy up to velvet furnishings and accessories - Photo" />                                                <h4 class="headline">Homeowners can cozy up to velvet furnishings and accessories</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Colored-cabinets-are-a-bold-choice-and-add-14494734.php" class="hdn-analytics" data-hdn-analytics="visit|article-14494734|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/10/17/18383855/8/landscape_32.jpg" alt="Colored cabinets are a bold choice and add character to a room - Photo" />                                                <h4 class="headline">Colored cabinets are a bold choice and add character to a room</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/A-New-Canaan-home-is-both-hip-and-historic-14497986.php" class="hdn-analytics" data-hdn-analytics="visit|article-14497986|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/12/13/18391756/4/landscape_32.jpg" alt="A New Canaan home is both hip and historic - Photo" />                                                <h4 class="headline">A New Canaan home is both hip and historic</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a aria-haspopup="true" href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|8" data-naveid="4948" role="menuitem">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|1" data-naveid="4948" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-About Us|navigation-www|2" data-naveid="4948" role="menuitem">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|3" data-naveid="4948" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Privacy Notice|navigation-www|4" data-naveid="4948" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Terms of Use|navigation-www|5" data-naveid="4948" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer automotive" location="automotive"><a href="/al-columns/al-drive/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Automotive|navigation-www|1" data-naveid="5005">Automotive</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="5002">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content news ">

<!-- commentsOn: 1, commentKey: milfordmirror-article-14836919 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.milfordmirror.com/news/education/article/Authorities-Teen-kills-2-shoots-3-at-California-14836919.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Authorities: Teen kills 2, shoots 3 at California school</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Stefanie Dazio and Chris Weber, Associated Press</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2019-11-15T06:06:40Z">
            1:06&nbsp;am EST, Friday, November 15, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.milfordmirror.com%2Fnews%2Feducation%2Farticle%2FAuthorities-Teen-kills-2-shoots-3-at-California-14836919.php"
    data-social-hash-id=""
    data-social-blurb="%20SANTA%20CLARITA%2C%20Calif.%20%28AP%29%20%E2%80%94%20A%20boy%20described%20as%20bright%2C%20quiet%20and%20%E2%80%9Cnormal%E2%80%9D%20pulled%20a%20gun%20from%20his%20backpack%20on%20his%2016th%20birthday%20and%20opened%20fire%20at%20his%20high%20school%20before%20saving%20the%20last%20bullet%20for%20himself%2C%20authorities%20said.%20%0A%20The%20shooting%20that%20killed%20two%20teenagers%20and%20wounded%20three%20others%20Thursday%20at%20Saugus%20High%20School%20in%20a%20Los%20Angeles%20suburb%20took%20just%2016%20seconds%20and%20left%20the%20attacker%20hospitalized%20in%20critical%20condition%20with%20a%20head%20wound%2C%20authorities%20said.%20%0A%20Investigators%20searched%20the%20boy%E2%80%99s%20home%20as%20they%20sought%20a%20motive%20for%20the%20attack%2C%20which%20seemed%20to%20target%20students%20at%20random%2C%20Los%20Angeles%20County%20Sheriff%27s%20Department%20Captain%20Kent%20Wegener%20said.%20%0A%20Someone%20posted%20a%20message%20under%20a%20pseudonym%20on%20an%20Instagram%20account%20that%20was%20reported%20as%20possibly%20belonging%20to%20the%20boy%2C%20authorities%20said.%20The%20message%20said%3A%20%E2%80%9CSaugus%2C%20have%20fun%20at%20school%20tomorrow.%E2%80%9D%20%0A%20%E2%80%9CHowever%2C%20the%20account%20has%20yet%20to%20be%20authenticated%2C%E2%80%9D%20a%20Sheriff%E2%80%99s%20Department%20statement%20said.%20%0A%20It%20wasn%E2%80%99t%20clear%20when%20the%20message%20was%20posted%20or%20by%20whom%2C%20Wegener%20said.%20It%20was%20deleted%20after%20the%20shootings%2C%20either%20by%20a%20hacker%20or%20someone%20who%20had%20access%20to%20the%20account%2C%20he%20added.%20%0A%20Authorities%20said%20the%20teenager%20apparently%20acted%20alone.%20There%20was%20no%20indication%20that%20he%20was%20affiliated%20with%20a%20group%20or%20ideology%2C%20said%20Paul%20Delacourt%2C%20the%20agent%20in%20charge%20of%20the%20FBI%E2%80%99s%20Los%20Angeles%20field%20office.%20%0A%20Gunfire%20erupted%20at%20about%207%3A30%20a.m.%20as%20students%20were%20%E2%80%9Cmilling%20around%E2%80%9D%20and%20greeting%20each%20other%20in%20an%20outdoor%20quad%20area%2C%20Wegener%20said.%20Surveillance%20video%20showed%20the%20shooter%20standing%20still%20while%20%E2%80%9Ceveryone%20is%20active%20around%20him.%E2%80%9D%20%0A%20%E2%80%9CHe%20just%20fires%20from%20where%20he%20is.%20He%20doesn%E2%80%99t%20chase%20anybody.%20He%20doesn%E2%80%99t%20move%2C%E2%80%9D%20Wegener%20said.%20%0A%20The%20suspect%20appeared%20to%20fire%20at%20whoever%20was%20in%20front%20of%20him.%20He%20had%20no%20known%20connection%20to%20those%20he%20shot%2C%20Wegener%20said.%20%0A%20Video...%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F07%2F00%2F36%2F18614206%2F13%2FrawImage.jpg"
    data-social-title="Authorities%3A%20Teen%20kills%202%2C%20shoots%203%20at%20California%20school">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14836919|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.milfordmirror.com/news/education/articleComments/Authorities-Teen-kills-2-shoots-3-at-California-14836919.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14836919|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.milfordmirror.com/news/education/article/Authorities-Teen-kills-2-shoots-3-at-California-14836919.php" data-spot-post-id="milfordmirror-article-14836919"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14836919|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14836919|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14836919|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14836919|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14836919|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14836919|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
    
                                                                                                                                                                                                                                                                        
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-14836919" data-title="Authorities: Teen kills 2, shoots 3 at California school" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-18614206"  data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/07/00/36/18614206/13/920x920.jpg" data-lazy-state="loaded" alt="Hannah Schooping-Gutierrez, center, a student at Saugus High School, is comforted by her boyfriend Declan Sheridan, at right, a student at nearby Valencia High School during a vigil at Central Park in the aftermath of a shooting at Saugus Thursday, Nov. 14, 2019, in Santa Clarita, Calif. Photo: Marcio Jose Sanchez, AP / Copyright 2019 The Associated Press. All rights reserved." />
    </div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">Hannah Schooping-Gutierrez, center, a student at Saugus High School, is comforted by her boyfriend Declan Sheridan, at right, a student at nearby Valencia High School during a vigil at Central Park in the aftermath of a shooting at Saugus Thursday, Nov. 14, 2019, in Santa Clarita, Calif.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Hannah Schooping-Gutierrez, center, a student at Saugus High School, is comforted by her boyfriend Declan Sheridan, at right, a student at nearby Valencia High School during a vigil at Central Park in the<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Marcio Jose Sanchez, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-18614206" data-hdn-analytics="gallery_thumbnails_photo|photo-18614206|article-gallery-14836919|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/07/00/36/18614206/13/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Marcio Jose Sanchez, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">32</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-14836919|article-gallery-14836919|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-14836919|article-gallery-14836919|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-14836919|article-gallery-14836919|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">32</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">Hannah Schooping-Gutierrez, center, a student at Saugus High School, is comforted by her boyfriend Declan Sheridan, at right, a student at nearby Valencia High School during a vigil at Central Park in the aftermath of a shooting at Saugus Thursday, Nov. 14, 2019, in Santa Clarita, Calif.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Hannah Schooping-Gutierrez, center, a student at Saugus High School, is comforted by her boyfriend Declan Sheridan, at right, a student at nearby Valencia High School during a vigil at Central Park in the<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Marcio Jose Sanchez, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Authorities: Teen kills 2, shoots 3 at California school</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">32</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-14836919|article-gallery-14836919|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-14836919|article-gallery-14836919|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- text -->
            <p>SANTA CLARITA, Calif. (AP) &mdash; A boy described as bright, quiet and &ldquo;normal&rdquo; pulled a gun from his backpack on his 16th birthday and opened fire at his high school before saving the last bullet for himself, authorities said.</p>

    <!-- text -->
            <p>The shooting that killed two teenagers and wounded three others Thursday at Saugus High School in a Los Angeles suburb took just 16 seconds and left the attacker hospitalized in critical condition with a head wound, authorities said.</p>

    <!-- text -->
            <p>Investigators searched the boy&rsquo;s home as they sought a motive for the attack, which seemed to target students at random, Los Angeles County Sheriff's Department Captain Kent Wegener said.</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="2">
                                                                                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.92605 -->
    <div class="hst-freeform hdnce-e hdnce-item-92605">
                <div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    </div>
                                                                      </div>
                    <!-- text -->
            <p>Someone posted a message under a pseudonym on an Instagram account that was reported as possibly belonging to the boy, authorities said. The message said: &ldquo;Saugus, have fun at school tomorrow.&rdquo;</p>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- text -->
            <p>&ldquo;However, the account has yet to be authenticated,&rdquo; a Sheriff&rsquo;s Department statement said.</p>

    <!-- text -->
            <p>It wasn&rsquo;t clear when the message was posted or by whom, Wegener said. It was deleted after the shootings, either by a hacker or someone who had access to the account, he added.</p>

    <!-- text -->
            <p>Authorities said the teenager apparently acted alone. There was no indication that he was affiliated with a group or ideology, said Paul Delacourt, the agent in charge of the FBI&rsquo;s Los Angeles field office.</p>

    <!-- text -->
            <p>Gunfire erupted at about 7:30 a.m. as students were &ldquo;milling around&rdquo; and greeting each other in an outdoor quad area, Wegener said. Surveillance video showed the shooter standing still while &ldquo;everyone is active around him.&rdquo;</p>

    <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p>&ldquo;He just fires from where he is. He doesn&rsquo;t chase anybody. He doesn&rsquo;t move,&rdquo; Wegener said.</p>

    <!-- text -->
            <p>The suspect appeared to fire at whoever was in front of him. He had no known connection to those he shot, Wegener said.</p>

    <!-- text -->
            <p>Video showed the last thing the assailant did was shoot himself with the final bullet in the .45-caliber handgun, Wegener said. The weapon was empty when it was recovered.</p>

    <!-- text -->
            <p>A 16-year-old girl and a 14-year-old boy died.</p>

    <!-- text -->
            <p>Two girls, ages 14 and 15, were each in good condition after being treated for gunshot wounds at a hospital.</p>

    <!-- text -->
            <p>A 14-year-old boy was treated and released from another hospital, authorities said.</p>

    <!-- text -->
            <p>Shauna Orandi, 16, was in her Spanish class when she heard four gunshots and a student burst into the room saying he&rsquo;d seen the shooter.</p>

    <!-- text -->
            <p>&ldquo;My worst nightmare actually came true,&rdquo; she said. &ldquo;This is it. I&rsquo;m gonna die.&rdquo;</p>

    <!-- text -->
            <p>She was later escorted from the school and reunited with her father in a nearby park.</p>

    <!-- text -->
            <p>At a Thursday evening vigil, Lea Reas said her nephew, a 14-year-old freshman, saw his friend shot to death before he ran from the gunfire and was pulled into a room by a teacher.</p>

    <!-- text -->
            <p>&ldquo;At first he thought it was a graze&rdquo; but later was told his friend had died, she said.</p>

    <!-- text -->
            <p>&ldquo;He lost it,&rdquo; she said.</p>

    <!-- text -->
            <p>Reas also said her 15-year-old cousin was walking onto the campus when she heard the gunshots that she said sounded &ldquo;like a balloon&rdquo; popping and saw the gunman.</p>

    <!-- text -->
            <p>She and her friends ran to a house across the street for safety, Reas said.</p>

    <!-- text -->
            <p>&ldquo;It&rsquo;s something no kid should deal with,&rdquo; she said.</p>

    <!-- text -->
            <p>A sheriff&rsquo;s detective and two off-duty police officers from Los Angeles and Inglewood who had dropped off children at the school ran to the shooting within moments and provided first aid, Los Angeles County Sheriff Alex Villanueva said.</p>

    <!-- text -->
            <p>Police have not publicly identified the suspect because he&rsquo;s a minor. The Associated Press determined his identity based on property records for his home and interviews with three of his friends.</p>

    <!-- text -->
            <p>The boy lived with his mother in a modest home on a leafy street in Santa Clarita, a Los Angeles suburb of about 210,000 people known for good schools, safe streets and relatively affordable housing.</p>

    <!-- text -->
            <p>He was a smart, quiet boy who played chess and had been active in a local Boy Scout troop, acquaintances said.</p>

    <!-- text -->
            <p>He seemed like &ldquo;one of those normal kids,&rdquo; according to a student in his physics class.</p>

    <!-- text -->
            <p>One girl who knew him for years said he wasn&rsquo;t bullied and had a girlfriend.</p>

    <!-- text -->
            <p>The teen&rsquo;s father died two years ago. An online obituary said he loved big-game hunting. In 2015, the father had been arrested amid a domestic dispute with the boy&rsquo;s mother but no charges were filed.</p>

    <!-- text -->
            <p>The Sheriff&rsquo;s Department hadn&rsquo;t been called to the home recently and there was no indication of &ldquo;turmoil&rdquo; there, Wegener said.</p>

    <!-- text -->
            <p>Saugus High has no metal detectors but it has a dozen security cameras and a fence with a limited number of gates.</p>

    <!-- text -->
            <p>Security is provided by one unarmed sheriff&rsquo;s deputy and nine &ldquo;campus supervisors&rdquo; who act as guards, said Collyn Nielson, chief administrative officer for the William S. Hart Union High School District, which cancelled classes for Friday.</p>

    <!-- text -->
            <p>All district schools hold lockdown drills three times a year, including two in the fall that have already occurred, Nielson said.</p>

    <!-- text -->
            <p>&ldquo;In speaking with staff and hearing reports, students reported they knew what to do and immediately went into lockdown mode,&rdquo; he said.</p>

    

<script type="text/javascript">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</script>


<script id="frame.tpl" type="text/template" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template" data-replace="photoBaseUrl,url,ext">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.milfordmirror.com/news/education/articleComments/Authorities-Teen-kills-2-shoots-3-at-California-14836919.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 14836919,
        "site": "milfordmirror",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91370"><!-- mid:freeform.91370 -->
<div class="header">
    <span class="logo" role="img" aria-label="Beaumont Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">

                 <li><a href="/services/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/services/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/services/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/services/terms/" role="listitem">Terms of Use</a></li>
                 <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM">Subscriber Services</a></li>
                 <li><a href="/services/advertising/" role="listitem">Advertising</a></li>
                 <li><a href="/careers" role="listitem">Careers</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/services/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM&amp;From=https%3a%2f%2fdigital.olivesoftware.com%2fOlive%2fODN%2fMilfordMirror%2fAfterLogin.ashx%3forigin%3d%25252fOlive%25252fODN%25252fMilfordMirror%25252fDefault.aspx" role="listitem">eEdition</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">
                    <li><a class="facebook" href="https://www.facebook.com/MilfordMirror/" role="listitem">Facebook</a></li>
                    <li><a class="twitter" href="https://twitter.com/milfordmirror" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright"><a href="/copyright-notice/">© <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Newspapers, II LLC</a></span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.60.2.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
    <!-- e hearst/article/article_main.tpl -->