
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15853592 -->
    <!-- generated at 2021-01-07 14:13:48 on pwcm7 running vv11.2.8 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Siege of US Capitol by pro-Trump mob forces hard questions" /><meta name="sailthru.date" content="2021-01-07 15:10:00 -0500" /><meta name="sailthru.author" content="By LISA MASCARO and MATTHEW DALY, Associated Press" /><meta name="sailthru_uid" content="15853592" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="joe-biden,tim-ryan,steve-scalise,kevin-mccarthy,val-demings,adam-kinzinger,mark-zuckerberg,charles-schumer,muriel-bowser,steven-sund,ted-cruz,josh-hawley,michael-pence,democrats,cori-bush,mary-clare-jalonick,padmananda-rama,alan-fram,michael-balsamo,zeke-miller,us-capitol,pro-trump,united-states,washington,north-america-district-of-columbia,white-house,new-york,fla,capitol-hill,illinois,texas,california,louisiana,confederate,mo,ohio,ap,u-s-capitol-police,republican-party,senate,electoral-college,mc-complete-state-national,congress,house,associated-press,cabinet,inauguration-day,25th-amendment,a-wire,news-political-stories,constitution,top-news,choice-plus,capitol-breach,twitter,facebook,instagram,ap,u-s-capitol-police,republican-party,senate,electoral-college,mc-complete-state-national,congress,house,associated-press,cabinet,joe-biden,tim-ryan,steve-scalise,kevin-mccarthy,val-demings,adam-kinzinger,mark-zuckerberg,charles-schumer,muriel-bowser,steven-sund,ted-cruz,josh-hawley,michael-pence,democrats,cori-bush,mary-clare-jalonick,padmananda-rama,alan-fram,michael-balsamo,zeke-miller,us-capitol,pro-trump,united-states,washington,north-america-district-of-columbia,white-house,new-york,fla,capitol-hill,illinois,texas,california,louisiana,confederate,mo,ohio,25th-amendment,a-wire,news-political-stories,constitution,inauguration-day,choice-plus,capitol-breach,twitter,facebook,instagram,2fnews-2fpolitics" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/16/05/03/20467965/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>Siege of US Capitol by pro-Trump mob forces hard questions</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15853592",
            "title": "Siege of US Capitol by pro-Trump mob forces hard questions",
            "url": "https://www.milfordmirror.com/news/article/Siege-of-US-Capitol-by-pro-Trump-mob-forces-hard-15853592.php",
            "slug": "https://www.milfordmirror.com/news/article/Siege-of-US-Capitol-by-pro-Trump-mob-forces-hard-15853592.php",
            "summary": "WASHINGTON (AP) — One day later, the violent siege of the U.S. Capitol by President...",
            "image": "https://s.hdnux.com/photos/01/16/05/03/20467965/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.8",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.8"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.8">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.8"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="15853592">
<link rel="canonical" href="https://www.milfordmirror.com/news/article/Siege-of-US-Capitol-by-pro-Trump-mob-forces-hard-15853592.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/news/amp/Siege-of-US-Capitol-by-pro-Trump-mob-forces-hard-15853592.php" />
                                        <meta name="author" content="LISA MASCARO and MATTHEW DALY ">
        <meta name="author.name" content="LISA MASCARO and MATTHEW DALY " />
        <meta name="author.title" content="" />
        <meta name="description" content="WASHINGTON (AP) — One day later, the violent siege of the U.S. Capitol by President..."/>
    <meta name="date.release" content="2021-01-07 20:10:38" />
    <meta name="time.release" content="2021-01-07 20:10:38" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Joe Biden, Tim Ryan, Steve Scalise, Kevin McCarthy, Val Demings, Adam Kinzinger, Mark Zuckerberg, Charles Schumer, Muriel Bowser, Steven Sund, Ted Cruz, Josh Hawley, Michael Pence, Democrats, Cori Bush, Mary Clare Jalonick, Padmananda Rama, Alan Fram, Michael Balsamo, Zeke Miller, US Capitol, pro-Trump, United States, WASHINGTON, North America District of Columbia, White House, New York, Fla., Capitol Hill, Illinois, Texas, California, Louisiana, Confederate, Mo., Ohio, AP, U.S. Capitol Police, Republican Party, Senate, Electoral College, MC Complete - State & National, Congress, House, ___ Associated Press, Cabinet, Inauguration Day, 25th Amendment, A Wire, News - Political - Stories, Constitution, Top News, Choice Plus, Capitol Breach, Twitter, Facebook, Instagram" />
        <meta name="news_keywords" content="Joe Biden, Tim Ryan, Steve Scalise, Kevin McCarthy, Val Demings, Adam Kinzinger, Mark Zuckerberg, Charles Schumer, Muriel Bowser, Steven Sund, Ted Cruz, Josh Hawley, Michael Pence, Democrats, Cori Bush, Mary Clare Jalonick, Padmananda Rama, Alan Fram, Michael Balsamo, Zeke Miller, US Capitol, pro-Trump, United States, WASHINGTON, North America District of Columbia, White House, New York, Fla., Capitol Hill, Illinois, Texas, California, Louisiana, Confederate, Mo., Ohio, AP, U.S. Capitol Police, Republican Party, Senate, Electoral College, MC Complete - State & National, Congress, House, ___ Associated Press, Cabinet, Inauguration Day, 25th Amendment, A Wire, News - Political - Stories, Constitution, Top News, Choice Plus, Capitol Breach, Twitter, Facebook, Instagram" />
                <meta name="nlpOrganization" content="AP, U.S. Capitol Police, Republican Party, Senate, Electoral College, MC Complete - State & National, Congress, House, ___ Associated Press, Cabinet" />
                <meta name="nlpPerson" content="Joe Biden, Tim Ryan, Steve Scalise, Kevin McCarthy, Val Demings, Adam Kinzinger, Mark Zuckerberg, Charles Schumer, Muriel Bowser, Steven Sund, Ted Cruz, Josh Hawley, Michael Pence, Democrats, Cori Bush, Mary Clare Jalonick, Padmananda Rama, Alan Fram, Michael Balsamo, Zeke Miller" />
                <meta name="nlpLocation" content="US Capitol, pro-Trump, United States, WASHINGTON, North America District of Columbia, White House, New York, Fla., Capitol Hill, Illinois, Texas, California, Louisiana, Confederate, Mo., Ohio" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="25th Amendment, A Wire, News - Political - Stories, Constitution" />
                <meta name="nlpEvent" content="Inauguration Day" />
                <meta name="nlpOther" content="Choice Plus, Capitol Breach, Twitter, Facebook, Instagram" />
                            <meta name="nlpCategories" content="%2FNews%2FPolitics" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-01-07 20:00:51"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Siege of US Capitol by pro-Trump mob forces hard questions"/><meta property="og:description" content="WASHINGTON (AP) — One day later, the violent siege of the U.S. Capitol by President..."/><meta property="og:url" content="https://www.milfordmirror.com/news/article/Siege-of-US-Capitol-by-pro-Trump-mob-forces-hard-15853592.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://s.hdnux.com/photos/01/16/05/03/20467965/3/rawImage.jpg"/><meta property="article:published_time" content="2021-01-07 20:00:51" /><meta property="article:modified_time" content="2021-01-07 20:10:40" /><meta property="article:author" content="LISA MASCARO and MATTHEW DALY "/><meta property="article:section" content="News" /><meta property="article:tag" content="Joe Biden" /><meta property="article:tag" content="Tim Ryan" /><meta property="article:tag" content="Steve Scalise" /><meta property="article:tag" content="Kevin McCarthy" /><meta property="article:tag" content="Val Demings" /><meta property="article:tag" content="Adam Kinzinger" /><meta property="article:tag" content="Mark Zuckerberg" /><meta property="article:tag" content="Charles Schumer" /><meta property="article:tag" content="Muriel Bowser" /><meta property="article:tag" content="Steven Sund" /><meta property="article:tag" content="Ted Cruz" /><meta property="article:tag" content="Josh Hawley" /><meta property="article:tag" content="Michael Pence" /><meta property="article:tag" content="Democrats" /><meta property="article:tag" content="Cori Bush" /><meta property="article:tag" content="Mary Clare Jalonick" /><meta property="article:tag" content="Padmananda Rama" /><meta property="article:tag" content="Alan Fram" /><meta property="article:tag" content="Michael Balsamo" /><meta property="article:tag" content="Zeke Miller" /><meta property="article:tag" content="US Capitol" /><meta property="article:tag" content="pro-Trump" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="WASHINGTON" /><meta property="article:tag" content="North America District of Columbia" /><meta property="article:tag" content="White House" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="Fla." /><meta property="article:tag" content="Capitol Hill" /><meta property="article:tag" content="Illinois" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="California" /><meta property="article:tag" content="Louisiana" /><meta property="article:tag" content="Confederate" /><meta property="article:tag" content="Mo." /><meta property="article:tag" content="Ohio" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="U.S. Capitol Police" /><meta property="article:tag" content="Republican Party" /><meta property="article:tag" content="Senate" /><meta property="article:tag" content="Electoral College" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Congress" /><meta property="article:tag" content="House" /><meta property="article:tag" content="___ Associated Press" /><meta property="article:tag" content="Cabinet" /><meta property="article:tag" content="Inauguration Day" /><meta property="article:tag" content="25th Amendment" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="News - Political - Stories" /><meta property="article:tag" content="Constitution" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="Capitol Breach" /><meta property="article:tag" content="Twitter" /><meta property="article:tag" content="Facebook" /><meta property="article:tag" content="Instagram" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/16/05/03/20467965/3/rawImage.jpg"/>
<meta name="twitter:description" content="WASHINGTON (AP) — One day later, the violent siege of the U.S. Capitol by President..."/>
<meta name="twitter:title" content="Siege of US Capitol by pro-Trump mob forces hard questions"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Siege of US Capitol by pro-Trump mob forces hard questions";var omni_bizObjectId = "15853592";var omni_className = "article";var omni_publicationDate = "2021-01-07 20:00:51";var omni_sourceSite ="ap";var omni_authorName = "By LISA MASCARO and MATTHEW DALY";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.milfordmirror.com/news/article/Siege-of-US-Capitol-by-pro-Trump-mob-forces-hard-15853592.php"
        },
        "headline": "Siege of US Capitol by pro-Trump mob forces hard questions",
        "image": {
            "@type": "ImageObject",
            "url":   "https://s.hdnux.com/photos/01/16/05/03/20467965/3/rawImage.jpg"
        },
        "datePublished": "2021-01-07 20:00:51",
        "dateModified": "2021-01-07 20:10:40",
        "author": [
                    {"@type": "Person",
            "name": "LISA MASCARO and MATTHEW DALY",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.MilfordMirror.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "WASHINGTON (AP) \u2014 One day later, the violent siege of the U.S. Capitol by President..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://MilfordMirror.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.milfordmirror.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
<!-- ENG-6411 -->
<style>
.fourPack--item { overflow: hidden; }
</style>
<!-- e ENG-6411 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97469 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Siege of US Capitol by pro-Trump mob forces hard questions</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&campaignGroup=MM">Subscribe</a>
                                <button class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&campaignGroup=MM">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/sign-up-for-email-alerts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4950" data-hdn-analytics="visit|home-Sign Up For E-Mail Alerts|navigation-ard|1">Sign Up For E-Mail Alerts</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://milfordmirror.ct.newsmemory.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5003" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5004" data-hdn-analytics="visit|home-Print Edition|navigation-ard|4">Print Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|6">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|7">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="10" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="/news/business/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|News-Business|navigation-ard|1">Business</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|2">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|4">Community</a></li><li class="child"><a  href="/news/people/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4993" data-hdn-analytics="visit|News-People|navigation-ard|5">People</a></li><li class="child"><a  href="/news/schools/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Schools|navigation-ard|6">Schools</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|7">Police & Fire</a></li><li class="child"><a  href="/news/regional/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Regional|navigation-ard|8">Regional</a></li><li class="child"><a  href="/news/entertainment/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|News-Entertainment|navigation-ard|9">Entertainment</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|3">Obituaries</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/past_obituaries/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4978" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-ard|1">Obituaries Prior to 2019</a></li></ul></span></li><li class="parent topLevel" data-length="6" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/sports/other-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4967" data-hdn-analytics="visit|Sports-Other Sports|navigation-ard|1">Other Sports</a></li><li class="child"><a  href="/sports/sports-features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4982" data-hdn-analytics="visit|Sports-Sports Features|navigation-ard|2">Sports Features</a></li><li class="child"><a  href="/sports/youth-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4983" data-hdn-analytics="visit|Sports-Youth Sports|navigation-ard|3">Youth Sports</a></li><li class="child"><a  href="/sports/recreational-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4984" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-ard|4">Recreational Sports</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|5">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4975" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/cartoon-gallery/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5224" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-ard|1">Cartoon Gallery</a></li><li class="child"><a  href="/al-columns/al-did-i-say-that/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4970" data-hdn-analytics="visit|Opinion-Did I say that?|navigation-ard|2">Did I say that?</a></li><li class="child"><a  href="/opinion/columns/walshs-wonderings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4972" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-ard|3">Walsh's Wonderings</a></li><li class="child"><a  href="/opinion/letters/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4973" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|4">Letters to the Editor</a></li><li class="child"><a  href="/opinion/editorial/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4974" data-hdn-analytics="visit|Opinion-Editorial|navigation-ard|5">Editorial</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5202" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-ard|6">Cartoon Gallery</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="/news/community/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5226" data-hdn-analytics="visit|Community|navigation-ard|6">Community</a></li><li class="parent topLevel" data-length="22" data-index="6"><span role="heading" aria-level="2"><a  href="/arts-leisure/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4963" data-hdn-analytics="visit|Arts & Leisure|navigation-ard|7">Arts & Leisure</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 484px"><li class="child"><a  href="/al-features/qas/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5225" data-hdn-analytics="visit|Arts & Leisure-Q&A's|navigation-ard|1">Q&A's</a></li><li class="child"><a  href="/al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4960" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-ard|2">Columns</a></li><li class="child"><a  href="/al-listings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5129" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-ard|3">Art Listings</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-ard|4">Home and Garden</a></li><li class="child"><a  href="/al-columns/al-taking-a-hike/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4956" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-ard|5">Taking a Hike</a></li><li class="child"><a  href="/al-columns/al-the-reel-dad/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4958" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-ard|6">The Reel Dad</a></li><li class="child"><a  href="/al-columns/al-curtain-call/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4959" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-ard|7">Curtain Call</a></li><li class="child"><a  href="/al-columns/binge-and-repeat-al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5125" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-ard|8">Binge & Repeat</a></li><li class="child"><a  href="/al-columns/al-the-conscious-cook/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5126" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-ard|9">The Conscious Cook</a></li><li class="child"><a  href="/al-columns/al-did-i-say-that/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5127" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-ard|10">Did I say that?</a></li><li class="child"><a  href="/al-columns/kneads-and-cravings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5128" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-ard|11">Kneads & Cravings</a></li><li class="child"><a  href="/al-listings/bill-of-fairs/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5130" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-ard|12">Bill of Fairs</a></li><li class="child"><a  href="/al-listings/kids-stuff/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5131" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-ard|13">Kids Stuff</a></li><li class="child"><a  href="/al-listings/lively-arts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5132" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-ard|14">Lively Arts</a></li><li class="child"><a  href="/al-listings/on-exhibit/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5133" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-ard|15">On Exhibit</a></li><li class="child"><a  href="/al-listings/on-stage/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5134" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-ard|16">On Stage</a></li><li class="child"><a  href="/al-listings/something-new/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5135" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-ard|17">Something New</a></li><li class="child"><a  href="/al-listings/sound-of-music/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5136" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-ard|18">Sound of Music</a></li><li class="child"><a  href="/al-upcoming-arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5137" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-ard|19">Weekend</a></li><li class="child"><a  href="/al-columns/al-tv-movie-menu/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4957" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-ard|20">Movie Menu</a></li><li class="child"><a  href="/al-columns/al-drive/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4954" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-ard|21">Test Drive</a></li></ul></span></li><li class="parent topLevel" data-length="6" data-index="7"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|8">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Sponsored Content|navigation-ard|9">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5717" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5718" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="/al-columns/al-drive/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5005" data-hdn-analytics="visit|Automotive|navigation-ard|1">Automotive</a></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111520-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111520 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111520" data-collection-title="D- MM Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Police-Milford-man-accused-of-strangling-15850523.php" data-hdn-analytics="visit-from-img|article-15850523|-111520|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/46/54/19294980/15/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/46/54/19294980/15/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/46/54/19294980/15/ratio1x1_100.jpg" alt="Milford Police Department">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Police-Milford-man-accused-of-strangling-15850523.php" data-hdn-analytics="visit|article-15850523|-111520|1">Police: Milford man accused of strangling, threatening woman with knife</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Cora-Aitkenhead-named-to-Kid-s-Governor-Cabinet-15845088.php" data-hdn-analytics="visit-from-img|article-15845088|-111520|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/01/62/20454579/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/01/62/20454579/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/01/62/20454579/4/ratio1x1_100.jpg" alt="Meadowside 5th-graders show their support for their elected representative Cora Aitkenhead for a position as Connecticut's Kid Governor.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Cora-Aitkenhead-named-to-Kid-s-Governor-Cabinet-15845088.php" data-hdn-analytics="visit|article-15845088|-111520|2">‘A role model’: Milford student named to state Kids Governor Cabinet</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Don-t-let-your-guard-down-Bysiewicz-15845341.php" data-hdn-analytics="visit-from-img|article-15845341|-111520|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/01/66/20454802/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/01/66/20454802/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/01/66/20454802/7/ratio1x1_100.jpg" alt="A National Guard solider registers a patient at the new COVID-19 test center at Milford's Connecticut Post mall Monday, Jan. 4, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Don-t-let-your-guard-down-Bysiewicz-15845341.php" data-hdn-analytics="visit|article-15845341|-111520|3">Bysiewicz touts anti-virus progress at Milford COVID test center</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Free-COVID-test-site-to-open-at-Milford-mall-15833878.php" data-hdn-analytics="visit-from-img|article-15833878|-111520|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/52/05/20357448/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/52/05/20357448/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/52/05/20357448/9/ratio1x1_100.jpg" alt="The entrance to the Connecticut Post Mall in Milford photographed on August 12, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Free-COVID-test-site-to-open-at-Milford-mall-15833878.php" data-hdn-analytics="visit|article-15833878|-111520|4">Free COVID test site to open at Milford mall</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-neighbors-zoning-appeal-rejected-15825505.php" data-hdn-analytics="visit-from-img|article-15825505|-111520|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/62/06/20390276/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/62/06/20390276/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/62/06/20390276/7/ratio1x1_100.jpg" alt="The single family house at 17 Maddox Ave., which has now been demolished.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Milford-neighbors-zoning-appeal-rejected-15825505.php" data-hdn-analytics="visit|article-15825505|-111520|5">Milford neighbors’ zoning appeal rejected</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/The-entire-nation-will-benefit-Milford-15825341.php" data-hdn-analytics="visit-from-img|article-15825341|-111520|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/26/31/20276840/14/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/26/31/20276840/14/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/26/31/20276840/14/ratio1x1_100.jpg" alt="Milford Superintendent of Schools Anna Cutaia">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/The-entire-nation-will-benefit-Milford-15825341.php" data-hdn-analytics="visit|article-15825341|-111520|6">‘The entire nation will benefit’ — Milford superintendent proud of...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-schools-pass-racial-equity-resolution-15822660.php" data-hdn-analytics="visit-from-img|article-15822660|-111520|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/70/67/20417994/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/70/67/20417994/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/70/67/20417994/3/ratio1x1_100.jpg" alt="Students and staff discuss racial equity during a recent meeting of the Milford Board of Education.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Milford-schools-pass-racial-equity-resolution-15822660.php" data-hdn-analytics="visit|article-15822660|-111520|7">Milford schools pass racial equity resolution</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Dan-Perkins-Subaru-plans-m-15815006.php" data-hdn-analytics="visit-from-img|article-15815006|-111520|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/65/70/20405776/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/65/70/20405776/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/65/70/20405776/3/ratio1x1_100.jpg" alt="Rendering of the new location of Dan Perkins Subaru of New England, 127 Boston Post Road.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Dan-Perkins-Subaru-plans-m-15815006.php" data-hdn-analytics="visit|article-15815006|-111520|8">Dan Perkins move in Milford will create ‘largest Subaru dealership in...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Economy-COVID-dominate-Milford-Town-Hall-meeting-15801296.php" data-hdn-analytics="visit-from-img|article-15801296|-111520|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/60/67/20385277/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/60/67/20385277/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/60/67/20385277/4/ratio1x1_100.jpg" alt="Republican State Rep. Kathy Kennedy of Milford, left, at a meeting of the legislature's Fire/EMS Caucus.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Economy-COVID-dominate-Milford-Town-Hall-meeting-15801296.php" data-hdn-analytics="visit|article-15801296|-111520|9">Economy, COVID dominate Milford Town Hall meeting</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-health-director-expects-COVID-vaccine-15809309.php" data-hdn-analytics="visit-from-img|article-15809309|-111520|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/25/76/20275103/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/25/76/20275103/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/25/76/20275103/7/ratio1x1_100.jpg" alt="Milford Health Director Deepa Joseph believes safe-practicing guidelines key to Phase 2.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Milford-health-director-expects-COVID-vaccine-15809309.php" data-hdn-analytics="visit|article-15809309|-111520|10">Milford health director expects COVID vaccine later this month</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15850523,
                    "headline": "Police: Milford man accused of strangling,...",
                    "url": "/news/article/Police-Milford-man-accused-of-strangling-15850523.php",
                    "image": "https://s.hdnux.com/photos/01/11/46/54/19294980/15/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15845088,
                    "headline": "‘A role model’: Milford student named to state...",
                    "url": "/news/article/Cora-Aitkenhead-named-to-Kid-s-Governor-Cabinet-15845088.php",
                    "image": "https://s.hdnux.com/photos/01/16/01/62/20454579/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15845341,
                    "headline": "Bysiewicz touts anti-virus progress at Milford COVID...",
                    "url": "/news/article/Don-t-let-your-guard-down-Bysiewicz-15845341.php",
                    "image": "https://s.hdnux.com/photos/01/16/01/66/20454802/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15833878,
                    "headline": "Free COVID test site to open at Milford mall",
                    "url": "/news/article/Free-COVID-test-site-to-open-at-Milford-mall-15833878.php",
                    "image": "https://s.hdnux.com/photos/01/15/52/05/20357448/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15825505,
                    "headline": "Milford neighbors’ zoning appeal rejected",
                    "url": "/news/article/Milford-neighbors-zoning-appeal-rejected-15825505.php",
                    "image": "https://s.hdnux.com/photos/01/15/62/06/20390276/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15825341,
                    "headline": "‘The entire nation will benefit’ — Milford...",
                    "url": "/news/article/The-entire-nation-will-benefit-Milford-15825341.php",
                    "image": "https://s.hdnux.com/photos/01/15/26/31/20276840/14/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15822660,
                    "headline": "Milford schools pass racial equity resolution",
                    "url": "/news/article/Milford-schools-pass-racial-equity-resolution-15822660.php",
                    "image": "https://s.hdnux.com/photos/01/15/70/67/20417994/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15815006,
                    "headline": "Dan Perkins move in Milford will create ‘largest...",
                    "url": "/news/article/Dan-Perkins-Subaru-plans-m-15815006.php",
                    "image": "https://s.hdnux.com/photos/01/15/65/70/20405776/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15801296,
                    "headline": "Economy, COVID dominate Milford Town Hall meeting",
                    "url": "/news/article/Economy-COVID-dominate-Milford-Town-Hall-meeting-15801296.php",
                    "image": "https://s.hdnux.com/photos/01/15/60/67/20385277/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15809309,
                    "headline": "Milford health director expects COVID vaccine later...",
                    "url": "/news/article/Milford-health-director-expects-COVID-vaccine-15809309.php",
                    "image": "https://s.hdnux.com/photos/01/15/25/76/20275103/7/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/news/">News</a></div><h1 class="articleHeader--headline">Siege of US Capitol by pro-Trump mob forces hard questions</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">LISA MASCARO and MATTHEW DALY </span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-01-07 20:00:51">Jan. 7, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-01-07 20:10:40">Updated: Jan. 7, 2021 3:10&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="6" data-guid="article_15853592_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>6</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0; visibility:hidden" id="1-image-20467965" data-slide-number='1' data-slide-id="20467965">




























<picture class="image shadowBoxed" data-width="2048" data-height="1096" ><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/16/05/03/20467965/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/16/05/03/20467965/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/16/05/03/20467965/3/1200x0.jpg" alt="Capitol police officers stand outside of fencing that was installed around the exterior of the Capitol grounds, Thursday, Jan. 7, 2021 in Washington. The House and Senate certified the Democrat's electoral college win early Thursday after a violent throng of pro-Trump rioters spent hours Wednesday running rampant through the Capitol. A woman was fatally shot, windows were bashed and the mob forced shaken lawmakers and aides to flee the building, shielded by Capitol Police." ></picture><figcaption ><span class="count">1<span>of</span>6</span><span class="caption">Capitol police officers stand outside of fencing that was installed around the exterior of the Capitol grounds, Thursday, Jan. 7, 2021 in Washington. The House and Senate certified the Democrat's electoral college win early Thursday after a violent throng of pro-Trump rioters spent hours Wednesday running rampant through the Capitol. A woman was fatally shot, windows were bashed and the mob forced shaken lawmakers and aides to flee the building, shielded by Capitol Police.</span><span class="credits">John Minchillo/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 1; visibility:hidden" id="2-image-20466060" data-slide-number='2' data-slide-id="20466060">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/16/04/46/20466060/29/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/16/04/46/20466060/29/1200x0.jpg" alt="Members of the U.S. Secret Service Counter Assault Team walk through the Rotunda as they and other federal police forces responded as violent protesters loyal to President Donald Trump stormed the U.S. Capitol today, at the Capitol in Washington, Wednesday, Jan. 6, 2021." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>6</span><span class="caption">Members of the U.S. Secret Service Counter Assault Team walk through the Rotunda as they and other federal police forces responded as violent protesters loyal to President Donald Trump stormed the U.S. Capitol today, at the Capitol in Washington, Wednesday, Jan. 6, 2021.</span><span class="credits">J. Scott Applewhite/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-20463357" data-slide-number='3' data-slide-id="20463357">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/16/03/73/20463357/1321/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/16/03/73/20463357/1321/1200x0.jpg" alt="People shelter in the House gallery as protesters try to break into the House Chamber at the U.S. Capitol on Wednesday, Jan. 6, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>6</span><span class="caption">People shelter in the House gallery as protesters try to break into the House Chamber at the U.S. Capitol on Wednesday, Jan. 6, 2021, in Washington.</span><span class="credits">Andrew Harnik/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md" style="z-index: 3; visibility:hidden" id="4-image-20462944" data-slide-number='4' data-slide-id="20462944">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462944/199/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/16/03/65/20462944/199/1200x0.jpg" alt="Police hold off Trump supporters who tried to break through a police barrier, Wednesday, Jan. 6, 2021, at the Capitol in Washington. As Congress prepares to affirm President-elect Joe Biden's victory, thousands of people have gathered to show their support for President Donald Trump and his claims of election fraud." ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>6</span><span class="caption">Police hold off Trump supporters who tried to break through a police barrier, Wednesday, Jan. 6, 2021, at the Capitol in Washington. As Congress prepares to affirm President-elect Joe Biden's victory, thousands of people have gathered to show their support for President Donald Trump and his claims of election fraud.</span><span class="credits">Julio Cortez/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 4; visibility:hidden" id="5-image-20463417" data-slide-number='5' data-slide-id="20463417">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/16/03/74/20463417/223/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/16/03/74/20463417/223/1200x0.jpg" alt="President Donald Trump speaks during a rally protesting the electoral college certification of Joe Biden as President, Wednesday, Jan. 6, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>6</span><span class="caption">President Donald Trump speaks during a rally protesting the electoral college certification of Joe Biden as President, Wednesday, Jan. 6, 2021, in Washington.</span><span class="credits">Evan Vucci/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md" style="z-index: 5; visibility:hidden" id="6-image-20462920" data-slide-number='6' data-slide-id="20462920">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/16/03/65/20462920/1161/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/16/03/65/20462920/1161/1200x0.jpg" alt="Trump supporters try to break through a police barrier, Wednesday, Jan. 6, 2021, at the Capitol in Washington. As Congress prepares to affirm President-elect Joe Biden's victory, thousands of people have gathered to show their support for President Donald Trump and his claims of election fraud." ></picture><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>6</span><span class="caption">Trump supporters try to break through a police barrier, Wednesday, Jan. 6, 2021, at the Capitol in Washington. As Congress prepares to affirm President-elect Joe Biden's victory, thousands of people have gathered to show their support for President Donald Trump and his claims of election fraud.</span><span class="credits">Julio Cortez/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 6; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>WASHINGTON (AP) &mdash; One day later, the violent siege of the U.S. Capitol by President Donald Trump&rsquo;s supporters forced painful new questions across government &mdash; about his fitness to remain in office for two more weeks, the ability of the police to secure the complex and the future of the Republican Party in a post-Trump era.</p>

    
            <p>In the immediate aftermath, the attack on the world&rsquo;s iconic dome of democracy, shocking imagery flashed around the globe, reinforced lawmakers&rsquo; resolve to stay up all night to finish counting the Electoral College  vote confirming Democrat Joe Biden  won the presidential election.</p>

    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/93066811-0534-4a7d-848c-7844b68ad1e1";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-93066811-0534-4a7d-848c-7844b68ad1e1');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-93066811-0534-4a7d-848c-7844b68ad1e1');
}
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>But the rampage that left four dead and a country on edge is forcing a broader reckoning of all that has happened over Trump's tenure in office and what comes next for a tattered and torn nation.</p>

    
    <!-- Missed: ad -->

            <p>One Republican lawmaker publicly called for invoking the 25th Amendment,  joining Democrats in an effort to force Trump from office before Biden is inaugurated on Jan. 20. Others said there must be a review of the U.S. Capitol Police&rsquo;s failure to stop the the breach by the protesters.</p>

    
            <p>The Republicans who have echoed Trump&rsquo;s false claims of a fraudulent election, including rising stars and some party leaders, face angry, unsettled peers --- but also those cheering them on.</p>

    
    <!-- Missed: ad -->

            <p>The Senate&rsquo;s top Democrat, Chuck Schumer of New York, said Trump must be removed from office and not stay president &ldquo;one day&rdquo; longer." He called the attack on the Capitol &ldquo;an insurrection against the United States, incited by the president.&rdquo;</p>

    
    <!-- Missed: ad -->

            <p>With tensions high, the Capitol shuttered and lawmakers not scheduled to return until the inauguration, an uneasy feeling of stalemate settled over a main seat of national power as Trump remained holed up at the White House.</p>

    
            <p>The social media giant Facebook banned the president  from its platform and Instagram for the duration of Trump's final days in office, if not indefinitely, citing his intent to stoke unrest. Twitter had silenced him the day before.</p>

    
            <p>Facebook founder Mark Zuckerberg said &ldquo;the shocking events of the last 24 hours" make it clear Trump &ldquo;intends to use his remaining time in office to undermine the peaceful and lawful transition of power.&rdquo;</p>

    
            <p>The head of the U.S. Capitol Police defended his department&rsquo;s response to the storming of the Capitol, saying that officers had &ldquo;acted valiantly when faced with thousands of individuals involved in violent riotous actions.&rdquo;</p>

    
            <p>Chief Steven Sund, in his first public comment on the mayhem, said in a statement that rioters &ldquo;actively attacked&rdquo; Capitol police and other law enforcement officers with metal pipes, discharged chemical irritants and &ldquo;took up other weapons against our officers.&rdquo;</p>

    
            <p>It was &ldquo;unlike any I have ever experienced in my 30 years in law enforcement here in Washington, D.C.,&Prime; said Sund, a former city police officer.</p>

    
            <p>But Washington Mayor Muriel Bowser quickly called the police response &ldquo;a failure.&rdquo;</p>

    
            <p>Lawmakers from both parties pledged to investigate law enforcement&rsquo;s actions and questioned whether a lack of preparedness allowed a mob to occupy and vandalize the building.</p>

    
            <p>&ldquo;Obviously it was a failure or you would not have had people enter the Capitol by breaking windows and terrorizing the members of Congress who were doing a very sacred requirement of their jobs," Bowser said.</p>

    
            <p>Black lawmakers, in particular, noted the way the mostly white Trump supporters were treated as they laid siege to the Capitol.</p>

    
            <p>Urged on by Trump during a rally near the White House earlier in the day Wednesday to head to Capitol Hill, protesters swiftly broke through police barriers, smashed windows and paraded through the halls, sending lawmakers into hiding.</p>

    
            <p>The protesters ransacked the place, taking over the House and Senate chambers and waving Trump, American and Confederate flags. Outside, they scaled the walls and balconies in their breach of the building.</p>

    
            <p>Newly elected Rep. Cori Bush, D-Mo., said if &ldquo;we, as Black people did the same things that happened .... the reaction would have been different, we would have been laid out on the ground, there would have been, there would have been shootings, there would have been people in jail.&rdquo;</p>

    
            <p>One protester, a white woman, was shot to death by Capitol Police, and there were dozens of arrests.</p>

    
            <p>Rep. Val Demings, D-Fla., a former police chief, said it was &ldquo;painfully obvious&rdquo; that Capitol police &ldquo;were not prepared&rdquo; for what took place.</p>

    
            <p>Rep. Tim Ryan, D-Ohio, who is the chairman of a subcommittee that overseas the Capitol police, suggested there would be leadership changes on the force.</p>

    
            <p>&ldquo;I think it&rsquo;s pretty clear that there&rsquo;s going to be a number of people who are going to be without employment very, very soon because this is an embarrassment," he said.</p>

    
            <p>Before dawn Thursday, Congress confirmed Biden as the presidential election winner, lawmakers resolved to return from shelter with a display to the country, and the world, of the nation&rsquo;s enduring commitment to uphold the will of the voters and the peaceful transfer of power.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Milford-man-accused-of-strangling-15850523.php" title="Police: Milford man accused of strangling, threatening woman with knife" data-hdn-analytics="visit|article-15850523|most_popular|0">Police: Milford man accused of strangling, threatening woman with knife</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Town-Fair-Tire-shooting-suspect-to-appear-in-15831763.php" title="Bond set at $100K for Town Fair Tire shooting suspect" data-hdn-analytics="visit|article-15831763|most_popular|1">Bond set at $100K for Town Fair Tire shooting suspect</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Cora-Aitkenhead-named-to-Kid-s-Governor-Cabinet-15845088.php" title="‘A role model’: Milford student named to state Kids Governor Cabinet" data-hdn-analytics="visit|article-15845088|most_popular|2">‘A role model’: Milford student named to state Kids Governor Cabinet</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Chiefs-bonding-through-pandemic-in-bid-for-Super-15850849.php" title="Chiefs bonding through pandemic in bid for Super Bowl repeat" data-hdn-analytics="visit|article-15850849|most_popular|3">Chiefs bonding through pandemic in bid for Super Bowl repeat</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Rainbow-Gardens-will-close-this-month-14302203.php" title="Rainbow Gardens will close this month" data-hdn-analytics="visit|article-14302203|most_popular|4">Rainbow Gardens will close this month</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Himes-was-in-House-chamber-breached-by-15850853.php" title="‘Hit the floor:’ Himes, DeLauro were in House chamber, breached by Trump mob" data-hdn-analytics="visit|article-15850853|most_popular|5">‘Hit the floor:’ Himes, DeLauro were in House chamber, breached by Trump mob</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/The-Latest-Trump-pressures-Pence-to-overturn-15849761.php" title="The Latest: Trump promises 'orderly transition' on Jan. 20" data-hdn-analytics="visit|article-15849761|most_popular|6">The Latest: Trump promises 'orderly transition' on Jan. 20</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Vice President Mike Pence, presiding over the joint session, announced the tally for Biden, 306-232.</p>

    
            <p>Trump, who had repeatedly refused to concede the election, said in a statement immediately after the vote that there will be an &ldquo;orderly transition&rdquo; of power on Inauguration Day.</p>

    
            <p>Several lawmakers suggested that Trump be prosecuted for a crime, impeached for a second time or even removed under the Constitution&rsquo;s 25th Amendment, which seemed unlikely two weeks from when his term expires.</p>

    
            <p>Schumer and Democrats led the charge to invoke the 25th Amendment. And similar conversations among Republicans within the administration had made their way to Capitol Hill,.</p>

    
            <p>Republican Rep. Adam Kinzinger of Illinois, publicly called on Trump&rsquo;s Cabinet to invoke the 25th Amendment and remove the president from office.</p>

    
            <p>&ldquo;The president caused this,&rdquo; Kinzinger said in a video posted to Twitter. &ldquo;The president is unwell.&rdquo;</p>

    
            <p>The 25th Amendment allows for the vice president and a majority of the Cabinet to declare the president unfit for office. The vice president then becomes acting president.</p>

    
            <p>The Republicans who led the effort to challenge the Electoral College tally for Biden exposed the extent of the divisions within the party, and the nation, after four years of Trump's presidency.</p>

    
            <p>Those two GOP senators, Ted Cruz of Texas and Josh Hawley of Missouri, faced angry peers in the Senate.</p>

    
            <p>But in the House, Republican leaders Rep. Kevin McCarthy of California and Rep. Steve Scalise of Louisiana, joined in the effort to overturn Biden's win by objecting to the Electoral College results.</p>

    
            <p>Despite Trump&rsquo;s repeated claims of voter fraud, election officials and his own former attorney general have said there were no problems on a scale that would change the outcome. All the states have certified their results as fair and accurate, by Republican and Democratic officials alike.</p>

    
            <p>___</p>

    
            <p>Associated Press writers Mary Clare Jalonick, Zeke Miller, Alan Fram, Padmananda Rama and Michael Balsamo in Washington contributed to this report.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Milford-man-accused-of-strangling-15850523.php" title="Police: Milford man accused of strangling, threatening woman with knife" data-hdn-analytics="visit|article-15850523|most_popular|0">Police: Milford man accused of strangling, threatening woman with knife</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Town-Fair-Tire-shooting-suspect-to-appear-in-15831763.php" title="Bond set at $100K for Town Fair Tire shooting suspect" data-hdn-analytics="visit|article-15831763|most_popular|1">Bond set at $100K for Town Fair Tire shooting suspect</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Cora-Aitkenhead-named-to-Kid-s-Governor-Cabinet-15845088.php" title="‘A role model’: Milford student named to state Kids Governor Cabinet" data-hdn-analytics="visit|article-15845088|most_popular|2">‘A role model’: Milford student named to state Kids Governor Cabinet</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Chiefs-bonding-through-pandemic-in-bid-for-Super-15850849.php" title="Chiefs bonding through pandemic in bid for Super Bowl repeat" data-hdn-analytics="visit|article-15850849|most_popular|3">Chiefs bonding through pandemic in bid for Super Bowl repeat</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Rainbow-Gardens-will-close-this-month-14302203.php" title="Rainbow Gardens will close this month" data-hdn-analytics="visit|article-14302203|most_popular|4">Rainbow Gardens will close this month</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Himes-was-in-House-chamber-breached-by-15850853.php" title="‘Hit the floor:’ Himes, DeLauro were in House chamber, breached by Trump mob" data-hdn-analytics="visit|article-15850853|most_popular|5">‘Hit the floor:’ Himes, DeLauro were in House chamber, breached by Trump mob</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/The-Latest-Trump-pressures-Pence-to-overturn-15849761.php" title="The Latest: Trump promises 'orderly transition' on Jan. 20" data-hdn-analytics="visit|article-15849761|most_popular|6">The Latest: Trump promises 'orderly transition' on Jan. 20</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">LISA MASCARO and MATTHEW DALY </div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">Help</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/MilfordMirror/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CMM&amp;campaignGroup=CMM">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->