




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17207275 -->
    <!-- generated at 2022-05-29 23:07:06 on pwcm4 running vv13.2.6 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="How Biden, cops and advocates forged deal on police and race" /><meta name="sailthru.date" content="2022-05-30 0:06:00 -0400" /><meta name="sailthru.author" content="By CHRIS MEGERIAN, Associated Press" /><meta name="sailthru_uid" content="17207275" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="jim-pasco,joe-biden,kamala-harris,susan-rice,derrick-johnson,marc-morial,george-floyd,karen-bass,gianna,richard-durbin,susan-rice-government-figure-person-author,ebonie-riley,strategy-biden,cory-booker,chuck-wexler,udi-ofer,d,danielle-conley,dana-remus,federalist,d-n-j,m-amp,breonna-taylor,black,elijah-mcclain,michael-brown,atatiana-jefferson,amir-locke,rev-al-sharpton,white-house,washington,united-states,washington-tri-cities-north-america,minnesota,district-of-columbia,minneapolis,pasco,calif,ill,rice,ap,fraternal-order-of-police,breonna-taylor-newsmaker,al-sharpton-newsmaker,mc-complete-state-national,congress,dana-remus-government-figure,hershey-s-kisses,police-executive-research-forum,national-urban-league,justice-department,national-action-network,american-civil-liberties-union,naacp,the-movement-for-black-lives,a-wire,news-political-stories,top-news,choice-plus,biden-policing,rice,ap,fraternal-order-of-police,breonna-taylor-newsmaker,al-sharpton-newsmaker,mc-complete-state-national,congress,dana-remus-government-figure,hershey-s-kisses,police-executive-research-forum,national-urban-league,justice-department,national-action-network,american-civil-liberties-union,naacp,the-movement-for-black-lives,jim-pasco,joe-biden,kamala-harris,susan-rice,derrick-johnson,marc-morial,george-floyd,karen-bass,gianna,richard-durbin,susan-rice-government-figure-person-author,ebonie-riley,strategy-biden,cory-booker,chuck-wexler,udi-ofer,d,danielle-conley,dana-remus,federalist,d-n-j,m-amp,breonna-taylor,black,elijah-mcclain,michael-brown,atatiana-jefferson,amir-locke,rev-al-sharpton,white-house,washington,united-states,washington-tri-cities-north-america,minnesota,district-of-columbia,minneapolis,pasco,calif,ill,a-wire,news-political-stories,choice-plus,biden-policing,2flaw-26-government,2fnews-2fpolitics" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/25/76/60/22539280/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>How Biden, cops and advocates forged deal on police and race</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17207275",
            "title": "How Biden, cops and advocates forged deal on police and race",
            "url": "https://www.milfordmirror.com/news/article/How-Biden-cops-and-advocates-forged-deal-on-17207275.php",
            "slug": "https://www.milfordmirror.com/news/article/How-Biden-cops-and-advocates-forged-deal-on-17207275.php",
            "summary": "WASHINGTON (AP) — Jim Pasco, the executive director for the Fraternal Order of Police,...",
            "image": "https://s.hdnux.com/photos/01/25/76/60/22539280/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Milford Mirror",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.2.6",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.2.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 79 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.2.6">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.2.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17207275">
<link rel="canonical" href="https://www.milfordmirror.com/news/article/How-Biden-cops-and-advocates-forged-deal-on-17207275.php" />
    <link rel="amphtml" href="https://www.milfordmirror.com/news/amp/How-Biden-cops-and-advocates-forged-deal-on-17207275.php" />
                                        <meta name="author" content="CHRIS MEGERIAN">
        <meta name="author.name" content="CHRIS MEGERIAN" />
        <meta name="author.title" content="" />
        <meta name="description" content="WASHINGTON (AP) — Jim Pasco, the executive director for the Fraternal Order of Police,..."/>
    <meta name="date.release" content="2022-05-30 04:04:33" />
    <meta name="time.release" content="2022-05-30 04:04:33" />
    <meta name="sections" content="News" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Jim Pasco, Joe Biden, Kamala Harris, Susan Rice, Derrick Johnson, Marc Morial, George Floyd, Karen Bass, Gianna, Richard Durbin, Susan Rice GOVERNMENT_FIGURE PERSON AUTHOR, Ebonie Riley, STRATEGY Biden, Cory Booker, Chuck Wexler, Udi Ofer, D, Danielle Conley, Dana Remus, Federalist, D-N.J., M&amp, Breonna Taylor, Black, Elijah McClain, Michael Brown, Atatiana Jefferson, Amir Locke, Rev. Al Sharpton, White House, WASHINGTON, United States, Washington Tri-Cities North America, Minnesota, District of Columbia, Minneapolis, Pasco, Calif., Ill., Rice, AP, Fraternal Order of Police, Breonna Taylor NEWSMAKER, Al Sharpton NEWSMAKER, MC Complete - State & National, Congress, Dana Remus GOVERNMENT_FIGURE, Hershey's Kisses, Police Executive Research Forum, National Urban League, Justice Department, National Action Network, American Civil Liberties Union, NAACP, The Movement for Black Lives, A Wire, News - Political - Stories, Top News, Choice Plus, Biden-Policing" />
        <meta name="news_keywords" content="Jim Pasco, Joe Biden, Kamala Harris, Susan Rice, Derrick Johnson, Marc Morial, George Floyd, Karen Bass, Gianna, Richard Durbin, Susan Rice GOVERNMENT_FIGURE PERSON AUTHOR, Ebonie Riley, STRATEGY Biden, Cory Booker, Chuck Wexler, Udi Ofer, D, Danielle Conley, Dana Remus, Federalist, D-N.J., M&amp, Breonna Taylor, Black, Elijah McClain, Michael Brown, Atatiana Jefferson, Amir Locke, Rev. Al Sharpton, White House, WASHINGTON, United States, Washington Tri-Cities North America, Minnesota, District of Columbia, Minneapolis, Pasco, Calif., Ill., Rice, AP, Fraternal Order of Police, Breonna Taylor NEWSMAKER, Al Sharpton NEWSMAKER, MC Complete - State & National, Congress, Dana Remus GOVERNMENT_FIGURE, Hershey's Kisses, Police Executive Research Forum, National Urban League, Justice Department, National Action Network, American Civil Liberties Union, NAACP, The Movement for Black Lives, A Wire, News - Political - Stories, Top News, Choice Plus, Biden-Policing" />
                <meta name="nlpOrganization" content="Rice, AP, Fraternal Order of Police, Breonna Taylor NEWSMAKER, Al Sharpton NEWSMAKER, MC Complete - State & National, Congress, Dana Remus GOVERNMENT_FIGURE, Hershey's Kisses, Police Executive Research Forum, National Urban League, Justice Department, National Action Network, American Civil Liberties Union, NAACP, The Movement for Black Lives" />
                <meta name="nlpPerson" content="Jim Pasco, Joe Biden, Kamala Harris, Susan Rice, Derrick Johnson, Marc Morial, George Floyd, Karen Bass, Gianna, Richard Durbin, Susan Rice GOVERNMENT_FIGURE PERSON AUTHOR, Ebonie Riley, STRATEGY Biden, Cory Booker, Chuck Wexler, Udi Ofer, D, Danielle Conley, Dana Remus, Federalist, D-N.J., M&amp, Breonna Taylor, Black, Elijah McClain, Michael Brown, Atatiana Jefferson, Amir Locke, Rev. Al Sharpton" />
                <meta name="nlpLocation" content="White House, WASHINGTON, United States, Washington Tri-Cities North America, Minnesota, District of Columbia, Minneapolis, Pasco, Calif., Ill." />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="A Wire, News - Political - Stories" />
                    <meta name="nlpOther" content="Choice Plus, Biden-Policing" />
                            <meta name="nlpCategories" content="%2FLaw+%26+Government,%2FNews%2FPolitics" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="322056085100167"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-05-30 04:03:28"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="How Biden, cops and advocates forged deal on police and race"/><meta property="og:description" content="WASHINGTON (AP) — Jim Pasco, the executive director for the Fraternal Order of Police,..."/><meta property="og:url" content="https://www.milfordmirror.com/news/article/How-Biden-cops-and-advocates-forged-deal-on-17207275.php"/><meta property="og:site_name" content="Milford Mirror"/><meta property="og:image" content="https://s.hdnux.com/photos/01/25/76/60/22539280/3/rawImage.jpg"/><meta property="article:published_time" content="2022-05-30 04:03:28" /><meta property="article:modified_time" content="2022-05-30 04:06:00" /><meta property="article:author" content="CHRIS MEGERIAN"/><meta property="article:section" content="News" /><meta property="article:tag" content="Jim Pasco" /><meta property="article:tag" content="Joe Biden" /><meta property="article:tag" content="Kamala Harris" /><meta property="article:tag" content="Susan Rice" /><meta property="article:tag" content="Derrick Johnson" /><meta property="article:tag" content="Marc Morial" /><meta property="article:tag" content="George Floyd" /><meta property="article:tag" content="Karen Bass" /><meta property="article:tag" content="Gianna" /><meta property="article:tag" content="Richard Durbin" /><meta property="article:tag" content="Susan Rice GOVERNMENT_FIGURE PERSON AUTHOR" /><meta property="article:tag" content="Ebonie Riley" /><meta property="article:tag" content="STRATEGY Biden" /><meta property="article:tag" content="Cory Booker" /><meta property="article:tag" content="Chuck Wexler" /><meta property="article:tag" content="Udi Ofer" /><meta property="article:tag" content="D" /><meta property="article:tag" content="Danielle Conley" /><meta property="article:tag" content="Dana Remus" /><meta property="article:tag" content="Federalist" /><meta property="article:tag" content="D-N.J." /><meta property="article:tag" content="M&amp;amp" /><meta property="article:tag" content="Breonna Taylor" /><meta property="article:tag" content="Black" /><meta property="article:tag" content="Elijah McClain" /><meta property="article:tag" content="Michael Brown" /><meta property="article:tag" content="Atatiana Jefferson" /><meta property="article:tag" content="Amir Locke" /><meta property="article:tag" content="Rev. Al Sharpton" /><meta property="article:tag" content="White House" /><meta property="article:tag" content="WASHINGTON" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Washington Tri-Cities North America" /><meta property="article:tag" content="Minnesota" /><meta property="article:tag" content="District of Columbia" /><meta property="article:tag" content="Minneapolis" /><meta property="article:tag" content="Pasco" /><meta property="article:tag" content="Calif." /><meta property="article:tag" content="Ill." /><meta property="article:tag" content="Rice" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Fraternal Order of Police" /><meta property="article:tag" content="Breonna Taylor NEWSMAKER" /><meta property="article:tag" content="Al Sharpton NEWSMAKER" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Congress" /><meta property="article:tag" content="Dana Remus GOVERNMENT_FIGURE" /><meta property="article:tag" content="Hershey&#039;s Kisses" /><meta property="article:tag" content="Police Executive Research Forum" /><meta property="article:tag" content="National Urban League" /><meta property="article:tag" content="Justice Department" /><meta property="article:tag" content="National Action Network" /><meta property="article:tag" content="American Civil Liberties Union" /><meta property="article:tag" content="NAACP" /><meta property="article:tag" content="The Movement for Black Lives" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="News - Political - Stories" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="Biden-Policing" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/25/76/60/22539280/3/rawImage.jpg"/>
<meta name="twitter:description" content="WASHINGTON (AP) — Jim Pasco, the executive director for the Fraternal Order of Police,..."/>
<meta name="twitter:title" content="How Biden, cops and advocates forged deal on police and race"/>
<meta name="twitter:site" content="@milfordmirror" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "How Biden, cops and advocates forged deal on police and race";var omni_bizObjectId = "17207275";var omni_className = "article";var omni_publicationDate = "2022-05-30 04:03:28";var omni_sourceSite ="ap";var omni_authorName = "By CHRIS MEGERIAN";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y752.milfordmirror.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 79 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Milford Mirror Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Milford Mirror Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">How Biden, cops and advocates forged deal on police and race</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1637?siteid=CT_MM&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1637?siteid=CT_MM&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6062" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4941" data-hdn-analytics="visit|home|navigation-ard|2">home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://link.milfordmirror.com/join/signup-mm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5806" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4949" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1637?siteid=CT_MM&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4952" data-hdn-analytics="visit|home-Subscribe|navigation-ard|3">Subscribe</a></li><li class="child"><a  href="/news-submission-guidelines/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4944" data-hdn-analytics="visit|home-Submission Guidelines|navigation-ard|4">Submission Guidelines</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4987" data-hdn-analytics="visit|home-Submissions|navigation-ard|5">Submissions</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4997" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4990" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4991" data-hdn-analytics="visit|News-Town Government|navigation-ard|2">Town Government</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4992" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4994" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4995" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4998" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6085" data-hdn-analytics="visit|News-Cannabis|navigation-ard|7">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5812" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4977" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="single" data-length="1" data-index="4"><a href="https://www.legacy.com/obituaries/milfordmirror/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4979" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4986" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5833" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4985" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5799" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5800" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5354" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4996" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="parent topLevel" data-length="6" data-index="8"><span role="heading" aria-level="2"><a  href="/faq/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4948" data-hdn-analytics="visit|Help|navigation-ard|9">Help</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4947" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|1">Delivery Problems</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4945" data-hdn-analytics="visit|Help-About Us|navigation-ard|2">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4946" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|3">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4943" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4942" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6110" data-hdn-analytics="visit|Shopping|navigation-ard|10">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="10"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5716" data-hdn-analytics="visit|Advertising Features|navigation-ard|11">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6007" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="11"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5002" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111520-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111520 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111520" data-collection-title="D- MM Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Memorial-Day-strikes-a-chord-for-Milford-veteran-17204695.php?t=c6697c5396" data-hdn-analytics="visit-from-img|article-17204695|-111520|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/75/31/22533703/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/75/31/22533703/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/75/31/22533703/3/ratio1x1_100.jpg" alt="Marc Youngquist is Milford’s Memorial Day Parade grand marshal.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Memorial-Day-strikes-a-chord-for-Milford-veteran-17204695.php?t=c6697c5396" data-hdn-analytics="visit|article-17204695|-111520|1" data-epe-inst="s:0;t:75" data-epe-title="1">For Milford veteran, Memorial Day strikes a chord</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-school-board-s-capital-plan-anticipates-17204705.php" data-hdn-analytics="visit-from-img|article-17204705|-111520|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/75/31/22533718/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/75/31/22533718/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/75/31/22533718/3/ratio1x1_100.jpg" alt="Milford Public Schools is requesting $119 million in capital improvement funds for its 2023-27 capital improvement plan.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Milford-school-board-s-capital-plan-anticipates-17204705.php" data-hdn-analytics="visit|article-17204705|-111520|2" data-epe-inst="s:0;t:75" data-epe-title="1">Milford schools capital plan anticipates $119M in improvements</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-increases-school-police-presence-in-wake-17198385.php" data-hdn-analytics="visit-from-img|article-17198385|-111520|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/72/30/22521399/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/72/30/22521399/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/72/30/22521399/3/ratio1x1_100.jpg" alt="Milford public schools have a “heightened” police presence May 25, 2022, according to Superintendent Anna Cutaia, in the wake of the school shooting in Uvalde, Texas, that left 19 children and two teachers dead Tuesday,May 24, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Milford-increases-school-police-presence-in-wake-17198385.php" data-hdn-analytics="visit|article-17198385|-111520|3" data-epe-inst="s:0;t:75" data-epe-title="1">Milford increases school police presence in wake of Texas shooting</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Perce-named-Milford-s-top-teacher-Breen-17197614.php" data-hdn-analytics="visit-from-img|article-17197614|-111520|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/72/00/22519827/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/72/00/22519827/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/72/00/22519827/3/ratio1x1_100.jpg" alt="Milford School District Teacher of the Year Marisa Perce, center, is congratulated by Superintendent Anna Cutaia, left, and Calf Pen Meadow principal Jamie Whitaker.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Perce-named-Milford-s-top-teacher-Breen-17197614.php" data-hdn-analytics="visit|article-17197614|-111520|4" data-epe-inst="s:0;t:75" data-epe-title="1">Perce named Milford’s top teacher; Breen, Krauss also honored</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-Dems-tab-Smith-for-reelection-in-118th-17197615.php" data-hdn-analytics="visit-from-img|article-17197615|-111520|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/72/00/22519830/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/72/00/22519830/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/72/00/22519830/3/ratio1x1_100.jpg" alt="Milford Democrats have nominated Frank Smith">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Milford-Dems-tab-Smith-for-reelection-in-118th-17197615.php" data-hdn-analytics="visit|article-17197615|-111520|5" data-epe-inst="s:0;t:75" data-epe-title="1">Milford Dems tab Smith for reelection in 118th House District</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-car-dealers-Little-League-teams-duel-17196095.php" data-hdn-analytics="visit-from-img|article-17196095|-111520|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/71/33/22517454/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/71/33/22517454/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/71/33/22517454/3/ratio1x1_100.jpg" alt="Key Hyundai of Milford and Genesis of Milford will be taking the Battle of the Brands to the baseball field next month when their Little League teams square off.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Milford-car-dealers-Little-League-teams-duel-17196095.php" data-hdn-analytics="visit|article-17196095|-111520|6" data-epe-inst="s:0;t:75" data-epe-title="1">Milford car dealers’ Little League teams duel in brand battle</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-assisted-living-community-honored-for-17188290.php" data-hdn-analytics="visit-from-img|article-17188290|-111520|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/65/75/22503266/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/65/75/22503266/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/65/75/22503266/3/ratio1x1_100.jpg" alt="Carriage Green at Milford receives excellence award from U.S. News and World Report">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Milford-assisted-living-community-honored-for-17188290.php" data-hdn-analytics="visit|article-17188290|-111520|7" data-epe-inst="s:0;t:75" data-epe-title="1">Milford assisted living community honored for excellence</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-Orange-GOP-backs-Ferraro-Kennedy-17187664.php" data-hdn-analytics="visit-from-img|article-17187664|-111520|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/35/12/22139533/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/35/12/22139533/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/35/12/22139533/6/ratio1x1_100.jpg" alt="State Reps. Kathy Kennedy, R-Milford, and Charles Ferraro, R-West Haven, last week hosted a successful blood drive at the High Plains Community Center in Orange facilitated by the American Red Cross.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Milford-Orange-GOP-backs-Ferraro-Kennedy-17187664.php" data-hdn-analytics="visit|article-17187664|-111520|8" data-epe-inst="s:0;t:75" data-epe-title="1">Milford, Orange GOP backs Ferraro, Kennedy reelection bids</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/I-want-to-make-others-smile-Milford-s-17181099.php" data-hdn-analytics="visit-from-img|article-17181099|-111520|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/63/00/22491189/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/63/00/22491189/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/63/00/22491189/3/ratio1x1_100.jpg" alt="The Freelove Baldwin Stow DAR recently honored Milford resident John Krusinski with the NSDAR Community Service Award. Pictured are Kendra Davis, left, DAR Community Service Chair, Krusinski, and Barbara Steward, Chapter Regent DAR.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/I-want-to-make-others-smile-Milford-s-17181099.php" data-hdn-analytics="visit|article-17181099|-111520|9" data-epe-inst="s:0;t:75" data-epe-title="1">‘I want to make others smile:’ Milford’s Krusinski earns DAR Community...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Milford-event-brings-together-beer-art-17181101.php" data-hdn-analytics="visit-from-img|article-17181101|-111520|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/63/00/22491196/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/63/00/22491196/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/63/00/22491196/3/ratio1x1_100.jpg" alt="Milford Point Brewing Co. has become a popular distributor among Milford residents and local bars with beers named after Milford landmarks">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Milford-event-brings-together-beer-art-17181101.php" data-hdn-analytics="visit|article-17181101|-111520|10" data-epe-inst="s:0;t:75" data-epe-title="1">Milford event brings together beer, art</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17204695,
                    "headline": "For Milford veteran, Memorial Day strikes a chord",
                    "url": "/news/article/Memorial-Day-strikes-a-chord-for-Milford-veteran-17204695.php?t=c6697c5396",
                    "image": "https://s.hdnux.com/photos/01/25/75/31/22533703/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17204705,
                    "headline": "Milford schools capital plan anticipates $119M in...",
                    "url": "/news/article/Milford-school-board-s-capital-plan-anticipates-17204705.php",
                    "image": "https://s.hdnux.com/photos/01/25/75/31/22533718/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17198385,
                    "headline": "Milford increases school police presence in wake of...",
                    "url": "/news/article/Milford-increases-school-police-presence-in-wake-17198385.php",
                    "image": "https://s.hdnux.com/photos/01/25/72/30/22521399/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17197614,
                    "headline": "Perce named Milford’s top teacher; Breen, Krauss...",
                    "url": "/news/article/Perce-named-Milford-s-top-teacher-Breen-17197614.php",
                    "image": "https://s.hdnux.com/photos/01/25/72/00/22519827/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17197615,
                    "headline": "Milford Dems tab Smith for reelection in 118th House...",
                    "url": "/news/article/Milford-Dems-tab-Smith-for-reelection-in-118th-17197615.php",
                    "image": "https://s.hdnux.com/photos/01/25/72/00/22519830/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17196095,
                    "headline": "Milford car dealers’ Little League teams duel in...",
                    "url": "/news/article/Milford-car-dealers-Little-League-teams-duel-17196095.php",
                    "image": "https://s.hdnux.com/photos/01/25/71/33/22517454/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17188290,
                    "headline": "Milford assisted living community honored for...",
                    "url": "/news/article/Milford-assisted-living-community-honored-for-17188290.php",
                    "image": "https://s.hdnux.com/photos/01/25/65/75/22503266/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17187664,
                    "headline": "Milford, Orange GOP backs Ferraro, Kennedy...",
                    "url": "/news/article/Milford-Orange-GOP-backs-Ferraro-Kennedy-17187664.php",
                    "image": "https://s.hdnux.com/photos/01/24/35/12/22139533/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17181099,
                    "headline": "‘I want to make others smile:’ Milford’s Krusinski...",
                    "url": "/news/article/I-want-to-make-others-smile-Milford-s-17181099.php",
                    "image": "https://s.hdnux.com/photos/01/25/63/00/22491189/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17181101,
                    "headline": "Milford event brings together beer, art",
                    "url": "/news/article/Milford-event-brings-together-beer-art-17181101.php",
                    "image": "https://s.hdnux.com/photos/01/25/63/00/22491196/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.milfordmirror.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">How Biden, cops and advocates forged deal on police and race</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">CHRIS MEGERIAN</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-05-30 04:04:33">May 30, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-05-30 04:04:33">Updated: May 30, 2022 12:05&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.milfordmirror.com/news/articleComments/How-Biden-cops-and-advocates-forged-deal-on-17207275.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="6" data-guid="article_17207275_gallery" data-title="" aria-label="carousel" role="region">
    <p class="sr-only">This is a carousel. Use Next and Previous buttons to navigate</p>
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">6</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0;" id="1-image-22539280" data-slide-number='1' data-slide-id="22539280"  role="group" aria-label="1 of 6">




























                <picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539280/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/25/76/60/22539280/3/1200x0.jpg" alt="FILE - President Joe Biden and first lady Jill Biden put their right hand over their heart after placing flowers on a wreath during a ceremony honoring fallen law enforcement officers at the 40th annual National Peace Officers' Memorial Service at the U.S. Capitol in Washington, Oct. 16, 2021. Saluting on the left is James Smallwood, National Treasurer of the National Fraternal Order of Police."></picture><figcaption ><span class="count">1<span>of</span>6</span><span class="caption">FILE - President Joe Biden and first lady Jill Biden put their right hand over their heart after placing flowers on a wreath during a ceremony honoring fallen law enforcement officers at the 40th annual National Peace Officers' Memorial Service at the U.S. Capitol in Washington, Oct. 16, 2021. Saluting on the left is James Smallwood, National Treasurer of the National Fraternal Order of Police.</span><span class="credits">Manuel Balce Ceneta/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 1; visibility:hidden" id="2-image-22539282" data-slide-number='2' data-slide-id="22539282" aria-hidden="true" role="group" aria-label="2 of 6">




























                <picture class="image" data-width="1745" data-height="1163" ><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1200.jpg" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1150.jpg" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1100.jpg" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1050.jpg" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539282/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/25/76/60/22539282/3/1200x0.jpg" alt="FILE - Jim Pasco, Senior Adviser to the National FOP President, listens to President Donald Trump speak during a meeting with the Fraternal Order of Police, March 28, 2017, in the Roosevelt Room of the White House."></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>6</span><span class="caption">FILE - Jim Pasco, Senior Adviser to the National FOP President, listens to President Donald Trump speak during a meeting with the Fraternal Order of Police, March 28, 2017, in the Roosevelt Room of the White House.</span><span class="credits">Evan Vucci/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1" aria-hidden="true" role="group" aria-label="3 of 6"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17207275-1" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17207275-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17207275-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17207275 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>6</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 3; visibility:hidden" id="4-image-22539283" data-slide-number='4' data-slide-id="22539283" aria-hidden="true" role="group" aria-label="4 of 6">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539283/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/25/76/60/22539283/3/1200x0.jpg" alt="FILE - President Joe Biden signs an executive order in the East Room of the White House, May 25, 2022, in Washington. The order comes on the second anniversary of George Floyd's death, and is focused on policing."></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>6</span><span class="caption">FILE - President Joe Biden signs an executive order in the East Room of the White House, May 25, 2022, in Washington. The order comes on the second anniversary of George Floyd's death, and is focused on policing.</span><span class="credits">Alex Brandon/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 4; visibility:hidden" id="5-image-22539284" data-slide-number='5' data-slide-id="22539284" aria-hidden="true" role="group" aria-label="5 of 6">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/76/60/22539284/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/25/76/60/22539284/3/1200x0.jpg" alt="FILE - Ambassador Susan Rice, White House domestic policy adviser, introduces the White House Conversation on Youth Mental Health, May 18, 2022, at the White House in Washington."></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>6</span><span class="caption">FILE - Ambassador Susan Rice, White House domestic policy adviser, introduces the White House Conversation on Youth Mental Health, May 18, 2022, at the White House in Washington.</span><span class="credits">Jacquelyn Martin/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2" aria-hidden="true" role="group" aria-label="6 of 6"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>6</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium" aria-label="Go to slide 4"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small" aria-label="Go to slide 5"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 6"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_17207275_gallery"] .gallery--count::after, .gallery[data-guid="article_17207275_gallery"] .gallery--slider .nav, .gallery[data-guid="article_17207275_gallery"] .gallery--indicators, .gallery[data-guid="article_17207275_gallery"] .gallery--slider aside { z-index: 6; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->            
            <p>WASHINGTON (AP) — Jim Pasco, the executive director for the Fraternal Order of Police, was watching football on a Sunday afternoon when he got a call from Susan Rice, the top domestic policy adviser at the White House.</p>
    
            <p>Negotiations over an executive order to address racism and policing were in danger of breaking down after a draft was leaked that law enforcement groups believed was too harsh toward officers. Now Rice was looking to get things back on track.</p>
    <div id="paywall" class="content-wrapper">
            <p>“She said they wanted to start over,” Pasco said as he looked back on that day earlier this year. “And they wanted to deal with us in total confidence.”</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96892">
                        <div id="93066811-0534-4a7d-848c-7844b68ad1e1" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '93066811-0534-4a7d-848c-7844b68ad1e1'));
</script><!-- amp-exco-9dfa517e-768d-4e35-98d0-e65b9084c85e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>He agreed. The result was the executive order that President Joe Biden signed last week during a ceremony that, improbably, brought together law enforcement leaders, civil rights activists and families of people who had been killed by police.</p>
    
    <!-- Missed: ad -->

            <p>“This is a moment where we have come together for something that is not perfect, but it's very good," Rice said. "And it moves the needle substantially.”</p>
    
            <p>No one who believes that American policing needs to be overhauled — including the president himself — thinks the final order goes far enough. It does not directly affect local departments, which have the most interactions with citizens, nor does it necessarily represent permanent change. The next administration could swiftly undo it.</p>
    
    <!-- Missed: ad -->

            <p>However, many civil rights advocates consider it an important step forward, and maybe even a building block toward more expansive legislation that has so far been elusive.</p>
    
    <!-- Missed: ad -->

            <p>“We have to keep the dialogue going,” said Marc Morial, president of the National Urban League. "And I think this helps create the sense that we can talk, and if we do talk, we’ll find some common ground.”</p>
    
            <p>A NEW STRATEGY</p>
    
            <p>Biden's original hope was for Congress to pass bipartisan legislation named for George Floyd, the Black man who was murdered by Minneapolis police during an arrest in 2020.</p>
    
            <p>However, the first anniversary of Floyd's death passed last year without a deal, and negotiations eventually broke down. White House officials began focusing on a potential executive order.</p>
    
            <p>Previous presidents, too, have attempted to make improvements to America's law enforcement system, but Biden faced particular pressure to find the right balance.</p>
    
            <p>During his campaign, Biden met with Floyd’s family and pledged to make racial justice a core part of his administration.</p>
    
            <p>He also had longstanding relationships with police and their unions. And he didn't want to be at odds with law enforcement when crime was a growing concern for the country, not to mention an issue ahead of this year's midterm elections.</p>
    
            <p>After preliminary meetings, a draft of the order took shape, and it was circulated among various federal agencies. Then a leaked copy was posted online by the Federalist, a conservative website, in January.</p>
    
            <p>“Everyone went ballistic,” Pasco said. Not only did law enforcement groups dislike various parts of the draft, they felt like the administration hadn't adequately listened to their perspective.</p>
    
            <p>Rice worked the phones to calm nerves, opening a new chapter in the negotiations.</p>
    
            <p>In addition to Rice’s team, Justice Department officials and the White House counsel’s office under Dana Remus worked through the details. Rep. Karen Bass, D-Calif., Sen. Cory Booker, D-N.J., and Sen. Dick Durbin, D-Ill., were involved as well.</p>
    
            <p>Senior administration officials described a sort of shuttle diplomacy, and they met separately with civil rights advocates and law enforcement groups while trying to keep everyone on the same page. Long days were fueled by Hershey's Kisses, M&amp;Ms and whatever else that could be scrounged from White House desks.</p>
    
            <p>Chuck Wexler, executive director of the Police Executive Research Forum, an independent policy organization, said that in Washington, “people give you lip service." But in this case, “we had hours of discussions, very substantive discussions, about some of the issues in there.”</p>
    
            <p>REACHING A DEAL</p>
    
            <p>One sensitive part of the leaked draft didn't change. The final version still says the country should “acknowledge the legacy of systemic racism in our criminal justice system and work together to eliminate the racial disparities that endure to this day.”</p>
    
            <p>Ebonie Riley, a senior vice president at the National Action Network, a civil rights organization led by Rev. Al Sharpton, said it was important to leave that in.</p>
    
            <p>“If we continue to hide in the shadows conversations that we need to have out loud, that becomes part of the problem," she said.</p>
    
            <p>To balance the tone, more language was added about “rising rates of violent crime” and how “reinforcing the partnership between law enforcement and communities is imperative for combating crime and achieving lasting public safety.”</p>
    
            <p>A phrase about how deadly force should only be used as “a last resort when there is no reasonable alternative” was cut. However, the executive order requires federal law enforcement officers to prioritize de-escalation and then intervention if they see another officer using excessive force.</p>
    
            <p>A significant portion of the order is dedicated to collecting information, such as creating a database to track misconduct by federal officers and expanding tools for analyzing the use of force.</p>
    
            <p>“When we talk about what a fair criminal justice system looks like, a big part of that is understanding what the data is," said Danielle Conley, the White House deputy counsel.</p>
    
            <p>As an executive order, the new policies are limited to federal agencies. But administration officials plan to attach strings to federal funding to persuade local police departments to adopt similar rules.</p>
    
            <p>“Simply having these words on paper is not going to save lives,” said Udi Ofer, deputy national political director at the American Civil Liberties Union.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/UAE-dismantles-plane-of-gunrunner-Russia-wants-17202973.php" title="UAE dismantles plane of gunrunner Russia wants for Americans" data-hdn-analytics="visit|article-17202973|most_popular|0">UAE dismantles plane of gunrunner Russia wants for Americans</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-Memorial-Day-parade-returns-after-17203421.php" title="Milford Memorial Day parade returns after two-year hiatus" data-hdn-analytics="visit|article-17203421|most_popular|1">Milford Memorial Day parade returns after two-year hiatus</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/seen/article/SEEN-Milford-Food-Truck-Festival-2022-17204046.php" title="SEEN: Milford Food Truck Festival 2022" data-hdn-analytics="visit|article-17204046|most_popular|2">SEEN: Milford Food Truck Festival 2022</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-police-arrest-YMCA-employee-for-17205891.php" title="Milford police arrest YMCA employee for threatening co-worker" data-hdn-analytics="visit|article-17205891|most_popular|3">Milford police arrest YMCA employee for threatening co-worker</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-woman-unable-to-find-comfortable-17052414.php" title="Milford woman, unable to find comfortable swimwear, creates her own" data-hdn-analytics="visit|article-17052414|most_popular|4">Milford woman, unable to find comfortable swimwear, creates her own</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Hungary-announces-state-of-danger-over-war-in-17195358.php" title="Hungary announces 'state of danger' over war in Ukraine" data-hdn-analytics="visit|article-17195358|most_popular|5">Hungary announces 'state of danger' over war in Ukraine</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/things-to-do/article/9-splash-pads-in-Connecticut-where-kids-can-cool-17184596.php" title="9 splash pads in Connecticut for kids to cool off this summer" data-hdn-analytics="visit|article-17184596|most_popular|6">9 splash pads in Connecticut for kids to cool off this summer</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>On May 15, Biden attended an annual memorial for officers killed in the line of duty. After Biden posed for photos with people at the memorial, Pasco stuck around for a private conversation.</p>
    
            <p>There wasn’t much time left until the second anniversary of Floyd’s death, May 25, and no one at the White House wanted the day to pass without an agreement.</p>
    
            <p>“We gave everything we had to give," Pasco recalled telling Biden. "And your staff made a lot of concessions, too. So as long as it remains the way it is, we’re good with it.”</p>
    
            <p>Pasco said Biden responded, “I’m going to take a look at it, and if I see any problems, I’ll let you know about it.”</p>
    
            <p>But there weren’t any, and the deal was done.</p>
    
            <p>THE CEREMONY</p>
    
            <p>Officials began inviting key players to the signing ceremony just a few days before, and some were only notified the previous day. A process that had nearly been unraveled by a leak reached the finish line without disruption.</p>
    
            <p>In addition to Floyd's family, the audience included relatives of other Black people — Michael Brown, Elijah McClain, Amir Locke, Atatiana Jefferson and Breonna Taylor — who had been killed by law enforcement over the years.</p>
    
            <p>Not everyone was mollified. The Movement for Black Lives issued a statement calling Biden's executive order “a poor excuse for the transformation of public safety that he promised." But Derrick Johnson, president of the NAACP, argued that the order represented progress.</p>
    
            <p>“If we refuse to sit at the table, or allow for the political climate to overshadow public policy opportunities, we all suffer as a result," he said.</p>
    
            <p>In his speech, Biden said Congress still needed to pass legislation, but he described the executive order as "the most significant police reform in decades."</p>
    
            <p>“Let me say there are those who seek to drive a wedge between law enforcement and the people they serve, those who peddle the fiction that public trust and public safety are in opposition to one another," Biden said.</p>
    
            <p>He added, "We know that’s not true."</p>
    
            <p>When Biden finished, Floyd's 8-year-old daughter, Gianna, approached. “You're getting so big,” Biden told her.</p>
    
            <p>She sat down at the desk where the president had signed the order. Vice President Kamala Harris handed her the pen that Biden had used.</p>
    
            <p>“You know what she told me when I saw her when she was a little girl two years ago?” Biden said. “Seriously, she pulled me aside and she said, ‘My daddy is going to change the world.’”</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/UAE-dismantles-plane-of-gunrunner-Russia-wants-17202973.php" title="UAE dismantles plane of gunrunner Russia wants for Americans" data-hdn-analytics="visit|article-17202973|most_popular|0">UAE dismantles plane of gunrunner Russia wants for Americans</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-Memorial-Day-parade-returns-after-17203421.php" title="Milford Memorial Day parade returns after two-year hiatus" data-hdn-analytics="visit|article-17203421|most_popular|1">Milford Memorial Day parade returns after two-year hiatus</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/seen/article/SEEN-Milford-Food-Truck-Festival-2022-17204046.php" title="SEEN: Milford Food Truck Festival 2022" data-hdn-analytics="visit|article-17204046|most_popular|2">SEEN: Milford Food Truck Festival 2022</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-police-arrest-YMCA-employee-for-17205891.php" title="Milford police arrest YMCA employee for threatening co-worker" data-hdn-analytics="visit|article-17205891|most_popular|3">Milford police arrest YMCA employee for threatening co-worker</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-woman-unable-to-find-comfortable-17052414.php" title="Milford woman, unable to find comfortable swimwear, creates her own" data-hdn-analytics="visit|article-17052414|most_popular|4">Milford woman, unable to find comfortable swimwear, creates her own</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Hungary-announces-state-of-danger-over-war-in-17195358.php" title="Hungary announces 'state of danger' over war in Ukraine" data-hdn-analytics="visit|article-17195358|most_popular|5">Hungary announces 'state of danger' over war in Ukraine</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/things-to-do/article/9-splash-pads-in-Connecticut-where-kids-can-cool-17184596.php" title="9 splash pads in Connecticut for kids to cool off this summer" data-hdn-analytics="visit|article-17184596|most_popular|6">9 splash pads in Connecticut for kids to cool off this summer</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">CHRIS MEGERIAN</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.milfordmirror.com/news/articleComments/How-Biden-cops-and-advocates-forged-deal-on-17207275.php" onclick="document.location.href = 'https://www.milfordmirror.com/news/articleComments/How-Biden-cops-and-advocates-forged-deal-on-17207275.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Milford Mirror Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/milfordmirror" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/milfordmirror" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97493"><!-- mid:freeform.97493 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/help/">FAQ's</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_MM">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1482?siteid=CT_MM&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/milfordmirror">Facebook</a></li>
      <li><a href="https://twitter.com/milfordmirror">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->