
<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15284989 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-05-21T03:08:08Z" />
        <meta itemprop="datePublished" content="2020-05-21T03:08:08Z" />
            <meta name="article:published_time" content="2020-05-21T03:08:08Z" />
                <meta name="article:modified_time" content="2020-05-21T03:09:37Z" />
        

        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.3.10"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform milfordmirror -->


<!-- noGen: item_header_hotfix_top_ssl 79 dne  -->


        <!-- generated at 2020-05-20 22:17:49 on pwcm4 running vv10.3.10 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.milfordmirror.com/lottery/article/Winning-numbers-drawn-in-Play4-Night-game-15284989.php" />
                
        <link rel="amphtml" href="https://www.milfordmirror.com/lottery/amp/Winning-numbers-drawn-in-Play4-Night-game-15284989.php" />
    
                                        <meta name="news_keywords" content="ROCKY HILL, Connecticut, Conn, AP, Connecticut Lottery, MC Complete - State & National, Play4 Night, 2-2-0-4" />
                        <meta name="nlpOrganization" content="AP, Connecticut Lottery, MC Complete - State & National" />
                                <meta name="nlpLocation" content="ROCKY HILL, Connecticut, Conn" />
                                        <meta name="nlpEvent" content="Play4 Night" />
                                                        <meta name="nlpCategories" content="%2FGames" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.milfordmirror.com\/lottery\/article\/Winning-numbers-drawn-in-Play4-Night-game-15284989.php"
    },
    "headline": "Winning numbers drawn in 'Play4 Night' game",
    "datePublished": "2020-05-21T03:08:08+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.milfordmirror.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2020-05-21T03:09:37+0000",
    "author": [
        {
            "@type": "person",
            "name": "By The Associated Press"
        }
    ],
    "image": [
        "https:\/\/www.milfordmirror.com\/img\/ldjson_logo.png"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15284989";
        var requestTime = new Date(1590031069 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Entertainment :: Lottery";
            var omni_title = "Winning numbers drawn in 'Play4 Night' game";
            var omni_bizObjectId = "15284989";
        var omni_className = "article";
        var omni_publicationDate = "2020-05-21 03:08:08";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By The Associated Press";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Winning numbers drawn in &#039;Play4 Night&#039; game - Milford Mirror</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform milfordmirror -->

<!-- noGen: item_header_hotfix_middle_ssl 79 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.3.10.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.3.10.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.3.10.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.3.10.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Winning numbers drawn in 'Play4 Night' game" /><meta name="sailthru.date" content="2020-05-20 23:09:00 -0400" /><meta name="sailthru.author" content="By The Associated Press" /><meta name="sailthru_uid" content="15284989" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="79" /><meta name="sailthru.tags" content="rocky-hill,connecticut,conn,ap,connecticut-lottery,mc-complete-state-national,play4-night,2-2-0-4,ap,connecticut-lottery,mc-complete-state-national,rocky-hill,connecticut,conn,play4-night,2fgames" /><meta name="sailthru.image.thumb" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="Winning numbers drawn in 'Play4 Night' game" />
                    <meta property="og:description" content="ROCKY HILL, Conn. (AP) _ The winning numbers in Wednesday evening's drawing of the Connecticut Lottery's &quot;Play4 Night&quot; game were: 
 2-2-0-4 
 (two, two, zero, four)" />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.milfordmirror.com/lottery/article/Winning-numbers-drawn-in-Play4-Night-game-15284989.php" />
                                  
                <meta property="og:image" content="https://www.milfordmirror.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Milford Mirror" />
                                                                                <meta property="og:country-name" content="USA"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@milfordmirror" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="322056085100167"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 79 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-milfordmirror/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="milfordmirror article lottery  article " location=" lottery">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="http://facebook.com/milfordmirror" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="http://twitter.com/milfordmirror" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                                                     <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.milfordmirror.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.milfordmirror.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.milfordmirror.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Sign Up For E-Mail Alerts|navigation-www|1" data-naveid="4941" role="menuitem">Sign Up For E-Mail Alerts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/home" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Archives|navigation-www|2" data-naveid="4941" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://milfordmirror.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Today's Print Ads|navigation-www|3" data-naveid="4941" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Edition|navigation-www|4" data-naveid="4941" role="menuitem">Print Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Subscribe|navigation-www|5" data-naveid="4941" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news-submission-guidelines/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Submission Guidelines|navigation-www|6" data-naveid="4941" role="menuitem">Submission Guidelines</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Submissions|navigation-www|7" data-naveid="4941" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Oyster-Festival-canceled-for-2020-15284035.php" class="hdn-analytics" data-hdn-analytics="visit|article-15284035|home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/05/42/18110651/13/landscape_32.jpg" alt="Milford Oyster Festival canceled for 2020 - Photo" />                                                <h4 class="headline">Milford Oyster Festival canceled for 2020</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Storehouse-Project-sponsors-food-drive-15277557.php" class="hdn-analytics" data-hdn-analytics="visit|article-15277557|home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/06/32/19424936/3/landscape_32.jpg" alt="Storehouse Project sponsors food drive - Photo" />                                                <h4 class="headline">Storehouse Project sponsors food drive</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Proposal-resubmitted-to-allow-electronic-15263836.php" class="hdn-analytics" data-hdn-analytics="visit|article-15263836|home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/00/74/19402546/5/landscape_32.jpg" alt="Proposal resubmitted to allow electronic billboards on I-95 in Milford - Photo" />                                                <h4 class="headline">Proposal resubmitted to allow electronic billboards on I-95 in</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Elks-Lodge-1589-holds-Mother-s-Day-15239957.php" class="hdn-analytics" data-hdn-analytics="visit|article-15239957|home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/67/24/19363104/3/landscape_32.jpg" alt="Milford Elks Lodge 1589 holds Mother’s Day plant sale - Photo" />                                                <h4 class="headline">Milford Elks Lodge 1589 holds Mother’s Day plant sale</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4997" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|1" data-naveid="4997" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|2" data-naveid="4997" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="4997" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|4" data-naveid="4997" role="menuitem">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="4997" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|6" data-naveid="4997" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|7" data-naveid="4997" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/regional/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Regional|navigation-www|8" data-naveid="4997" role="menuitem">Regional</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/entertainment/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Entertainment|navigation-www|9" data-naveid="4997" role="menuitem">Entertainment</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Oyster-Festival-canceled-for-2020-15284035.php" class="hdn-analytics" data-hdn-analytics="visit|article-15284035|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/05/42/18110651/13/landscape_32.jpg" alt="Milford Oyster Festival canceled for 2020 - Photo" />                                                <h4 class="headline">Milford Oyster Festival canceled for 2020</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Storehouse-Project-sponsors-food-drive-15277557.php" class="hdn-analytics" data-hdn-analytics="visit|article-15277557|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/06/32/19424936/3/landscape_32.jpg" alt="Storehouse Project sponsors food drive - Photo" />                                                <h4 class="headline">Storehouse Project sponsors food drive</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Proposal-resubmitted-to-allow-electronic-15263836.php" class="hdn-analytics" data-hdn-analytics="visit|article-15263836|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/00/74/19402546/5/landscape_32.jpg" alt="Proposal resubmitted to allow electronic billboards on I-95 in Milford - Photo" />                                                <h4 class="headline">Proposal resubmitted to allow electronic billboards on I-95 in</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Elks-Lodge-1589-holds-Mother-s-Day-15239957.php" class="hdn-analytics" data-hdn-analytics="visit|article-15239957|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/67/24/19363104/3/landscape_32.jpg" alt="Milford Elks Lodge 1589 holds Mother’s Day plant sale - Photo" />                                                <h4 class="headline">Milford Elks Lodge 1589 holds Mother’s Day plant sale</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/milfordmirror/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|3" data-naveid="4979" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="4979" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Oyster-Festival-canceled-for-2020-15284035.php" class="hdn-analytics" data-hdn-analytics="visit|article-15284035|Obituaries-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/05/42/18110651/13/landscape_32.jpg" alt="Milford Oyster Festival canceled for 2020 - Photo" />                                                <h4 class="headline">Milford Oyster Festival canceled for 2020</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Storehouse-Project-sponsors-food-drive-15277557.php" class="hdn-analytics" data-hdn-analytics="visit|article-15277557|Obituaries-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/06/32/19424936/3/landscape_32.jpg" alt="Storehouse Project sponsors food drive - Photo" />                                                <h4 class="headline">Storehouse Project sponsors food drive</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Proposal-resubmitted-to-allow-electronic-15263836.php" class="hdn-analytics" data-hdn-analytics="visit|article-15263836|Obituaries-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/00/74/19402546/5/landscape_32.jpg" alt="Proposal resubmitted to allow electronic billboards on I-95 in Milford - Photo" />                                                <h4 class="headline">Proposal resubmitted to allow electronic billboards on I-95 in</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Milford-Elks-Lodge-1589-holds-Mother-s-Day-15239957.php" class="hdn-analytics" data-hdn-analytics="visit|article-15239957|Obituaries-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/67/24/19363104/3/landscape_32.jpg" alt="Milford Elks Lodge 1589 holds Mother’s Day plant sale - Photo" />                                                <h4 class="headline">Milford Elks Lodge 1589 holds Mother’s Day plant sale</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|4" data-naveid="4986" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/other-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Other Sports|navigation-www|1" data-naveid="4986" role="menuitem">Other Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|2" data-naveid="4986" role="menuitem">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|3" data-naveid="4986" role="menuitem">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/recreational-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-www|4" data-naveid="4986" role="menuitem">Recreational Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|5" data-naveid="4986" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Foran-Lauralton-Law-represented-on-All-SCC-teams-15184438.php" class="hdn-analytics" data-hdn-analytics="visit|article-15184438|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/40/11/19268185/3/landscape_32.jpg" alt="Foran, Lauralton, Law represented on All-SCC teams - Photo" />                                                <h4 class="headline">Foran, Lauralton, Law represented on All-SCC teams</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Hall-makes-right-choice-with-VMI-15167654.php" class="hdn-analytics" data-hdn-analytics="visit|article-15167654|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/31/72/19242638/6/landscape_32.jpg" alt="Hall makes right choice with VMI - Photo" />                                                <h4 class="headline">Hall makes right choice with VMI</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Jillian-Hall-taking-soccer-skills-to-VMI-15171194.php" class="hdn-analytics" data-hdn-analytics="visit|article-15171194|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/31/72/19242638/6/landscape_32.jpg" alt="Jillian Hall taking soccer skills to VMI - Photo" />                                                <h4 class="headline">Jillian Hall taking soccer skills to VMI</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Will-Diamantis-to-play-football-at-Stonehill-15153282.php" class="hdn-analytics" data-hdn-analytics="visit|article-15153282|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/21/22/19207350/3/landscape_32.jpg" alt="Will Diamantis to play football at Stonehill - Photo" />                                                <h4 class="headline">Will Diamantis to play football at Stonehill</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a aria-haspopup="true" href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4975" role="menuitem">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/cartoon-gallery/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-www|1" data-naveid="4975" role="menuitem">Cartoon Gallery</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Did I say that?|navigation-www|2" data-naveid="4975" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/walshs-wonderings/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|3" data-naveid="4975" role="menuitem">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-www|4" data-naveid="4975" role="menuitem">Letters to the Editor</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|5" data-naveid="4975" role="menuitem">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-www|6" data-naveid="4975" role="menuitem">Cartoon Gallery</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Devon-Lions-Club-donates-eyeglasses-to-those-in-14910689.php" class="hdn-analytics" data-hdn-analytics="visit|article-14910689|Opinion-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/45/24/18765056/3/landscape_32.jpg" alt="Devon Lions Club donates eyeglasses to those in need - Photo" />                                                <h4 class="headline">Devon Lions Club donates eyeglasses to those in need</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Another-gas-plant-we-don-t-need-14466773.php" class="hdn-analytics" data-hdn-analytics="visit|article-14466773|Opinion-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/71/05/18321730/3/landscape_32.jpg" alt="Letter: Another gas plant we don’t need - Photo" />                                                <h4 class="headline">Letter: Another gas plant we don’t need</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Really-Dad-College-Move-In-Day-13892022.php" class="hdn-analytics" data-hdn-analytics="visit|article-13892022|Opinion-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/65/17534292/23/landscape_32.jpg" alt="Really Dad? College Move In Day - Photo" />                                                <h4 class="headline">Really Dad? College Move In Day</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Staneski-says-taxpayers-are-on-the-hook-13893742.php" class="hdn-analytics" data-hdn-analytics="visit|article-13893742|Opinion-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/02/70/21/17531985/5/landscape_32.jpg" alt="Staneski says taxpayers are on the hook - Photo" />                                                <h4 class="headline">Staneski says taxpayers are on the hook</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|6" data-naveid="5226">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|7" data-naveid="4963" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&A's|navigation-www|1" data-naveid="4963" role="menuitem">Q&A's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-www|2" data-naveid="4963" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-www|3" data-naveid="4963" role="menuitem">Art Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|4" data-naveid="4963" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|5" data-naveid="4963" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|6" data-naveid="4963" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|7" data-naveid="4963" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|8" data-naveid="4963" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|9" data-naveid="4963" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|10" data-naveid="4963" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-and-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|11" data-naveid="4963" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|12" data-naveid="4963" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|13" data-naveid="4963" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|14" data-naveid="4963" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|15" data-naveid="4963" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|16" data-naveid="4963" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|17" data-naveid="4963" role="menuitem">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|18" data-naveid="4963" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|19" data-naveid="4963" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|20" data-naveid="4963" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|21" data-naveid="4963" role="menuitem">Test Drive</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/There-s-no-place-like-home-Design-and-build-15278642.php" class="hdn-analytics" data-hdn-analytics="visit|article-15278642|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/06/66/19426733/12/landscape_32.jpg" alt="There’s no place like home: Design and build during the age of the coronavirus - Photo" />                                                <h4 class="headline">There’s no place like home: Design and build during the age of</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/A-trend-towards-smaller-homes-and-living-spaces-15276219.php" class="hdn-analytics" data-hdn-analytics="visit|article-15276219|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/06/01/19423296/6/landscape_32.jpg" alt="A trend towards smaller homes and living spaces grows in Fairfield County - Photo" />                                                <h4 class="headline">A trend towards smaller homes and living spaces grows in</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Make-your-own-back-yard-the-place-to-be-15218188.php" class="hdn-analytics" data-hdn-analytics="visit|article-15218188|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/56/27/19326420/3/landscape_32.jpg" alt="Make your own back yard the ‘place to be’ while social distancing - Photo" />                                                <h4 class="headline">Make your own back yard the ‘place to be’ while social</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Swedish-style-is-both-simple-and-complex-classic-15218194.php" class="hdn-analytics" data-hdn-analytics="visit|article-15218194|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/56/27/19326447/3/landscape_32.jpg" alt="Swedish style is both simple and complex, classic yet modern - Photo" />                                                <h4 class="headline">Swedish style is both simple and complex, classic yet modern</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a aria-haspopup="true" href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|8" data-naveid="4948" role="menuitem">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|1" data-naveid="4948" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-About Us|navigation-www|2" data-naveid="4948" role="menuitem">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|3" data-naveid="4948" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Privacy Notice|navigation-www|4" data-naveid="4948" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Terms of Use|navigation-www|5" data-naveid="4948" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer automotive" location="automotive"><a href="/al-columns/al-drive/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Automotive|navigation-www|1" data-naveid="5005">Automotive</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="5002">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content ">
        <!-- commentsOn: 1, commentKey: milfordmirror-article-15284989 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.milfordmirror.com/lottery/article/Winning-numbers-drawn-in-Play4-Night-game-15284989.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Winning numbers drawn in 'Play4 Night' game</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">The Associated Press</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-05-21T03:09:36Z">
            11:09&nbsp;pm EDT, Wednesday, May 20, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.milfordmirror.com%2Flottery%2Farticle%2FWinning-numbers-drawn-in-Play4-Night-game-15284989.php"
    data-social-hash-id=""
    data-social-blurb="%20ROCKY%20HILL%2C%20Conn.%20%28AP%29%20_%20The%20winning%20numbers%20in%20Wednesday%20evening%27s%20drawing%20of%20the%20Connecticut%20Lottery%27s%20%22Play4%20Night%22%20game%20were%3A%20%0A%202-2-0-4%20%0A%20%28two%2C%20two%2C%20zero%2C%20four%29%20"
    data-media-url="https%3A%2F%2Fwww.milfordmirror.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Winning%20numbers%20drawn%20in%20%27Play4%20Night%27%20game">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15284989|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.milfordmirror.com/lottery/articleComments/Winning-numbers-drawn-in-Play4-Night-game-15284989.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15284989|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.milfordmirror.com/lottery/article/Winning-numbers-drawn-in-Play4-Night-game-15284989.php" data-spot-post-id="milfordmirror-article-15284989"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15284989|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15284989|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15284989|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15284989|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15284989|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15284989|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- text -->
            <p>ROCKY HILL, Conn. (AP) _ The winning numbers in Wednesday evening's drawing of the Connecticut Lottery's "Play4 Night" game were:</p>

    <!-- text -->
            <p>2-2-0-4</p>

    <!-- text -->
            <p>(two, two, zero, four)</p>

    <!-- assetend -->
                <div class='assetEnd'>
    <!-- fullwidth -->
            <!-- assetEndFlag -->
                    <div class="assetEndLeft">
                <!-- assetEndLeft=0 -->
                                                                <div class="asset_item asset-item fullwidth" data-config-asset-position="1">
                <!-- design/article/assets/Freeform.tpl oid:item.92605 mid:freeform.92605 -->
<div class="hdnce-e hdnce-item-92605">
<div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
<!--  e Freeform.tpl -->            </div>
                            </div><!-- /assetleftright -->
                </div><!-- /assetEnd -->

<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
                          <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.milfordmirror.com/lottery/articleComments/Winning-numbers-drawn-in-Play4-Night-game-15284989.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15284989,
            "site": "milfordmirror",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91370"><!-- mid:freeform.91370 -->
<div class="header">
    <span class="logo" role="img" aria-label="Beaumont Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">

                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/services/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM">Subscriber Services</a></li>
                 <li><a href="https://hearstmediact.com/" role="listitem">Advertising</a></li>
                 <li><a href="/careers" role="listitem">Careers</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/services/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CMM&amp;From=https%3a%2f%2fdigital.olivesoftware.com%2fOlive%2fODN%2fMilfordMirror%2fAfterLogin.ashx%3forigin%3d%25252fOlive%25252fODN%25252fMilfordMirror%25252fDefault.aspx" role="listitem">eEdition</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">
                    <li><a class="facebook" href="https://www.facebook.com/MilfordMirror/" role="listitem">Facebook</a></li>
                    <li><a class="twitter" href="https://twitter.com/milfordmirror" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright"><a href="/copyright-notice/">© <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Newspapers, II LLC</a></span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.3.10.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->