<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>Registrars will complete preliminary voter list | Milford Mirror</title>

        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.milfordmirror.com/wp-content/uploads/sites/34/2015/09/MM-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.milfordmirror.com/wp-content/themes/unspoken-mm/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.milfordmirror.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.milfordmirror.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.milfordmirror.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.milfordmirror.com/wp-content/themes/unspoken-mm/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Notice of Corrections Session: The Registrars of Voters will be in session on Tuesday, Oct. 2, between 9 a.m. and 1 p.m. in the Registrars of Voters office"/>
<link rel="canonical" href="https://www.milfordmirror.com/90893/registrars-will-complete-preliminary-voter-list/" />
<link rel="publisher" href="https://plus.google.com/+MilfordMirror/po"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Registrars will complete preliminary voter list | Milford Mirror" />
<meta property="og:description" content="Notice of Corrections Session: The Registrars of Voters will be in session on Tuesday, Oct. 2, between 9 a.m. and 1 p.m. in the Registrars of Voters office" />
<meta property="og:url" content="https://www.milfordmirror.com/90893/registrars-will-complete-preliminary-voter-list/" />
<meta property="og:site_name" content="Milford Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/MilfordMirror" />
<meta property="article:tag" content="voter registration" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-27T11:27:27+00:00" />
<meta property="og:image" content="https://www.milfordmirror.com/wp-content/uploads/sites/34/2016/08/vote1.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Notice of Corrections Session: The Registrars of Voters will be in session on Tuesday, Oct. 2, between 9 a.m. and 1 p.m. in the Registrars of Voters office"/>
<meta name="twitter:title" content="Registrars will complete preliminary voter list | Milford Mirror"/>
<meta name="twitter:site" content="@mifordmirror"/>
<meta name="twitter:domain" content="Milford Mirror"/>
<meta name="twitter:image:src" content="https://www.milfordmirror.com/wp-content/uploads/sites/34/2016/08/vote1.jpg"/>
<meta name="twitter:creator" content="@mifordmirror"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.milfordmirror.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milford Mirror &raquo; Feed" href="https://www.milfordmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milford Mirror &raquo; Comments Feed" href="https://www.milfordmirror.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Milford Mirror &raquo; iCal Feed" href="https://www.milfordmirror.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Milford Mirror &raquo; Registrars will complete preliminary voter list Comments Feed" href="https://www.milfordmirror.com/90893/registrars-will-complete-preliminary-voter-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.milfordmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.milfordmirror.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.milfordmirror.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.milfordmirror.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.milfordmirror.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.milfordmirror.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://www.milfordmirror.com/wp-content/plugins/popover/css/animate.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.milfordmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.milfordmirror.com\/wp-admin\/admin-ajax.php","security":"b40e8af54b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.milfordmirror.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/jquery.infinitescroll.init.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.milfordmirror.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.8'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=626026'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.milfordmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.milfordmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.milfordmirror.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.milfordmirror.com/?p=90893' />
<link rel="alternate" type="application/json+oembed" href="https://www.milfordmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milfordmirror.com%2F90893%2Fregistrars-will-complete-preliminary-voter-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.milfordmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milfordmirror.com%2F90893%2Fregistrars-will-complete-preliminary-voter-list%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.milfordmirror.com/wp-content/uploads/sites/34/2016/08/vote1.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Milford Mirror GeoRSS-Feed" href="https://www.milfordmirror.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.7' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_e74118aae87243085613c65b874dfb51">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_e74118aae87243085613c65b874dfb51'>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</style><meta property="og:image" content="https://www.milfordmirror.com/wp-content/uploads/sites/34/2016/08/vote1-150x150.jpg" /><a href="https://plus.google.com/+MilfordMirror" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/MilfordMirrorEarLeft', [180, 90], 'div-gpt-ad-1407261879365-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorEarRight', [180, 90], 'div-gpt-ad-1407261879365-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorLeftEar-180x150', [180, 150], 'div-gpt-ad-1407261879365-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorLocalYokelSpecial', [300, 250], 'div-gpt-ad-1407261879365-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorLocalYokelSquare', [300, 250], 'div-gpt-ad-1407261879365-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorNavBar', [728, 90], 'div-gpt-ad-1407261879365-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorRectangle1', [300, 75], 'div-gpt-ad-1407261879365-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorRectangle2', [300, 75], 'div-gpt-ad-1407261879365-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorRectangle3', [300, 75], 'div-gpt-ad-1407261879365-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorRightEar-180x150', [180, 150], 'div-gpt-ad-1407261879365-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSplashAd', [600, 240], 'div-gpt-ad-1407261879365-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare1', [300, 250], 'div-gpt-ad-1407261879365-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare2', [300, 250], 'div-gpt-ad-1407261879365-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare3', [300, 250], 'div-gpt-ad-1407261879365-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare4', [300, 250], 'div-gpt-ad-1407261879365-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare5', [300, 250], 'div-gpt-ad-1407261879365-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMobile320x50', [320, 50], 'div-gpt-ad-1407261879365-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorLargeSplash', [300, 600], 'div-gpt-ad-1458682095881-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-90893 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-7" class="widget_execphp">			<div class="execphpwidget"><!-- MilfordMirrorNavBar -->
<div id='div-gpt-ad-1407261879365-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-5'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-27092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27092"><a href="https://milfordmirror.com/">Home</a></li>
<li id="menu-item-28378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28378"><a target="_blank" href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber">Subscribe</a></li>
<li id="menu-item-28427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28427"><a target="_blank" href="http://milfordmirror.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-28379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28379"><a target="_blank" href="http://milfordmirror.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-28430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28430"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-28466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28466"><a href="https://www.milfordmirror.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-28380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-28380"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28484"><a href="https://www.milfordmirror.com/milford-newsstands/">Milford Newsstands</a></li>
	<li id="menu-item-28381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28381"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-28382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28382"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-28465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-28465"><a href="https://www.milfordmirror.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-28479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28479"><a href="https://www.milfordmirror.com/about-us/">About Us</a></li>
	<li id="menu-item-28480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28480"><a href="https://www.milfordmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28481"><a href="https://www.milfordmirror.com/news-submission-guide/">News Submission Guide</a></li>
	<li id="menu-item-28482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28482"><a href="https://www.milfordmirror.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.milfordmirror.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- MilfordMirrorLeftEar -->
<div id='div-gpt-ad-1407261879365-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.milfordmirror.com">
                        <img src="https://www.milfordmirror.com/wp-content/uploads/sites/34/2015/09/MM-MAST-405.png" alt="Milford Mirror"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- MilfordMirrorRightEar -->
<div id='div-gpt-ad-1407261879365-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-28349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-28349"><a href="https://www.milfordmirror.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28424"><a href="https://www.milfordmirror.com/category/news/">Latest Milford News</a></li>
	<li id="menu-item-28351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28351"><a href="https://www.milfordmirror.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-28356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28356"><a href="https://www.milfordmirror.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-28705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28705"><a href="https://www.milfordmirror.com/category/news/business/">Business</a></li>
	<li id="menu-item-47495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47495"><a href="https://www.milfordmirror.com/category/news/community/">Community</a></li>
	<li id="menu-item-47497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47497"><a href="https://www.milfordmirror.com/category/news/people/">People</a></li>
	<li id="menu-item-47496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47496"><a href="https://www.milfordmirror.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-47498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47498"><a href="https://www.milfordmirror.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-47499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47499"><a href="https://www.milfordmirror.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-63858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63858"><a href="https://www.milfordmirror.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-28230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28230"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-28467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28467"><a href="https://www.milfordmirror.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-27177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-27177"><a href="https://www.milfordmirror.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-27073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27073"><a href="https://www.milfordmirror.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27077"><a href="https://www.milfordmirror.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27078"><a href="https://www.milfordmirror.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27075"><a href="https://www.milfordmirror.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="https://www.milfordmirror.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-27151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27151"><a href="https://www.milfordmirror.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-27067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-27067"><a href="https://www.milfordmirror.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-27098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27098"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-27068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-27068"><a href="https://www.milfordmirror.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-27179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27179"><a href="https://www.milfordmirror.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27180"><a href="https://www.milfordmirror.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-27178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27178"><a href="https://www.milfordmirror.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-46392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46392"><a href="https://www.milfordmirror.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-27161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27161"><a href="https://www.milfordmirror.com/cartoon-gallery/">Cartoon Gallery</a></li>
</ul>
</li>
<li id="menu-item-27061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27061"><a href="https://www.milfordmirror.com/category/calendar/">Calendar</a></li>
<li id="menu-item-27062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27062"><a href="https://www.milfordmirror.com/category/news/community/">Community</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46394"><a href="https://www.milfordmirror.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-46397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46397"><a href="https://www.milfordmirror.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-46399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46399"><a href="https://www.milfordmirror.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
	<li id="menu-item-46402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46402"><a href="https://www.milfordmirror.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
</ul>
</li>
<li id="menu-item-46403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46403"><a href="https://www.milfordmirror.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-46410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46410"><a href="https://www.milfordmirror.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-46396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46396"><a href="https://www.milfordmirror.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-46389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46389"><a href="https://www.milfordmirror.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-46391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46391"><a href="https://www.milfordmirror.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-46400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46400"><a href="https://www.milfordmirror.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-46401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46401"><a href="https://www.milfordmirror.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-46415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46415"><a href="https://www.milfordmirror.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-46416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46416"><a href="https://www.milfordmirror.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-46417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46417"><a href="https://www.milfordmirror.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-46398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46398"><a href="https://www.milfordmirror.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-46395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46395"><a href="https://www.milfordmirror.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-46390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46390"><a href="https://www.milfordmirror.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-46598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46598"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-46393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46393"><a href="https://www.milfordmirror.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-28706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-28706"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-28707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28707"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-28708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28708"><a target="_blank" href="https://adorder.trumbullprinting.com/HersamAcornConnecticut/Advertising/Advertiser">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-27091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-27091"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-77164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77164"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-74357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74357"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-73796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73796"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-72122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72122"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-27106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27106"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-27104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27104"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-27105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27105"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-27137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27137"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-27141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27141"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-27102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27102"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-27103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27103"><a target="_blank" href="http://milfordanswerbook.com">Milford Answerbook</a></li>
	<li id="menu-item-27109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27109"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

               

<div id="content">


<div id="post-90893" class="single post-90893 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-elections tag-voter-registration">

    <div class="hentry-meta">
        <h1>Registrars will complete preliminary voter list</h1>
<h2></h3>
       <p class="hentry-meta-data">By <a class="url fn n" href="https://www.milfordmirror.com/author/milford-mirror-staff/" title="View all posts by Milford Mirror">Milford Mirror</a> on September 27, 2018 in <a href="https://www.milfordmirror.com/category/news/" rel="category tag">News</a>, <a href="https://www.milfordmirror.com/category/politics-elections/" rel="category tag">Politics &amp; Elections</a> &middot; </p>
    </div>
    
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">Notice of Corrections Session:</span></p>
<p><span style="font-weight: 400">The Registrars of Voters will be in session on Tuesday, Oct. 2, between 9 a.m. and 1 p.m. in the Registrars of Voters office, Parsons Municipal Office, </span><a href="https://maps.google.com/?q=70+West+River+Street,+Milford,+CT&amp;entry=gmail&amp;source=g"><span style="font-weight: 400">70 West River Street, </span></a><span style="font-weight: 400">to complete the preliminary voter list.</span></p>
<p>The session allows voters to come in person to remove their names from the active voter&#8217;s list, change their address within the municipality and make corrections and updates to their voter registration.</p>
<p>This is not the only time people can make these changes before the upcoming deadlines. However, it&#8217;s a session designated for that purpose which requires all registrars to be in their offices to accept changes by voters.</p>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.milfordmirror.com/tag/voter-registration/" rel="tag">voter registration</a></p>                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.milfordmirror.com/90893/registrars-will-complete-preliminary-voter-list/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.milfordmirror.com/90883/curtain-call-casting-gone-wrong-in-all-my-sons/">
                                <em>Previous Post</em>
                                <span>Curtain Call: Casting gone wrong in All My Sons</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.milfordmirror.com/90906/dont-cry-for-me-ridgefield/">
                                <em>Next Post</em>
                                <span>Don’t cry for me Ridgefield</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Milford Mirror' src='https://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2015/02/Mirror-Milford_avatar_1425069830-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.milfordmirror.com/author/milford-mirror-staff/">Milford Mirror</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.milfordmirror.com/90893/registrars-will-complete-preliminary-voter-list/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>
<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.milfordmirror.com/90893/registrars-will-complete-preliminary-voter-list/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.milfordmirror.com/privacy-policy-user-agreement//">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread"></div>

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:20px;padding-top:30px;">
<!-- MilfordMirrorSquare1 -->
<div id='div-gpt-ad-1407261879365-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-11'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorRectangle1 -->
<div id='div-gpt-ad-1407261879365-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-6'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorSquare2 -->
<div id='div-gpt-ad-1407261879365-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-12'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/Milfordmirror" data-widget-id="654694617955221504">Tweets by @Milfordmirror</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <br></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:20px; padding-top:20px;">
<!-- MilfordMirrorSquare3 -->
<div id='div-gpt-ad-1407261879365-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-13'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorRectangle2 -->
<div id='div-gpt-ad-1407261879365-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-7'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorSquare4 -->
<div id='div-gpt-ad-1407261879365-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-14'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorSquare5 -->
<div id='div-gpt-ad-1407261879365-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-15'); });
</script>
</div></div>
</div>
		</div><div id="text-4" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/MilfordMirrorNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/MilfordMirrorSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.milfordmirror.com">
                        <img src="https://www.milfordmirror.com/wp-content/uploads/sites/34/2015/08/milford-hannetwork-bottom.png" alt="Milford Mirror"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />   |  <a href="https://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-27079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27079"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-28365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-28368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28368"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-28369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28369"><a target="_blank" href="http://ctnewslink.com/">Print Archives</a></li>
<li id="menu-item-28370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28370"><a target="_blank" href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber">Subscriptions</a></li>
<li id="menu-item-28469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28469"><a href="https://www.milfordmirror.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a target="_blank" href="https://twitter.com/Milfordmirror">Follow us on Twitter</a></li>
<li id="menu-item-28374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28374"><a target="_blank" href="http://www.facebook.com/MilfordMirror">Like us on Facebook</a></li>
<li id="menu-item-28372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28372"><a target="_blank" href="http://www.milfordanswerbook.com/">Milford Answerbook</a></li>
<li id="menu-item-27166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27166"><a href="https://www.milfordmirror.com/about-us/">About Us</a></li>
<li id="menu-item-28470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28470"><a href="https://www.milfordmirror.com/contact-us/">Contact Us</a></li>
<li id="menu-item-28471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://www.milfordmirror.com/submissions/">Submissions</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.milfordmirror.com">Milford Mirror</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Milford Mirror, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"https:\/\/www.milfordmirror.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/90893\/registrars-will-complete-preliminary-voter-list\/"}};</script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"milfordmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"90893 https:\/\/www.milfordmirror.com\/?p=90893","disqusShortname":"milfordmirror","disqusTitle":"Registrars will complete preliminary voter list","disqusUrl":"https:\/\/www.milfordmirror.com\/90893\/registrars-will-complete-preliminary-voter-list\/","postId":"90893"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/plugins/popover/js/public.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Milford Mirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.milfordmirror.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

        
	</body>
</html>
