<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>Post prom fund-raiser planned at Crush | Milford Mirror</title>

        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2015/09/MM-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.milfordmirror.com/wp-content/themes/unspoken-mm/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.milfordmirror.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.milfordmirror.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.milfordmirror.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.milfordmirror.com/wp-content/themes/unspoken-mm/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sample fine wine from The Crushed Grape, coupled with raffle prizes and a silent auction at Crush Sports Bar in Milford on Thursday, Feb. 9, from 6-9 p.m."/>
<link rel="canonical" href="http://www.milfordmirror.com/70933/post-prom-fund-raiser-planned-at-crush/" />
<link rel="publisher" href="https://plus.google.com/+MilfordMirror/po"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Post prom fund-raiser planned at Crush | Milford Mirror" />
<meta property="og:description" content="Sample fine wine from The Crushed Grape, coupled with raffle prizes and a silent auction at Crush Sports Bar in Milford on Thursday, Feb. 9, from 6-9 p.m." />
<meta property="og:url" content="http://www.milfordmirror.com/70933/post-prom-fund-raiser-planned-at-crush/" />
<meta property="og:site_name" content="Milford Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/MilfordMirror" />
<meta property="article:tag" content="Jonathan Law High School" />
<meta property="article:tag" content="Law post prom" />
<meta property="article:tag" content="post prom at Jonathan Law High School" />
<meta property="article:section" content="Lead News" />
<meta property="article:published_time" content="2017-01-27T12:56:20+00:00" />
<meta property="og:image" content="http://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2014/08/mm-save-the-date.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Sample fine wine from The Crushed Grape, coupled with raffle prizes and a silent auction at Crush Sports Bar in Milford on Thursday, Feb. 9, from 6-9 p.m."/>
<meta name="twitter:title" content="Post prom fund-raiser planned at Crush | Milford Mirror"/>
<meta name="twitter:site" content="@mifordmirror"/>
<meta name="twitter:domain" content="Milford Mirror"/>
<meta name="twitter:image:src" content="http://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2014/08/mm-save-the-date.jpg"/>
<meta name="twitter:creator" content="@mifordmirror"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//milfordmirror.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.milfordmirror.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milford Mirror &raquo; Feed" href="http://www.milfordmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milford Mirror &raquo; Comments Feed" href="http://www.milfordmirror.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Milford Mirror &raquo; iCal Feed" href="http://www.milfordmirror.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Milford Mirror &raquo; Post prom fund-raiser planned at Crush Comments Feed" href="http://www.milfordmirror.com/70933/post-prom-fund-raiser-planned-at-crush/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.milfordmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.milfordmirror.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://milfordmirror.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://milfordmirror.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.milfordmirror.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://milfordmirror.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://milfordmirror.hanewsmedia.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://milfordmirror.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.milfordmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://milfordmirror.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/jcarousellite_1.0.1_mod.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/scripts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/jquery.infinitescroll.init.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://milfordmirror.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://milfordmirror.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.milfordmirror.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=626026'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.milfordmirror.com\/wp-admin\/admin-ajax.php","security":"55d2e45f9d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.milfordmirror.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<link rel='https://api.w.org/' href='http://www.milfordmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.milfordmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.milfordmirror.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2jmRTLB' />
<link rel="alternate" type="application/json+oembed" href="http://www.milfordmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.milfordmirror.com%2F70933%2Fpost-prom-fund-raiser-planned-at-crush%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.milfordmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.milfordmirror.com%2F70933%2Fpost-prom-fund-raiser-planned-at-crush%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2014/08/mm-save-the-date.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Milford Mirror GeoRSS-Feed" href="http://milfordmirror.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_e74118aae87243085613c65b874dfb51">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_e74118aae87243085613c65b874dfb51'>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</style><meta property="og:image" content="http://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2014/08/mm-save-the-date.jpg" /><a href="https://plus.google.com/+MilfordMirror" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/MilfordMirrorEarLeft', [180, 90], 'div-gpt-ad-1407261879365-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorEarRight', [180, 90], 'div-gpt-ad-1407261879365-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorLeftEar-180x150', [180, 150], 'div-gpt-ad-1407261879365-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorLocalYokelSpecial', [300, 250], 'div-gpt-ad-1407261879365-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorLocalYokelSquare', [300, 250], 'div-gpt-ad-1407261879365-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorNavBar', [728, 90], 'div-gpt-ad-1407261879365-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorRectangle1', [300, 75], 'div-gpt-ad-1407261879365-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorRectangle2', [300, 75], 'div-gpt-ad-1407261879365-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorRectangle3', [300, 75], 'div-gpt-ad-1407261879365-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorRightEar-180x150', [180, 150], 'div-gpt-ad-1407261879365-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSplashAd', [600, 240], 'div-gpt-ad-1407261879365-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare1', [300, 250], 'div-gpt-ad-1407261879365-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare2', [300, 250], 'div-gpt-ad-1407261879365-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare3', [300, 250], 'div-gpt-ad-1407261879365-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare4', [300, 250], 'div-gpt-ad-1407261879365-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorSquare5', [300, 250], 'div-gpt-ad-1407261879365-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMobile320x50', [320, 50], 'div-gpt-ad-1407261879365-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/MilfordMirrorLargeSplash', [300, 600], 'div-gpt-ad-1458682095881-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body class="single single-post postid-70933 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-7" class="widget_execphp">			<div class="execphpwidget"><!-- MilfordMirrorNavBar -->
<div id='div-gpt-ad-1407261879365-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-5'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-27092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27092"><a href="http://milfordmirror.com/">Home</a></li>
<li id="menu-item-28378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28378"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-28427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28427"><a target="_blank" href="http://milfordmirror.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-28379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28379"><a target="_blank" href="http://milfordmirror.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-28430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28430"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-28466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28466"><a href="http://www.milfordmirror.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-28380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-28380"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28484"><a href="http://www.milfordmirror.com/milford-newsstands/">Milford Newsstands</a></li>
	<li id="menu-item-28381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28381"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-28382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28382"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-28465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-28465"><a href="http://www.milfordmirror.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-28479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28479"><a href="http://www.milfordmirror.com/about-us/">About Us</a></li>
	<li id="menu-item-28480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28480"><a href="http://www.milfordmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28481"><a href="http://www.milfordmirror.com/news-submission-guide/">News Submission Guide</a></li>
	<li id="menu-item-28482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28482"><a href="http://www.milfordmirror.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.milfordmirror.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- MilfordMirrorLeftEar -->
<div id='div-gpt-ad-1407261879365-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.milfordmirror.com">
                        <img src="http://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2015/09/MM-MAST-405.png" alt="Milford Mirror"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- MilfordMirrorRightEar -->
<div id='div-gpt-ad-1407261879365-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-28349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-28349"><a href="http://www.milfordmirror.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-28424"><a href="http://www.milfordmirror.com/category/news/">Latest Milford News</a></li>
	<li id="menu-item-28351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28351"><a href="http://www.milfordmirror.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-28356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28356"><a href="http://www.milfordmirror.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-28705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28705"><a href="http://www.milfordmirror.com/category/news/business/">Business</a></li>
	<li id="menu-item-47495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47495"><a href="http://www.milfordmirror.com/category/news/community/">Community</a></li>
	<li id="menu-item-47497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47497"><a href="http://www.milfordmirror.com/category/news/people/">People</a></li>
	<li id="menu-item-47496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47496"><a href="http://www.milfordmirror.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-47498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47498"><a href="http://www.milfordmirror.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-47499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47499"><a href="http://www.milfordmirror.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-63858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63858"><a href="http://www.milfordmirror.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-28230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28230"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-28467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28467"><a href="http://www.milfordmirror.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-27177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-27177"><a href="http://www.milfordmirror.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-27073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27073"><a href="http://www.milfordmirror.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27077"><a href="http://www.milfordmirror.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27078"><a href="http://www.milfordmirror.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27075"><a href="http://www.milfordmirror.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="http://www.milfordmirror.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-27151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27151"><a href="http://www.milfordmirror.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-27067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-27067"><a href="http://www.milfordmirror.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-27098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27098"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-27068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-27068"><a href="http://www.milfordmirror.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-27179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27179"><a href="http://www.milfordmirror.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27180"><a href="http://www.milfordmirror.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-27178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27178"><a href="http://www.milfordmirror.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-46392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46392"><a href="http://www.milfordmirror.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-27161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27161"><a href="http://www.milfordmirror.com/cartoon-gallery/">Cartoon Gallery</a></li>
</ul>
</li>
<li id="menu-item-27061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27061"><a href="http://www.milfordmirror.com/category/calendar/">Calendar</a></li>
<li id="menu-item-27062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27062"><a href="http://www.milfordmirror.com/category/news/community/">Community</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46394"><a href="http://www.milfordmirror.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-46397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46397"><a href="http://www.milfordmirror.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-46399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46399"><a href="http://www.milfordmirror.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
	<li id="menu-item-46402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46402"><a href="http://www.milfordmirror.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
</ul>
</li>
<li id="menu-item-46403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46403"><a href="http://www.milfordmirror.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-46410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46410"><a href="http://www.milfordmirror.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-46396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46396"><a href="http://www.milfordmirror.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-46389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46389"><a href="http://www.milfordmirror.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-46391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46391"><a href="http://www.milfordmirror.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-46400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46400"><a href="http://www.milfordmirror.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-46401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46401"><a href="http://www.milfordmirror.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-46415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46415"><a href="http://www.milfordmirror.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-46416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46416"><a href="http://www.milfordmirror.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-46417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46417"><a href="http://www.milfordmirror.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-46398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46398"><a href="http://www.milfordmirror.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-46395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46395"><a href="http://www.milfordmirror.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-46390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46390"><a href="http://www.milfordmirror.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-46598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46598"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-46393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46393"><a href="http://www.milfordmirror.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-28706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-28706"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-28707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28707"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-28708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28708"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/CustomerType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-27091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-27091"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-27106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27106"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-27104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27104"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-27105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27105"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-27137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27137"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-27141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27141"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-27102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27102"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-27103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27103"><a target="_blank" href="http://milfordanswerbook.com">Milford Answerbook</a></li>
	<li id="menu-item-27108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27108"><a target="_blank" href="http://100thingstodo.co">100 Things To Do</a></li>
	<li id="menu-item-27109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27109"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

               

<div id="content">


<div id="post-70933" class="single post-70933 post type-post status-publish format-standard has-post-thumbnail hentry category-lead-news category-schools tag-jonathan-law-high-school tag-law-post-prom tag-post-prom-at-jonathan-law-high-school">

    <div class="hentry-meta">
        <h1>Post prom fund-raiser planned at Crush</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.milfordmirror.com/author/milford-mirror-staff/" title="View all posts by Milford Mirror">Milford Mirror</a> on January 27, 2017 in <a href="http://www.milfordmirror.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="http://www.milfordmirror.com/category/news/schools/" rel="category tag">Schools</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>
    
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">Sample fine wine from The Crushed Grape, coupled with raffle prizes and a silent auction at Crush Sports Bar in Milford on Thursday, </span><b>Feb. 9</b><span style="font-weight: 400">, from 6-9 p.m. Proceeds benefit the Jonathan Law Post Prom. Tickets can be pre-purchased or purchased at the door for $25 and will include light appetizers.  For more information, contact Heidi Rice at 203-996-9085 or Eileen Kelly at 203-500-2154.</span></p>
<div class='yarpp-related'>
<h3>Previously Published Related Posts:</h3><ol>
<li><a href="http://www.milfordmirror.com/9469/law-hosts-open-house/" rel="bookmark" title="Law hosts open house">Law hosts open house </a></li>
<li><a href="http://www.milfordmirror.com/49677/laws-class-of-1965-reunites-october-2-weekend/" rel="bookmark" title="Law’s Class of 1965 reunites October 2 weekend">Law’s Class of 1965 reunites October 2 weekend </a></li>
<li><a href="http://www.milfordmirror.com/52848/jonathan-law-lists-first-quarter-honor-roll/" rel="bookmark" title="Jonathan Law lists first quarter honor roll">Jonathan Law lists first quarter honor roll </a></li>
<li><a href="http://www.milfordmirror.com/59386/jonathan-law-lists-third-quarter-honor-roll/" rel="bookmark" title="Jonathan Law lists third quarter honor roll">Jonathan Law lists third quarter honor roll </a></li>
</ol>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.milfordmirror.com/tag/jonathan-law-high-school/" rel="tag">Jonathan Law High School</a>, <a href="http://www.milfordmirror.com/tag/law-post-prom/" rel="tag">Law post prom</a>, <a href="http://www.milfordmirror.com/tag/post-prom-at-jonathan-law-high-school/" rel="tag">post prom at Jonathan Law High School</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.milfordmirror.com/70933/post-prom-fund-raiser-planned-at-crush/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.milfordmirror.com/70885/curtain-call-becketts-masterpiece-at-long-wharf/">
                                <em>Previous Post</em>
                                <span>Curtain Call: Beckett’s masterpiece at Long Wharf</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.milfordmirror.com/70935/what-to-do-with-an-old-house/">
                                <em>Next Post</em>
                                <span>What to do with an old house</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Milford Mirror' src='http://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2015/02/Mirror-Milford_avatar_1425069830-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.milfordmirror.com/author/milford-mirror-staff/">Milford Mirror</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- <div class='yarpp-related'>
<h3>Previously Published Related Posts:</h3><ol>
<li><a href="http://www.milfordmirror.com/9469/law-hosts-open-house/" rel="bookmark" title="Law hosts open house">Law hosts open house </a></li>
<li><a href="http://www.milfordmirror.com/49677/laws-class-of-1965-reunites-october-2-weekend/" rel="bookmark" title="Law’s Class of 1965 reunites October 2 weekend">Law’s Class of 1965 reunites October 2 weekend </a></li>
<li><a href="http://www.milfordmirror.com/52848/jonathan-law-lists-first-quarter-honor-roll/" rel="bookmark" title="Jonathan Law lists first quarter honor roll">Jonathan Law lists first quarter honor roll </a></li>
<li><a href="http://www.milfordmirror.com/59386/jonathan-law-lists-third-quarter-honor-roll/" rel="bookmark" title="Jonathan Law lists third quarter honor roll">Jonathan Law lists third quarter honor roll </a></li>
</ol>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.milfordmirror.com/70933/post-prom-fund-raiser-planned-at-crush/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>
<div class="share-item"><script type="text/javascript" src="http://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.milfordmirror.com/70933/post-prom-fund-raiser-planned-at-crush/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.milfordmirror.com/privacy-policy-user-agreement//">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><span style="padding-bottom:0px;margin-bottom:0px;"><a href="http://han.network"><img class="aligncenter size-full wp-image-79679" src="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/12/han-network-banner.png" alt="HAN Network" width="300" height="90" /></a></span></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:20px;padding-top:30px;">
<!-- MilfordMirrorSquare1 -->
<div id='div-gpt-ad-1407261879365-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-11'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorRectangle1 -->
<div id='div-gpt-ad-1407261879365-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-6'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorSquare2 -->
<div id='div-gpt-ad-1407261879365-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-12'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/Milfordmirror" data-widget-id="654694617955221504">Tweets by @Milfordmirror</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <br></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:20px; padding-top:20px;">
<!-- MilfordMirrorSquare3 -->
<div id='div-gpt-ad-1407261879365-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-13'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorRectangle2 -->
<div id='div-gpt-ad-1407261879365-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-7'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorSquare4 -->
<div id='div-gpt-ad-1407261879365-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-14'); });
</script>
</div></div>
<div style="padding-bottom:20px;">
<!-- MilfordMirrorSquare5 -->
<div id='div-gpt-ad-1407261879365-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407261879365-15'); });
</script>
</div></div>
</div>
		</div><div id="text-4" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/MilfordMirrorNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/MilfordMirrorSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.milfordmirror.com">
                        <img src="http://milfordmirror.hanewsmedia.com/wp-content/uploads/sites/34/2015/08/milford-hannetwork-bottom.png" alt="Milford Mirror"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-27079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27079"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-28365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-28368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28368"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-28369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28369"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-28370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28370"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-28469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28469"><a href="http://www.milfordmirror.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a target="_blank" href="https://twitter.com/Milfordmirror">Follow us on Twitter</a></li>
<li id="menu-item-28374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28374"><a target="_blank" href="http://www.facebook.com/MilfordMirror">Like us on Facebook</a></li>
<li id="menu-item-28372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28372"><a target="_blank" href="http://www.milfordanswerbook.com/">Milford Answerbook</a></li>
<li id="menu-item-28371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28371"><a target="_blank" href="http://100thingstodo.co/">100 Things To Do</a></li>
<li id="menu-item-27166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27166"><a href="http://www.milfordmirror.com/about-us/">About Us</a></li>
<li id="menu-item-28470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28470"><a href="http://www.milfordmirror.com/contact-us/">Contact Us</a></li>
<li id="menu-item-28471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="http://www.milfordmirror.com/submissions/">Submissions</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.milfordmirror.com">Milford Mirror</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Milford Mirror, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://milfordmirror.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.6 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.milfordmirror.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/70933\/post-prom-fund-raiser-planned-at-crush\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.milfordmirror.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-includes/js/comment-reply.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://milfordmirror.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Milford Mirror"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/themes/unspoken-mm/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-includes/js/wp-embed.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"70933 http:\/\/www.milfordmirror.com\/?p=70933","disqusShortname":"milfordmirror","disqusTitle":"Post prom fund-raiser planned at Crush","disqusUrl":"http:\/\/www.milfordmirror.com\/70933\/post-prom-fund-raiser-planned-at-crush\/","options":{"manualSync":false},"postId":"70933"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"milfordmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.milfordmirror.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>

        
	</body>
</html>
